AOLAN-MIB
31 objects
No module-level DESCRIPTION found.
Imported Objects
| RFC-1215 | TRAP-TYPE |
| RFC1155-SMI | enterprises |
| RFC1213-MIB | DisplayString |
| SNMPv2-SMI | Integer32 IpAddress MODULE-IDENTITY OBJECT-TYPE |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.343 | Nodeintel | |||
| 1.3.6.1.4.1.343.2 | Nodeproducts | |||
| 1.3.6.1.4.1.343.2.8 | Nodemangement-products | |||
| 1.3.6.1.4.1.343.2.8.1 | NodetCO-products | |||
| 1.3.6.1.4.1.343.2.8.1.1 | Nodealert-on-LAN | |||
| 1.3.6.1.4.1.343.2.8.1.1.0 | NodepresenceHeartbeat | Presence Heartbeat Expired | ||
| 1.3.6.1.4.1.343.2.8.1.1.1 | NodecoverTamper | Cover Tamper | ||
| 1.3.6.1.4.1.343.2.8.1.1.1 | ScalarsystemName | read-only | current | System NetBIOS name |
| 1.3.6.1.4.1.343.2.8.1.1.2 | ScalarsystemGUID | read-only | current | System's GUID |
| 1.3.6.1.4.1.343.2.8.1.1.2 | Nodevoltage-Fan-Temperature | Voltage/Fan/Temperature Out of Specification | ||
| 1.3.6.1.4.1.343.2.8.1.1.3 | ScalareventString | read-only | current | Additional event information string. |
| 1.3.6.1.4.1.343.2.8.1.1.3 | NodelANLeash | LAN Leash Tamper | ||
| 1.3.6.1.4.1.343.2.8.1.1.4 | ScalareventInfo | read-only | current | Additional information associated with the event. |
| 1.3.6.1.4.1.343.2.8.1.1.4 | Nodetemperature | Temperature Out of Specification | ||
| 1.3.6.1.4.1.343.2.8.1.1.5 | ScalariPAddress | read-only | current | IP Address of trap originator. |
| 1.3.6.1.4.1.343.2.8.1.1.5 | NodeprocessorMissing | Processor Missing | ||
| 1.3.6.1.4.1.343.2.8.1.1.6 | NodeprocessorTemperature | Processor Over Temperature | ||
| 1.3.6.1.4.1.343.2.8.1.1.7 | Nodewatchdog | Watchdog Event | ||
| 1.3.6.1.4.1.343.2.8.1.1.8 | Nodep-O-S-T | P.O.S.T. | ||
| 1.3.6.1.4.1.343.2.8.1.1.9 | NodeunknownEvent | Unknown Event | ||
| 1.3.6.1.4.1.343.2.8.1.1.10 | Nodeprocessor-0-Missing | Processor 0 Missing | ||
| 1.3.6.1.4.1.343.2.8.1.1.11 | Nodeprocessor-1-Missing | Processor 1 Missing | ||
| 1.3.6.1.4.1.343.2.8.1.1.12 | Nodevoltage-Fan | Voltage/Fan Out of Specification | ||
| 1.3.6.1.4.1.343.2.8.1.1.13 | Nodevoltage | Voltage Out of Specification | ||
| 1.3.6.1.4.1.343.2.8.1.1.14 | Nodefan | Fan Out of Specification | ||
| 1.3.6.1.4.1.343.2.8.1.1.15 | Nodefan-Temperature | Fan/Temperature Out of Specification | ||
| 1.3.6.1.4.1.343.2.8.1.1.16 | Nodevoltage-Temperature | Voltage/Temperature Out of Specification | ||
| 1.3.6.1.4.1.343.2.8.1.1.17 | Nodeundock | Surprised Undock event | ||
| 1.3.6.1.4.1.343.2.8.1.1.18 | NodeeventClear | Event clear | ||
| 1.3.6.1.4.1.343.2.8.1.1.19 | NodeclientAdded | Client added | ||
| 1.3.6.1.4.1.343.2.8.1.1.20 | NodeclientDeleted | Client deleted |