APERTUS-NPG-MIB
54 objects
No module-level DESCRIPTION found.
Imported Objects
| RFC-1212 | OBJECT-TYPE |
| RFC-1215 | TRAP-TYPE |
| RFC1155-SMI | Counter enterprises IpAddress TimeTicks |
| RFC1213-MIB | DisplayString |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1 | Nodeinternet | |||
| 1.3.6.1.1 | Nodedirectory | |||
| 1.3.6.1.2 | Nodemgmt | |||
| 1.3.6.1.3 | Nodeexperimental | |||
| 1.3.6.1.4 | Nodeprivate | |||
| 1.3.6.1.4.1 | Nodeenterprises | |||
| 1.3.6.1.4.1.543 | Nodeapertus | |||
| 1.3.6.1.4.1.543.3 | Nodeisg | |||
| 1.3.6.1.4.1.543.3.5 | Nodenpg | |||
| 1.3.6.1.4.1.543.3.5.1 | NodenpgMib | |||
| 1.3.6.1.4.1.543.3.5.1.1 | ScalarnpgMibVersionNumber | read-only | mandatory | The version number of this MIB. |
| 1.3.6.1.4.1.543.3.5.1.2 | ScalarnpgVersionNumber | read-only | mandatory | The version number of NPG. |
| 1.3.6.1.4.1.543.3.5.1.3 | TablenpgSessionTable | not-accessible | mandatory | Table of active sessions |
| 1.3.6.1.4.1.543.3.5.1.3.1 | RownpgSessionEntry | not-accessible | mandatory | This table contains the list of active print sessions |
| 1.3.6.1.4.1.543.3.5.1.3.1.1 | ColumnnpgSessionName | read-only | mandatory | Name of print session |
| 1.3.6.1.4.1.543.3.5.1.3.1.2 | ColumnnpgSessionCorrectState | read-only | mandatory | State print session should be in |
| 1.3.6.1.4.1.543.3.5.1.3.1.3 | ColumnnpgSessionCurrentState | read-only | mandatory | State print session is in |
| 1.3.6.1.4.1.543.3.5.1.3.1.4 | ColumnnpgSessionWhenLastUp | read-only | mandatory | Time print session was last up |
| 1.3.6.1.4.1.543.3.5.1.3.1.5 | ColumnnpgSessionWhenLastDown | read-only | mandatory | Time print session was last down |
| 1.3.6.1.4.1.543.3.5.1.3.1.6 | ColumnnpgSessionLastErrorCode | read-only | mandatory | Last error code print session generated |
| 1.3.6.1.4.1.543.3.5.1.3.1.7 | ColumnnpgSessionLastErrorMessage | read-only | mandatory | Last error message print session generated |
| 1.3.6.1.4.1.543.3.5.1.3.1.8 | ColumnnpgSessionTimeOfNextRetry | read-only | mandatory | Time print session attempt re-connect |
| 1.3.6.1.4.1.543.3.5.1.3.1.9 | ColumnnpgSessionCurrentRetryValue | read-only | mandatory | Time period print session waits before attempting re-connect |
| 1.3.6.1.4.1.543.3.5.1.3.1.10 | ColumnnpgSessionRetryCount | read-only | mandatory | Number of times print session had attempted re-connect so far |
| 1.3.6.1.4.1.543.3.5.1.3.1.11 | ColumnnpgSessionTimeOfActiveReset | read-only | mandatory | Time of last active session stats reset |
| 1.3.6.1.4.1.543.3.5.1.3.1.12 | ColumnnpgSessionActiveStatsProcessingTime | read-only | mandatory | |
| 1.3.6.1.4.1.543.3.5.1.3.1.13 | ColumnnpgSessionActiveStatsBytesPrinted | read-only | mandatory | |
| 1.3.6.1.4.1.543.3.5.1.3.1.14 | ColumnnpgSessionActiveStatsLinesPrinted | read-only | mandatory | |
| 1.3.6.1.4.1.543.3.5.1.3.1.15 | ColumnnpgSessionActiveStatsPagesPrinted | read-only | mandatory | |
| 1.3.6.1.4.1.543.3.5.1.3.1.16 | ColumnnpgSessionActiveStatsJobsPrinted | read-only | mandatory | |
| 1.3.6.1.4.1.543.3.5.1.3.1.17 | ColumnnpgSessionCumulativeStatsProcessingTime | read-only | mandatory | |
| 1.3.6.1.4.1.543.3.5.1.3.1.18 | ColumnnpgSessionCumulativeStatsBytesPrinted | read-only | mandatory | |
| 1.3.6.1.4.1.543.3.5.1.3.1.19 | ColumnnpgSessionCumulativeStatsLinesPrinted | read-only | mandatory | |
| 1.3.6.1.4.1.543.3.5.1.3.1.20 | ColumnnpgSessionCumulativeStatsPagesPrinted | read-only | mandatory | |
| 1.3.6.1.4.1.543.3.5.1.3.1.21 | ColumnnpgSessionCumulativeStatsJobsPrinted | read-only | mandatory | |
| 1.3.6.1.4.1.543.3.5.1.3.1.22 | ColumnnpgSessionConfigTn3270eServer | read-only | mandatory | Configured TN3270E server |
| 1.3.6.1.4.1.543.3.5.1.3.1.23 | ColumnnpgSessionConfigPort | read-only | mandatory | Configured port |
| 1.3.6.1.4.1.543.3.5.1.3.1.24 | ColumnnpgSessionConfigPrinterName | read-only | mandatory | Configured printer name |
| 1.3.6.1.4.1.543.3.5.1.4 | TablenpgDestinationTable | not-accessible | mandatory | Table of active destinations |
| 1.3.6.1.4.1.543.3.5.1.4.1 | RownpgDestinationEntry | not-accessible | mandatory | This table contains the list of active print destinations |
| 1.3.6.1.4.1.543.3.5.1.4.1.1 | ColumnnpgDestinationName | read-only | mandatory | Name of print destination |
| 1.3.6.1.4.1.543.3.5.1.4.1.2 | ColumnnpgDestinationTimeOfActiveReset | read-only | mandatory | Time of last active destination stats reset |
| 1.3.6.1.4.1.543.3.5.1.4.1.3 | ColumnnpgDestinationActiveStatsProcessingTime | read-only | mandatory | |
| 1.3.6.1.4.1.543.3.5.1.4.1.4 | ColumnnpgDestinationActiveStatsBytesPrinted | read-only | mandatory | |
| 1.3.6.1.4.1.543.3.5.1.4.1.5 | ColumnnpgDestinationActiveStatsLinesPrinted | read-only | mandatory | |
| 1.3.6.1.4.1.543.3.5.1.4.1.6 | ColumnnpgDestinationActiveStatsPagesPrinted | read-only | mandatory | |
| 1.3.6.1.4.1.543.3.5.1.4.1.7 | ColumnnpgDestinationActiveStatsJobsPrinted | read-only | mandatory | |
| 1.3.6.1.4.1.543.3.5.1.4.1.8 | ColumnnpgDestinationCumulativeStatsProcessingTime | read-only | mandatory | |
| 1.3.6.1.4.1.543.3.5.1.4.1.9 | ColumnnpgDestinationCumulativeStatsBytesPrinted | read-only | mandatory | |
| 1.3.6.1.4.1.543.3.5.1.4.1.10 | ColumnnpgDestinationCumulativeStatsLinesPrinted | read-only | mandatory | |
| 1.3.6.1.4.1.543.3.5.1.4.1.11 | ColumnnpgDestinationCumulativeStatsPagesPrinted | read-only | mandatory | |
| 1.3.6.1.4.1.543.3.5.1.4.1.12 | ColumnnpgDestinationCumulativeStatsJobsPrinted | read-only | mandatory | |
| 1.3.6.1.4.1.543.3.5.1.4.1.13 | ColumnnpgDestinationConfigType | read-only | mandatory | Print destination type |
| 1.3.6.1.4.1.543.3.5.1.4.1.14 | ColumnnpgDestinationConfigProfileName | read-only | mandatory | Print destination profile name |