APTIS-FRAME-RELAY-DTE-MIB
46 objects
No module-level DESCRIPTION found.
Imported Objects
| APTIS-MIB | aptis-generic |
| RFC-1212 | OBJECT-TYPE |
| RFC1155-SMI | Counter TimeTicks |
| RFC1213-MIB | -- transmission -- |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.2637.2.6 | NodeaptisFrameRelay | |||
| 1.3.6.1.4.1.2637.2.6.1 | TableaptisDlcmiTable | not-accessible | mandatory | The Parameters for the Data Link Connection Management Interface corresponding to any given ifEntry. These parameters are logical extensions to those in object… |
| 1.3.6.1.4.1.2637.2.6.1.1 | RowaptisDlcmiEntry | not-accessible | mandatory | The Parameters for the Data Link Connection Management Interface. |
| 1.3.6.1.4.1.2637.2.6.1.1.1 | ColumnaptisDlcmiIfIndex | read-only | mandatory | The ifIndex value of the corresponding ifEntry. |
| 1.3.6.1.4.1.2637.2.6.1.1.2 | ColumnaptisDlcmiXmtFramesDropped | read-only | mandatory | The number of Tranmsitted frames dropped on this interface. |
| 1.3.6.1.4.1.2637.2.6.1.1.3 | ColumnaptisDlcmiXmtOctetsDropped | read-only | mandatory | The number of Tranmsitted octets dropped on this interface. |
| 1.3.6.1.4.1.2637.2.6.1.1.4 | ColumnaptisDlcmiRcvFramesDropped | read-only | mandatory | The number of Received frames dropped on this interface. |
| 1.3.6.1.4.1.2637.2.6.1.1.5 | ColumnaptisDlcmiRcvOctetsDropped | read-only | mandatory | The number of Received octets dropped on this interface. |
| 1.3.6.1.4.1.2637.2.6.1.1.6 | ColumnaptisDlcmiRcvInvFrames | read-only | mandatory | The number of invalid frames received on this interface. |
| 1.3.6.1.4.1.2637.2.6.1.1.7 | ColumnaptisDlcmiRcvShortFrames | read-only | mandatory | The number of frames containing less than 5 octets received on this interface. |
| 1.3.6.1.4.1.2637.2.6.1.1.8 | ColumnaptisDlcmiRcvLongFrames | read-only | mandatory | The number of frames containing greater than 8193 octets received on this interface. |
| 1.3.6.1.4.1.2637.2.6.1.1.9 | ColumnaptisDlcmiRcvInvalidDLCI | read-only | mandatory | The number of frames with an invalid DLCI received on this interface. |
| 1.3.6.1.4.1.2637.2.6.1.1.10 | ColumnaptisDlcmiRcvUnknownDLCI | read-only | mandatory | The number of frames with an unknown DLCI received on this interface. |
| 1.3.6.1.4.1.2637.2.6.1.1.11 | ColumnaptisDlcmiRcvUnknownErrs | read-only | mandatory | The number of frames with other errors received on this interface. |
| 1.3.6.1.4.1.2637.2.6.1.1.12 | ColumnaptisDlcmiLMIStatusEnquiries | read-only | mandatory | The total number of LMI status enquiries sent by the DTE or received by the DCE on this interface. |
| 1.3.6.1.4.1.2637.2.6.1.1.13 | ColumnaptisDlcmiLMIFullStatusEnquiries | read-only | mandatory | The total number of LMI full status enquiries sent by the DTE or received by the DCE on this interface. |
| 1.3.6.1.4.1.2637.2.6.1.1.14 | ColumnaptisDlcmiLMIStatusResponses | read-only | mandatory | The total number of LMI status responses received by the DTE or sent by the DCE on this interface. |
| 1.3.6.1.4.1.2637.2.6.1.1.15 | ColumnaptisDlcmiLMIFullStatusResponses | read-only | mandatory | The total number of LMI full status responses received by the DTE or sent by the DCE on this interface. |
| 1.3.6.1.4.1.2637.2.6.1.1.16 | ColumnaptisDlcmiLMIUpdates | read-only | mandatory | The total number of LMI status updates received by the DTE or sent by the DCE on this interface. |
| 1.3.6.1.4.1.2637.2.6.1.1.17 | ColumnaptisDlcmiUnknownLMIMessagesRcvd | read-only | mandatory | The total number of unknown LMI messages received on this interface. |
| 1.3.6.1.4.1.2637.2.6.1.1.18 | ColumnaptisDlcmiBadLMIMessagesRcvd | read-only | mandatory | The total number of LMI messages received with unknown or missing required Information Elements. |
| 1.3.6.1.4.1.2637.2.6.1.1.19 | ColumnaptisDlcmiLostLMISequences | read-only | mandatory | The total number of times a loss of sequencing in received LMI messages was detected by the DTE on this interface. |
| 1.3.6.1.4.1.2637.2.6.1.1.20 | ColumnaptisDlcmiMissingLMIResponses | read-only | mandatory | The total number of times a timeout occurred without receiving a response to an LMI request by the DTE on this interface. |
| 1.3.6.1.4.1.2637.2.6.1.1.21 | ColumnaptisDlcmiUpTime | read-only | mandatory | The duration that this data link has existed. This is the difference between the value of sysUpTime at the time of a 'get' and the value of sysUpTime at the ti… |
| 1.3.6.1.4.1.2637.2.6.2 | TableaptisCircuitTable | not-accessible | mandatory | A table containing information about specific Data Link Connection Identifiers and corresponding virtual circuits. These parameters are logical extensions to t… |
| 1.3.6.1.4.1.2637.2.6.2.1 | RowaptisCircuitEntry | not-accessible | mandatory | The information regarding a single Data Link Connection Identifier. |
| 1.3.6.1.4.1.2637.2.6.2.1.1 | ColumnaptisCircuitIfIndex | read-only | mandatory | The ifIndex Value of the ifEntry this virtual circuit is layered onto. |
| 1.3.6.1.4.1.2637.2.6.2.1.2 | ColumnaptisCircuitDlci | read-only | mandatory | The Data Link Connection Identifier for this virtual circuit. |
| 1.3.6.1.4.1.2637.2.6.2.1.3 | ColumnaptisCircuitReceivedRBits | read-only | mandatory | Number of times a status report for this circuit was received with the R-bit (congestion) set since the circuit was created. |
| 1.3.6.1.4.1.2637.2.6.2.1.4 | ColumnaptisCircuitRateFallbacks | read-only | mandatory | The number of times that the insertion rate was lowered (due to network congestion reports) since the circuit was created. |
| 1.3.6.1.4.1.2637.2.6.2.1.5 | ColumnaptisCircuitRateFallforwards | read-only | mandatory | The number of times that the insertion rate was lowered (due to lack of network congestion reports) since the circuit was created. |
| 1.3.6.1.4.1.2637.2.6.2.1.6 | ColumnaptisCircuitFramesDroppedQueueFull | read-only | mandatory | Number of frames which were dropped on this circuit because the hold queue was full. |
| 1.3.6.1.4.1.2637.2.6.2.1.7 | ColumnaptisCircuitNormalSentOctets | read-only | mandatory | Number of octets sent on this virtual circuit within the Commited Information Rate since the circuit was created. |
| 1.3.6.1.4.1.2637.2.6.2.1.8 | ColumnaptisCircuitExcessSentOctets | read-only | mandatory | Number of octets sent on this virtual circuit above the Commited Information Rate, but below the Excess Information Rate since the circuit was created. |
| 1.3.6.1.4.1.2637.2.6.2.1.9 | ColumnaptisCircuitFramesQueuedBandwidth | read-only | mandatory | Number of frames which were queued by the circuit in preference to exceeding the allowed burst rate on this circuit since the circuit was created. |
| 1.3.6.1.4.1.2637.2.6.2.1.10 | ColumnaptisCircuitOctetsQueuedBandwidth | read-only | mandatory | Number of octets placed on the hold queue since the circuit was created. Data is placed on the hold queue when the data would exceed the Excess Information Rat… |
| 1.3.6.1.4.1.2637.2.6.2.1.11 | ColumnaptisCircuitFramesOnQueue | read-only | mandatory | Number of frames currently on the transmit hold queue. |
| 1.3.6.1.4.1.2637.2.6.2.1.12 | ColumnaptisCircuitReceivedUnknownProtocol | read-only | mandatory | Number of frames received and discarded due to unkown protocol ID. |
| 1.3.6.1.4.1.2637.2.6.2.1.13 | ColumnaptisCircuitSentUnknownProtocol | read-only | mandatory | Number of frames requested to be sent but were discarded due to an unknown protocol ID. |
| 1.3.6.1.4.1.2637.2.6.2.1.14 | ColumnaptisCircuitReceivedUnknownFrame | read-only | mandatory | Number of frames received and dropped due to an unknown frame type. |
| 1.3.6.1.4.1.2637.2.6.2.1.15 | ColumnaptisCircuitReceivedUnknownOrg | read-only | mandatory | Number of frames received and dropped due to an unknown organization unique identifier. |
| 1.3.6.1.4.1.2637.2.6.2.1.16 | ColumnaptisCircuitNormalSentFrames | read-only | mandatory | Number of frames sent on this virtual circuit within the Commited Information Rate since the circuit was created. |
| 1.3.6.1.4.1.2637.2.6.2.1.17 | ColumnaptisCircuitExcessSentFrames | read-only | mandatory | Number of frames sent on this virtual circuit above the Commited Information Rate, but below the Excess Information Rate since the circuit was created. |
| 1.3.6.1.4.1.2637.2.6.2.1.18 | ColumnaptisCircuitOctetsDroppedQueueFull | read-only | mandatory | Number of octets which were dropped on this circuit because the hold queue was full. |
Type Definitions
| Name | Syntax | Status | Description |
|---|---|---|---|
| DLCI | INTEGER | ||
| Index | INTEGER |