ATMPrivate-Mib
25 objects
No module-level DESCRIPTION found.
Imported Objects
| ATM-MIB | atmInterfaceConfEntry atmVcCrossConnectEntry atmVclEntry atmVpCrossConnectEntry atmVplEntry |
| Chromatis-MIB | --chrComAtmIf chrComAtmVcl chrComAtmVpl chrComIfAtm chrComVcl chrComVpl |
| ChrTyp-MIB MISSING | AdminStatus AtmIfType |
| RFC1155-SMI | IpAddress TimeTicks |
| RFC1213-MIB | DisplayString |
| RFC1903-MIB MISSING | DateAndTime |
| SNMPv2-SMI | Counter32 Integer32 OBJECT-TYPE |
| SNMPv2-TC | TruthValue |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.3695.1.2.2.1 | TablechrComIfAtmTable | not-accessible | current | The chromatis private ATM Interface Configuration Table |
| 1.3.6.1.4.1.3695.1.2.2.1.1 | RowchrComIfAtmEntry | not-accessible | current | Additional columns for the ATM Interface table entry. |
| 1.3.6.1.4.1.3695.1.2.2.1.1.1 | ColumnchrComIfAtmMaxPM | read-only | current | describes the network operator that selects VPLs and VCLs for which he wants PM data collection, by setting PM Admin Status field of the VPL/VCL to UP. This co… |
| 1.3.6.1.4.1.3695.1.2.2.1.1.2 | ColumnchrComIfAtmCurrentPM | read-only | current | describes the network operator that selects VPLs and VCLs for which he wants PM data collection, by setting PM Admin Status field of the VPL/VCL to UP. This co… |
| 1.3.6.1.4.1.3695.1.2.2.1.1.3 | ColumnchrComIfAtmIfType | read-write | current | Specifies the type of ATM cell layer interface defined on the physical path termination point modeled by this entry in the interface table. For UNI and BICI in… |
| 1.3.6.1.4.1.3695.1.2.2.1.1.4 | ColumnatmInterfaceMaxVpiForVccs | read-only | current | The maximum VPI that a VCC (PVCC or SVCC) within the interface can get. Greater values of VPI can be used only for VPCs. |
| 1.3.6.1.4.1.3695.1.2.2.1.1.5 | ColumnatmTCloopback | read-only | current | Loopback on the Utopia Interface. |
| 1.3.6.1.4.1.3695.1.2.2.1.1.6 | ColumnchrComIfAtmAlarmVector | read-only | current | describes the alarms related to the ATM Interface - represented by a Bit field. |
| 1.3.6.1.4.1.3695.1.2.2.1.1.7 | ColumnchrComIfAtmAlarmSeverityIndex | read-write | current | An Index into into the alarm severity profile table, specifying the severity assignment for Atm Interface reported alarms. |
| 1.3.6.1.4.1.3695.1.9.1.1 | TablechrComAtmVplTable | not-accessible | current | The Chromatis Private VPL Termination Point Configuration table extensions. This table augments the VPL configuration table in RFC 2515. |
| 1.3.6.1.4.1.3695.1.9.1.1.1 | RowchrComAtmVplEntry | not-accessible | current | Additional columns for the VPL configuration table entry. |
| 1.3.6.1.4.1.3695.1.9.1.1.1.1 | ColumnchrComAtmVplNimPt | read-write | current | Specifies whether the VPL termination point is monitored non-intrusively. |
| 1.3.6.1.4.1.3695.1.9.1.1.1.2 | ColumnchrComAtmVplPMAdminStatus | read-write | current | Indication whether collection of Performance Monitoring (PM) data is enabled at this the VCL TP. The total number of VPLs and VCLs for which PM is collected is… |
| 1.3.6.1.4.1.3695.1.9.1.1.1.3 | ColumnchrComAtmVplVpiApsChannelId | read-write | current | Specifies the Vcl Vpi which is the APS channel of the protection group. NULL value signifies that the VPL is stand-alone and does not belong to any group. |
| 1.3.6.1.4.1.3695.1.9.1.1.1.4 | ColumnchrComAtmVplVciApsChannelId | read-write | current | Specifies the Vcl Vci which is the APS channel of the protection group. NULL value signifies that the VPL is stand-alone and does not belong to any group. |
| 1.3.6.1.4.1.3695.1.9.1.1.1.5 | ColumnchrComAtmVplIfIndexVpPeerId | read-write | current | Specifies the Vpl IfIndex which is relevant only on sink node, i.e. on the boundary of the protection domain. In specified the ID of a Virtual VPL that represe… |
| 1.3.6.1.4.1.3695.1.9.1.1.1.6 | ColumnchrComAtmVpiPolicingMode | read-write | current | The Policing mode to be applied on the ingress VCL. The policing is applied according to the parameters defined in the RX traffic descriptor indexed by AtmVcSl… |
| 1.3.6.1.4.1.3695.1.9.2.1 | TablechrComAtmVclTable | not-accessible | current | The Chromatis Private VCL Termination Point Configuration table extensions. This table augments the VCL configuration table in RFC 2515. |
| 1.3.6.1.4.1.3695.1.9.2.1.1 | RowchrComAtmVclEntry | not-accessible | current | Additional columns for the VCL configuration table entry. |
| 1.3.6.1.4.1.3695.1.9.2.1.1.1 | ColumnchrComAtmVclNimPt | read-write | current | Specifies whether the VPL termination point is monitored non-intrusively. |
| 1.3.6.1.4.1.3695.1.9.2.1.1.2 | ColumnchrComAtmVclPMAdminStatus | read-write | current | Indication whether collection of Performance Monitoring (PM) data is enabled at this the VCL TP. The total number of VPLs and VCLs for which PM is collected is… |
| 1.3.6.1.4.1.3695.1.9.2.1.1.3 | ColumnchrComAtmVclVpiApsChannelId | read-write | current | Specifies the Vcl Vpi which is the APS channel of the protection group. NULL value signifies that the VPL is stand-alone and does not belong to any group. |
| 1.3.6.1.4.1.3695.1.9.2.1.1.4 | ColumnchrComAtmVclVciApsChannelId | read-write | current | Specifies the Vcl Vci which is the APS channel of the protection group. NULL value signifies that the VPL is stand-alone and does not belong to any group. |
| 1.3.6.1.4.1.3695.1.9.2.1.1.5 | ColumnchrComAtmVclIfIndexVcPeerId | read-write | current | Specifies the Vcl IfIndex which is the Virtual VCL that represents the whole protectio peer. This V.VCL is the one that is cross-connected. NULL value signifie… |
| 1.3.6.1.4.1.3695.1.9.2.1.1.6 | ColumnchrComAtmVciPolicingMode | read-write | current | The Policing mode to be applied on the ingress VCL. The policing is applied according to the parameters defined in the RX traffic descriptor indexed by AtmVcSl… |