AVAMAR-MCS-MIB
48 objects
No module-level DESCRIPTION found.
Imported Objects
| RFC-1212 | OBJECT-TYPE |
| RFC-1215 | TRAP-TYPE |
| RFC1155-SMI | enterprises Gauge TimeTicks |
| RFC1213-MIB | DisplayString |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.15597 | Nodeavamar | |||
| 1.3.6.1.4.1.15597.1 | Nodesoftware | |||
| 1.3.6.1.4.1.15597.1.1 | Nodemcs | |||
| 1.3.6.1.4.1.15597.1.1.1 | Nodeevent | |||
| 1.3.6.1.4.1.15597.1.1.1.1 | NodeeventTraps | |||
| 1.3.6.1.4.1.15597.1.1.1.1.1 | NodeeventTrap | The last event reported by the mcs. | ||
| 1.3.6.1.4.1.15597.1.1.1.1.2 | NodetestEventTrap | Test trap for verifying profile. | ||
| 1.3.6.1.4.1.15597.1.1.1.2 | NodeeventData | |||
| 1.3.6.1.4.1.15597.1.1.1.2.1 | ScalareventCode | read-only | mandatory | Unique code identifying the specific activity, condition, or status. |
| 1.3.6.1.4.1.15597.1.1.1.2.2 | ScalareventTimestamp | read-only | mandatory | Date event was reported |
| 1.3.6.1.4.1.15597.1.1.1.2.3 | ScalareventCategory | read-only | mandatory | Category of event (SYSTEM, APPLICATION, USER, SECURITY) |
| 1.3.6.1.4.1.15597.1.1.1.2.4 | ScalareventType | read-only | mandatory | Type of event (INTERNAL, ERROR, WARNING, INFORMATION, DEBUG |
| 1.3.6.1.4.1.15597.1.1.1.2.5 | ScalareventSummary | read-only | mandatory | One line summary description of event reported |
| 1.3.6.1.4.1.15597.1.1.1.2.6 | ScalareventHwSource | read-only | mandatory | System node that reported the event |
| 1.3.6.1.4.1.15597.1.1.1.2.7 | ScalareventSwSource | read-only | mandatory | System or application module that reported the event |
| 1.3.6.1.4.1.15597.1.1.2 | Nodeburm | |||
| 1.3.6.1.4.1.15597.1.1.2.1 | NodeburmTraps | |||
| 1.3.6.1.4.1.15597.1.1.2.1.1 | NodeburmActivityTrap | The last activity reported by the mcs. | ||
| 1.3.6.1.4.1.15597.1.1.2.2 | NodeburmLastActivityData | |||
| 1.3.6.1.4.1.15597.1.1.2.2.1 | ScalarlastActivityClient | read-only | mandatory | The client name. |
| 1.3.6.1.4.1.15597.1.1.2.2.2 | ScalarlastActivityDomain | read-only | mandatory | The domain of the client is in. |
| 1.3.6.1.4.1.15597.1.1.2.2.3 | ScalarlastActivityGroup | read-only | mandatory | The group that this client belongs to. |
| 1.3.6.1.4.1.15597.1.1.2.2.4 | ScalarlastActivityPlugInName | read-only | mandatory | The plug-in this client is using for this activity. |
| 1.3.6.1.4.1.15597.1.1.2.2.5 | ScalarlastActivityType | read-only | mandatory | The activity type. |
| 1.3.6.1.4.1.15597.1.1.2.2.6 | ScalarlastActivityDataset | read-only | mandatory | The dataset this client is using for this activity. |
| 1.3.6.1.4.1.15597.1.1.2.2.7 | ScalarlastActivitySchedule | read-only | mandatory | The schedule that initiated this activity. |
| 1.3.6.1.4.1.15597.1.1.2.2.8 | ScalarlastActivityRetentionPolicy | read-only | mandatory | The retention policy for the backup resulting from this activity. |
| 1.3.6.1.4.1.15597.1.1.2.2.9 | ScalarlastActivityBytesScanned | read-only | mandatory | The number of bytes scanned during this activity. |
| 1.3.6.1.4.1.15597.1.1.2.2.10 | ScalarlastActivityBytesModifiedSent | read-only | mandatory | The number of modified bytes sent during a backup. |
| 1.3.6.1.4.1.15597.1.1.2.2.11 | ScalarlastActivityStatusCode | read-only | mandatory | The activity status event code. |
| 1.3.6.1.4.1.15597.1.1.2.2.12 | ScalarlastActivityErrorCode | read-only | mandatory | A failure event code if this activity failed. |
| 1.3.6.1.4.1.15597.1.1.2.2.13 | ScalarlastActivityBackupLabel | read-only | mandatory | The backup label for this activity. |
| 1.3.6.1.4.1.15597.1.1.2.2.14 | ScalarlastActivityBackupNumber | read-only | mandatory | The backup number for this activity. |
| 1.3.6.1.4.1.15597.1.1.2.3 | NodeburmSchedulerData | |||
| 1.3.6.1.4.1.15597.1.1.2.3.1 | ScalarschedulerStatus | read-only | mandatory | Status of scheduler, either suspended or running. |
| 1.3.6.1.4.1.15597.1.1.3 | Nodedpn | |||
| 1.3.6.1.4.1.15597.1.1.3.1 | NodedpnTraps | |||
| 1.3.6.1.4.1.15597.1.1.3.2 | NodedpnData | |||
| 1.3.6.1.4.1.15597.1.1.3.2.1 | ScalarserverStatus | read-only | mandatory | Status of Avamar Server |
| 1.3.6.1.4.1.15597.1.1.3.2.2 | ScalaractiveSessions | read-only | mandatory | Number of active avtar sessions |
| 1.3.6.1.4.1.15597.1.1.3.2.3 | ScalarfreeMegabytes | read-only | mandatory | Number of megabytes free on the Avamar Server |
| 1.3.6.1.4.1.15597.1.1.3.2.4 | ScalarreservedMegabytes | read-only | mandatory | Number of megabytes reserved for data storage on the Avamar Server |
| 1.3.6.1.4.1.15597.1.1.3.2.5 | Scalarutilization | read-only | mandatory | Percentage of storage used on the Avamar Server in tenths of a percent |
| 1.3.6.1.4.1.15597.1.1.3.2.6 | ScalarprotectedMegabytes | read-only | mandatory | Number of megabytes of protected data stored on the Avamar Server |
| 1.3.6.1.4.1.15597.1.1.3.2.7 | ScalarlastCheckpoint | read-only | mandatory | The date & time the last checkpoint was taken |
| 1.3.6.1.4.1.15597.1.1.3.2.8 | ScalarlastValidatedCheckpoint | read-only | mandatory | The date & time of the last checkpoint that has been validated |
| 1.3.6.1.4.1.15597.1.1.3.2.9 | ScalartimeSinceLastCheckpoint | read-only | mandatory | The time since the last checkpoint was taken |
| 1.3.6.1.4.1.15597.1.1.3.2.10 | ScalartimeSinceLastValidatedCheckpoint | read-only | mandatory | The time since the last validated checkpoint was taken |