BDTMIB
31 objects
No module-level DESCRIPTION found.
Imported Objects
| RFC-1212 | OBJECT-TYPE |
| RFC-1215 | TRAP-TYPE |
| RFC1155-SMI | enterprises |
| RFC1213-MIB | DisplayString |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.20884 | Nodebdt | |||
| 1.3.6.1.4.1.20884.10893 | Nodestorage | |||
| 1.3.6.1.4.1.20884.10893.2 | Nodehardware | |||
| 1.3.6.1.4.1.20884.10893.2.101 | NodebDTagent | |||
| 1.3.6.1.4.1.20884.10893.2.101.1 | NodebDTAgentInfo | |||
| 1.3.6.1.4.1.20884.10893.2.101.1.1 | ScalarbDTDisplayName | read-only | mandatory | Name of this agent for display purposes. |
| 1.3.6.1.4.1.20884.10893.2.101.1.2 | ScalarbDTDescription | read-only | mandatory | A short description of this agent . |
| 1.3.6.1.4.1.20884.10893.2.101.1.3 | ScalarbDTAgentVendor | read-only | mandatory | The name of the agent software manufacturer. |
| 1.3.6.1.4.1.20884.10893.2.101.1.4 | ScalarbDTAgentVersion | read-only | mandatory | The version of this SNMP agent software. |
| 1.3.6.1.4.1.20884.10893.2.101.2 | NodebDTGlobalData | |||
| 1.3.6.1.4.1.20884.10893.2.101.2.1 | ScalarbDTGlobalStatus | read-only | mandatory | Current status of the agent for this server. This is a rollup for the entire agent including any monitored devices. The status is intended to give initiative t… |
| 1.3.6.1.4.1.20884.10893.2.101.2.2 | ScalarbDTLastGlobalStatus | read-only | mandatory | The status before the current status which induced an initiative to issue a global status change trap. |
| 1.3.6.1.4.1.20884.10893.2.101.2.3 | ScalarbDTTimeStamp | read-only | mandatory | The last time that the agent values have been updated. Universal time in sec since UTC 1/1/70. |
| 1.3.6.1.4.1.20884.10893.2.101.2.4 | ScalarbDTGetTimeOut | read-only | mandatory | Suggested time out value in milleseconds for how long the SNMP getter should wait while attempting to poll the SNMP agent. |
| 1.3.6.1.4.1.20884.10893.2.101.2.5 | ScalarbDTErrorCode | read-only | mandatory | Error Code. |
| 1.3.6.1.4.1.20884.10893.2.101.2.6 | ScalarbDTRefreshRate | read-only | mandatory | Rate in milliseconds at which the agent cached data is being updated. If the value is 0 then the data is not cached. If the value is -1 then the value does not… |
| 1.3.6.1.4.1.20884.10893.2.101.2.9 | ScalarbDTErrorData | read-only | mandatory | Error Data. |
| 1.3.6.1.4.1.20884.10893.2.101.3 | NodebDTTraps | |||
| 1.3.6.1.4.1.20884.10893.2.101.3.1 | NodebDTAgentStatusChange | The %s status has changed to %d. Previous status was %d. | ||
| 1.3.6.1.4.1.20884.10893.2.101.3.2 | NodebDTPowerUp | The %s device has powered up. | ||
| 1.3.6.1.4.1.20884.10893.2.101.3.3 | NodebDTShutdown | The %s device has shutdown. | ||
| 1.3.6.1.4.1.20884.10893.2.101.3.4 | NodebDTError | The %s device had an error. Error code is %s. Error data is %s. | ||
| 1.3.6.1.4.1.20884.10893.2.101.3.5 | NodebDTInformational | The %s device has changed (%s). %s | ||
| 1.3.6.1.4.1.20884.10893.2.101.3.6 | NodebDTWarning | The %s device had a warning. Error code is %s. Error data is %s. | ||
| 1.3.6.1.4.1.20884.10893.2.101.3.7 | NodebDTCritical | The %s device had an critial error. Error code is %s. Error data is %s. | ||
| 1.3.6.1.4.1.20884.10893.2.101.3.8 | NodebDTMailslotOpen | The %s device: mailslot opened. | ||
| 1.3.6.1.4.1.20884.10893.2.101.3.9 | NodebDTMailslotClosed | The %s device: mailslot closed. | ||
| 1.3.6.1.4.1.20884.10893.2.101.3.10 | NodebDTMagazineRemoved | The %s device: magazine removed. | ||
| 1.3.6.1.4.1.20884.10893.2.101.3.11 | NodebDTMagazineInserted | The %s device: magazine inserted. | ||
| 1.3.6.1.4.1.20884.10893.2.101.3.12 | NodebDTCleanDrive | The drive %s of device %s has requested cleaning. | ||
| 1.3.6.1.4.1.20884.10893.2.101.3.13 | ScalarbDTDriveNumber | read-only | mandatory | Drive Number. |