BIANCA-BRICK-DHCP-MIB
25 objects
No module-level DESCRIPTION found.
Imported Objects
| RFC-1212 | OBJECT-TYPE |
| RFC1155-SMI | Counter IpAddress |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3 | Nodeorg | |||
| 1.3.6 | Nodedod | |||
| 1.3.6.1 | Nodeinternet | |||
| 1.3.6.1.4 | Nodeprivate | |||
| 1.3.6.1.4.1 | Nodeenterprises | |||
| 1.3.6.1.4.1.272 | Nodebintec | |||
| 1.3.6.1.4.1.272.4 | Nodebibo | |||
| 1.3.6.1.4.1.272.4.5 | Nodebiboip | |||
| 1.3.6.1.4.1.272.4.5.8 | TableipDhcpTable | not-accessible | mandatory | |
| 1.3.6.1.4.1.272.4.5.8.1 | RowipDhcpEntry | not-accessible | mandatory | |
| 1.3.6.1.4.1.272.4.5.8.1.1 | ColumnipDhcpIfIndex | read-write | mandatory | Index of interface where this range of IP addresses will be assigned to DHCP clients |
| 1.3.6.1.4.1.272.4.5.8.1.2 | ColumnipDhcpState | read-write | mandatory | |
| 1.3.6.1.4.1.272.4.5.8.1.3 | ColumnipDhcpFirst | read-write | mandatory | First address of this range. There must exist a route to this address via this interface |
| 1.3.6.1.4.1.272.4.5.8.1.4 | ColumnipDhcpRange | read-write | mandatory | Number of IP addresses that will be assigned starting from DhcpFirst. A range of 0 will disable this entry |
| 1.3.6.1.4.1.272.4.5.8.1.5 | ColumnipDhcpLease | read-write | mandatory | amount of time (in minutes) a DHCP client can use an IP address assigned from this address range |
| 1.3.6.1.4.1.272.4.5.8.1.6 | ColumnipDhcpPhys | read-write | mandatory | MAC address of host this single address should be assigned to. If ipDhcpPhys is not empty or different from 0:0:0:0:0:0, ipDhcpRange must be 1 |
| 1.3.6.1.4.1.272.4.5.8.1.7 | ColumnipDhcpNodeType | read-write | mandatory | The NetBIOS end-node type according RFC 1001 |
| 1.3.6.1.4.1.272.4.5.8.1.8 | ColumnipDhcpGateway | read-write | mandatory | The Gateway which is told the clients upon requests. If this object equals 0.0.0.0 and DHCP client and server share the same network, the DHCP server�s own a… |
| 1.3.6.1.4.1.272.4.5.9 | TableipDhcpInUseTable | not-accessible | mandatory | |
| 1.3.6.1.4.1.272.4.5.9.1 | RowipDhcpInUseEntry | not-accessible | mandatory | |
| 1.3.6.1.4.1.272.4.5.9.1.1 | ColumnipDhcpInUseAddress | read-only | mandatory | assigned IP address |
| 1.3.6.1.4.1.272.4.5.9.1.2 | ColumnipDhcpInUsePhys | read-only | mandatory | MAC address of host |
| 1.3.6.1.4.1.272.4.5.9.1.3 | ColumnipDhcpInUseExpires | read-only | mandatory | End of Lease time. From then on, the host is not allowed to use this IP address any longer |
Type Definitions
| Name | Syntax | Status | Description |
|---|---|---|---|
| Date | INTEGER | ||
| PhysAddress | OCTET STRING |