BIANCA-X4000-MIBSYS-MIB
34 objects
No module-level DESCRIPTION found.
Imported Objects
| RFC-1212 | OBJECT-TYPE |
| RFC-1215 | TRAP-TYPE |
| RFC1155-SMI | Counter |
| RFC1213-MIB | sysDescr sysName |
| SNMPv2-TC | DisplayString |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3 | Nodeorg | |||
| 1.3.6 | Nodedod | |||
| 1.3.6.1 | Nodeinternet | |||
| 1.3.6.1.4 | Nodeprivate | |||
| 1.3.6.1.4.1 | Nodeenterprises | |||
| 1.3.6.1.4.1.272 | Nodebintec | |||
| 1.3.6.1.4.1.272.4 | Nodebibo | |||
| 1.3.6.1.4.1.272.4.17 | Nodesys | |||
| 1.3.6.1.4.1.272.4.17.2 | Nodex4 | |||
| 1.3.6.1.4.1.272.4.17.2.1 | NodesysX4Config | |||
| 1.3.6.1.4.1.272.4.17.2.1.1 | ScalarsysX4ConfigLcdBrightness | read-write | mandatory | This variable allows to control the brightness of the LCD display. Lower values mean less, higher values mean more brightness. Zero means no brightness. |
| 1.3.6.1.4.1.272.4.17.2.1.2 | ScalarsysX4ConfigLcdContrast | read-write | mandatory | This variable allows to control the contrast of the LCD display. Lower values mean less, higher values mean more contrast. Zero means factory settings. |
| 1.3.6.1.4.1.272.4.17.2.1.3 | ScalarsysX4ConfigLcdConfigure | read-write | mandatory | This variable determines whether it is possible to configure the brick by using the LCD display and the buttons. |
| 1.3.6.1.4.1.272.4.17.2.1.4 | ScalarsysX4ConfigLcdPin | read-write | mandatory | The PIN is the personal identification number that is needed for authorisation for display configurations. It consists solely of digits and must be 4 character… |
| 1.3.6.1.4.1.272.4.17.2.1.5 | ScalarsysX4ConfigLcdIdleTimer | read-write | mandatory | After this time the display screen changes to default screen. Default Value is 5. If this value is set to 0, change to defaultscreen is disabled |
| 1.3.6.1.4.1.272.4.17.2.1.6 | ScalarsysX4ConfigLcdDefaultScreen | read-write | mandatory | This screen will be displayed after the LcdIdleTimer has elapsed. Default Value is MainMenu. |
| 1.3.6.1.4.1.272.4.17.2.1.7 | ScalarsysX4ConfigLcdLanguage | read-write | mandatory | Choose your display language. |
| 1.3.6.1.4.1.272.4.17.2.1.8 | ScalarsysX4ConfigTempUnit | read-only | mandatory | This variable defines the unit of sysX4Config*Temp, either Celsius or Fahrenheit. |
| 1.3.6.1.4.1.272.4.17.2.1.9 | ScalarsysX4ConfigMainTemp | read-only | mandatory | This variable shows the actual main board temperature measured in the units Fahrenheit or Celsius. |
| 1.3.6.1.4.1.272.4.17.2.1.10 | ScalarsysX4ConfigMainTempAlarmThreshold | read-write | mandatory | system mainboard temperature threshold. |
| 1.3.6.1.4.1.272.4.17.2.1.11 | ScalarsysX4ConfigMainTempAlarmTrap | read-only | mandatory | If the system temperature raises above the threshold, a alarm trap is generated every 60 seconds. |
| 1.3.6.1.4.1.272.4.17.2.1.12 | ScalarsysX4ConfigMod1Temp | read-only | mandatory | This variable shows the actual module sensor1 temperature in the units Fahrenheit or Celsius. |
| 1.3.6.1.4.1.272.4.17.2.1.13 | ScalarsysX4ConfigMod1TempAlarmThreshold | read-write | mandatory | actual module sensor1 temperature threshold. |
| 1.3.6.1.4.1.272.4.17.2.1.14 | ScalarsysX4ConfigMod1TempAlarmTrap | read-only | mandatory | If the actual module sensor1 temperature raises above the threshold, a alarm trap is generated every 60 seconds. |
| 1.3.6.1.4.1.272.4.17.2.1.15 | ScalarsysX4ConfigMod2Temp | read-only | mandatory | This variable shows the actual module sensor2 temperature in the units Fahrenheit or Celsius. |
| 1.3.6.1.4.1.272.4.17.2.1.16 | ScalarsysX4ConfigMod2TempAlarmThreshold | read-write | mandatory | actual module sensor2 temperature threshold. |
| 1.3.6.1.4.1.272.4.17.2.1.17 | ScalarsysX4ConfigMod2TempAlarmTrap | read-only | mandatory | If the actual module sensor2 temperature raises above the threshold, a alarm trap is generated every 60 seconds. |
| 1.3.6.1.4.1.272.4.17.2.2 | NodesysX4Traps | |||
| 1.3.6.1.4.1.272.4.17.2.2.1 | NodesysX4TrapMainTempCritical | This trap signifies that the system board temperature raises above the critical alarm-threshold | ||
| 1.3.6.1.4.1.272.4.17.2.2.2 | NodesysX4TrapMainTempOk | Normal system board temperature has been restored. | ||
| 1.3.6.1.4.1.272.4.17.2.2.3 | NodesysX4TrapMod1TempCritical | This trap signifies that the actual module (sensor 1) temperature raises above the critical alarm-threshold | ||
| 1.3.6.1.4.1.272.4.17.2.2.4 | NodesysX4TrapMod1Temp1Ok | Normal temperature of actual module (sensor 1) has been restored. | ||
| 1.3.6.1.4.1.272.4.17.2.2.5 | NodesysX4TrapMod2TempCritical | This trap signifies that the actual module (sensor 2) temperature raises above the critical alarm-threshold | ||
| 1.3.6.1.4.1.272.4.17.2.2.6 | NodesysX4TrapMod2TempOk | Normal temperature of actual module (sensor 2) has been restored. |