MIB Viewer

CABH-SEC-MIB

122 objects
This MIB module supplies the basic management objects for the Security Portal Services.
Imported Objects
CLAB-DEF-MIBclabProjCableHome
DOCS-BPI2-MIB--RFC2571 X509Certificate
DOCS-CABLE-DEVICE-MIBdocsDevFilterIpEntry
IF-MIBInterfaceIndexOrZero
INET-ADDRESS-MIB-- RFC2580 InetPortNumber InetAddress
RMON2-MIBZeroBasedCounter32
SNMP-FRAMEWORK-MIB--RFC3291 SnmpAdminString
SNMPv2-CONF-- RFC2579 OBJECT-GROUP MODULE-COMPLIANCE
SNMPv2-SMICounter32 MODULE-IDENTITY OBJECT-TYPE Unsigned32 zeroDotZero
SNMPv2-TC-- RFC2578 DateAndTime RowStatus TimeStamp TruthValue VariablePointer
OIDNameAccessStatusDescription
1.3.6.1.4.1.4491.2.4.2IdentitycabhSecMibThis MIB module supplies the basic management objects for the Security Portal Services.
1.3.6.1.4.1.4491.2.4.2.1NodecabhSecFwObjects
1.3.6.1.4.1.4491.2.4.2.1.1NodecabhSecFwBase
1.3.6.1.4.1.4491.2.4.2.1.1.1ScalarcabhSecFwPolicyFileEnableread-writedeprecatedThis parameter indicates whether or not to enable the firewall functionality.
1.3.6.1.4.1.4491.2.4.2.1.1.2ScalarcabhSecFwPolicyFileURLread-writedeprecatedA policy rule set file download is triggered when the value used to SET this object is different than the value in the cabhSecFwPolicySuccessfulFileURL object.
1.3.6.1.4.1.4491.2.4.2.1.1.3ScalarcabhSecFwPolicyFileHashread-writedeprecatedHash of the contents of the rules set file, calculated and sent to the PS prior to sending the rules set file. For the SHA-1 authentication algorithm the lengt…
1.3.6.1.4.1.4491.2.4.2.1.1.4ScalarcabhSecFwPolicyFileOperStatusread-onlydeprecatedinProgress(1) indicates a firewall configuration file download is underway. complete (2) indicates the firewall configuration file downloaded and configured su…
1.3.6.1.4.1.4491.2.4.2.1.1.5ScalarcabhSecFwPolicyFileCurrentVersionread-onlydeprecatedThe rule set version currently operating in the PS device. This object should be in the syntax used by the individual vendor to identify software versions. Any…
1.3.6.1.4.1.4491.2.4.2.1.1.6ScalarcabhSecFwPolicySuccessfulFileURLread-onlydeprecatedContains the location of the last successful downloaded policy rule set file in the format pointed in the reference. If a successful download has never occurre…
1.3.6.1.4.1.4491.2.4.2.1.2NodecabhSecFwLogCtl
1.3.6.1.4.1.4491.2.4.2.1.2.1ScalarcabhSecFwEventType1Enableread-writedeprecatedThis object enables or disables logging of type 1 firewall event messages. Type 1 event messages report attempts from both private and public clients to traver…
1.3.6.1.4.1.4491.2.4.2.1.2.2ScalarcabhSecFwEventType2Enableread-writedeprecatedThis object enables or disables logging of type 2 firewall event messages. Type 2 event messages report identified Denial of Service attack attempts.
1.3.6.1.4.1.4491.2.4.2.1.2.3ScalarcabhSecFwEventType3Enableread-writedeprecatedEnables or disables logging of type 3 firewall event messages. Type 3 event messages report changes made to the following firewall management parameters: cabhS…
1.3.6.1.4.1.4491.2.4.2.1.2.4ScalarcabhSecFwEventAttackAlertThresholdread-writedeprecatedIf the number of type 1 or 2 hacker attacks exceeds this threshold in the period define by cabhSecFwEventAttackAlertPeriod, a firewall message event MUST be lo…
1.3.6.1.4.1.4491.2.4.2.1.2.5ScalarcabhSecFwEventAttackAlertPeriodread-writedeprecatedIndicates the period to be used (in hours) for the cabhSecFwEventAttackAlertThreshold. This MIB variable should always keep track of the last x hours of events…
1.3.6.1.4.1.4491.2.4.2.2NodecabhSecCertObjects
1.3.6.1.4.1.4491.2.4.2.2.1ScalarcabhSecCertPsCertread-onlycurrentThe X509 DER-encoded PS certificate.
1.3.6.1.4.1.4491.2.4.2.3NodecabhSecNotification
1.3.6.1.4.1.4491.2.4.2.4NodecabhSecConformance
1.3.6.1.4.1.4491.2.4.2.4.1NodecabhSecCompliances
1.3.6.1.4.1.4491.2.4.2.4.1.1CompliancecabhSecCompliancedeprecatedThe compliance statement for CableHome Security.
1.3.6.1.4.1.4491.2.4.2.4.1.2CompliancecabhSec2CompliancecurrentThe compliance statement for CableHome 1.1 Security.
1.3.6.1.4.1.4491.2.4.2.4.2NodecabhSecGroups
1.3.6.1.4.1.4491.2.4.2.4.2.1GroupcabhSecGroupdeprecatedGroup of objects in CableHome 1.0 Firewall MIB.
1.3.6.1.4.1.4491.2.4.2.4.2.2GroupcabhSecCertGroupcurrentGroup of objects in CableHome gateway for PS Certificate.
1.3.6.1.4.1.4491.2.4.2.4.2.3GroupcabhSecKerbGroupcurrentGroup of objects in CableHome gateway for Kerberos.
1.3.6.1.4.1.4491.2.4.2.4.2.4GroupcabhSec2GroupcurrentGroup of objects in CableHome 1.1 Firewall MIB.
1.3.6.1.4.1.4491.2.4.2.5NodecabhSecMibObjects
1.3.6.1.4.1.4491.2.4.2.5.3NodecabhSecKerbObjects
1.3.6.1.4.1.4491.2.4.2.5.3.1NodecabhSecKerbBase
1.3.6.1.4.1.4491.2.4.2.5.3.1.1ScalarcabhSecKerbPKINITGracePeriodread-writecurrentThe PKINIT Grace Period is needed by the PS to know when it should start retrying to get a new ticket. The PS MUST obtain a new Kerberos ticket (with a PKINIT …
1.3.6.1.4.1.4491.2.4.2.5.3.1.2ScalarcabhSecKerbTGSGracePeriodread-writecurrentThe TGS Grace Period is needed by the PS to know when it should start retrying to get a new ticket. The PS MUST obtain a new Kerberos ticket (with a TGS Reques…
1.3.6.1.4.1.4491.2.4.2.5.3.1.3ScalarcabhSecKerbUnsolicitedKeyMaxTimeoutread-writecurrentThis timeout applies to PS initiated AP-REQ/REP key management exchange with NMS. The maximum timeout is the value which may not be exceeded in the exponential…
1.3.6.1.4.1.4491.2.4.2.5.3.1.4ScalarcabhSecKerbUnsolicitedKeyMaxRetriesread-writecurrentThe number of retries the PS is allowed for AP-REQ/REP key management exchange initiation with the NMS. This is the maximum number of retries before the PS giv…
1.3.6.1.4.1.4491.2.4.2.5.4NodecabhSec2FwObjects
1.3.6.1.4.1.4491.2.4.2.5.4.1NodecabhSec2FwBase
1.3.6.1.4.1.4491.2.4.2.5.4.1.1ScalarcabhSec2FwEnableread-writecurrentThis parameter indicates whether to enable or disable the firewall.
1.3.6.1.4.1.4491.2.4.2.5.4.1.2ScalarcabhSec2FwPolicyFileURLread-writecurrentA policy rule set file download is triggered when the value used to SET this object is different than the value in the cabhSec2FwPolicySuccessfulFileURL object.
1.3.6.1.4.1.4491.2.4.2.5.4.1.3ScalarcabhSec2FwPolicyFileHashread-writecurrentHash of the contents of the firewall configuration file. For the SHA-1 authentication algorithm the length of the hash is 160 bits. This hash value is encoded …
1.3.6.1.4.1.4491.2.4.2.5.4.1.4ScalarcabhSec2FwPolicyFileOperStatusread-onlycurrentInProgress(1) indicates a firewall configuration file download is underway. Complete(2) indicates the firewall configuration file was downloaded and processed …
1.3.6.1.4.1.4491.2.4.2.5.4.1.5ScalarcabhSec2FwPolicyFileCurrentVersionread-writecurrentA label set by the cable operator that can be used to track various versions of configured rulesets. Once the label is set and configured rules are changed, it…
1.3.6.1.4.1.4491.2.4.2.5.4.1.6ScalarcabhSec2FwClearPreviousRulesetread-writecurrentIf set to 'true', the PS MUST clear all entries in the docsDevFilterIpTable. Reading this value always returns false.
1.3.6.1.4.1.4491.2.4.2.5.4.1.7ScalarcabhSec2FwPolicySelectionread-writecurrentThis object allows for selection of the filtering policy as defined by the following options: factoryDefault (1) The firewall filters against the Factory Defau…
1.3.6.1.4.1.4491.2.4.2.5.4.1.8ScalarcabhSec2FwEventSetToFactoryread-writecurrentIf set to 'true', entries in cabhSec2FwEventControlEntry are set to their default values. Reading this value always returns false.
1.3.6.1.4.1.4491.2.4.2.5.4.1.9ScalarcabhSec2FwEventLastSetToFactoryread-onlycurrentThe value of sysUpTime when cabhSec2FwEventSetToFactory was Last set to true. Zero if never reset.
1.3.6.1.4.1.4491.2.4.2.5.4.1.10ScalarcabhSec2FwPolicySuccessfulFileURLread-onlycurrentContains the location of the last successful downloaded policy rule set file in the format pointed in the reference. If a successful download has not yet occur…
1.3.6.1.4.1.4491.2.4.2.5.4.1.11ScalarcabhSec2FwConfiguredRulesetPriorityread-writecurrentThis object defines which Configured Ruleset filter rule has priority when a conflict exists between a filter rule in the docsDevFilterIpTable and a filter rul…
1.3.6.1.4.1.4491.2.4.2.5.4.1.12ScalarcabhSec2FwClearLocalRulesetread-writecurrentIf set to 'true', the PS MUST clear all entries in the cabhSec2FwLocalFilterIpTable. Reading this value always returns false.
1.3.6.1.4.1.4491.2.4.2.5.4.2NodecabhSec2FwEvent
1.3.6.1.4.1.4491.2.4.2.5.4.2.1TablecabhSec2FwEventControlTablenot-accessiblecurrentThis table controls the reporting of the Firewall Attacks events
1.3.6.1.4.1.4491.2.4.2.5.4.2.1.1RowcabhSec2FwEventControlEntrynot-accessiblecurrentAllows configuration of the reporting mechanisms for a particular type of attack.
1.3.6.1.4.1.4491.2.4.2.5.4.2.1.1.1ColumncabhSec2FwEventTypenot-accessiblecurrentClassification of the different types of attacks. Type 1 logs all attempts from both LAN and WAN clients to traverse the Firewall that violate the Security Pol…
1.3.6.1.4.1.4491.2.4.2.5.4.2.1.1.2ColumncabhSec2FwEventEnableread-writecurrentEnables or disables counting and logging of firewall events by type as assigned by cabhSec2FwEventType.
1.3.6.1.4.1.4491.2.4.2.5.4.2.1.1.3ColumncabhSec2FwEventThresholdread-writecurrentNumber of attacks to count before sending the appropriate event by type as assigned by cabhSec2FwEventType.
1.3.6.1.4.1.4491.2.4.2.5.4.2.1.1.4ColumncabhSec2FwEventIntervalread-writecurrentIndicates the time interval in hours to count and log occurrences of a firewall event type as assigned in cabhSec2FwEventType. If this MIB has a value of zero …
1.3.6.1.4.1.4491.2.4.2.5.4.2.1.1.5ColumncabhSec2FwEventCountread-onlycurrentIndicates the current count up to the cabhSec2FwEventThreshold value by type as assigned by cabhSec2FwEventType.
1.3.6.1.4.1.4491.2.4.2.5.4.2.1.1.6ColumncabhSec2FwEventLogResetread-writecurrentSetting this object to true clears the log table for the specified event type. Reading this object always returns false.
1.3.6.1.4.1.4491.2.4.2.5.4.2.1.1.7ColumncabhSec2FwEventLogLastResetread-onlycurrentThe value of sysUpTime when cabhSec2FwEventLogReset was last set to true. Zero if never reset.
1.3.6.1.4.1.4491.2.4.2.5.4.3NodecabhSec2FwLog
1.3.6.1.4.1.4491.2.4.2.5.4.3.1TablecabhSec2FwLogTablenot-accessiblecurrentContains a log of packet information as related to events enabled by the cable operator. The types are defined in the CableHome 1.1 specification and require v…
1.3.6.1.4.1.4491.2.4.2.5.4.3.1.1RowcabhSec2FwLogEntrynot-accessiblecurrentEach entry contains the log of firewall events
1.3.6.1.4.1.4491.2.4.2.5.4.3.1.1.1ColumncabhSec2FwLogIndexnot-accessiblecurrentA sequence number for the specific events under a cabhSec2FwEventType.
1.3.6.1.4.1.4491.2.4.2.5.4.3.1.1.2ColumncabhSec2FwLogEventTyperead-onlycurrentClassification of the different types of attacks. Type 1 logs all attempts from both LAN and WAN clients to traverse the Firewall that violate the Security Pol…
1.3.6.1.4.1.4491.2.4.2.5.4.3.1.1.3ColumncabhSec2FwLogEventPriorityread-onlycurrentThe priority level of this event as defined by CableHome Specification. If a priority is not assigned in the CableHome specification for a particular event the…
1.3.6.1.4.1.4491.2.4.2.5.4.3.1.1.4ColumncabhSec2FwLogEventIdread-onlycurrentThe assigned event ID.
1.3.6.1.4.1.4491.2.4.2.5.4.3.1.1.5ColumncabhSec2FwLogTimeread-onlycurrentThe time that this entry was created by the PS.
1.3.6.1.4.1.4491.2.4.2.5.4.3.1.1.6ColumncabhSec2FwLogIpProtocolread-onlycurrentThe IP Protocol.
1.3.6.1.4.1.4491.2.4.2.5.4.3.1.1.7ColumncabhSec2FwLogIpSourceAddrread-onlycurrentThe Source IP Address of the packet logged.
1.3.6.1.4.1.4491.2.4.2.5.4.3.1.1.8ColumncabhSec2FwLogIpDestAddrread-onlycurrentThe Destination IP Address of the packet logged.
1.3.6.1.4.1.4491.2.4.2.5.4.3.1.1.9ColumncabhSec2FwLogIpSourcePortread-onlycurrentThe Source IP Port of the packet logged.
1.3.6.1.4.1.4491.2.4.2.5.4.3.1.1.10ColumncabhSec2FwLogIpDestPortread-onlycurrentThe Source IP Port of the packet logged.
1.3.6.1.4.1.4491.2.4.2.5.4.3.1.1.11ColumncabhSec2FwLogMessageTyperead-onlycurrentThe ICMP defined types.
1.3.6.1.4.1.4491.2.4.2.5.4.3.1.1.12ColumncabhSec2FwLogReplayCountread-onlycurrentThe number of identical attack packets that were seen by the firewall based on cabhSec2FwLogIpProtocol, cabhSec2FwLogIpSourceAddr, cabhSec2FwLogIpDestAddr, cab…
1.3.6.1.4.1.4491.2.4.2.5.4.3.1.1.13ColumncabhSec2FwLogMIBPointerread-onlycurrentIdentifies if the cabhSec2FwPolicyFileURL or the cabhSec2FwEnable MIB object changed or an attempt was made to change it.
1.3.6.1.4.1.4491.2.4.2.5.4.3.1.1.14ColumncabhSec2FwLogMatchingFilterTableNameread-onlycurrentWhen applicable, cabhSec2FwLogMatchingFilterTableName indicates the filter table name containing the last filter rule matched that caused the event to be gener…
1.3.6.1.4.1.4491.2.4.2.5.4.3.1.1.15ColumncabhSec2FwLogMatchingFilterTableIndexread-onlycurrentWhen applicable, cabhSec2FwLogMatchingFilterTableIndex indicates the filter table index if the last filter rule matched that caused the event to be generated. …
1.3.6.1.4.1.4491.2.4.2.5.4.3.1.1.16ColumncabhSec2FwLogMatchingFilterDescrread-onlycurrentWhen applicable, cabhSec2FwLogMatchingFilterDesc contains the description value found in the cabhSec2FwFilterScheduleDesc MIB object or the cabhSec2FwLocalFilt…
1.3.6.1.4.1.4491.2.4.2.5.4.4NodecabhSec2FwFilter
1.3.6.1.4.1.4491.2.4.2.5.4.4.1TablecabhSec2FwFilterScheduleTablenot-accessiblecurrentExtends the filtering matching parameters of docsDevFilterIpTable defined in RFC 2669 for CableHome Residential Gateways to include time day intervals and days…
1.3.6.1.4.1.4491.2.4.2.5.4.4.1.1RowcabhSec2FwFilterScheduleEntrynot-accessiblecurrentExtended values for entries of docsDevFilterIpTable. If the PS has not aqcuire ToD the entire docsDevFilterIpEntry rule set is ignored. Note: A filter time per…
1.3.6.1.4.1.4491.2.4.2.5.4.4.1.1.1ColumncabhSec2FwFilterScheduleStartTimeread-createcurrentThe start time for matching the filter ruleset in the specified days indicated in cabhSec2FwFilterScheduleDOW. Time is represented in Military Time, e.g., 8:30…
1.3.6.1.4.1.4491.2.4.2.5.4.4.1.1.2ColumncabhSec2FwFilterScheduleEndTimeread-createcurrentThe end time for matching the filter rule for the days indicated in cabhSec2FwFilterScheduleDOW. The filter rule associated with this end time MUST not be disa…
1.3.6.1.4.1.4491.2.4.2.5.4.4.1.1.3ColumncabhSec2FwFilterScheduleDOWread-createcurrentIf the day of week bit associated with the PS given day is '1', this object criteria matches.
1.3.6.1.4.1.4491.2.4.2.5.4.4.1.1.4ColumncabhSec2FwFilterScheduleDescrread-createcurrentA filter rule description configured by the cable operator or subscriber.
1.3.6.1.4.1.4491.2.4.2.5.4.4.2TablecabhSec2FwFactoryDefaultFilterTablenot-accessiblecurrentContains the firewall factory default ruleset as defined by the CableLabs CableHome 1.1 Specification.
1.3.6.1.4.1.4491.2.4.2.5.4.4.2.1RowcabhSec2FwFactoryDefaultFilterEntrynot-accessiblecurrentContains the firewall factory default ruleset.
1.3.6.1.4.1.4491.2.4.2.5.4.4.2.1.1ColumncabhSec2FwFactoryDefaultFilterIndexnot-accessiblecurrentIndex used to order the application of filters. The filter with the lowest index is always applied first.
1.3.6.1.4.1.4491.2.4.2.5.4.4.2.1.2ColumncabhSec2FwFactoryDefaultFilterControlread-onlycurrentIf set to deny(1), all packets matching this filter will be discarded. If set to allow(2), all packets matching this filter will be accepted. The cabhSec2FwFac…
1.3.6.1.4.1.4491.2.4.2.5.4.4.2.1.3ColumncabhSec2FwFactoryDefaultFilterIfIndexread-onlycurrentThe index number assigned to this object MUST match to the IfIndex numbering assigned in the ifTable from the Interfaces Group MIB [RFC 2863], and as specified…
1.3.6.1.4.1.4491.2.4.2.5.4.4.2.1.4ColumncabhSec2FwFactoryDefaultFilterDirectionread-onlycurrentThis value represents direction in relationship to the assigned cabhSec2FwFactoryDefaultFilterIfIndex in this particular rule, meaning that the PS MUST represe…
1.3.6.1.4.1.4491.2.4.2.5.4.4.2.1.5ColumncabhSec2FwFactoryDefaultFilterSaddrread-onlycurrentThe source IP address, or portion thereof, that is to be matched for this filter. The source address is first masked (and'ed) against cabhSec2FwFactoryDefaultF…
1.3.6.1.4.1.4491.2.4.2.5.4.4.2.1.6ColumncabhSec2FwFactoryDefaultFilterSmaskread-onlycurrentA bit mask that is to be applied to the source address prior to matching. This mask is not necessarily the same as a subnet mask, but 1's bits must be leftmost…
1.3.6.1.4.1.4491.2.4.2.5.4.4.2.1.7ColumncabhSec2FwFactoryDefaultFilterDaddrread-onlycurrentThe destination IP address, or portion thereof, that is to be matched for this filter. The destination address is first masked (and'ed) against cabhSec2FwFacto…
1.3.6.1.4.1.4491.2.4.2.5.4.4.2.1.8ColumncabhSec2FwFactoryDefaultFilterDmaskread-onlycurrentA bit mask that is to be applied to the destination address prior to matching. This mask is not necessarily the same as a subnet mask, but 1's bits must be lef…
1.3.6.1.4.1.4491.2.4.2.5.4.4.2.1.9ColumncabhSec2FwFactoryDefaultFilterProtocolread-onlycurrentThe protocol value that is to be matched. For example: icmp is 1, tcp is 6, udp is 17. A value of 65535 matches ANY protocol.
1.3.6.1.4.1.4491.2.4.2.5.4.4.2.1.10ColumncabhSec2FwFactoryDefaultFilterSourcePortLowread-onlycurrentIf cabhSec2FwFactoryDefaultFilterProtocol is udp or tcp, this is the inclusive lower bound of the transport-layer source port range that is to be matched, othe…
1.3.6.1.4.1.4491.2.4.2.5.4.4.2.1.11ColumncabhSec2FwFactoryDefaultFilterSourcePortHighread-onlycurrentIf cabhSec2FwFactoryDefaultFilterProtocol is udp or tcp, this is the inclusive upper bound of the transport-layer source port range that is to be matched, othe…
1.3.6.1.4.1.4491.2.4.2.5.4.4.2.1.12ColumncabhSec2FwFactoryDefaultFilterDestPortLowread-onlycurrentIf cabhSec2FwFactoryDefaultFilterProtocol is udp or tcp, this is the inclusive lower bound of the transport-layer destination port range that is to be matched,…
1.3.6.1.4.1.4491.2.4.2.5.4.4.2.1.13ColumncabhSec2FwFactoryDefaultFilterDestPortHighread-onlycurrentIf cabhSec2FwFactoryDefaultFilterProtocol is udp or tcp, this is the inclusive upper bound of the transport-layer destination port range that is to be matched,…
1.3.6.1.4.1.4491.2.4.2.5.4.4.2.1.14ColumncabhSec2FwFactoryDefaultFilterContinueread-onlycurrentThis value is always set to true so the PS MUST continue scanning and applying rules.
1.3.6.1.4.1.4491.2.4.2.5.4.4.3TablecabhSec2FwLocalFilterIpTablenot-accessiblecurrentContains a configured filtering Ruleset for the PS firewall.
1.3.6.1.4.1.4491.2.4.2.5.4.4.3.1RowcabhSec2FwLocalFilterIpEntrynot-accessiblecurrentContains a configured filter rule for the PS firewall. If the PS has not aqcuired ToD, entries that do not have default time settings are ignored. Note, that a…
1.3.6.1.4.1.4491.2.4.2.5.4.4.3.1.1ColumncabhSec2FwLocalFilterIpIndexnot-accessiblecurrentIndex used to order the application of filters. The filter with the lowest index is always applied first.
1.3.6.1.4.1.4491.2.4.2.5.4.4.3.1.2ColumncabhSec2FwLocalFilterIpStatusread-createcurrentControls and reflects the status of rows in this table. Creation of the rows may be done via either create-and-wait or create-and-go, but the filter is not app…
1.3.6.1.4.1.4491.2.4.2.5.4.4.3.1.3ColumncabhSec2FwLocalFilterIpControlread-createcurrentIf set to deny(1), all packets matching this filter will be discarded. If set to allow(2), all packets matching this filter will be accepted. The cabhSec2FwLoc…
1.3.6.1.4.1.4491.2.4.2.5.4.4.3.1.4ColumncabhSec2FwLocalFilterIpIfIndexread-createcurrentThe index number assigned to this object MUST match to the IfIndex numbering assigned in the ifTable from the Interfaces Group MIB [RFC 2863], and as specified…
1.3.6.1.4.1.4491.2.4.2.5.4.4.3.1.5ColumncabhSec2FwLocalFilterIpDirectionread-createcurrentThis value represents direction in relationship to the assigned cabhSec2FwLocalFilterIpIfIndex in this particular rule, meaning that the PS MUST represent traf…
1.3.6.1.4.1.4491.2.4.2.5.4.4.3.1.6ColumncabhSec2FwLocalFilterIpSaddrread-createcurrentThe source IP address, or portion thereof, that is to be matched for this filter. The source address is first masked (and'ed) against cabhSec2FwLocalFilterIpSm…
1.3.6.1.4.1.4491.2.4.2.5.4.4.3.1.7ColumncabhSec2FwLocalFilterIpSmaskread-createcurrentA bit mask that is to be applied to the source address prior to matching. This mask is not necessarily the same as a subnet mask, but 1's bits must be leftmost…
1.3.6.1.4.1.4491.2.4.2.5.4.4.3.1.8ColumncabhSec2FwLocalFilterIpDaddrread-createcurrentThe destination IP address, or portion thereof, that is to be matched for this filter. The destination address is first masked (and'ed) against cabhSec2FwLocal…
1.3.6.1.4.1.4491.2.4.2.5.4.4.3.1.9ColumncabhSec2FwLocalFilterIpDmaskread-createcurrentA bit mask that is to be applied to the destination address prior to matching. This mask is not necessarily the same as a subnet mask, but 1's bits must be lef…
1.3.6.1.4.1.4491.2.4.2.5.4.4.3.1.10ColumncabhSec2FwLocalFilterIpProtocolread-createcurrentThe protocol value that is to be matched. For example: icmp is 1, tcp is 6, udp is 17. A value of 65535 matches ANY protocol.
1.3.6.1.4.1.4491.2.4.2.5.4.4.3.1.11ColumncabhSec2FwLocalFilterIpSourcePortLowread-createcurrentIf cabhSec2FwLocalFilterIpProtocol is udp or tcp, this is the inclusive lower bound of the transport-layer source port range that is to be matched, otherwise i…
1.3.6.1.4.1.4491.2.4.2.5.4.4.3.1.12ColumncabhSec2FwLocalFilterIpSourcePortHighread-createcurrentIf cabhSec2FwLocalFilterIpProtocol is udp or tcp, this is the inclusive upper bound of the transport-layer source port range that is to be matched, otherwise i…
1.3.6.1.4.1.4491.2.4.2.5.4.4.3.1.13ColumncabhSec2FwLocalFilterIpDestPortLowread-createcurrentIf cabhSec2FwLocalFilterIpProtocol is udp or tcp, this is the inclusive lower bound of the transport-layer destination port range that is to be matched, otherw…
1.3.6.1.4.1.4491.2.4.2.5.4.4.3.1.14ColumncabhSec2FwLocalFilterIpDestPortHighread-createcurrentIf cabhSec2FwLocalFilterIpProtocol is udp or tcp, this is the inclusive upper bound of the transport-layer destination port range that is to be matched, otherw…
1.3.6.1.4.1.4491.2.4.2.5.4.4.3.1.15ColumncabhSec2FwLocalFilterIpMatchesread-onlycurrentCounts the number of times this filter was matched. This object is initialized to 0 at boot, or at row creation, and is reset only upon reboot.
1.3.6.1.4.1.4491.2.4.2.5.4.4.3.1.16ColumncabhSec2FwLocalFilterIpContinueread-onlycurrentThis value is always set to true so the PS MUST continue scanning and applying rules.
1.3.6.1.4.1.4491.2.4.2.5.4.4.3.1.17ColumncabhSec2FwLocalFilterIpStartTimeread-createcurrentThe start time for matching the filter ruleset in the specified days indicated in cabhSec2FwLocalFilterIpDOW. Time is represented in Military Time, e.g., 8:30 …
1.3.6.1.4.1.4491.2.4.2.5.4.4.3.1.18ColumncabhSec2FwLocalFilterIpEndTimeread-createcurrentThe end time for matching the filter ruleset for the days indicated in cabhSec2FwLocalFilterIpDOW. The filter rule associated with this end time MUST not be di…
1.3.6.1.4.1.4491.2.4.2.5.4.4.3.1.19ColumncabhSec2FwLocalFilterIpDOWread-createcurrentIf the day of week bit associated with the PS given day is '1', this object criteria matches.
1.3.6.1.4.1.4491.2.4.2.5.4.4.3.1.20ColumncabhSec2FwLocalFilterIpDescrread-createcurrentA filter rule description configured by the cable operator or subscriber.