CLAB-ANI-NID-MIB
33 objects
This MIB module contains the management for Network Interface Devices (NIDs). Copyright 2016 Cable Television Laboratories, Inc. All rights reserved.
Imported Objects
| CLAB-DEF-MIB | -- RFC 4001 clabCommonMibs |
| INET-ADDRESS-MIB | -- RFC 2579 InetPortNumber InetAddress InetAddressPrefixLength InetAddressType |
| SNMP-FRAMEWORK-MIB | -- RFC 2579 SnmpAdminString |
| SNMPv2-CONF | -- RFC 2578 OBJECT-GROUP MODULE-COMPLIANCE |
| SNMPv2-SMI | Counter64 Integer32 MODULE-IDENTITY OBJECT-TYPE TimeTicks Unsigned32 |
| SNMPv2-TC | -- RFC 2580 MacAddress -- RFC 3411 DateAndTime RowStatus TruthValue |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.4491.4.8 | IdentityclabAniNidMib | This MIB module contains the management for Network Interface Devices (NIDs). Copyright 2016 Cable Television Laboratories, Inc. All rights reserved. | ||
| 1.3.6.1.4.1.4491.4.8.0 | NodeclabAniNidNotifications | |||
| 1.3.6.1.4.1.4491.4.8.1 | NodeclabAniNidMibObjects | |||
| 1.3.6.1.4.1.4491.4.8.1.1 | NodeclabAniNidCfgObjects | |||
| 1.3.6.1.4.1.4491.4.8.1.1.1 | ScalarclabAniNidCfgID | read-only | current | Human Readable Identifier - Assigned by install technician. |
| 1.3.6.1.4.1.4491.4.8.1.1.2 | ScalarclabAniNidCfgPtpMcastMac | read-write | current | For transmitting PTP packets, either the forwardable multicast MAC address (01-1B-19-00-00-00) or the non-forwardable multicast MAC address (01-80-C2-00-00-0E)… |
| 1.3.6.1.4.1.4491.4.8.1.1.3 | ScalarclabAniNidCfgTelnetEnabled | read-write | current | This object allows enabling or disabling Telnet access on the NID. |
| 1.3.6.1.4.1.4491.4.8.1.1.4 | ScalarclabAniNidCfgTftpEnabled | read-write | current | This object allows enabling or disabling TFTP access to/from the NID. The default is false (disabled) |
| 1.3.6.1.4.1.4491.4.8.1.1.5 | ScalarclabAniNidCfgClientAuthStatus | read-only | current | Current authentication status of the NID authentication client with respect to the AAA server. |
| 1.3.6.1.4.1.4491.4.8.1.1.6 | ScalarclabAniNidCfgAuthServerServiceType | read-write | current | Authentication protocol. Only one protocol may be active on a NID. |
| 1.3.6.1.4.1.4491.4.8.1.1.7 | ScalarclabAniNidCfgPrimaryServerIpAddressType | read-write | current | AAA primary server IP Address Type |
| 1.3.6.1.4.1.4491.4.8.1.1.8 | ScalarclabAniNidCfgPrimaryServerIpAddress | read-write | current | AAA primary server IP Address |
| 1.3.6.1.4.1.4491.4.8.1.1.9 | ScalarclabAniNidCfgPrimaryServerPort | read-write | current | AAA primary port number |
| 1.3.6.1.4.1.4491.4.8.1.1.10 | ScalarclabAniNidCfgSecondaryServerIpAddressType | read-write | current | AAA Secondary server IP Address Type |
| 1.3.6.1.4.1.4491.4.8.1.1.11 | ScalarclabAniNidCfgSecondaryServerIpAddress | read-write | current | AAA Secondary server IP Address |
| 1.3.6.1.4.1.4491.4.8.1.1.12 | ScalarclabAniNidCfgSecondaryServerPort | read-write | current | AAA secondary port number |
| 1.3.6.1.4.1.4491.4.8.1.2 | NodeclabAniNidStatusObjects | |||
| 1.3.6.1.4.1.4491.4.8.1.2.1 | ScalarclabAniNidStatusAuthHistoryMaxTableSize | read-write | current | Sets the maximum number of rows. If a new row is to be added (i.e., a new session attempt)and the addition would cause the table to exceed the maximam table si… |
| 1.3.6.1.4.1.4491.4.8.1.2.2 | TableclabAniNidStatusAuthHistoryTable | not-accessible | current | This table reports each authentication attempt and result. Radius and TACACS servers available to authentication clients. |
| 1.3.6.1.4.1.4491.4.8.1.2.2.1 | RowclabAniNidStatusAuthHistoryEntry | not-accessible | current | One entry per authentication attempt. |
| 1.3.6.1.4.1.4491.4.8.1.2.2.1.1 | ColumnclabAniNidStatusAuthHistoryInitiationTime | not-accessible | current | Index value of the clabAniStatusNidHistoryServerTable. |
| 1.3.6.1.4.1.4491.4.8.1.2.2.1.2 | ColumnclabAniNidStatusAuthHistoryResults | read-write | current | Attempted authentication outcome. Failure reason codes follow: failed_rc1(2) - Unknown failed_rc2(3) - Server Not Available failed_rc3(4) - Unknown User . |
| 1.3.6.1.4.1.4491.4.8.1.2.2.1.3 | ColumnclabAniNidStatusAuthHistoryServer | read-only | current | Identifies whether primary or secondary server access was attempted. If the primary server rejected the session or was not available, the NID should attempt ac… |
| 1.3.6.1.4.1.4491.4.8.1.2.3 | TableclabAniNidStatusReportCircuitTable | not-accessible | current | This table reports each circuit associated with this NID. This table and its contents are stored in non-volatile memory. |
| 1.3.6.1.4.1.4491.4.8.1.2.3.1 | RowclabAniNidStatusReportCircuitEntry | not-accessible | current | One entry per circuit. |
| 1.3.6.1.4.1.4491.4.8.1.2.3.1.1 | ColumnclabAniNidStatusReportCircuitIndex | read-only | current | Index value of the clabAniNidStatusCircuitReportTable. |
| 1.3.6.1.4.1.4491.4.8.1.2.3.1.2 | ColumnclabAniNidStatusReportCircuitIdentifier | read-only | current | Service or circuit identifier |
| 1.3.6.1.4.1.4491.4.8.1.2.3.1.3 | ColumnclabAniNidStatusReportCircuitTargetIdentifier | read-only | current | Target identifier (TID) |
| 1.3.6.1.4.1.4491.4.8.99 | NodeclabAniNidMibConformance | |||
| 1.3.6.1.4.1.4491.4.8.99.1 | NodeclabAniNidMibCompliances | |||
| 1.3.6.1.4.1.4491.4.8.99.1.1 | ComplianceclabAniNidCompliance | current | The compliance statement for the NID device. | |
| 1.3.6.1.4.1.4491.4.8.99.2 | NodeclabAniNidMibGroups | |||
| 1.3.6.1.4.1.4491.4.8.99.2.1 | GroupclabAniNidGroup | current | Objects implemented in the clabAniNidGroup. |