MIB Viewer

CLAB-TOPO-MIB

17 objects
Licensed under the Apache License, Version 2.0 (the 'License'); you may not use this file except in compliance with the License. You may obtain a copy of the License at: http://www.apache.org/licenses/LICENSE-2.0 Unless required by applicable law or agreed to in writing, software distributed under the License is distributed on an 'AS IS' BASIS, WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied. See the License for the specific language governing permissions and limitations under the License. This MIB module contains the management objects for the management of fiber nodes in the Cable plant. Copyright 2006-2017 Cable Television Laboratories, Inc. All rights reserved.
Imported Objects
CLAB-DEF-MIB-- RFC 2863 clabCommonMibs
IF-MIB-- RFC 3411 InterfaceIndex
SNMP-FRAMEWORK-MIB-- RFC 2580 SnmpAdminString
SNMPv2-CONF-- RFC 2579 OBJECT-GROUP MODULE-COMPLIANCE
SNMPv2-SMIMODULE-IDENTITY OBJECT-TYPE
SNMPv2-TC-- RFC 2578 TEXTUAL-CONVENTION RowStatus
OIDNameAccessStatusDescription
1.3.6.1.4.1.4491.4.2IdentityclabTopoMibLicensed under the Apache License, Version 2.0 (the 'License'); you may not use this file except in compliance with the License. You may obtain a copy of the L…
1.3.6.1.4.1.4491.4.2.1NodeclabTopoMibObjects
1.3.6.1.4.1.4491.4.2.1.1TableclabTopoFiberNodeCfgTablenot-accessiblecurrentThis object defines the cable HFC plant Fiber Nodes known at a CMTS. This object supports the creation and deletion of multiple instances.
1.3.6.1.4.1.4491.4.2.1.1.1RowclabTopoFiberNodeCfgEntrynot-accessiblecurrentThe conceptual row of clabTopoFiberNodeCfg. The CMTS persists all instances of FiberNodeCfg across reinitializations.
1.3.6.1.4.1.4491.4.2.1.1.1.1ColumnclabTopoFiberNodeCfgNodeNamenot-accessiblecurrentThis key represents a human-readable name for a fiber node.
1.3.6.1.4.1.4491.4.2.1.1.1.2ColumnclabTopoFiberNodeCfgNodeDescrread-createcurrentAdministratively configured human-readable description of the fiber node
1.3.6.1.4.1.4491.4.2.1.1.1.3ColumnclabTopoFiberNodeCfgRowStatusread-createcurrentThe status of this instance.
1.3.6.1.4.1.4491.4.2.1.2TableclabTopoChFnCfgTablenot-accessiblecurrentThis object defines the RF topology by defining the connectivity of a CMTS's downstream and upstream channels to the fiber nodes. Each instance of this object …
1.3.6.1.4.1.4491.4.2.1.2.1RowclabTopoChFnCfgEntrynot-accessiblecurrentThe conceptual row of clabTopoChFnCfg. The CMTS persists all instances of ChFnCfg across reinitializations.
1.3.6.1.4.1.4491.4.2.1.2.1.1ColumnclabTopoChFnCfgChIfIndexnot-accessiblecurrentThis key represents the interface index of an upstream or downstream channel associated with this fiber node. In the upstream direction, only ifIndices docsCab…
1.3.6.1.4.1.4491.4.2.1.2.1.2ColumnclabTopoChFnCfgRowStatusread-createcurrentThe status of this instance.
1.3.6.1.4.1.4491.4.2.2NodeclabTopoMibConformance
1.3.6.1.4.1.4491.4.2.2.1NodeclabTopoMibCompliances
1.3.6.1.4.1.4491.4.2.2.1.1ComplianceclabTopoCompliancecurrentThe compliance statement for devices that implement the CableLabs Topology MIB.
1.3.6.1.4.1.4491.4.2.2.2NodeclabTopoMibGroups
1.3.6.1.4.1.4491.4.2.2.2.1GroupclabTopoGroupcurrentGroup of objects implemented in the CMTS.
Type Definitions
NameSyntaxStatusDescription
NodeNameOCTET STRING (SIZE(0..64))currentThis data type is a human readable string that represents the name of a fiber node. Internationalization is supported by conforming to the SNMP textual convention SnmpAdminString. The US-ASCII control characters (0x00 -…