MIB Viewer

COOPT-CTD-MIB

3 objects
No module-level DESCRIPTION found.
Imported Objects
CLAB-DEF-MIBclabProjCoOpt
IANAifType-MIB-- RFC 2863 IANAifType
IF-MIB-- RFC 3411 ifIndex
SNMP-FRAMEWORK-MIB-- RFC 2580 SnmpAdminString
SNMPv2-CONF-- RFC 2579 OBJECT-GROUP MODULE-COMPLIANCE NOTIFICATION-GROUP
SNMPv2-SMICounter32 Counter64 Gauge32 Integer32 MODULE-IDENTITY NOTIFICATION-TYPE OBJECT-TYPE Unsigned32
SNMPv2-TC-- RFC 2578 DateAndTime PhysAddress TEXTUAL-CONVENTION TimeStamp TruthValue
Type Definitions
NameSyntaxStatusDescription
CtdEvReportingTypeBITS { local(0), traps(1), syslog(2), netconfNotif(3) }currentThis data type defines the action to be taken on occurrence of this event class. Implementations may not necessarily support all options for all event classes but at a minimum allows traps and netconfNotif to be disable…
EvPriorityTypeINTEGER { emergency(1), alert(2), critical(3), error(4), warning(5), notice(6), information(7), debug(8) }currentThis data type defines an event priority level. These are ordered from most (emergency) to least (debug) critical. Each event has a particular priority level associated with it .
PreFecBerTypeInteger32currentThis data type is used to support PreFecBer values which are floating point values .