CPQKVM-MIB
58 objects
No module-level DESCRIPTION found.
Imported Objects
| CPQHOST-MIB | compaq |
| POLICY-MANAGEMENT-MIB | UTF8String |
| RFC-1212 | OBJECT-TYPE |
| RFC-1215 | TRAP-TYPE |
| RFC1155-SMI | Counter enterprises Gauge IpAddress NetworkAddress TimeTicks |
| RFC1213-MIB | DisplayString PhysAddress |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.232.160 | NodecpqKvm | |||
| 1.3.6.1.4.1.232.160.1 | NodecpqKvmProducts | |||
| 1.3.6.1.4.1.232.160.1.1 | NodecpqKvmRebootStartedTrap | The console switch is in the process of rebooting. The name of the user who initiated the reboot is contained in cpqKvmTrapObjectUserName. | ||
| 1.3.6.1.4.1.232.160.1.2 | NodecpqKvmUserLoginTrap | A user logged into the console switch. The name of the user who logged in is contained in cpqKvmTrapObjectUserName. | ||
| 1.3.6.1.4.1.232.160.1.3 | NodecpqKvmUserLogoutTrap | A user logged out of the console switch. The name of the user who logged out is contained in cpqKvmTrapObjectUserName. | ||
| 1.3.6.1.4.1.232.160.1.4 | NodecpqKvmVideoSessionStartedTrap | A video session has started. The name of the user who is connected to the session is contained in cpqKvmTrapObjectUserName. The session identifier is contained… | ||
| 1.3.6.1.4.1.232.160.1.5 | NodecpqKvmVideoSessionStoppedTrap | A video session has stopped. The name of the user who was connected to the session is contained in cpqKvmTrapObjectUserName. The session identifier is containe… | ||
| 1.3.6.1.4.1.232.160.1.6 | NodecpqKvmVideoSessionTerminatedTrap | A video session has been terminated by another user. The name of the user who terminated the session is contained in cpqKvmTrapObjectUserName. The name of the … | ||
| 1.3.6.1.4.1.232.160.1.7 | NodecpqKvmLocalPortViewingStartedTrap | A user on the local port has started viewing a server. The session identifier is contained in cpqKvmTrapObjectSessionIdentifier. | ||
| 1.3.6.1.4.1.232.160.1.8 | NodecpqKvmLocalPortViewingStoppedTrap | A user on the local port has stopped viewing a server. The session identifier is contained in cpqKvmTrapObjectSessionIdentifier. | ||
| 1.3.6.1.4.1.232.160.1.9 | NodecpqKvmImageUpgradeStarted | The console switch has started a TFTP upgrade of an image. The name of the user who initiated the TFTP image upgrade is contained in cpqKvmTrapObjectUserName. … | ||
| 1.3.6.1.4.1.232.160.1.10 | NodecpqKvmImageUpgradeResultsTrap | The results of a TFTP image upgrade. | ||
| 1.3.6.1.4.1.232.160.1.11 | NodecpqKvmUserAddedTrap | A new user has been added to the local user database. The name of the user who added the new user is contained in cpqKvmTrapObjectUserName. The name of the new… | ||
| 1.3.6.1.4.1.232.160.1.12 | NodecpqKvmUserDeletedTrap | A user has been deleted from the local user database. The name of the user who deleted the user is contained in cpqKvmTrapObjectUserName. The name of the user … | ||
| 1.3.6.1.4.1.232.160.1.13 | NodecpqKvmUserModifiedTrap | A user was modified. The name of the user who modified the user is contain in cpqKvmTrapObjectUserName. The name of the user who was modified is contained in c… | ||
| 1.3.6.1.4.1.232.160.1.14 | NodecpqKvmUserAuthenticationFailureTrap | A user failed to authenticate with the console switch. The name of the user who failed to authenticate is contained in cpqKvmTrapObjectUserName. | ||
| 1.3.6.1.4.1.232.160.1.15 | NodecpqKvmIaAddedTrap | An interface adapter was added. The ID of the interface adapter which was added is contained in cpqKvmTrapObjectIaId. | ||
| 1.3.6.1.4.1.232.160.1.16 | NodecpqKvmIaRemovedTrap | An interface adapter was removed. The ID of the interface adapter which was removed is contained in cpqKvmTrapObjectIaId. | ||
| 1.3.6.1.4.1.232.160.1.17 | NodecpqKvmServerNameChangedTrap | The name of a server has changed. The previous name of the server is contained in cpqKvmTrapObjectOldServerName. The new name of the server is contained in cpq… | ||
| 1.3.6.1.4.1.232.160.1.18 | NodecpqKvmCascadeSwitchAddedTrap | A cascade switch was added. The name of the switch which was added is contained in cpqKvmTrapObjectCascadeSwitchName. The ID of the interface adapter the switc… | ||
| 1.3.6.1.4.1.232.160.1.19 | NodecpqKvmCascadeSwitchRemovedTrap | A cascade switch was removed. The name of the switch which was removed is contained in cpqKvmTrapObjectCascadeSwitchName. The ID of the interface adapter the s… | ||
| 1.3.6.1.4.1.232.160.1.20 | NodecpqKvmCascadeSwitchNameChangedTrap | The name of a cascade switch has changed. The previous name of the cascade switch is contained in cpqKvmTrapObjectOldCascadeSwitchName. The new name of the cas… | ||
| 1.3.6.1.4.1.232.160.1.21 | NodecpqKvmConfigurationFileLoadedTrap | The console switch has loaded a configuration file. The name of the user who commanded the console switch to load the configuration file is contained in cpqKvm… | ||
| 1.3.6.1.4.1.232.160.1.22 | NodecpqKvmUserDatabaseFileLoadedTrap | The console switch has loaded a user database file. The name of the user who commanded the console switch to load the user database file is contained in cpqKvm… | ||
| 1.3.6.1.4.1.232.160.1.23 | NodecpqKvmInvalidHookupDetectedTrap | The console switch has detected an invalid connection. This can include two interface adapters on a port where one or more have a cascade switch, or some other… | ||
| 1.3.6.1.4.1.232.160.1.24 | NodecpqKvmSubsystemUpgradeStartedTrap | The console switch has started a Subsystem Upgrade. This can be a download from the DModule to the Main Board, or a interface adapter or other subsystem downlo… | ||
| 1.3.6.1.4.1.232.160.1.25 | NodecpqKvmSubsystemRestartTrap | The console switch has completed a download and is restarting the subsystem specified in the cpqKvmTrapObjectFirmwareCondition object. | ||
| 1.3.6.1.4.1.232.160.1.26 | NodecpqKvmFirmwareCommunicationsTrap | The console switch has detected communication problems in the system configuration. This can be used to indicate install problems that might result in perceive… | ||
| 1.3.6.1.4.1.232.160.1.27 | NodecpqKvmNVMemoryFailureTrap | The console switch has detected a memory problem, the nature of which has been described in the cpqKvmTrapObjectFirmwareCondition object. | ||
| 1.3.6.1.4.1.232.160.1.28 | NodecpqKvmWatchdogResetTrap | The console switch has detected a watchdog reset condition. This indicates a catastrophic failure in the Firmware/Hardware preventing normal operation of the c… | ||
| 1.3.6.1.4.1.232.160.1.29 | NodecpqKvmDiagnosticConditionTrap | The console switch has detected a special condition to be trapped for diagnostics. The condition has been recorded is stored in the cpqKvmTrapObjectFirmwareCon… | ||
| 1.3.6.1.4.1.232.160.1.30 | NodecpqKvmSubsystemUpgradeFailureTrap | The console switch has detected a special condition resulting in a failed subsystem update. The condition has been recorded is stored in the cpqKvmTrapObjectFi… | ||
| 1.3.6.1.4.1.232.160.1.31 | NodecpqKvmWarningConditionTrap | The console switch has detected a special condition to be trapped for warning the operator. The condition indicates some parameter outside of normal operation,… | ||
| 1.3.6.1.4.1.232.160.1.32 | NodecpqKvmUrgentConditionTrap | The console switch has detected a special condition to be trapped for alerting the operator. The condition indicates some parameter outside of normal operation… | ||
| 1.3.6.1.4.1.232.160.1.33 | NodecpqKvmUserLockedTrap | A user account has been locked. The IP address of the client is contained in cpqKvmTrapObjectIPAddress. The name of the user who was locked is contained in cpq… | ||
| 1.3.6.1.4.1.232.160.1.34 | NodecpqKvmUserUnlockedTrap | A user account has been unlocked. The IP address of the client that originated the unlock request is contained in cpqKvmTrapObjectIPAddress. When the user acco… | ||
| 1.3.6.1.4.1.232.160.2 | NodecpqKvmManagement | |||
| 1.3.6.1.4.1.232.160.2.6 | NodecpqKvmTrapObject | |||
| 1.3.6.1.4.1.232.160.2.6.1 | ScalarcpqKvmTrapObjectUserName | not-accessible | mandatory | This object is sent in a trap to identify the name of the user for which the trap condition occurred. If the trap condition occurred as a result of activity on… |
| 1.3.6.1.4.1.232.160.2.6.2 | ScalarcpqKvmTrapObjectTargetUserName | not-accessible | mandatory | This object is sent in a trap to identify the name of the target user for which a trap condition occurred. |
| 1.3.6.1.4.1.232.160.2.6.3 | ScalarcpqKvmTrapObjectImageType | not-accessible | mandatory | This object is sent in a trap to identify the type of software image for which the trap condition occurred. |
| 1.3.6.1.4.1.232.160.2.6.4 | ScalarcpqKvmTrapObjectImageNewVersion | not-accessible | mandatory | This object is sent in a trap to identify the version of the new software image the console switch is being upgraded to. |
| 1.3.6.1.4.1.232.160.2.6.5 | ScalarcpqKvmTrapObjectImageCurrentVersion | not-accessible | mandatory | This object is sent in a trap to identify the version of the software image that the console switch is currently running. |
| 1.3.6.1.4.1.232.160.2.6.6 | ScalarcpqKvmTrapObjectImageUpgradeResults | not-accessible | mandatory | This object is sent in a trap to report the results of a TFTP image upgrade. |
| 1.3.6.1.4.1.232.160.2.6.7 | ScalarcpqKvmTrapObjectSessionIdentifier | not-accessible | mandatory | This object is sent in a trap to identify the session for which the trap condition occurred. The value will be the name of a server if the server name is known… |
| 1.3.6.1.4.1.232.160.2.6.8 | ScalarcpqKvmTrapObjectIaId | not-accessible | mandatory | This object is sent in a trap to identify the interface adapter for which the trap condition occurred. |
| 1.3.6.1.4.1.232.160.2.6.9 | ScalarcpqKvmTrapObjectCascadeSwitchName | not-accessible | mandatory | This object is sent in a trap to identify the cascade switch for which the trap condition occurred. |
| 1.3.6.1.4.1.232.160.2.6.10 | ScalarcpqKvmTrapObjectOldCascadeSwitchName | not-accessible | mandatory | This object is sent in a trap to identify the old name of a cascade switch whose name was changed. |
| 1.3.6.1.4.1.232.160.2.6.11 | ScalarcpqKvmTrapObjectServerName | not-accessible | mandatory | This object is sent in a trap to identify the server for which the trap condition occurred. |
| 1.3.6.1.4.1.232.160.2.6.12 | ScalarcpqKvmTrapObjectOldServerName | not-accessible | mandatory | This object is sent in a trap to identify the old name of a server whose name was changed. |
| 1.3.6.1.4.1.232.160.2.6.13 | ScalarcpqKvmTrapObjectFileName | not-accessible | mandatory | This object is sent in a trap to identify the name of a file for which the trap condition occurred. |
| 1.3.6.1.4.1.232.160.2.6.14 | ScalarcpqKvmTrapObjectFirmwareCondition | not-accessible | mandatory | This trap message will contain data for application specific diagnostics. It is designed in provision for diagnostic help for installation-specific problems, w… |
| 1.3.6.1.4.1.232.160.2.6.15 | ScalarcpqKvmTrapObjectDeviceId | not-accessible | mandatory | This object is sent in a trap to identify the device for which the trap condition occurred. |
| 1.3.6.1.4.1.232.160.2.6.16 | ScalarcpqKvmTrapObjectAlarmCondition | not-accessible | mandatory | This object is sent in a trap to identify Warning/Alarm activity for the device on which the trap condition occurred. Alarm sets the alarm, OK indicates the co… |
| 1.3.6.1.4.1.232.160.2.6.17 | ScalarcpqKvmTrapObjectAlarmDescription | not-accessible | mandatory | This object is sent in a trap to explain the Warning/Alarm condition for which the trap condition occurred. This is intended for display or logging. |
| 1.3.6.1.4.1.232.160.2.6.18 | ScalarcpqKvmTrapObjectLockReason | not-accessible | mandatory | This object is sent in a trap to explain the reason for which a user account has been locked. |
| 1.3.6.1.4.1.232.160.2.6.19 | ScalarcpqKvmTrapObjectUnlockReason | not-accessible | mandatory | This object is sent in a trap to explain the reason for which a user account has been unlocked. |
| 1.3.6.1.4.1.232.160.2.6.20 | ScalarcpqKvmTrapObjectIPAddress | not-accessible | mandatory | This object is sent in a trap to identify the IP address for which a trap condition occurred. |