MIB Viewer

CRESCENDO-MIB

64 objects
No module-level DESCRIPTION found.
Imported Objects
RFC1155-SMICounter enterprises Gauge IpAddress TimeTicks
RFC1212 MISSINGOBJECT-TYPE
RFC1213 MISSINGDisplayString
OIDNameAccessStatusDescription
1.3.6.1.4.1.203Nodecrescendo
1.3.6.1.4.1.203.1NodecrescendoProducts
1.3.6.1.4.1.203.1.1Nodeconcentrator
1.3.6.1.4.1.203.1.1.1Nodeconc
1.3.6.1.4.1.203.1.1.1.1ScalarconcMgmtTyperead-onlymandatoryThe type of network management running on the concentrator.
1.3.6.1.4.1.203.1.1.1.2ScalarconcIpAddrread-writemandatoryThe concentrator's IP address.
1.3.6.1.4.1.203.1.1.1.3ScalarconcNetMaskread-writemandatoryThe concentrator's subnet mask.
1.3.6.1.4.1.203.1.1.1.4ScalarconcBroadcastread-writemandatoryThe concentrator's broadcast address.
1.3.6.1.4.1.203.1.1.1.5TableconcTrapReceiverTablenot-accessiblemandatoryThe concentrator trap receiver table (0 to 10 entries). This table lists the addresses of Network Management Stations that should receive trap messages from th…
1.3.6.1.4.1.203.1.1.1.5.1RowconcTrapReceiverEntrynot-accessiblemandatoryA trap receiver table entry.
1.3.6.1.4.1.203.1.1.1.5.1.1ColumnconcTrapReceiverTyperead-writemandatorySetting this object to invalid(2) removes the corresponding entry from the concTrapReceiverTable. To add a new entry to the concTrapReceiverTable, set the conc…
1.3.6.1.4.1.203.1.1.1.5.1.2ColumnconcTrapReceiverAddrread-writemandatoryIP address for trap receiver.
1.3.6.1.4.1.203.1.1.1.5.1.3ColumnconcTrapReceiverCommread-writemandatoryCommunity string used for trap messages to this trap receiver.
1.3.6.1.4.1.203.1.1.1.6TableconcCommunityTablenot-accessiblemandatoryThe concentrator community table (4 entries). This table lists community strings and their access levels. When an SNMP message is received by this concentrator…
1.3.6.1.4.1.203.1.1.1.6.1RowconcCommunityEntrynot-accessiblemandatoryA community table entry.
1.3.6.1.4.1.203.1.1.1.6.1.1ColumnconcCommunityAccessread-onlymandatoryA value of readWriteAll(4) allows the community to read and write all objects in the MIB. A value of readWrite(3) allows the community to read and write all ob…
1.3.6.1.4.1.203.1.1.1.6.1.2ColumnconcCommunityStringread-writemandatoryConfigurable community string with access rights defined by the value of concCommunityAccess.
1.3.6.1.4.1.203.1.1.1.7ScalarconcAttachTyperead-writemandatoryThe requested concentrator attachment type. For a dual attachment concentrator connected to the trunk ring, port 1 on the supervisor module (or single board co…
1.3.6.1.4.1.203.1.1.1.8ScalarconcTrafficread-onlymandatoryThe percentage of bandwidth utilization on the network for the previous polling interval.
1.3.6.1.4.1.203.1.1.1.9ScalarconcResetread-writemandatoryWriting a 2 to this object resets the control logic of all modules in the concentrator.
1.3.6.1.4.1.203.1.1.1.10ScalarconcBaudRateread-writemandatoryThe baud rate in bits per second of the concentrator RS-232 port.
1.3.6.1.4.1.203.1.1.2Nodechassis
1.3.6.1.4.1.203.1.1.2.1ScalarchassisTyperead-onlymandatoryThe chassis type.
1.3.6.1.4.1.203.1.1.2.2ScalarchassisBkplTyperead-onlymandatoryThe chassis backplane type.
1.3.6.1.4.1.203.1.1.2.3ScalarchassisPs1Typeread-onlymandatoryType of power supply number 1.
1.3.6.1.4.1.203.1.1.2.4ScalarchassisPs1Statusread-onlymandatoryStatus of power supply number 1. If the status is not ok, the value of chassisPs1TestResult gives more detailed information about the power supply's failure co…
1.3.6.1.4.1.203.1.1.2.5ScalarchassisPs1TestResultread-onlymandatoryTest result for power supply number 1. A zero indicates that the supply passed all tests. Bits set in the result indicate error conditions.
1.3.6.1.4.1.203.1.1.2.6ScalarchassisPs2Typeread-onlymandatoryType of power supply number 2.
1.3.6.1.4.1.203.1.1.2.7ScalarchassisPs2Statusread-onlymandatoryStatus of power supply number 2. If the status is not ok, the value of chassisPs2TestResult gives more detailed information about the power supply's failure co…
1.3.6.1.4.1.203.1.1.2.8ScalarchassisPs2TestResultread-onlymandatoryTest result for power supply number 2. A zero indicates that the supply passed all tests. Bits set in the result indicate error conditions.
1.3.6.1.4.1.203.1.1.2.9ScalarchassisFanStatusread-onlymandatoryStatus of the chassis fan. If the status is not ok, the value of chassisFanTestResult gives more detailed information about the fan's failure condition(s).
1.3.6.1.4.1.203.1.1.2.10ScalarchassisFanTestResultread-onlymandatoryTest result for the chassis fan. A zero indicates that the fan passed all tests. Bits set in the result indicate error conditions.
1.3.6.1.4.1.203.1.1.2.11ScalarchassisMinorAlarmread-onlymandatoryThe chassis minor alarm status.
1.3.6.1.4.1.203.1.1.2.12ScalarchassisMajorAlarmread-onlymandatoryThe chassis major alarm status.
1.3.6.1.4.1.203.1.1.2.13ScalarchassisTempAlarmread-onlymandatoryThe chassis temperature alarm status.
1.3.6.1.4.1.203.1.1.2.14ScalarchassisNumSlotsread-onlymandatoryThe number of slots in the chassis for plug-in modules.
1.3.6.1.4.1.203.1.1.2.15ScalarchassisSlotConfigread-onlymandatoryAn indication of which slots in the chassis have modules inserted. This is an integer value with bits set to indicate configured modules. It can be interpreted…
1.3.6.1.4.1.203.1.1.3Nodemodule
1.3.6.1.4.1.203.1.1.3.1TablemoduleTablenot-accessiblemandatoryA list of module entries. The number of entries is given by the value of chassisNumSlots.
1.3.6.1.4.1.203.1.1.3.1.1RowmoduleEntrynot-accessiblemandatoryEntry containing information about one module in a slot of the concentrator.
1.3.6.1.4.1.203.1.1.3.1.1.1ColumnmoduleIndexread-onlymandatoryA unique value for each module within the concentrator. This value is determined by the chassis slot number where the module is inserted. Valid entries are 1 t…
1.3.6.1.4.1.203.1.1.3.1.1.2ColumnmoduleTyperead-onlymandatoryThe type of module.
1.3.6.1.4.1.203.1.1.3.1.1.3ColumnmoduleSerialNumberread-onlymandatoryThe serial number of the module.
1.3.6.1.4.1.203.1.1.3.1.1.4ColumnmoduleHwHiVersionread-onlymandatoryThe high part of the hardware version of the module. For example, if the hardware version is 3.1, the value of moduleHwHiVersion is 3.
1.3.6.1.4.1.203.1.1.3.1.1.5ColumnmoduleHwLoVersionread-onlymandatoryThe low part of the hardware version of the module. For example, if the hardware version is 3.1, the value of moduleHwLoVersion is 1.
1.3.6.1.4.1.203.1.1.3.1.1.6ColumnmoduleFwHiVersionread-onlymandatoryThe high part of the firmware version number. For example, if the firmware version is 3.1, the value of moduleFwHiVersion is 3.
1.3.6.1.4.1.203.1.1.3.1.1.7ColumnmoduleFwLoVersionread-onlymandatoryThe low part of the firmware version number. For example, if the firmware version is 3.1, the value of moduleFwLoVersion is 1.
1.3.6.1.4.1.203.1.1.3.1.1.8ColumnmoduleSwHiVersionread-onlymandatoryThe high part of the software version number. For example, if the software version is 3.1, the value of moduleSwHiVersion is 3.
1.3.6.1.4.1.203.1.1.3.1.1.9ColumnmoduleSwLoVersionread-onlymandatoryThe low part of the software version number. For example, if the software version is 3.1, the value of moduleSwLoVersion is 1.
1.3.6.1.4.1.203.1.1.3.1.1.10ColumnmoduleStatusread-onlymandatoryThe operational status of the module. If the status is not ok, the value of moduleTestResult gives more detailed information about the module's failure conditi…
1.3.6.1.4.1.203.1.1.3.1.1.11ColumnmoduleTestResultread-onlymandatoryThe result of the module's self test. A zero indicates that the module passed all tests. Bits set in the result indicate error conditions.
1.3.6.1.4.1.203.1.1.3.1.1.12ColumnmoduleResetread-writemandatoryWriting a 2 to this object resets the module's control logic. This has the same affect as pressing the reset button on the module.
1.3.6.1.4.1.203.1.1.3.1.1.13ColumnmoduleNameread-writemandatoryA descriptive string used by the network administrator to name the module.
1.3.6.1.4.1.203.1.1.3.1.1.14ColumnmoduleNumPortsread-onlymandatoryThe number of ports supported by the module.
1.3.6.1.4.1.203.1.1.3.1.1.15ColumnmodulePortStatusread-onlymandatoryA series of bytes containing status information about the module and each of the ports on the module. The first byte contains the status for the module (same v…
1.3.6.1.4.1.203.1.1.4Nodeport
1.3.6.1.4.1.203.1.1.4.1TableportTablenot-accessiblemandatoryA list of port entries. The number of entries is determined by the number of modules in the concentrator and the number of ports on each module.
1.3.6.1.4.1.203.1.1.4.1.1RowportEntrynot-accessiblemandatoryEntry containing information for a particular port on a module.
1.3.6.1.4.1.203.1.1.4.1.1.1ColumnportModuleIndexread-onlymandatoryA unique value for each module within the concentrator. This value is determined by the chassis slot number which the module is plugged into. Valid entries are…
1.3.6.1.4.1.203.1.1.4.1.1.2ColumnportIndexread-onlymandatoryA unique value for each port within a module. This value is determined by the location of the port on the module. Valid entries are 1 to the value of moduleNum…
1.3.6.1.4.1.203.1.1.4.1.1.3ColumnportFddiIndexread-onlymandatoryThe snmpFddiPORTIndex for this module/port.
1.3.6.1.4.1.203.1.1.4.1.1.4ColumnportNameread-writemandatoryA descriptive string used by the network administrator to name the port.
1.3.6.1.4.1.203.1.1.4.1.1.5ColumnportTyperead-onlymandatoryThe type of physical layer medium dependent interface on the port.
1.3.6.1.4.1.203.1.1.4.1.1.6ColumnportStatusread-onlymandatoryThe operational status of the port. If the status is not ok, the values of snmpFddiPORTCEState and snmpFddiPORTConnectState give more detailed information abou…