D5-MIB
71 objects
No module-level DESCRIPTION found.
Imported Objects
| RFC-1212 | OBJECT-TYPE |
| RFC-1215 | TRAP-TYPE |
| RFC1155-SMI | Counter enterprises IpAddress |
| RFC1213-MIB | ifIndex ipAdEntAddr snmp sysDescr sysUpTime |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.2.1.11.0 | NodecoldStart | A coldStart trap signifies that the sending protocol entity is reinitializing itself such that the agent's configuration or the protocol entity implementation … | ||
| 1.3.6.1.2.1.11.1 | NodewarmStart | A warmStart trap signifies that the sending protocol entity is reinitializing itself such that neither the agent configuration nor the protocol entity implemen… | ||
| 1.3.6.1.2.1.11.2 | NodelinkDown | A linkDown trap signifies that the sending protocol entity recognizes a failure in one of the communication links represented in the agent's configuration. | ||
| 1.3.6.1.2.1.11.3 | NodelinkUp | A linkUp trap signifies that the sending protocol entity recognizes that one of the communication links represented in the agent's configuration has come up. | ||
| 1.3.6.1.2.1.11.4 | NodeauthenticationFailure | An authenticationFailure trap signifies that the sending protocol entity is the addressee of a protocol message that is not properly authenticated. While imple… | ||
| 1.3.6.1.2.1.11.5 | NodeegpNeighborLoss | An egpNeighborLoss trap signifies that an EGP neighbor for whom the sending protocol entity was an EGP peer has been marked down and the peer relationship no l… | ||
| 1.3.6.1.4.1.385 | Nodesymplex | |||
| 1.3.6.1.4.1.385.1 | Nodeproducts | |||
| 1.3.6.1.4.1.385.1 | NodeunspecifiedTrap | An alarm condition has occured within the unit. This trap's text will provide details on the alarm. | ||
| 1.3.6.1.4.1.385.1.1 | NodedatamizerHseries | |||
| 1.3.6.1.4.1.385.1.2 | NodedirectrouteSeries | |||
| 1.3.6.1.4.1.385.1.3 | Nodedirectroute4Series | |||
| 1.3.6.1.4.1.385.1.4 | NodedatamizerVseries | |||
| 1.3.6.1.4.1.385.1.4.1 | Nodedrcalldata | |||
| 1.3.6.1.4.1.385.1.4.1.1 | ScalarcallDataTrapAddr | read-only | mandatory | The IP address of the device to which Call Data traps will be sent. Set to 0.0.0.0 to disable Call Data traps. |
| 1.3.6.1.4.1.385.1.4.1.2 | ScalarcallDataTotalActiveCalls | read-only | mandatory | The total number of currently active calls. |
| 1.3.6.1.4.1.385.1.4.1.3 | TablecallDataActvTable | not-accessible | mandatory | A list of active call entries. |
| 1.3.6.1.4.1.385.1.4.1.3.1 | RowcallDataActvEntry | not-accessible | mandatory | |
| 1.3.6.1.4.1.385.1.4.1.3.1.1 | ColumncallDataActvIndex | read-only | mandatory | The index of this call event in the callDataTable. |
| 1.3.6.1.4.1.385.1.4.1.3.1.2 | ColumncallDataActvReqTime | read-only | mandatory | The time that this call was initiated. |
| 1.3.6.1.4.1.385.1.4.1.3.1.3 | ColumncallDataActvEstTime | read-only | mandatory | The time that this call connected to the remote system. |
| 1.3.6.1.4.1.385.1.4.1.3.1.4 | ColumncallDataActvCurrTime | read-only | mandatory | This field will return the current timestamp. |
| 1.3.6.1.4.1.385.1.4.1.3.1.5 | ColumncallDataActvSourceSys | read-only | mandatory | The System Name of the unit making the call. |
| 1.3.6.1.4.1.385.1.4.1.3.1.6 | ColumncallDataActvDestSys | read-only | mandatory | The System Name of the unit being called. |
| 1.3.6.1.4.1.385.1.4.1.3.1.7 | ColumncallDataActvPhoneNum | read-only | mandatory | The Phone Number used when the call was placed. |
| 1.3.6.1.4.1.385.1.4.1.3.1.8 | ColumncallDataActvBandwidth | read-only | mandatory | The speed in bps used for the connection. |
| 1.3.6.1.4.1.385.1.4.1.3.1.9 | ColumncallDataActvStatus | read-only | mandatory | The current status of the call. (call active, call failed, etc.) |
| 1.3.6.1.4.1.385.1.4.1.4 | TablecallDataCompTable | not-accessible | mandatory | A list of completed call entries. |
| 1.3.6.1.4.1.385.1.4.1.4.1 | RowcallDataCompEntry | not-accessible | mandatory | |
| 1.3.6.1.4.1.385.1.4.1.4.1.1 | ColumncallDataCompIndex | read-only | mandatory | The index of this call event in the callDataTable. |
| 1.3.6.1.4.1.385.1.4.1.4.1.2 | ColumncallDataCompReqTime | read-only | mandatory | The time that this call was initiated. |
| 1.3.6.1.4.1.385.1.4.1.4.1.3 | ColumncallDataCompEstTime | read-only | mandatory | The time that this call connected to the remote system. |
| 1.3.6.1.4.1.385.1.4.1.4.1.4 | ColumncallDataCompRelTime | read-only | mandatory | The time that an established call released, or a requested call was marked as failing. |
| 1.3.6.1.4.1.385.1.4.1.4.1.5 | ColumncallDataCompSourceSys | read-only | mandatory | The System Name of the unit making the call. |
| 1.3.6.1.4.1.385.1.4.1.4.1.6 | ColumncallDataCompDestSys | read-only | mandatory | The System Name of the unit being called. |
| 1.3.6.1.4.1.385.1.4.1.4.1.7 | ColumncallDataCompPhoneNum | read-only | mandatory | The Phone Number used when the call was placed. |
| 1.3.6.1.4.1.385.1.4.1.4.1.8 | ColumncallDataCompBandwidth | read-only | mandatory | The speed in bps used for the connection. |
| 1.3.6.1.4.1.385.1.4.1.4.1.9 | ColumncallDataCompStatus | read-only | mandatory | The current status of the call. (call active, call failed, etc.) |
| 1.3.6.1.4.1.385.1.4.2 | Noded5system | |||
| 1.3.6.1.4.1.385.1.4.2.1 | ScalardrProdType | read-only | mandatory | The type of product. |
| 1.3.6.1.4.1.385.1.4.2.2 | ScalardrSoftVersion | read-only | mandatory | The Software version. |
| 1.3.6.1.4.1.385.1.4.3 | Noded5stats | |||
| 1.3.6.1.4.1.385.1.4.3.1 | Tabled5PortStatsTable | not-accessible | mandatory | A list of statistics collected for each Datamizer V port. |
| 1.3.6.1.4.1.385.1.4.3.1.1 | Rowd5PortStatsEntry | not-accessible | mandatory | |
| 1.3.6.1.4.1.385.1.4.3.1.1.1 | Columnd5StatsPortIndex | read-only | mandatory | The index of this port in the d5StatsTable. |
| 1.3.6.1.4.1.385.1.4.3.1.1.2 | Columnd5StatsPortPacketsIn | read-only | mandatory | Raw count of incoming packets received on this port since power-up. |
| 1.3.6.1.4.1.385.1.4.3.1.1.3 | Columnd5StatsPortPacketsOut | read-only | mandatory | Raw count of outgoing packets transmitted on this port since power-up. |
| 1.3.6.1.4.1.385.1.4.3.1.1.4 | Columnd5StatsPortPPSIn | read-only | mandatory | Received packets per second averaged over a configured interval. |
| 1.3.6.1.4.1.385.1.4.3.1.1.5 | Columnd5StatsPortPPSOut | read-only | mandatory | Transmitted packets per second averaged over a configured interval. |
| 1.3.6.1.4.1.385.1.4.3.1.1.6 | Columnd5StatsPortBPSIn | read-only | mandatory | Received bits per second averaged over a configured interval. |
| 1.3.6.1.4.1.385.1.4.3.1.1.7 | Columnd5StatsPortBPSOut | read-only | mandatory | Transmitted bits per second averaged over a configured interval. |
| 1.3.6.1.4.1.385.1.4.3.2 | Scalard5PortStatsInterval | read-write | mandatory | The length of time over which the preceding stats are averaged. |
| 1.3.6.1.4.1.385.1.4.3.3 | Tabled5SystemStatsTable | not-accessible | mandatory | A list of events collected for this Datamizer V unit. |
| 1.3.6.1.4.1.385.1.4.3.3.1 | Rowd5SystemStatsEntry | not-accessible | mandatory | |
| 1.3.6.1.4.1.385.1.4.3.3.1.1 | Columnd5SystemStatsIndex | read-only | mandatory | The index of this type of event in the d5SystemStatsTable. |
| 1.3.6.1.4.1.385.1.4.3.3.1.2 | Columnd5SystemStatsCount | read-only | mandatory | Raw count of events of this type detected since power-up. |
| 1.3.6.1.4.1.385.2 | NodestartDisasterRecovery | A startDisasterRecovery trap signifies that the normal external path to a remote site has been lost, and an ISDN connection to that site will be made. | ||
| 1.3.6.1.4.1.385.3 | NodestopDisasterRecovery | A stopDisasterRecovery trap signifies that the normal external path to a remote site has been recovered, any ISDN connections to that site will be terminated. | ||
| 1.3.6.1.4.1.385.4 | NodenoBChannel | A noBChannel trap signifies that the desired call to a remote site using a phone number was unsuccessful, this phone number has now been disabled. | ||
| 1.3.6.1.4.1.385.5 | NodedailyConnLimit | A dailyConnLimit trap signifies that the cummulative connect time for originated calls to a remote site has been exceeded. No additional calls can be placed to… | ||
| 1.3.6.1.4.1.385.6 | NodemonthlyConnLimit | A monthlyConnLimit trap signifies that the cummulative connect time for originated calls to a remote site has been exceeded. No additional calls can be placed … | ||
| 1.3.6.1.4.1.385.7 | NodedataErrorBChannel | A dataErrorBChannel trap signifies that the data received on a trunk has been received in error. | ||
| 1.3.6.1.4.1.385.8 | NodepppVersion | A pppVersion trap signifies that the PPP/LCP versions used by this unit and its peer are incompatible. | ||
| 1.3.6.1.4.1.385.9 | NodeipTableFull | An ipTableFull trap signifies that the IP Address Table is full and another entry cannot be made at this time. | ||
| 1.3.6.1.4.1.385.10 | NodemacTableFull | A macTableFull trap signifies that the MAC Address Table is full and another entry cannot be made at this time. | ||
| 1.3.6.1.4.1.385.11 | NoderouteTableFull | A routeTableFull trap signifies that either the IP RIP, IPX RIP, or IPX SAP Table is full and another entry cannot be made at this time. | ||
| 1.3.6.1.4.1.385.12 | NodeduplicateItem | A duplicateItem trap signifies that some protocol entity (such as an IPX Network) has been discovered at two sites. | ||
| 1.3.6.1.4.1.385.13 | NodenoDChannel | A noDChannel trap signifies that the D channel connection to the switch for a port cannot be made. | ||
| 1.3.6.1.4.1.385.14 | NodelostDedicated | A lostDedicated trap signifies that the dedicated trunk connection has been lost. | ||
| 1.3.6.1.4.1.385.15 | NodecompCallData | A compCallData trap signifies that the Completed Call records need to be retrieved from the unit. |
Type Definitions
| Name | Syntax | Status | Description |
|---|---|---|---|
| DisplayString | OCTET STRING |