DECserver-Accounting-MIB
27 objects
No module-level DESCRIPTION found.
Imported Objects
| RFC-1212 | OBJECT-TYPE |
| RFC-1215 | TRAP-TYPE |
| RFC1155-SMI | Counter enterprises TimeTicks |
| RFC1213-MIB | DisplayString sysUpTime |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.1 | Nodeprivate | |||
| 1.3.6.1.4.36 | Nodedec | |||
| 1.3.6.1.4.36.2 | Nodeema | |||
| 1.3.6.1.4.36.2.18 | Nodemib-extensions-1 | |||
| 1.3.6.1.4.36.2.18.12 | NodedecServeraccounting | |||
| 1.3.6.1.4.36.2.18.12.1 | NodeacctSystem | |||
| 1.3.6.1.4.36.2.18.12.1.1 | ScalaracctConsole | read-write | mandatory | This object controls whether the managed system displays the accounting events to the server's console port as they occur. The value disable(1) means that it d… |
| 1.3.6.1.4.36.2.18.12.1.2 | ScalaracctAdminLogSize | read-write | mandatory | This object controls the total number of bytes the managed system allocates for all accounting records. The value size4K(1) means the managed system allocates … |
| 1.3.6.1.4.36.2.18.12.1.3 | ScalaracctOperLogSize | read-only | mandatory | This object specifies the total number of bytes the managed system has allocated for all accounting records. The value size4K(1) means the managed system alloc… |
| 1.3.6.1.4.36.2.18.12.1.4 | ScalaracctThreshold | read-write | mandatory | This object controls when the managed system generates an accounting trap. A trap will be generated by the managed system whenever logging another record will … |
| 1.3.6.1.4.36.2.18.12.2 | TableacctTable | not-accessible | mandatory | The list of all accounting records at this managed system. |
| 1.3.6.1.4.36.2.18.12.2.1 | RowacctEntry | not-accessible | mandatory | An accounting record for this managed system. The system automatically creates this record in response to an action which accounting requires to be logged. |
| 1.3.6.1.4.36.2.18.12.2.1.1 | ColumnacctEntryNonce1 | read-only | mandatory | A number which, in combination with acctNonce2, distinguishes this object's entry from all others. |
| 1.3.6.1.4.36.2.18.12.2.1.2 | ColumnacctEntryNonce2 | read-only | mandatory | A number which, in combination with acctNonce1, distinguishes this object's entry from all others. |
| 1.3.6.1.4.36.2.18.12.2.1.3 | ColumnacctEntryTime | read-only | mandatory | The value of the MIB-II sysUpTime object at which the managed system created this accounting log entry. |
| 1.3.6.1.4.36.2.18.12.2.1.4 | ColumnacctEntryEvent | read-only | mandatory | This object identifies the record type associated with its entry. The value logIn(2) identifies the entry as a log-in record. The value logOut(3) identifies th… |
| 1.3.6.1.4.36.2.18.12.2.1.5 | ColumnacctEntryPort | read-only | mandatory | The port to which this entry applies. Its value is -1 when the managed system can associate the record with no port. |
| 1.3.6.1.4.36.2.18.12.2.1.6 | ColumnacctEntryUser | read-only | mandatory | The username associated with the logged-in port. If the managed system can attribute no name to the entry, the value of this object is the NULL string. |
| 1.3.6.1.4.36.2.18.12.2.1.7 | ColumnacctEntrySessionId | read-only | mandatory | The id of the session associated with this record. If the managed system associates no session with this accounting record, this object's value is -1. |
| 1.3.6.1.4.36.2.18.12.2.1.8 | ColumnacctEntryProtocol | read-only | mandatory | This object indicates the protocol associated with its entry. Its value is none(1) when the entry is not a connect or disconnect record. The value other(11) ap… |
| 1.3.6.1.4.36.2.18.12.2.1.9 | ColumnacctEntryAccess | read-only | mandatory | This object indicates its entry's access. The value local(2) means the record is associated with a local access log-in or session connect. The value remote(3) … |
| 1.3.6.1.4.36.2.18.12.2.1.10 | ColumnacctEntryPeer | read-only | mandatory | This object identifies the peer associated with the session connect, maintenance password fail or community fail events. The value is the NULL string for entri… |
| 1.3.6.1.4.36.2.18.12.2.1.11 | ColumnacctEntryReason | read-only | mandatory | This object indicates the session disconnect reason for its entry. The value notApplicable(1) means that it is not a session disconnect event. The value normal… |
| 1.3.6.1.4.36.2.18.12.2.1.12 | ColumnacctEntrySentBytes | read-only | mandatory | The number of bytes sent when this object's entry represents a session disconnect or logout, and 0 otherwise. |
| 1.3.6.1.4.36.2.18.12.2.1.13 | ColumnacctEntryReceivedBytes | read-only | mandatory | The number of bytes received when this object's entry represents a session disconnect or logout, and 0 otherwise. |
| 1.3.6.1.4.36.2.18.12.3 | NodeacctTraps | |||
| 1.3.6.1.4.36.2.18.12.3.1 | NodeacctThresholdExceeded | This trap reports that the managed system has crossed the configured threshold. |