MIB Viewer

DOCS-RPHY-SEC-MIB

39 objects
This MIB module contains the RPD objects for Security Management, as managed by the CCAP Core. Copyright 2017-2024 Cable Television Laboratories, Inc. All rights reserved.
Imported Objects
CLAB-DEF-MIBclabProjDocsis
DOCS-IETF-BPI2-MIB-- RFC 3411 DocsX509ASN1DEREncodedCertificate
DOCS-RPHY-MIB-- RFC 4131 docsRphyRpdDevInfoUniqueId
SNMP-FRAMEWORK-MIBSnmpAdminString
SNMPv2-CONFMODULE-COMPLIANCE OBJECT-GROUP
SNMPv2-SMIGauge32 MODULE-IDENTITY OBJECT-TYPE Unsigned32
SNMPv2-TC-- RFC 2578 TruthValue
OIDNameAccessStatusDescription
1.3.6.1.4.1.4491.2.1.34IdentitydocsRphySecMibThis MIB module contains the RPD objects for Security Management, as managed by the CCAP Core. Copyright 2017-2024 Cable Television Laboratories, Inc. All righ…
1.3.6.1.4.1.4491.2.1.34.0NodedocsRphySecNotifications
1.3.6.1.4.1.4491.2.1.34.1NodedocsRphySecObjects
1.3.6.1.4.1.4491.2.1.34.1.1NodedocsRphySecRpdMibObjects
1.3.6.1.4.1.4491.2.1.34.1.1.1TabledocsRphySecRpdIee8021xPaeSupplicantStatusTablenot-accessiblecurrentThis table reports status information for the IEEE 802.1x PAE RPD supplicant.
1.3.6.1.4.1.4491.2.1.34.1.1.1.1RowdocsRphySecRpdIee8021xPaeSupplicantStatusEntrynot-accessiblecurrentThe conceptual row of docsRphySecRpdIee8021xPaeSupplicantStatusTable
1.3.6.1.4.1.4491.2.1.34.1.1.1.1.1ColumndocsRphySecRpdIee8021xPaeSupplicantStatusPortNumbernot-accessiblecurrentThis attribute reports the zero-based index on the RPD of an ethernet port operating as a supplicant PAE.
1.3.6.1.4.1.4491.2.1.34.1.1.1.1.2ColumndocsRphySecRpdIee8021xPaeSupplicantStatusAuthenticatedread-onlycurrentThis attribute will be set to 'true' by PACP if the PAE supplicant currently authenticated, and 'false' if the authentication fails or is revoked.
1.3.6.1.4.1.4491.2.1.34.1.1.1.1.3ColumndocsRphySecRpdIee8021xPaeSupplicantStatusFailedread-onlycurrentThis attribute will be set to 'true' by PACP if the authentication has failed or has been terminated. The cause could be a failure returned by EAP, either imme…
1.3.6.1.4.1.4491.2.1.34.1.1.1.1.4ColumndocsRphySecRpdIee8021xPaeSupplicantStatusRetryCountread-onlycurrentThis attribute reports the count of the number of authentication attempts.
1.3.6.1.4.1.4491.2.1.34.1.1.2TabledocsRphySecRpdCertTablenot-accessiblecurrentThis table describes the set of known Certificate Authority certificates acquired by the RPD. Reference: Certificate Hierarchy and Profiles section of [RPHY].
1.3.6.1.4.1.4491.2.1.34.1.1.2.1RowdocsRphySecRpdCertEntrynot-accessiblecurrentThe conceptual row of docsRphySecRpdCertTable.
1.3.6.1.4.1.4491.2.1.34.1.1.2.1.1ColumndocsRphySecRpdCertDeviceCertread-onlycurrentThis attribute represents the X509 DER-encoded RPD device certificate.
1.3.6.1.4.1.4491.2.1.34.1.1.2.1.2ColumndocsRphySecRpdCertSigningCaCertread-onlycurrentThis attribute represents the X509 DER-encoded CA certificate that signed the RPD device certificate.
1.3.6.1.4.1.4491.2.1.34.1.1.3TabledocsRphySecRpdTrustAnchorCertTablenot-accessiblecurrentThis table describes the set of known Certificate Authority certificates used to validate certificates. Reference: Certificate Hierarchy and Profiles section o…
1.3.6.1.4.1.4491.2.1.34.1.1.3.1RowdocsRphySecRpdTrustAnchorCertEntrynot-accessiblecurrentThe conceptual row of docsRphySecRpdTrustAnchorCertTable.
1.3.6.1.4.1.4491.2.1.34.1.1.3.1.1ColumndocsRphySecRpdTrustAnchorCertIndexnot-accessiblecurrentThis key attribute uniquely identifies the trust anchor Certification Authority certificate.
1.3.6.1.4.1.4491.2.1.34.1.1.3.1.2ColumndocsRphySecRpdTrustAnchorCertCaCertread-onlycurrentThis attribute represents the X509 DER-encoded trust anchor CA certificate used to validate certificates received from the CCAP Core or AAA server.
1.3.6.1.4.1.4491.2.1.34.1.1.4TabledocsRphySecRpdAaaServerAuthTablenot-accessibledeprecatedThis table reports the authentication status of the AAA Server.
1.3.6.1.4.1.4491.2.1.34.1.1.4.1RowdocsRphySecRpdAaaServerAuthEntrynot-accessibledeprecatedThe conceptual row of docsRphySecRpdAaaServerAuthTable.
1.3.6.1.4.1.4491.2.1.34.1.1.4.1.1ColumndocsRphySecRpdAaaServerAuthStatusread-onlydeprecatedThis attribute reports the authentication status of the AAA Server. The default value is authNotPerformed(3).
1.3.6.1.4.1.4491.2.1.34.1.1.5TabledocsRphySecRpdCcapCoreAuthTablenot-accessibledeprecatedThis table reports the authentication status of the CCAP Core.
1.3.6.1.4.1.4491.2.1.34.1.1.5.1RowdocsRphySecRpdCcapCoreAuthEntrynot-accessibledeprecatedThe conceptual row of docsRphySecRpdCcapCoreAuthTable.
1.3.6.1.4.1.4491.2.1.34.1.1.5.1.1ColumndocsRphySecRpdCcapCoreAuthStatusread-onlydeprecatedThis attribute reports the authentication status of the CCAP Core. The default value is authNotPerformed(3).
1.3.6.1.4.1.4491.2.1.34.1.2NodedocsRphySecCcapMibObjects
1.3.6.1.4.1.4491.2.1.34.1.2.1ScalardocsRphySecCcapServerCertSubjectread-onlycurrentThis attribute represents the subject name exactly as it is encoded in the X509 certificate. The organizationName portion of the certificate's subject name mus…
1.3.6.1.4.1.4491.2.1.34.1.2.2ScalardocsRphySecCcapServerCertIssuerread-onlycurrentThis attribute represents the issuer name exactly as it is encoded in the X509 certificate. The commonName portion of the certificate's issuer name must be pre…
1.3.6.1.4.1.4491.2.1.34.1.2.3ScalardocsRphySecCcapServerCertSerialNumberread-onlycurrentThis attribute represents the certificate's serial number, represented as an octet string.
1.3.6.1.4.1.4491.2.1.34.1.2.4ScalardocsRphySecCcapServerCertSourceread-onlycurrentThis attribute indicates how the certificate reached the CCAP Core. Other (4) means that it originated from a source not identified above.
1.3.6.1.4.1.4491.2.1.34.1.2.5ScalardocsRphySecCcapServerCertCertread-onlycurrentThis attribute represents an X509 DER-encoded CCAP Core certificate.
1.3.6.1.4.1.4491.2.1.34.1.2.6ScalardocsRphySecCcapServerCertCertThumbprintread-onlycurrentThis attribute represents the SHA-1 hash of the CCAP Core certificate.
1.3.6.1.4.1.4491.2.1.34.2NodedocsRphySecConformance
1.3.6.1.4.1.4491.2.1.34.2.1NodedocsRphySecCompliances
1.3.6.1.4.1.4491.2.1.34.2.1.1CompliancedocsRphySecCompliancecurrentThe compliance statement for CCAP Core and RPD Security Management.
1.3.6.1.4.1.4491.2.1.34.2.1.2CompliancedocsRphySecDeprecatedCompliancedeprecatedThe compliance statement for deprecated RPHY SEC objects.
1.3.6.1.4.1.4491.2.1.34.2.2NodedocsRphySecGroups
1.3.6.1.4.1.4491.2.1.34.2.2.1GroupdocsRphySecRpdGroupcurrentGroup of objects implemented in CCAP Cores which represent RPD managed objects derived via the GCP protocol.
1.3.6.1.4.1.4491.2.1.34.2.2.2GroupdocsRphySecCcapGroupcurrentGroup of objects implemented to support security in CCAP Core.
1.3.6.1.4.1.4491.2.1.34.2.2.3GroupdocsRphySecDeprecatedGroupdeprecatedDeprecated RPHY SEC objects group