DiagnosticsMonitor
44 objects
No module-level DESCRIPTION found.
Imported Objects
| RFC-1212 | OBJECT-TYPE |
| RFC-1215 | TRAP-TYPE |
| RFC1155-SMI | enterprises IpAddress |
| SNMPv2-TC | DisplayString |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.149 | Nodeconcord | |||
| 1.3.6.1.4.1.149.2 | NodenetHealth | |||
| 1.3.6.1.4.1.149.2.1 | NodenetHealthMib | |||
| 1.3.6.1.4.1.149.2.1.1 | NodenhdTraps | |||
| 1.3.6.1.4.1.149.2.1.1.1 | NodenhdServer | |||
| 1.3.6.1.4.1.149.2.1.1.1.1 | ScalarnhdServerIp | read-only | mandatory | This object is the IP address of the element that has the exception. |
| 1.3.6.1.4.1.149.2.1.1.1.2 | ScalarnhdServerName | read-only | mandatory | This object is the name of the element that has the exception. |
| 1.3.6.1.4.1.149.2.1.1.2 | NodenhdError | |||
| 1.3.6.1.4.1.149.2.1.1.2.1 | ScalarnhdErrorDate | read-only | mandatory | This object is the date the exception occurred. |
| 1.3.6.1.4.1.149.2.1.1.2.2 | ScalarnhdErrorTime | read-only | mandatory | This object is the time the exception occurred. |
| 1.3.6.1.4.1.149.2.1.1.2.3 | ScalarnhdErrorCode | read-only | mandatory | This object is the variable that has caused the exception. |
| 1.3.6.1.4.1.149.2.1.1.2.5 | ScalarnhdErrorMessage | read-only | mandatory | This object describes the reason for the exception. |
| 1.3.6.1.4.1.149.2.2 | NodenhSysInfo | |||
| 1.3.6.1.4.1.149.2.2.1 | ScalarnhServerIp | read-only | mandatory | This object specifies the IP address of the Network Health server. |
| 1.3.6.1.4.1.149.2.2.2 | ScalarnhServerName | read-only | mandatory | This object specifies the name of the Network Health server. |
| 1.3.6.1.4.1.149.2.2.3 | ScalarnhServerPort | read-only | mandatory | This object specifies the port number of the Network Health server. |
| 1.3.6.1.4.1.149.2.3 | NodenhArgs | |||
| 1.3.6.1.4.1.149.2.3.1 | ScalarnhElementIp | read-only | mandatory | This object specifies the IP address of a Network Health element. |
| 1.3.6.1.4.1.149.2.3.2 | ScalarnhElementName | read-only | mandatory | This object specifies the name of a Network Health element. |
| 1.3.6.1.4.1.149.2.3.3 | ScalarnhElementId | read-only | mandatory | This object specifies the database identifier of a Network Health element. |
| 1.3.6.1.4.1.149.2.3.4 | ScalarnhStartTime | read-only | mandatory | This object is the UTC time that the exception or alarm was detected by LiveExceptions. |
| 1.3.6.1.4.1.149.2.3.5 | ScalarnhExceptionType | read-only | mandatory | This object specifies the algorithm(s) used to detect the alarm. They could include Time Over Threshold, Deviation From Normal, Dynamic Threshold, Availability… |
| 1.3.6.1.4.1.149.2.3.6 | ScalarnhVariable | read-only | mandatory | This object defines the variable(s) used in the rule that created the alarm. |
| 1.3.6.1.4.1.149.2.3.7 | ScalarnhSeverity | read-only | mandatory | This object is the severity level of the alarm. The user can view/modify the severity of a rule in the LiveExceptions Rule Editor. |
| 1.3.6.1.4.1.149.2.3.8 | ScalarnhGroup | read-only | mandatory | This object defines the group that LiveExceptions is monitoring and that contains the element that has an alarm or exception. This object value will be blank i… |
| 1.3.6.1.4.1.149.2.3.9 | ScalarnhGroupList | read-only | mandatory | This object defines the group list that LiveExceptions is monitoring and that contains the element that has an alarm or exception. This object value will be bl… |
| 1.3.6.1.4.1.149.2.3.10 | ScalarnhDisplayStr | read-only | mandatory | This object describes the rule which triggered the alarm. This field is blank for exceptions. The Rule Message can be viewed/modified in the LiveExceptions Rul… |
| 1.3.6.1.4.1.149.2.3.11 | ScalarnhExceptionId | read-only | mandatory | This object defines a unique ID for the exception (Profile ID) or the alarm (Alarm ID). It is used to run Network Health reports. |
| 1.3.6.1.4.1.149.2.3.12 | ScalarnhTechType | read-only | mandatory | This object defines the technology type of the group or group list. |
| 1.3.6.1.4.1.149.2.3.13 | ScalarnhResetTime | read-only | mandatory | This object is the UTC time that the LiveExceptions server started. |
| 1.3.6.1.4.1.149.2.3.14 | ScalarnhProfile | read-only | mandatory | This object is the name of the profile for this alarm or exception. |
| 1.3.6.1.4.1.149.2.3.15 | ScalarnhProblemStartTime | read-only | mandatory | This object is the UTC time when the threshold was first crossed and that later resulted in an alarm or exception for that element. |
| 1.3.6.1.4.1.149.2.3.16 | ScalarnhProblemDuration | read-only | mandatory | This object is the amount of time (in seconds) spent over the threshold since the problem start time (the time the threshold was first crossed). |
| 1.3.6.1.4.1.149.15 | NodenetHealthInfo | An event (not an error) has occurred in Network Health. This trap is an informational message from the Network Health Diagnostic Monitor. No action is required. | ||
| 1.3.6.1.4.1.149.16 | NodenetHealthWarning | An error has occurred in Network Health. Polling will continue, please investigate as soon as possible. This trap is sent from the Network Health Diagnostic Mo… | ||
| 1.3.6.1.4.1.149.17 | NodenetHealthReset | A system critical error has occurred in Network Health. Polling may not occur. Restart the Network Health servers as soon as possible. This trap is sent from t… | ||
| 1.3.6.1.4.1.149.18 | NodenetHealthUrgent | A system critical error has occurred in Network Health. Polling may not occur. System administrator intervention is required. This trap is sent from the Networ… | ||
| 1.3.6.1.4.1.149.19 | NodenetHealthException | A scheduled Network Health report has detected one or more health exceptions for an element. | ||
| 1.3.6.1.4.1.149.20 | NodenhLiveException | A Network Health exception has occurred. This trap sends generic information about an exception when it first becomes active. | ||
| 1.3.6.1.4.1.149.21 | NodenhLiveAlarm | A Network Health alarm has occurred. This trap sends detailed information about an alarm. | ||
| 1.3.6.1.4.1.149.22 | NodenhLiveClearException | A Network Health exception has been cleared. The conditions causing the corresponding exception no longer exist. | ||
| 1.3.6.1.4.1.149.23 | NodenhLiveClearAlarm | A Network Health alarm has been cleared. The conditions causing the corresponding alarm no longer exist. | ||
| 1.3.6.1.4.1.149.24 | NodenhLiveUpdateException | The severity of a Network Health exception has changed. | ||
| 1.3.6.1.4.1.149.25 | NodenhLiveResetExceptions | The LiveExceptions server has restarted. All LiveExceptions alarms and exceptions sent before this time will NOT be cleared automatically. All trap destination… |