EICON-MIB-CARD
57 objects
No module-level DESCRIPTION found.
Imported Objects
| RFC-1212 | OBJECT-TYPE |
| RFC-1215 | TRAP-TYPE |
| RFC1155-SMI | enterprises TimeTicks |
| RFC1213-MIB | DisplayString sysName |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.434 | Nodeeicon | |||
| 1.3.6.1.4.1.434.2 | Nodemanagement | |||
| 1.3.6.1.4.1.434.2.2 | Nodemibv2 | |||
| 1.3.6.1.4.1.434.2.2.2 | Nodecard | |||
| 1.3.6.1.4.1.434.2.2.2.1 | ScalarcardNumberOfCards | read-only | mandatory | The number of EiconCards seen by the Agent. |
| 1.3.6.1.4.1.434.2.2.2.2 | TablecardTable | not-accessible | mandatory | The table of EiconCards as seen by the agent. |
| 1.3.6.1.4.1.434.2.2.2.2.1 | RowcardEntry | not-accessible | mandatory | The set of attributes for one EiconCard. |
| 1.3.6.1.4.1.434.2.2.2.2.1.1 | ColumncardIndex | read-only | mandatory | The ID of the EiconCard provided by the local administrator |
| 1.3.6.1.4.1.434.2.2.2.2.1.2 | ColumncardName | read-only | mandatory | The name of the EiconCard given by the local administration. |
| 1.3.6.1.4.1.434.2.2.2.2.1.3 | ColumncardType | read-only | mandatory | The type of the EiconCard. The value '0' indicates that the row is invalid. |
| 1.3.6.1.4.1.434.2.2.2.2.1.4 | ColumncardOperState | read-only | mandatory | The EiconCard operational state. |
| 1.3.6.1.4.1.434.2.2.2.2.1.5 | ColumncardAdminStateCtr | read-write | mandatory | The administrative state of the EiconCard. Management station can modify the value of that parameter in order to perform a specific action on the EiconCard. Va… |
| 1.3.6.1.4.1.434.2.2.2.2.1.6 | ColumncardDomainConfigDirName | read-only | mandatory | The name of the directory in the ESS from which the current configuration file of the card has been taken. The Agent will intialize this value (equal to srvDom… |
| 1.3.6.1.4.1.434.2.2.2.2.1.7 | ColumncardLoadTime | read-only | mandatory | The time elapsed in seconds since the card was loaded. |
| 1.3.6.1.4.1.434.2.2.2.2.1.8 | ColumncardActionState | read-only | mandatory | The state of the operation performed on the card by the Agent as a result of setting the values to the cardAdminStateCtr. The Management station will poll that… |
| 1.3.6.1.4.1.434.2.2.2.2.1.9 | ColumncardActionError | read-only | mandatory | The error code displayed by an unsuccessful operation. |
| 1.3.6.1.4.1.434.2.2.2.2.1.10 | ColumncardActionOutputFile | read-write | mandatory | The name of file which contains the output of the requested action, ex. 'dump' or 'test'. The default filename is dump<x> or test<x>; where <x> is the card num… |
| 1.3.6.1.4.1.434.2.2.2.2.1.11 | ColumncardProtocols | read-only | mandatory | The mask indicating which protocols are installed on the card. snapc=0x10, snafm=0x20, appc=0x40, llc=0x80, xport_iso=0x200, xport_tgx=0x400, netview=0x800 |
| 1.3.6.1.4.1.434.2.2.2.3 | TablecardHardwareTable | not-accessible | mandatory | The table of the EiconCards as seen by the Agent. |
| 1.3.6.1.4.1.434.2.2.2.3.1 | RowcardHardwareEntry | not-accessible | mandatory | The set of hardware attributes for each card. |
| 1.3.6.1.4.1.434.2.2.2.3.1.1 | ColumncardHardCardRef | read-only | mandatory | The ID of the EiconCard that should match the cardIndex from the cardTable. |
| 1.3.6.1.4.1.434.2.2.2.3.1.2 | ColumncardHardMemAddr | read-only | mandatory | The EiconCard memory segment address. |
| 1.3.6.1.4.1.434.2.2.2.3.1.3 | ColumncardHardIoAddr | read-only | mandatory | The EiconCard IO address. |
| 1.3.6.1.4.1.434.2.2.2.3.1.4 | ColumncardHardIntrLevel | read-only | mandatory | The EiconCard interrupt level. |
| 1.3.6.1.4.1.434.2.2.2.3.1.5 | ColumncardHardNbOfPorts | read-only | mandatory | The number of ports on the EiconCard. |
| 1.3.6.1.4.1.434.2.2.2.3.1.6 | ColumncardHardSlotNumber | read-only | mandatory | The slot number for MicroChannel. |
| 1.3.6.1.4.1.434.2.2.2.3.1.7 | ColumncardHardVersion | read-only | mandatory | The hardware version of the EiconCard. |
| 1.3.6.1.4.1.434.2.2.2.3.1.8 | ColumncardHardSerialNb | read-only | mandatory | The EiconCard serial number. |
| 1.3.6.1.4.1.434.2.2.2.3.1.9 | ColumncardHardComponents | read-only | mandatory | The names of special hardware components. |
| 1.3.6.1.4.1.434.2.2.2.4 | TablecardSoftwareTable | not-accessible | mandatory | The table of all software modules (.elm) that are configured for all EiconCards seen by the Agent. The configuration file from the directory srvProductLocalDir… |
| 1.3.6.1.4.1.434.2.2.2.4.1 | RowcardSoftwareEntry | not-accessible | mandatory | The set of attributes for one software module and one card. |
| 1.3.6.1.4.1.434.2.2.2.4.1.1 | ColumncardSoftCardRef | read-only | mandatory | The ID of the EiconCard; should match the cardIndex from the cardTable. |
| 1.3.6.1.4.1.434.2.2.2.4.1.2 | ColumncardSoftModuleIndex | read-only | mandatory | The module index number given by the Agent. |
| 1.3.6.1.4.1.434.2.2.2.4.1.3 | ColumncardSoftModuleName | read-only | mandatory | The module name. |
| 1.3.6.1.4.1.434.2.2.2.4.1.4 | ColumncardSoftVersion | read-only | mandatory | The module version string found inside the module. |
| 1.3.6.1.4.1.434.2.2.2.4.1.5 | ColumncardSoftDateProd | read-only | mandatory | The module production date found inside the module. |
| 1.3.6.1.4.1.434.2.2.2.4.1.6 | ColumncardSoftRealSize | read-only | mandatory | The module size (in bytes). If the value is '0' then this entry is invalid. |
| 1.3.6.1.4.1.434.2.2.2.5 | TablecardBiosSessionTable | not-accessible | mandatory | The table of all sessions handled by the BIOS task for all cards. |
| 1.3.6.1.4.1.434.2.2.2.5.1 | RowcardBiosSessionEntry | not-accessible | mandatory | The set of attributes for one session and one card. |
| 1.3.6.1.4.1.434.2.2.2.5.1.1 | ColumncardBiosSsnCardRef | read-only | mandatory | The ID of the EiconCard; should match the cardIndex from the cardTable. |
| 1.3.6.1.4.1.434.2.2.2.5.1.2 | ColumncardBiosSsnIndex | read-only | mandatory | The session index given by the Agent. |
| 1.3.6.1.4.1.434.2.2.2.5.1.3 | ColumncardBiosSsnLsn | read-only | mandatory | The logical (BIOS) session number. |
| 1.3.6.1.4.1.434.2.2.2.5.1.4 | ColumncardBiosSsnPortRef | read-only | mandatory | The reference of the port where the session is established; should match the portIndex from the portTable. |
| 1.3.6.1.4.1.434.2.2.2.5.1.5 | ColumncardBiosSsnOperState | read-only | mandatory | The state of the session. |
| 1.3.6.1.4.1.434.2.2.2.5.1.6 | ColumncardBiosSsnProtocol | read-only | mandatory | The protocol used by the session. |
| 1.3.6.1.4.1.434.2.2.2.5.1.7 | ColumncardBiosSsnApplName | read-only | mandatory | The session Application Name |
| 1.3.6.1.4.1.434.2.2.2.5.1.8 | ColumncardBiosSsnStartTime | read-only | mandatory | The time elapsed in seconds since session esablishment time. |
| 1.3.6.1.4.1.434.2.2.4 | Nodemodule | |||
| 1.3.6.1.4.1.434.21 | NodecardTrapHeartbeatLost | The 'cardTrapHeartbeatLost' trap indicates that a EiconCard stopped sending statics to the Agent. | ||
| 1.3.6.1.4.1.434.22 | NodecardTrapStateChange | The generic Internal trap indicates that the EiconCard has changed state. |
Type Definitions
| Name | Syntax | Status | Description |
|---|---|---|---|
| ActionState | INTEGER { done (1), failed (2), in-progress (3) } | ||
| CardAdminState | INTEGER { start (1), stop (2), dump (3), test (4), invalid (5), reset (6) } | ||
| CardRef | INTEGER (1..6) | ||
| EiconCardType | INTEGER { ect-NONE (1), ect-PC-NA (2), ect-PC-DNA (3), ect-PC-SPNA (4), ect-MC-SPCC (5), ect-PC-DPNA (6), ect-PC-EC (7), ect-PC-ECHSI (8), ect-PC-QPNA (9), ect-PC-MPNA (10), ect-MC-EC (11), ect-MC-HSI (12), ect-XX-DIGI (13), ect-MC-IMC (14), ect-PC-IMC (15), ect-MC-MPNA (16), ect-PC-HSI1M (17), ect-MC-HSI1M (18), ect-NB-HSI1M (19), ect-PC-EC1M (20), ect-MC-EC1M (21), ect-NB-EC1M (22), ect-NB-IMC (23), ect-NB-SPCC (24), ect-NB-EC (25), ect-PC-ACC8 (26), ect-PC-ISDN (27), ect-PC-DPNA2M (28), ect-PC-MPNA2M (29), ect-MC-MPNA2M (30), ect-MC-SPCC2 (31), ect-PP-IMC (32), ect-MC-ISDN (33), ect-PP-EC (34), ect-PC-HSI2 (35), ect-PC-S51 (36), ect-PC-S52 (37) } | ||
| OperState | INTEGER { other (1), disabled (2), ready (3), active (4), busy (5) } | ||
| PortRef | INTEGER (1..48) | ||
| PositiveInteger | INTEGER (0..2147483647) |