EICON-MIB-PORT
27 objects
No module-level DESCRIPTION found.
Imported Objects
| RFC-1212 | OBJECT-TYPE |
| RFC-1215 | TRAP-TYPE |
| RFC1155-SMI | Counter enterprises Gauge TimeTicks |
| RFC1213-MIB | DisplayString sysName |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.434 | Nodeeicon | |||
| 1.3.6.1.4.1.434.2 | Nodemanagement | |||
| 1.3.6.1.4.1.434.2.2 | Nodemibv2 | |||
| 1.3.6.1.4.1.434.2.2.3 | Nodeport | |||
| 1.3.6.1.4.1.434.2.2.3.1 | ScalarportNumberOfPorts | read-only | mandatory | The number of existing ports on all installed EiconCards, as seen by the Agent. |
| 1.3.6.1.4.1.434.2.2.3.2 | TableportTable | not-accessible | mandatory | The table of the ports seen by the agent. |
| 1.3.6.1.4.1.434.2.2.3.2.1 | RowportEntry | not-accessible | mandatory | The set of attributes for one port. |
| 1.3.6.1.4.1.434.2.2.3.2.1.1 | ColumnportIndex | read-only | mandatory | The index of the port generated by the Agent. Used in all other tables refering to ports. |
| 1.3.6.1.4.1.434.2.2.3.2.1.2 | ColumnportLanaNo | read-only | mandatory | The LANA number of the port from the configuration, range: 1..48. |
| 1.3.6.1.4.1.434.2.2.3.2.1.3 | ColumnportName | read-only | mandatory | The unique port name. |
| 1.3.6.1.4.1.434.2.2.3.2.1.4 | ColumnportCardLocation | read-only | mandatory | The card reference. It should match the cardIndex (from the cardTable) of the card that this port belongs to. |
| 1.3.6.1.4.1.434.2.2.3.2.1.5 | ColumnportDescription | read-write | mandatory | A general description of the port set by the Operator. |
| 1.3.6.1.4.1.434.2.2.3.2.1.6 | ColumnportOperState | read-only | mandatory | The operational state of the port. |
| 1.3.6.1.4.1.434.2.2.3.2.1.7 | ColumnportAdminStateCtr | read-write | mandatory | The parameter that can be modified by the Operator in order to change the state of the port. The value 'locked' is used to stop the port, the value 'unlocked' … |
| 1.3.6.1.4.1.434.2.2.3.2.1.8 | ColumnportOpenTime | read-only | mandatory | The time the port was activated. |
| 1.3.6.1.4.1.434.2.2.3.2.1.9 | ColumnportProtocols | read-only | mandatory | The mask indicating what is running on the port: lapb=0x1, sdlc=0x2, x25=0x4, frbs=0x8, dialer=0x100, ppp=0x1000. |
| 1.3.6.1.4.1.434.2.2.3.2.1.10 | ColumnportDialerType | read-only | mandatory | The dialer type. |
| 1.3.6.1.4.1.434.2.2.3.2.1.11 | ColumnportActionState | read-only | mandatory | The state of the operation performed on the port by the Agent as a result of setting the values to the portAdminStateCtr. The Management station will poll that… |
| 1.3.6.1.4.1.434.2.2.3.2.1.12 | ColumnportActionError | read-only | mandatory | The error code after the unsuccessful operation. |
| 1.3.6.1.4.1.434.2.2.4 | Nodemodule | |||
| 1.3.6.1.4.1.434.31 | NodeportTrapStateChange | The trap indicates that the port has changed state. |
Type Definitions
| Name | Syntax | Status | Description |
|---|---|---|---|
| ActionState | INTEGER { done (1), failed (2), in-progress (3) } | ||
| AdminState | INTEGER { start (1), stop (2), dump (3), test (4), invalid (5) } | ||
| CardRef | INTEGER (1..6) | ||
| OperState | INTEGER { other (1), disabled (2), ready (3), active (4), busy (5) } | ||
| PortRef | INTEGER (1..48) | ||
| PositiveInteger | INTEGER (0..2147483647) |