EMPIRE-CADATACENTERA-MIB
457 objects
This MIB module defines the Cisco Universal Computing System Aim.
Imported Objects
| EMPIRE | -- empire applications traps -- |
| IANAifType-MIB | IANAifType |
| RFC-1212 | OBJECT-TYPE |
| RFC1155-SMI | -- enterprises -- |
| RFC1213-MIB | PhysAddress |
| SNMPv2-SMI | Counter32 Counter64 enterprises Gauge32 Integer32 IpAddress MODULE-IDENTITY NOTIFICATION-TYPE TimeTicks Unsigned32 |
| SNMPv2-TC | DisplayString TEXTUAL-CONVENTION TruthValue |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.546 | Nodeempire | |||
| 1.3.6.1.4.1.546.1 | Nodeunix | |||
| 1.3.6.1.4.1.546.1.1 | Nodesysmgmt | |||
| 1.3.6.1.4.1.546.1.1.165501 | NotificationcaChassisPsuInoperableTrap | current | A power supply in a chassis has become inoperable and its condition ahs transistioned to failure. | |
| 1.3.6.1.4.1.546.1.1.165502 | NotificationcaChassisFanInoperableTrap | current | A fan in a chassis has become inoperable and its condition has transitioned to failure. | |
| 1.3.6.1.4.1.546.1.1.165503 | NotificationcaChassisInoperableTrap | current | A chassis has become inoperable and its condition has transitioned to failure. | |
| 1.3.6.1.4.1.546.1.1.165504 | NotificationcaChassisPowerWarningTrap | current | The operation of a power supply in a chassis has degraded and its condition has transitioned to degraded. | |
| 1.3.6.1.4.1.546.1.1.165505 | NotificationcaChassisFanWarningTrap | current | The operation of a fan in a chassis has degraded and its condition has transitioned to degraded. | |
| 1.3.6.1.4.1.546.1.1.165506 | NotificationcaChassisPsuRemovedTrap | current | A power supply has been removed from a chassis. | |
| 1.3.6.1.4.1.546.1.1.165507 | NotificationcaChassisFanRemovedTrap | current | A fan has been removed from a chassis. | |
| 1.3.6.1.4.1.546.1.1.165508 | NotificationcaChassisRemovedTrap | current | A chassis has been removed from management. | |
| 1.3.6.1.4.1.546.1.1.165509 | NotificationcaBladeLinkDownTrap | current | A caBladeLinkDown trap signifies that the caBladeIfOperStatus object for one of a blades interfaces is about to enter the down state from some other state (but… | |
| 1.3.6.1.4.1.546.1.1.165510 | NotificationcaBladeLinkUpTrap | current | A caBladeLinkUp trap signifies that the caBladeIfOperStatus object for one of a blades interfaces left the down state and transitioned into some other state (b… | |
| 1.3.6.1.4.1.546.1.1.165511 | NotificationcaBladeInoperableTrap | current | A blade has become inoperable and its condition has transitioned to failure. | |
| 1.3.6.1.4.1.546.1.1.165512 | NotificationcaBladeTemperatureWarningTrap | current | A blade has detected a problem related to its current temperature and has transitioned its condition to degraded. | |
| 1.3.6.1.4.1.546.1.1.165513 | NotificationcaBladePowerWarningTrap | current | A blade has detected a problem related to its current power readings and has transitioned its condition to degraded. | |
| 1.3.6.1.4.1.546.1.1.165514 | NotificationcaBladeRemovedTrap | current | A blade has been removed from a chassis. | |
| 1.3.6.1.4.1.546.1.1.165515 | NotificationcaSwitchLinkDownTrap | current | A caSwitchLinkDown trap signifies that the caSwitchIfOperStatus object for one of a switches interfaces is about to enter the down state from some other state … | |
| 1.3.6.1.4.1.546.1.1.165516 | NotificationcaSwitchLinkUpTrap | current | A caSwitchLinkUp trap signifies that the caSwitchIfOperStatus object for one of a switches interfaces left the down state and transitioned into some other stat… | |
| 1.3.6.1.4.1.546.1.1.165517 | NotificationcaSwitchInoperableTrap | current | A switch has become inoperable and its condition has transitioned to failure. | |
| 1.3.6.1.4.1.546.1.1.165518 | NotificationcaUcsSwitchFanRemovedTrap | current | A power supply has been removed from a switch. | |
| 1.3.6.1.4.1.546.1.1.165519 | NotificationcaUcsSwitchPsuRemovedTrap | current | A fan has been removed from a switch. | |
| 1.3.6.1.4.1.546.1.1.165520 | NotificationcaSwitchFanInoperableTrap | current | A fan in a switch has become inoperable and its condition has transitioned to failure. | |
| 1.3.6.1.4.1.546.1.1.165521 | NotificationcaSwitchPsuInoperableTrap | current | A power supply in a switch has become inoperable and its condition has transitioned to failure. | |
| 1.3.6.1.4.1.546.1.1.165522 | NotificationcaSwitchFanWarningTrap | current | The operation of a fan in a switch has degraded and its condition has transitioned to degraded. | |
| 1.3.6.1.4.1.546.1.1.165523 | NotificationcaSwitchPowerWarningTrap | current | The operation of a power supply in a switch has degraded and its condition has transitioned to degraded. | |
| 1.3.6.1.4.1.546.1.1.165524 | NotificationcaSwitchMgmtRemovedTrap | current | A switch has been removed from management. | |
| 1.3.6.1.4.1.546.1.1.165525 | NotificationcaSwitchChassisRemovedTrap | current | A switch that is contained in a chassis has been removed. | |
| 1.3.6.1.4.1.546.1.1.165529 | NotificationcaUcsBladeInsufficientlyEquippedTrap | current | A blade in a chassis has determined itself to be insufficiently equipped to be able to perform the functions asked of it. | |
| 1.3.6.1.4.1.546.9 | Nodetraps | |||
| 1.3.6.1.4.1.546.9.165501 | NodecaChassisPsuInoperableEvent | |||
| 1.3.6.1.4.1.546.9.165502 | NodecaChassisFanInoperableEvent | |||
| 1.3.6.1.4.1.546.9.165503 | NodecaChassisInoperableEvent | |||
| 1.3.6.1.4.1.546.9.165504 | NodecaChassisPowerWarningEvent | |||
| 1.3.6.1.4.1.546.9.165505 | NodecaChassisFanWarningEvent | |||
| 1.3.6.1.4.1.546.9.165506 | NodecaChassisPsuRemovedEvent | |||
| 1.3.6.1.4.1.546.9.165507 | NodecaChassisFanRemovedEvent | |||
| 1.3.6.1.4.1.546.9.165508 | NodecaChassisRemovedEvent | |||
| 1.3.6.1.4.1.546.9.165509 | NodecaBladeLinkDownEvent | |||
| 1.3.6.1.4.1.546.9.165510 | NodecaBladeLinkUpEvent | |||
| 1.3.6.1.4.1.546.9.165511 | NodecaBladeInoperableEvent | |||
| 1.3.6.1.4.1.546.9.165512 | NodecaBladeTemperatureWarningEvent | |||
| 1.3.6.1.4.1.546.9.165513 | NodecaBladePowerWarningEvent | |||
| 1.3.6.1.4.1.546.9.165514 | NodecaBladeRemovedEvent | |||
| 1.3.6.1.4.1.546.9.165515 | NodecaSwitchLinkDownEvent | |||
| 1.3.6.1.4.1.546.9.165516 | NodecaSwitchLinkUpEvent | |||
| 1.3.6.1.4.1.546.9.165517 | NodecaSwitchInoperableEvent | |||
| 1.3.6.1.4.1.546.9.165518 | NodecaUcsSwitchFanRemovedEvent | |||
| 1.3.6.1.4.1.546.9.165519 | NodecaUcsSwitchPsuRemovedEvent | |||
| 1.3.6.1.4.1.546.9.165520 | NodecaSwitchFanInoperableEvent | |||
| 1.3.6.1.4.1.546.9.165521 | NodecaSwitchPsuInoperableEvent | |||
| 1.3.6.1.4.1.546.9.165522 | NodecaSwitchFanWarningEvent | |||
| 1.3.6.1.4.1.546.9.165523 | NodecaSwitchPowerWarningEvent | |||
| 1.3.6.1.4.1.546.9.165524 | NodecaSwitchMgmtRemovedEvent | |||
| 1.3.6.1.4.1.546.9.165525 | NodecaSwitchChassisRemovedEvent | |||
| 1.3.6.1.4.1.546.9.165529 | NodecaUcsBladeInsufficientlyEquippedEvent | |||
| 1.3.6.1.4.1.546.16 | Nodeapplications | |||
| 1.3.6.1.4.1.546.16.58 | Identitycadatacentera | This MIB module defines the Cisco Universal Computing System Aim. | ||
| 1.3.6.1.4.1.546.16.58.1 | NodecaGeneralDataCenter | |||
| 1.3.6.1.4.1.546.16.58.1.1 | Scalarin | clause | current | The name of the AIM. |
| 1.3.6.1.4.1.546.16.58.1.2 | ScalarcaDataCenterGeneralAgentVersion | read-only | current | The currently installed version of the AIM. |
| 1.3.6.1.4.1.546.16.58.1.3 | ScalarcaDataCenterGeneralAgentHostName | read-only | current | The host name on which this AIM is running. |
| 1.3.6.1.4.1.546.16.58.1.4 | ScalarcaDataCenterGeneralColdStartTime | read-only | current | The data and time that the AIM was last started. |
| 1.3.6.1.4.1.546.16.58.1.5 | ScalarcaDataCenterGeneralLastUpdate | read-only | current | The number of time-ticks since the AIM has been updated. |
| 1.3.6.1.4.1.546.16.58.1.6 | ScalarcaDataCenterGeneralPollInterval | read-only | current | The time (in seconds) between the polling of updates by the AIM. Valid values are greater than or equal to 30. |
| 1.3.6.1.4.1.546.16.58.1.7 | ScalarcaDataCenterGeneralLogLevel | read-only | current | The Log Level of the AIM. This impacts how much logging will be written to the AIM log file, and is cumulative (i.e. Log Level 4 will get all messages at level… |
| 1.3.6.1.4.1.546.16.58.2 | NodecaCommonDataCenter | |||
| 1.3.6.1.4.1.546.16.58.2.1 | NodecaDataCenterChassis | |||
| 1.3.6.1.4.1.546.16.58.2.1.1 | NodecaChassis | |||
| 1.3.6.1.4.1.546.16.58.2.1.1.1 | ScalarcaChassisTableLastChange | read-only | current | The value of sysUpTime at the time of the last creation or deletion of an entry in the caChassisTable. If the number of entries has been unchanged since the la… |
| 1.3.6.1.4.1.546.16.58.2.1.1.2 | TablecaChassisTable | not-accessible | current | caChassis table. |
| 1.3.6.1.4.1.546.16.58.2.1.1.2.1 | RowcaChassisEntry | not-accessible | current | The table entry. |
| 1.3.6.1.4.1.546.16.58.2.1.1.2.1.1 | ColumncaChassisUcsManagerId | read-only | current | UCS Manager id |
| 1.3.6.1.4.1.546.16.58.2.1.1.2.1.2 | ColumncaChassisId | read-only | current | Instance of a chassis/enclosure. |
| 1.3.6.1.4.1.546.16.58.2.1.1.2.1.3 | ColumncaChassisName | read-only | current | Name of the chassis that should be meaningful to managers. |
| 1.3.6.1.4.1.546.16.58.2.1.1.2.1.4 | ColumncaChassisModel | read-only | current | Model of the chassis. |
| 1.3.6.1.4.1.546.16.58.2.1.1.2.1.5 | ColumncaChassisSerialNumber | read-only | current | Serial number of the chassis. |
| 1.3.6.1.4.1.546.16.58.2.1.1.2.1.6 | ColumncaChassisVendor | read-only | current | Vendor of the chassis. |
| 1.3.6.1.4.1.546.16.58.2.1.1.2.1.7 | ColumncaChassisRevision | read-only | current | Revision of the model of the chassis. |
| 1.3.6.1.4.1.546.16.58.2.1.1.2.1.8 | ColumncaChassisCondition | read-only | current | Normalized operational state of the chassis. |
| 1.3.6.1.4.1.546.16.58.2.1.1.2.1.9 | ColumncaChassisDn | read-only | current | Dn of the chassis that should be meaningful to managers. |
| 1.3.6.1.4.1.546.16.58.2.1.1.2.1.10 | ColumncaChassisProductName | read-only | current | Product name of the chassis. |
| 1.3.6.1.4.1.546.16.58.2.1.1.2.1.11 | ColumncaChassisPid | read-only | current | Pid of the chassis. |
| 1.3.6.1.4.1.546.16.58.2.1.1.2.1.12 | ColumncaChassisFullyQualifiedDn | read-only | current | Fully qualified dn of the chassis that contain UCS Manager name |
| 1.3.6.1.4.1.546.16.58.2.1.2 | NodecaChassisFan | |||
| 1.3.6.1.4.1.546.16.58.2.1.2.1 | ScalarcaChassisFanTableLastChange | read-only | current | The value of sysUpTime at the time of the last creation or deletion of an entry in the caChassisFanTable. If the number of entries has been unchanged since the… |
| 1.3.6.1.4.1.546.16.58.2.1.2.2 | TablecaChassisFanTable | not-accessible | current | caChassisFan table. |
| 1.3.6.1.4.1.546.16.58.2.1.2.2.1 | RowcaChassisFanEntry | not-accessible | current | The table entry. |
| 1.3.6.1.4.1.546.16.58.2.1.2.2.1.1 | ColumncaChassisFanUcsManagerId | read-only | current | UCS Manager id |
| 1.3.6.1.4.1.546.16.58.2.1.2.2.1.2 | ColumncaChassisFanChassisId | read-only | current | Instance of a chassis/enclosure; corresponds to caChassisId. |
| 1.3.6.1.4.1.546.16.58.2.1.2.2.1.3 | ColumncaChassisFanIndex | read-only | current | Instance of a fan. |
| 1.3.6.1.4.1.546.16.58.2.1.2.2.1.4 | ColumncaChassisFanModel | read-only | current | Model of the fan. |
| 1.3.6.1.4.1.546.16.58.2.1.2.2.1.5 | ColumncaChassisFanSerialNumber | read-only | current | Serial number of the fan. |
| 1.3.6.1.4.1.546.16.58.2.1.2.2.1.6 | ColumncaChassisFanVendor | read-only | current | Vendor of the fan. |
| 1.3.6.1.4.1.546.16.58.2.1.2.2.1.7 | ColumncaChassisFanRevision | read-only | current | Revision of the model of a fan. |
| 1.3.6.1.4.1.546.16.58.2.1.2.2.1.8 | ColumncaChassisFanCondition | read-only | current | Overall operating condition of the fan. |
| 1.3.6.1.4.1.546.16.58.2.1.2.2.1.9 | ColumncaChassisFanSpeed | read-only | current | RPMs. |
| 1.3.6.1.4.1.546.16.58.2.1.2.2.1.10 | ColumncaChassisFanDn | read-only | current | Dn of a fan. |
| 1.3.6.1.4.1.546.16.58.2.1.2.2.1.11 | ColumncaChassisFanProductName | read-only | current | Product name of the fan. |
| 1.3.6.1.4.1.546.16.58.2.1.2.2.1.12 | ColumncaChassisFanPid | read-only | current | Pid of the fan. |
| 1.3.6.1.4.1.546.16.58.2.1.2.2.1.13 | ColumncaChassisFanFullyQualifiedDn | read-only | current | Fully qualified dn of a fan. |
| 1.3.6.1.4.1.546.16.58.2.1.3 | NodecaChassisPower | |||
| 1.3.6.1.4.1.546.16.58.2.1.3.1 | TablecaChassisPowerTable | not-accessible | current | caChassisPower table. |
| 1.3.6.1.4.1.546.16.58.2.1.3.1.1 | RowcaChassisPowerEntry | not-accessible | current | The table entry. |
| 1.3.6.1.4.1.546.16.58.2.1.3.1.1.1 | ColumncaChassisPowerUcsManagerId | read-only | current | UCS Manager id |
| 1.3.6.1.4.1.546.16.58.2.1.3.1.1.2 | ColumncaChassisPowerChassisId | read-only | current | Instance of a chassis/enclosure; corresponds to caChassisId. |
| 1.3.6.1.4.1.546.16.58.2.1.3.1.1.3 | ColumncaChassisRedundancy | read-only | current | What kind, if any, power redundancy is the chassis employing. |
| 1.3.6.1.4.1.546.16.58.2.1.3.1.1.4 | ColumncaChassisClusterState | read-only | current | What kind, if any, clustering of the power is this chassis employing. |
| 1.3.6.1.4.1.546.16.58.2.1.3.1.1.5 | ColumncaChassisPowerDn | read-only | current | Dn of Chassis power. |
| 1.3.6.1.4.1.546.16.58.2.1.3.1.1.6 | ColumncaChassisPowerFullyQualifiedDn | read-only | current | Fully qualified dn of Chassis power. |
| 1.3.6.1.4.1.546.16.58.2.1.3.2 | ScalarcaChassisPsuTableLastChange | read-only | current | The value of sysUpTime at the time of the last creation or deletion of an entry in the caChassisPsuTable. If the number of entries has been unchanged since the… |
| 1.3.6.1.4.1.546.16.58.2.1.3.3 | TablecaChassisPsuTable | not-accessible | current | caChassisPsu table. |
| 1.3.6.1.4.1.546.16.58.2.1.3.3.1 | RowcaChassisPsuEntry | not-accessible | current | The table entry. |
| 1.3.6.1.4.1.546.16.58.2.1.3.3.1.1 | ColumncaChassisPsuUcsManagerId | read-only | current | UCS Manager id |
| 1.3.6.1.4.1.546.16.58.2.1.3.3.1.2 | ColumncaChassisPsuChassisId | read-only | current | Instance of a chassis/enclosure; corresponds to caChassisId. |
| 1.3.6.1.4.1.546.16.58.2.1.3.3.1.3 | ColumncaChassisPsuIndex | read-only | current | Id unique within the context of the chassis. |
| 1.3.6.1.4.1.546.16.58.2.1.3.3.1.4 | ColumncaChassisPsuModel | read-only | current | Model of the PSU. |
| 1.3.6.1.4.1.546.16.58.2.1.3.3.1.5 | ColumncaChassisPsuVendor | read-only | current | Vendor of the PSU. |
| 1.3.6.1.4.1.546.16.58.2.1.3.3.1.6 | ColumncaChassisPsuSerialNumber | read-only | current | Serial number of the PSU. |
| 1.3.6.1.4.1.546.16.58.2.1.3.3.1.7 | ColumncaChassisPsuRevision | read-only | current | Revision of the model of a PSU. |
| 1.3.6.1.4.1.546.16.58.2.1.3.3.1.8 | ColumncaChassisPsuCondition | read-only | current | Overall operating condition of the PSU. |
| 1.3.6.1.4.1.546.16.58.2.1.3.3.1.9 | ColumncaChassisPsuInputCurrent | read-only | current | Actual amperage drawn by the PSU. |
| 1.3.6.1.4.1.546.16.58.2.1.3.3.1.10 | ColumncaChassisPsuInputWatts | read-only | current | Actual wattage drawn by the PSU. |
| 1.3.6.1.4.1.546.16.58.2.1.3.3.1.11 | ColumncaChassisPsuInputVoltage | read-only | current | Actual voltage drawn by the PSU. |
| 1.3.6.1.4.1.546.16.58.2.1.3.3.1.12 | ColumncaChassisPsuOutputCurrent | read-only | current | Actual output amperage of the PSU. |
| 1.3.6.1.4.1.546.16.58.2.1.3.3.1.13 | ColumncaChassisPsuOutputWatts | read-only | current | Total output vattage of the PSU. |
| 1.3.6.1.4.1.546.16.58.2.1.3.3.1.14 | ColumncaChassisPsuDn | read-only | current | Dn of the PSU. |
| 1.3.6.1.4.1.546.16.58.2.1.3.3.1.15 | ColumncaChassisPsuProductName | read-only | current | Product name of the PSU. |
| 1.3.6.1.4.1.546.16.58.2.1.3.3.1.16 | ColumncaChassisPsuPid | read-only | current | Pid of the PSU. |
| 1.3.6.1.4.1.546.16.58.2.1.3.3.1.17 | ColumncaChassisPsuFullyQualifiedDn | read-only | current | Fully qualified dn of the PSU. |
| 1.3.6.1.4.1.546.16.58.2.1.4 | NodecaChassisBladeIfAggr | |||
| 1.3.6.1.4.1.546.16.58.2.1.4.1 | TablecaChassisBladeIfAggrTable | not-accessible | current | caChassis BladeIf Aggregate table. |
| 1.3.6.1.4.1.546.16.58.2.1.4.1.1 | RowcaChassisBladeIfAggrEntry | not-accessible | current | The table entry. |
| 1.3.6.1.4.1.546.16.58.2.1.4.1.1.1 | ColumncaChassisBladeIfAggrUcsManagerId | read-only | current | UCS Manager id |
| 1.3.6.1.4.1.546.16.58.2.1.4.1.1.2 | ColumncaChassisBladeIfAggrChassisId | read-only | current | Instance of a chassis/enclosure; corresponds to caChassisId. |
| 1.3.6.1.4.1.546.16.58.2.1.4.1.1.3 | ColumncaChassisBladeIfAggrHCInUcastPkts | read-only | current | Total Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.1.4.1.1.4 | ColumncaChassisBladeIfAggrHCInMulticastPkts | read-only | current | Total Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.1.4.1.1.5 | ColumncaChassisBladeIfAggrHCInBroadcastPkts | read-only | current | Total Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.1.4.1.1.6 | ColumncaChassisBladeIfAggrHCOutUcastPkts | read-only | current | Total Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.1.4.1.1.7 | ColumncaChassisBladeIfAggrHCOutMulticastPkts | read-only | current | Total Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.1.4.1.1.8 | ColumncaChassisBladeIfAggrHCOutBroadcastPkts | read-only | current | Total Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.1.4.1.1.9 | ColumncaChassisBladeIfAggrHCInOctets | read-only | current | Total Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.1.4.1.1.10 | ColumncaChassisBladeIfAggrHCOutOctets | read-only | current | Total Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.1.4.1.1.11 | ColumncaChassisBladeIfAggrInUnknownProtos | read-only | current | Total Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.1.4.1.1.12 | ColumncaChassisBladeIfAggrInErrors | read-only | current | Total Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.1.4.1.1.13 | ColumncaChassisBladeIfAggrOutErrors | read-only | current | Total Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.1.4.1.1.14 | ColumncaChassisBladeIfAggrInDiscards | read-only | current | Total Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.1.4.1.1.15 | ColumncaChassisBladeIfAggrOutDiscards | read-only | current | Total Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.2 | NodecaDataCenterBlade | |||
| 1.3.6.1.4.1.546.16.58.2.2.1 | NodecaBlade | |||
| 1.3.6.1.4.1.546.16.58.2.2.1.1 | ScalarcaBladeTableLastChange | read-only | current | The value of sysUpTime at the time of the last creation or deletion of an entry in the caBladeTable. If the number of entries has been unchanged since the last… |
| 1.3.6.1.4.1.546.16.58.2.2.1.2 | TablecaBladeTable | not-accessible | current | caBlade table. |
| 1.3.6.1.4.1.546.16.58.2.2.1.2.1 | RowcaBladeEntry | not-accessible | current | The table entry. |
| 1.3.6.1.4.1.546.16.58.2.2.1.2.1.1 | ColumncaBladeUcsManagerId | read-only | current | UCS Manager id |
| 1.3.6.1.4.1.546.16.58.2.2.1.2.1.2 | ColumncaBladeIndex | read-only | current | Instance of a blade in a chassis. |
| 1.3.6.1.4.1.546.16.58.2.2.1.2.1.3 | ColumncaBladeName | read-only | current | Meaningful and/or friendly name for the blade. |
| 1.3.6.1.4.1.546.16.58.2.2.1.2.1.4 | ColumncaBladeModel | read-only | current | Model of the blade. |
| 1.3.6.1.4.1.546.16.58.2.2.1.2.1.5 | ColumncaBladeSerialNumber | read-only | current | Serial number of the blade. |
| 1.3.6.1.4.1.546.16.58.2.2.1.2.1.6 | ColumncaBladeVendor | read-only | current | Vendor of the blade. |
| 1.3.6.1.4.1.546.16.58.2.2.1.2.1.7 | ColumncaBladeRevision | read-only | current | Revision of the model of the blade. |
| 1.3.6.1.4.1.546.16.58.2.2.1.2.1.8 | ColumncaBladeCondition | read-only | current | Overall operating condition of the blade. |
| 1.3.6.1.4.1.546.16.58.2.2.1.2.1.9 | ColumncaBladeChassisId | read-only | current | Instance of a chassis/enclosure; corresponds to caChassisId. |
| 1.3.6.1.4.1.546.16.58.2.2.1.2.1.10 | ColumncaBladeSlotId | read-only | current | Slot Number in the chassis that this blade resides. |
| 1.3.6.1.4.1.546.16.58.2.2.1.2.1.11 | ColumncaBladeDn | read-only | current | Dn of this blade. |
| 1.3.6.1.4.1.546.16.58.2.2.1.2.1.12 | ColumncaBladeProductName | read-only | current | Product Name of this blade. |
| 1.3.6.1.4.1.546.16.58.2.2.1.2.1.13 | ColumncaBladePid | read-only | current | Pid of this blade. |
| 1.3.6.1.4.1.546.16.58.2.2.1.2.1.14 | ColumncaBladeOrigUuid | read-only | current | Blade original UUID |
| 1.3.6.1.4.1.546.16.58.2.2.1.2.1.15 | ColumncaBladeUuid | read-only | current | Blade UUID |
| 1.3.6.1.4.1.546.16.58.2.2.1.2.1.16 | ColumncaBladeFullyQualifiedDn | read-only | current | Blade instance DN has the UCS Manager name included as part of blade DN |
| 1.3.6.1.4.1.546.16.58.2.2.2 | NodecaBladeInterfaces | |||
| 1.3.6.1.4.1.546.16.58.2.2.2.1 | ScalarcaBladeIfNumber | read-only | current | Like object of ifGeneralInformationGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.2.2.2 | ScalarcaBladeIfTableLastChange | read-only | current | Like object of ifGeneralInformationGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.2.2.3 | TablecaBladeIfTable | not-accessible | current | caBladeIf table. |
| 1.3.6.1.4.1.546.16.58.2.2.2.3.1 | RowcaBladeIfEntry | not-accessible | current | The table entry. |
| 1.3.6.1.4.1.546.16.58.2.2.2.3.1.1 | ColumncaBladeIfUcsManagerId | read-only | current | UCS Manager id |
| 1.3.6.1.4.1.546.16.58.2.2.2.3.1.2 | ColumncaBladeIfBladeIndex | read-only | current | Index of the blade from the caBladeTable. |
| 1.3.6.1.4.1.546.16.58.2.2.2.3.1.3 | ColumncaBladeIfIndex | read-only | current | Index of an interface on a blade. |
| 1.3.6.1.4.1.546.16.58.2.2.2.3.1.4 | ColumncaBladeIfType | read-only | current | The type of interface. |
| 1.3.6.1.4.1.546.16.58.2.2.2.3.1.5 | ColumncaBladeIfAdminStatus | read-only | current | Administrative desired state of the interface. |
| 1.3.6.1.4.1.546.16.58.2.2.2.3.1.6 | ColumncaBladeIfOperStatus | read-only | current | Operational state of the interface. |
| 1.3.6.1.4.1.546.16.58.2.2.2.3.1.7 | ColumncaBladeIfPhysAddress | read-only | current | MAC address of the interface. |
| 1.3.6.1.4.1.546.16.58.2.2.2.3.1.8 | ColumncaBladeIfHCInUcastPkts | read-only | current | Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.2.2.3.1.9 | ColumncaBladeIfHCInMulticastPkts | read-only | current | Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.2.2.3.1.10 | ColumncaBladeIfHCInBroadcastPkts | read-only | current | Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.2.2.3.1.11 | ColumncaBladeIfHCOutUcastPkts | read-only | current | Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.2.2.3.1.12 | ColumncaBladeIfHCOutMulticastPkts | read-only | current | Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.2.2.3.1.13 | ColumncaBladeIfHCOutBroadcastPkts | read-only | current | Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.2.2.3.1.14 | ColumncaBladeIfHCInOctets | read-only | current | Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.2.2.3.1.15 | ColumncaBladeIfHCOutOctets | read-only | current | Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.2.2.3.1.16 | ColumncaBladeIfInOctets | read-only | current | Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.2.2.3.1.17 | ColumncaBladeIfOutOctets | read-only | current | Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.2.2.3.1.18 | ColumncaBladeIfInUnknownProtos | read-only | current | Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.2.2.3.1.19 | ColumncaBladeIfInErrors | read-only | current | Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.2.2.3.1.20 | ColumncaBladeIfOutErrors | read-only | current | Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.2.2.3.1.21 | ColumncaBladeIfMtu | read-only | current | Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.2.2.3.1.22 | ColumncaBladeIfInUcastPkts | read-only | current | Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.2.2.3.1.23 | ColumncaBladeIfInMulticastPkts | read-only | current | Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.2.2.3.1.24 | ColumncaBladeIfInBroadcastPkts | read-only | current | Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.2.2.3.1.25 | ColumncaBladeIfInDiscards | read-only | current | Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.2.2.3.1.26 | ColumncaBladeIfOutUcastPkts | read-only | current | Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.2.2.3.1.27 | ColumncaBladeIfOutMulticastPkts | read-only | current | Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.2.2.3.1.28 | ColumncaBladeIfOutBroadcastPkts | read-only | current | Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.2.2.3.1.29 | ColumncaBladeIfOutDiscards | read-only | current | Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.2.2.3.1.30 | ColumncaBladeIfPromiscuousMode | read-only | current | Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.2.2.3.1.31 | ColumncaBladeIfSpeed | read-only | current | Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.2.2.3.1.32 | ColumncaBladeIfId | read-only | current | Identifier of the interface in relation to the blade identifier within a chassis. |
| 1.3.6.1.4.1.546.16.58.2.2.2.3.1.33 | ColumncaBladeIfDescr | read-only | current | Like object of ifGeneralInformationGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.2.2.3.1.34 | ColumncaBladeIfLastChange | read-only | current | Like object of ifGeneralInformationGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.2.2.3.1.35 | ColumncaBladeIfLinkUpDownTrapEnable | read-only | current | Like object of ifGeneralInformationGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.2.2.3.1.36 | ColumncaBladeIfConnectorPresent | read-only | current | Like object of ifGeneralInformationGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.2.2.3.1.37 | ColumncaBladeIfHighSpeed | read-only | current | Like object of ifGeneralInformationGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.2.2.3.1.38 | ColumncaBladeIfName | read-only | current | Like object of ifGeneralInformationGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.2.2.3.1.39 | ColumncaBladeIfAlias | read-only | current | Like object of ifGeneralInformationGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.2.2.3.1.40 | ColumncaBladeIfDn | read-only | current | Dn of the interface in relation to the blade identifier within a chassis. |
| 1.3.6.1.4.1.546.16.58.2.2.2.3.1.41 | ColumncaBladeIfOperability | read-only | current | Blade interface operability |
| 1.3.6.1.4.1.546.16.58.2.2.2.3.1.42 | ColumncaBladeIfOriginalPhysAddress | read-only | current | Original blade interface physical address(MAC or WWN) |
| 1.3.6.1.4.1.546.16.58.2.2.2.3.1.43 | ColumncaBladeIfThermal | read-only | current | Interface thermal status. Only available for host ether interfaces. |
| 1.3.6.1.4.1.546.16.58.2.2.2.3.1.44 | ColumncaBladeIfAdminState | read-only | current | Admin state of the interface |
| 1.3.6.1.4.1.546.16.58.2.2.2.3.1.45 | ColumncaBladeIfLinkState | read-only | current | Link state of the interface |
| 1.3.6.1.4.1.546.16.58.2.2.2.3.1.46 | ColumncaBladeIfOperState | read-only | current | Operating State of the interface |
| 1.3.6.1.4.1.546.16.58.2.2.2.3.1.47 | ColumncaBladeIfVendor | read-only | current | Interface vendor |
| 1.3.6.1.4.1.546.16.58.2.2.2.3.1.48 | ColumncaBladeIfModel | read-only | current | Interface model |
| 1.3.6.1.4.1.546.16.58.2.2.2.3.1.49 | ColumncaBladeIfFullyQualifiedDn | read-only | current | Fully qualified dn of the interface in relation to the blade identifier within a chassis and UCS Manager domain. |
| 1.3.6.1.4.1.546.16.58.2.2.3 | NodecaBladeServer | |||
| 1.3.6.1.4.1.546.16.58.2.2.3.1 | TablecaBladeServerTable | not-accessible | current | Blade Server table. |
| 1.3.6.1.4.1.546.16.58.2.2.3.1.1 | RowcaBladeServerEntry | not-accessible | current | The table entry. |
| 1.3.6.1.4.1.546.16.58.2.2.3.1.1.1 | ColumncaBladeServerUcsManagerId | read-only | current | UCS Manager id |
| 1.3.6.1.4.1.546.16.58.2.2.3.1.1.2 | ColumncaBladeServerBladeIndex | read-only | current | Corresponds to caBladeIndex; instance of a blade with a server component known to it. |
| 1.3.6.1.4.1.546.16.58.2.2.3.1.1.3 | ColumncaBladeServerCpuLoad | read-only | current | Average percentage that the processors on this server blade were not idle over the time period of a minute. |
| 1.3.6.1.4.1.546.16.58.2.2.3.1.1.4 | ColumncaBladeServerMemorySize | read-only | current | Total available read-write memory, typically RAM, of a particular server blade. Unit: MBs |
| 1.3.6.1.4.1.546.16.58.2.2.3.1.1.5 | ColumncaBladeServerCurrentAllocatedMemory | read-only | current | Amount of read-write memory currently allocated by the server blade. (memory in use). Unit: MBs |
| 1.3.6.1.4.1.546.16.58.2.2.3.1.1.6 | ColumncaBladeServerTotalLocalStorageSize | read-only | current | MBs of local disk storage not including networked drives. |
| 1.3.6.1.4.1.546.16.58.2.2.3.1.1.7 | ColumncaBladeServerTotalUsedLocalStorage | read-only | current | MBs of local disk storage currently allocated and occupied. |
| 1.3.6.1.4.1.546.16.58.2.2.3.1.1.8 | ColumncaBladeServerDn | read-only | current | Dn of the blade server. |
| 1.3.6.1.4.1.546.16.58.2.2.3.1.1.9 | ColumncaBladeServerFullyQualifiedDn | read-only | current | Fully qualified dn of the blade server. |
| 1.3.6.1.4.1.546.16.58.2.2.4 | NodecaBladeIfAggr | |||
| 1.3.6.1.4.1.546.16.58.2.2.4.1 | TablecaBladeIfAggrTable | not-accessible | current | ca BladeIf Aggregate table. |
| 1.3.6.1.4.1.546.16.58.2.2.4.1.1 | RowcaBladeIfAggrEntry | not-accessible | current | The table entry. |
| 1.3.6.1.4.1.546.16.58.2.2.4.1.1.1 | ColumncaBladeIfAggrUcsManagerId | read-only | current | UCS Manager id |
| 1.3.6.1.4.1.546.16.58.2.2.4.1.1.2 | ColumncaBladeIfAggrChassisId | read-only | current | Instance of a chassis/enclosure; corresponds to caChassisId. |
| 1.3.6.1.4.1.546.16.58.2.2.4.1.1.3 | ColumncaBladeIfAggrBladeIndex | read-only | current | Corresponds to caBladeIndex; instance of a blade with a server component known to it. |
| 1.3.6.1.4.1.546.16.58.2.2.4.1.1.4 | ColumncaBladeIfAggrHCInUcastPkts | read-only | current | Total Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.2.4.1.1.5 | ColumncaBladeIfAggrHCInMulticastPkts | read-only | current | Total Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.2.4.1.1.6 | ColumncaBladeIfAggrHCInBroadcastPkts | read-only | current | Total Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.2.4.1.1.7 | ColumncaBladeIfAggrHCOutUcastPkts | read-only | current | Total Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.2.4.1.1.8 | ColumncaBladeIfAggrHCOutMulticastPkts | read-only | current | Total Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.2.4.1.1.9 | ColumncaBladeIfAggrHCOutBroadcastPkts | read-only | current | Total Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.2.4.1.1.10 | ColumncaBladeIfAggrHCInOctets | read-only | current | Total Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.2.4.1.1.11 | ColumncaBladeIfAggrHCOutOctets | read-only | current | Total Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.2.4.1.1.12 | ColumncaBladeIfAggrInUnknownProtos | read-only | current | Total Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.2.4.1.1.13 | ColumncaBladeIfAggrInErrors | read-only | current | Total Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.2.4.1.1.14 | ColumncaBladeIfAggrOutErrors | read-only | current | Total Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.2.4.1.1.15 | ColumncaBladeIfAggrInDiscards | read-only | current | Total Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.2.4.1.1.16 | ColumncaBladeIfAggrOutDiscards | read-only | current | Total Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.2.5 | NodecaBladeBmc | |||
| 1.3.6.1.4.1.546.16.58.2.2.5.1 | TablecaBladeBmcTable | not-accessible | current | ca Blade BMC table. |
| 1.3.6.1.4.1.546.16.58.2.2.5.1.1 | RowcaBladeBmcEntry | not-accessible | current | The table entry. |
| 1.3.6.1.4.1.546.16.58.2.2.5.1.1.1 | ColumncaBladeBmcUcsManagerId | read-only | current | UCS Manager id |
| 1.3.6.1.4.1.546.16.58.2.2.5.1.1.2 | ColumncaBladeBmcBladeIndex | read-only | current | Blade Index |
| 1.3.6.1.4.1.546.16.58.2.2.5.1.1.3 | ColumncaBladeBmcChassisId | read-only | current | Chassis id |
| 1.3.6.1.4.1.546.16.58.2.2.5.1.1.4 | ColumncaBladeBmcBladeSlotId | read-only | current | Blade slot id |
| 1.3.6.1.4.1.546.16.58.2.2.5.1.1.5 | ColumncaBladeBmcDn | read-only | current | Blade BMC DN |
| 1.3.6.1.4.1.546.16.58.2.2.5.1.1.6 | ColumncaBladeBmcVendor | read-only | current | Blade BMC Vendor |
| 1.3.6.1.4.1.546.16.58.2.2.5.1.1.7 | ColumncaBladeBmcSerial | read-only | current | Blade BMC serial |
| 1.3.6.1.4.1.546.16.58.2.2.5.1.1.8 | ColumncaBladeBmcModel | read-only | current | Blade BMC model |
| 1.3.6.1.4.1.546.16.58.2.2.5.1.1.9 | ColumncaBladeBmcRevision | read-only | current | Blade BMC version |
| 1.3.6.1.4.1.546.16.58.2.2.5.1.1.10 | ColumncaBladeBmcMgmtIfIp | read-only | current | Blade BMC management interface IP |
| 1.3.6.1.4.1.546.16.58.2.2.5.1.1.11 | ColumncaBladeBmcMgmtIfSubnetMask | read-only | current | Blade BMC management interface subnet mask |
| 1.3.6.1.4.1.546.16.58.2.2.5.1.1.12 | ColumncaBladeBmcMgmtIfDefaultGateway | read-only | current | Blade BMC managment interface default gateway |
| 1.3.6.1.4.1.546.16.58.2.2.5.1.1.13 | ColumncaBladeBmcMgmtIfMac | read-only | current | Blade BMC management interface MAC address |
| 1.3.6.1.4.1.546.16.58.2.2.5.1.1.14 | ColumncaBladeBmcBootLoaderVersion | read-only | current | Blade BMC boot loader version |
| 1.3.6.1.4.1.546.16.58.2.2.5.1.1.15 | ColumncaBladeBmcRunningVersion | read-only | current | Blade BMC running version |
| 1.3.6.1.4.1.546.16.58.2.2.5.1.1.16 | ColumncaBladeBmcBackupVersion | read-only | current | Blade BMC backup version |
| 1.3.6.1.4.1.546.16.58.2.2.5.1.1.17 | ColumncaBladeBmcStartupVersion | read-only | current | Blade BMC startup version |
| 1.3.6.1.4.1.546.16.58.2.2.5.1.1.18 | ColumncaBladeBmcUpdateStatus | read-only | current | Blade BMC update status |
| 1.3.6.1.4.1.546.16.58.2.2.5.1.1.19 | ColumncaBladeBmcActiveStatus | read-only | current | Blade BMC active status |
| 1.3.6.1.4.1.546.16.58.2.2.5.1.1.20 | ColumncaBladeBmcProductName | read-only | current | Blade BMC product name |
| 1.3.6.1.4.1.546.16.58.2.2.5.1.1.21 | ColumncaBladeBmcPid | read-only | current | Blade BMC pid |
| 1.3.6.1.4.1.546.16.58.2.2.5.1.1.22 | ColumncaBladeBmcFullyQualifiedDn | read-only | current | Blade BMC fully qualified DN |
| 1.3.6.1.4.1.546.16.58.2.2.6 | NodecaBladeIfCard | |||
| 1.3.6.1.4.1.546.16.58.2.2.6.1 | TablecaBladeIfCardTable | not-accessible | current | ca Blade interface card table. |
| 1.3.6.1.4.1.546.16.58.2.2.6.1.1 | RowcaBladeIfCardEntry | not-accessible | current | The table entry. |
| 1.3.6.1.4.1.546.16.58.2.2.6.1.1.1 | ColumncaBladeIfCardUcsManagerId | read-only | current | UCS Manager id |
| 1.3.6.1.4.1.546.16.58.2.2.6.1.1.2 | ColumncaBladeIfCardBladeIndex | read-only | current | Blade Index |
| 1.3.6.1.4.1.546.16.58.2.2.6.1.1.3 | ColumncaBladeIfCardId | read-only | current | Interface card id |
| 1.3.6.1.4.1.546.16.58.2.2.6.1.1.4 | ColumncaBladeIfCardDn | read-only | current | Blade IfCard DN |
| 1.3.6.1.4.1.546.16.58.2.2.6.1.1.5 | ColumncaBladeIfCardVendor | read-only | current | Blade IfCard Vendor |
| 1.3.6.1.4.1.546.16.58.2.2.6.1.1.6 | ColumncaBladeIfCardSerial | read-only | current | Blade IfCard serial |
| 1.3.6.1.4.1.546.16.58.2.2.6.1.1.7 | ColumncaBladeIfCardModel | read-only | current | Blade IfCard model |
| 1.3.6.1.4.1.546.16.58.2.2.6.1.1.8 | ColumncaBladeIfCardOperability | read-only | current | Blade IfCard operability |
| 1.3.6.1.4.1.546.16.58.2.2.6.1.1.9 | ColumncaBladeIfCardOperState | read-only | current | Blade IfCard operstate |
| 1.3.6.1.4.1.546.16.58.2.2.6.1.1.10 | ColumncaBladeIfCardThermal | read-only | current | Blade IfCard thermal |
| 1.3.6.1.4.1.546.16.58.2.2.6.1.1.11 | ColumncaBladeIfCardRevision | read-only | current | Blade IfCard Revision |
| 1.3.6.1.4.1.546.16.58.2.2.6.1.1.12 | ColumncaBladeIfCardProductName | read-only | current | Blade IfCard Product name |
| 1.3.6.1.4.1.546.16.58.2.2.6.1.1.13 | ColumncaBladeIfCardConnPath | read-only | current | Blade IfCard connPah |
| 1.3.6.1.4.1.546.16.58.2.2.6.1.1.14 | ColumncaBladeIfCardPower | read-only | current | Blade IfCard Power |
| 1.3.6.1.4.1.546.16.58.2.2.6.1.1.15 | ColumncaBladeIfCardPresence | read-only | current | Blade IfCard Presence |
| 1.3.6.1.4.1.546.16.58.2.2.6.1.1.16 | ColumncaBladeIfCardPid | read-only | current | Blade IfCard Pid |
| 1.3.6.1.4.1.546.16.58.2.2.6.1.1.17 | ColumncaBladeIfCardFullyQualifiedDn | read-only | current | Blade IfCard fully qualified DN |
| 1.3.6.1.4.1.546.16.58.2.3 | NodecaDataCenterSwitch | |||
| 1.3.6.1.4.1.546.16.58.2.3.1 | NodecaSwitch | |||
| 1.3.6.1.4.1.546.16.58.2.3.1.1 | ScalarcaSwitchTableLastChange | read-only | current | The value of sysUpTime at the time of the last creation or deletion of an entry in the caSwitchTable. If the number of entries has been unchanged since the las… |
| 1.3.6.1.4.1.546.16.58.2.3.1.2 | TablecaSwitchTable | not-accessible | current | Switch table. |
| 1.3.6.1.4.1.546.16.58.2.3.1.2.1 | RowcaSwitchEntry | not-accessible | current | The table entry. |
| 1.3.6.1.4.1.546.16.58.2.3.1.2.1.1 | ColumncaSwitchUcsManagerId | read-only | current | UCS Manager id |
| 1.3.6.1.4.1.546.16.58.2.3.1.2.1.2 | ColumncaSwitchIndex | read-only | current | Index in the table. |
| 1.3.6.1.4.1.546.16.58.2.3.1.2.1.3 | ColumncaSwitchModel | read-only | current | Model of the switch. |
| 1.3.6.1.4.1.546.16.58.2.3.1.2.1.4 | ColumncaSwitchSerialNumber | read-only | current | Serial number of the switch. |
| 1.3.6.1.4.1.546.16.58.2.3.1.2.1.5 | ColumncaSwitchVendor | read-only | current | Vendor of the switch. |
| 1.3.6.1.4.1.546.16.58.2.3.1.2.1.6 | ColumncaSwitchRevision | read-only | current | Revision of the model of the switch. |
| 1.3.6.1.4.1.546.16.58.2.3.1.2.1.7 | ColumncaSwitchId | read-only | current | Identifier for the switch. |
| 1.3.6.1.4.1.546.16.58.2.3.1.2.1.8 | ColumncaSwitchChassisId | read-only | current | Index into the caChassisTable if this switch is part of a chassis. If the switch is external or not residing in any chassis instance of this MIB then this valu… |
| 1.3.6.1.4.1.546.16.58.2.3.1.2.1.9 | ColumncaSwitchSlotId | read-only | current | Identifier for the slot that a switch, when residing in a chassis, occupies. This slot is not likely to be the same type of slot as a blade. When the switch do… |
| 1.3.6.1.4.1.546.16.58.2.3.1.2.1.10 | ColumncaSwitchDn | read-only | current | Dn of the switch. |
| 1.3.6.1.4.1.546.16.58.2.3.1.2.1.11 | ColumncaSwitchProductName | read-only | current | Product name of the switch. |
| 1.3.6.1.4.1.546.16.58.2.3.1.2.1.12 | ColumncaSwitchPid | read-only | current | Pid of the switch. |
| 1.3.6.1.4.1.546.16.58.2.3.1.2.1.13 | ColumncaSwitchFullyQualifiedDn | read-only | current | Fully qualified dn of the switch. |
| 1.3.6.1.4.1.546.16.58.2.3.2 | NodecaSwitchFan | |||
| 1.3.6.1.4.1.546.16.58.2.3.2.1 | ScalarcaSwitchFanTableLastChange | read-only | current | The value of sysUpTime at the time of the last creation or deletion of an entry in the caSwitchFanTable. If the number of entries has been unchanged since the … |
| 1.3.6.1.4.1.546.16.58.2.3.2.2 | TablecaSwitchFanTable | not-accessible | current | Switch Fan table. |
| 1.3.6.1.4.1.546.16.58.2.3.2.2.1 | RowcaSwitchFanEntry | not-accessible | current | The table entry. |
| 1.3.6.1.4.1.546.16.58.2.3.2.2.1.1 | ColumncaSwitchFanUcsManagerId | read-only | current | UCS Manager id |
| 1.3.6.1.4.1.546.16.58.2.3.2.2.1.2 | ColumncaSwitchFanSwitchIndex | read-only | current | Index of the switch; corresponds to caSwitchTable. |
| 1.3.6.1.4.1.546.16.58.2.3.2.2.1.3 | ColumncaSwitchFanIndex | read-only | current | Index of a fan. |
| 1.3.6.1.4.1.546.16.58.2.3.2.2.1.4 | ColumncaSwitchFanModel | read-only | current | Model of the fan. |
| 1.3.6.1.4.1.546.16.58.2.3.2.2.1.5 | ColumncaSwitchFanSerialNumber | read-only | current | Serial number of the fan. |
| 1.3.6.1.4.1.546.16.58.2.3.2.2.1.6 | ColumncaSwitchFanVendor | read-only | current | Vendor of the fan. |
| 1.3.6.1.4.1.546.16.58.2.3.2.2.1.7 | ColumncaSwitchFanRevision | read-only | current | Revision of the model of the fan. |
| 1.3.6.1.4.1.546.16.58.2.3.2.2.1.8 | ColumncaSwitchFanCondition | read-only | current | Overall condition of the fan. |
| 1.3.6.1.4.1.546.16.58.2.3.2.2.1.9 | ColumncaSwitchFanSpeed | read-only | current | RPMs |
| 1.3.6.1.4.1.546.16.58.2.3.2.2.1.10 | ColumncaSwitchFanDn | read-only | current | Dn of the Fan for this switch. |
| 1.3.6.1.4.1.546.16.58.2.3.2.2.1.11 | ColumncaSwitchFanProductName | read-only | current | Product name of the Fan for this switch. |
| 1.3.6.1.4.1.546.16.58.2.3.2.2.1.12 | ColumncaSwitchFanPid | read-only | current | Pid of the Fan for this switch. |
| 1.3.6.1.4.1.546.16.58.2.3.2.2.1.13 | ColumncaSwitchFanFullyQualifiedDn | read-only | current | Fully qualified dn of the Fan for this switch. |
| 1.3.6.1.4.1.546.16.58.2.3.3 | NodecaSwitchPower | |||
| 1.3.6.1.4.1.546.16.58.2.3.3.1 | ScalarcaSwitchPsuTableLastChange | read-only | current | The value of sysUpTime at the time of the last creation or deletion of an entry in the caSwitchPsuTable. If the number of entries has been unchanged since the … |
| 1.3.6.1.4.1.546.16.58.2.3.3.2 | TablecaSwitchPsuTable | not-accessible | current | Switch power table. |
| 1.3.6.1.4.1.546.16.58.2.3.3.2.1 | RowcaSwitchPsuEntry | not-accessible | current | The table entry. |
| 1.3.6.1.4.1.546.16.58.2.3.3.2.1.1 | ColumncaSwitchPsuUcsManagerId | read-only | current | UCS Manager id |
| 1.3.6.1.4.1.546.16.58.2.3.3.2.1.2 | ColumncaSwitchPsuSwitchId | read-only | current | Index of the switch; corresponds to caSwitchTable. |
| 1.3.6.1.4.1.546.16.58.2.3.3.2.1.3 | ColumncaSwitchPsuId | read-only | current | Index of a PSU. |
| 1.3.6.1.4.1.546.16.58.2.3.3.2.1.4 | ColumncaSwitchPsuModel | read-only | current | Model of the PSU. |
| 1.3.6.1.4.1.546.16.58.2.3.3.2.1.5 | ColumncaSwitchPsuVendor | read-only | current | Vendor of the PSU. |
| 1.3.6.1.4.1.546.16.58.2.3.3.2.1.6 | ColumncaSwitchPsuSerialNumber | read-only | current | Serial number of the PSU. |
| 1.3.6.1.4.1.546.16.58.2.3.3.2.1.7 | ColumncaSwitchPsuRevision | read-only | current | Revision of the model of the PSU. |
| 1.3.6.1.4.1.546.16.58.2.3.3.2.1.8 | ColumncaSwitchPsuCondition | read-only | current | Overall condition of the PSU. |
| 1.3.6.1.4.1.546.16.58.2.3.3.2.1.9 | ColumncaSwitchInputCurrent | read-only | current | Actual amperage drawn by the PSU. |
| 1.3.6.1.4.1.546.16.58.2.3.3.2.1.10 | ColumncaSwitchInputWatts | read-only | current | Actual wattage drawn by the PSU. |
| 1.3.6.1.4.1.546.16.58.2.3.3.2.1.11 | ColumncaSwitchInputVoltage | read-only | current | Actual voltage drawn by the PSU. |
| 1.3.6.1.4.1.546.16.58.2.3.3.2.1.12 | ColumncaSwitchOutputCurrent | read-only | current | Actual output amperage of the PSU. |
| 1.3.6.1.4.1.546.16.58.2.3.3.2.1.13 | ColumncaSwitchOutputWatts | read-only | current | Total output wattage of the PSU. |
| 1.3.6.1.4.1.546.16.58.2.3.3.2.1.14 | ColumncaSwitchPsuDn | read-only | current | Dn of the PSU. |
| 1.3.6.1.4.1.546.16.58.2.3.3.2.1.15 | ColumncaSwitchPsuProductName | read-only | current | Ptoduct name of the PSU. |
| 1.3.6.1.4.1.546.16.58.2.3.3.2.1.16 | ColumncaSwitchPsuPid | read-only | current | Pid of the PSU. |
| 1.3.6.1.4.1.546.16.58.2.3.3.2.1.17 | ColumncaSwitchPsuFullyQualifiedDn | read-only | current | Fully qualified dn of the PSU. |
| 1.3.6.1.4.1.546.16.58.2.3.4 | NodecaSwitchInterfaces | |||
| 1.3.6.1.4.1.546.16.58.2.3.4.1 | ScalarcaSwitchIfNumber | read-only | current | like object of ifGeneralInformationGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.3.4.2 | ScalarcaSwitchIfTableLastChange | read-only | current | The value of sysUpTime at the time of the last creation or deletion of an entry in the caSwitchIfTable. If the number of entries has been unchanged since the l… |
| 1.3.6.1.4.1.546.16.58.2.3.4.3 | TablecaSwitchIfTable | not-accessible | current | Switch Interfaces table. |
| 1.3.6.1.4.1.546.16.58.2.3.4.3.1 | RowcaSwitchIfEntry | not-accessible | current | The table entry. |
| 1.3.6.1.4.1.546.16.58.2.3.4.3.1.1 | ColumncaSwitchIfUcsManagerId | read-only | current | UCS Manager id |
| 1.3.6.1.4.1.546.16.58.2.3.4.3.1.2 | ColumncaSwitchIfSwitchIndex | read-only | current | index of the switch from the caSwitchTable. |
| 1.3.6.1.4.1.546.16.58.2.3.4.3.1.3 | ColumncaSwitchIfIndex | read-only | current | index of interface on a switch. |
| 1.3.6.1.4.1.546.16.58.2.3.4.3.1.4 | ColumncaSwitchIfType | read-only | current | The type of interface. |
| 1.3.6.1.4.1.546.16.58.2.3.4.3.1.5 | ColumncaSwitchIfAdminStatus | read-only | current | Administrative desired state of the interface. |
| 1.3.6.1.4.1.546.16.58.2.3.4.3.1.6 | ColumncaSwitchIfOperStatus | read-only | current | Operational state of the interface. |
| 1.3.6.1.4.1.546.16.58.2.3.4.3.1.7 | ColumncaSwitchIfPhysAddress | read-only | current | MAC address of the interface. |
| 1.3.6.1.4.1.546.16.58.2.3.4.3.1.8 | ColumncaSwitchIfHCInUcastPkts | read-only | current | Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.3.4.3.1.9 | ColumncaSwitchIfHCInMulticastPkts | read-only | current | Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.3.4.3.1.10 | ColumncaSwitchIfHCInBroadcastPkts | read-only | current | Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.3.4.3.1.11 | ColumncaSwitchIfHCOutUcastPkts | read-only | current | Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.3.4.3.1.12 | ColumncaSwitchIfHCOutMulticastPkts | read-only | current | Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.3.4.3.1.13 | ColumncaSwitchIfHCOutBroadcastPkts | read-only | current | Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.3.4.3.1.14 | ColumncaSwitchIfHCInOctets | read-only | current | Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.3.4.3.1.15 | ColumncaSwitchIfHCOutOctets | read-only | current | Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.3.4.3.1.16 | ColumncaSwitchIfInOctets | read-only | current | Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.3.4.3.1.17 | ColumncaSwitchIfOutOctets | read-only | current | Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.3.4.3.1.18 | ColumncaSwitchIfInUnknownProtos | read-only | current | Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.3.4.3.1.19 | ColumncaSwitchIfInErrors | read-only | current | Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.3.4.3.1.20 | ColumncaSwitchIfOutErrors | read-only | current | Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.3.4.3.1.21 | ColumncaSwitchIfMtu | read-only | current | Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.3.4.3.1.22 | ColumncaSwitchIfInUcastPkts | read-only | current | Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.3.4.3.1.23 | ColumncaSwitchIfInMulticastPkts | read-only | current | Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.3.4.3.1.24 | ColumncaSwitchIfInBroadcastPkts | read-only | current | Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.3.4.3.1.25 | ColumncaSwitchIfInDiscards | read-only | current | Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.3.4.3.1.26 | ColumncaSwitchIfOutUcastPkts | read-only | current | Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.3.4.3.1.27 | ColumncaSwitchIfOutMulticastPkts | read-only | current | Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.3.4.3.1.28 | ColumncaSwitchIfOutBroadcastPkts | read-only | current | Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.3.4.3.1.29 | ColumncaSwitchIfOutDiscards | read-only | current | Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.3.4.3.1.30 | ColumncaSwitchIfPromiscuousMode | read-only | current | Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.3.4.3.1.31 | ColumncaSwitchIfSpeed | read-only | current | Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.3.4.3.1.32 | ColumncaSwitchIfSlotId | read-only | current | Identifier of the slot on the switch containing the interface or 0 if not applicable. |
| 1.3.6.1.4.1.546.16.58.2.3.4.3.1.33 | ColumncaSwitchIfPortId | read-only | current | Identifier of the interface in relation to the slot in the switch; may be the same as caSwitchIfIndex. |
| 1.3.6.1.4.1.546.16.58.2.3.4.3.1.34 | ColumncaSwitchIfDescr | read-only | current | Like object of ifGeneralInformationGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.3.4.3.1.35 | ColumncaSwitchIfLastChange | read-only | current | Like object of ifGeneralInformationGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.3.4.3.1.36 | ColumncaSwitchIfLinkUpDownTrapEnable | read-only | current | Like object of ifGeneralInformationGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.3.4.3.1.37 | ColumncaSwitchIfConnectorPresent | read-only | current | Like object of ifGeneralInformationGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.3.4.3.1.38 | ColumncaSwitchIfHighSpeed | read-only | current | Like object of ifGeneralInformationGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.3.4.3.1.39 | ColumncaSwitchIfName | read-only | current | Like object of ifGeneralInformationGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.3.4.3.1.40 | ColumncaSwitchIfAlias | read-only | current | Like object of ifGeneralInformationGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.3.4.3.1.41 | ColumncaSwitchIfDn | read-only | current | Dn of the interface for the switch. |
| 1.3.6.1.4.1.546.16.58.2.3.4.3.1.42 | ColumncaSwitchIfPortType | read-only | current | Switch interface port type |
| 1.3.6.1.4.1.546.16.58.2.3.4.3.1.43 | ColumncaSwitchIfRole | read-only | current | Switch interface Role |
| 1.3.6.1.4.1.546.16.58.2.3.4.3.1.44 | ColumncaSwitchIfSwitchCardIndex | read-only | current | switch card index |
| 1.3.6.1.4.1.546.16.58.2.3.4.3.1.45 | ColumncaSwitchIfFullyQualifiedDn | read-only | current | Fully qualified dn of the interface for the switch. |
| 1.3.6.1.4.1.546.16.58.2.3.5 | NodecaSwitchIfAggr | |||
| 1.3.6.1.4.1.546.16.58.2.3.5.1 | TablecaSwitchIfAggrTable | not-accessible | current | caCSwitchIf Aggregate table. |
| 1.3.6.1.4.1.546.16.58.2.3.5.1.1 | RowcaSwitchIfAggrEntry | not-accessible | current | The table entry. |
| 1.3.6.1.4.1.546.16.58.2.3.5.1.1.1 | ColumncaSwitchIfAggrUcsManagerId | read-only | current | UCS Manager id |
| 1.3.6.1.4.1.546.16.58.2.3.5.1.1.2 | ColumncaSwitchIfAggrSwitchId | read-only | current | index of interface on a switch. |
| 1.3.6.1.4.1.546.16.58.2.3.5.1.1.3 | ColumncaSwitchIfAggrHCInUcastPkts | read-only | current | Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.3.5.1.1.4 | ColumncaSwitchIfAggrHCInMulticastPkts | read-only | current | Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.3.5.1.1.5 | ColumncaSwitchIfAggrHCInBroadcastPkts | read-only | current | Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.3.5.1.1.6 | ColumncaSwitchIfAggrHCOutUcastPkts | read-only | current | Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.3.5.1.1.7 | ColumncaSwitchIfAggrHCOutMulticastPkts | read-only | current | Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.3.5.1.1.8 | ColumncaSwitchIfAggrHCOutBroadcastPkts | read-only | current | Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.3.5.1.1.9 | ColumncaSwitchIfAggrHCInOctets | read-only | current | Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.3.5.1.1.10 | ColumncaSwitchIfAggrHCOutOctets | read-only | current | Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.3.5.1.1.11 | ColumncaSwitchIfAggrInUnknownProtos | read-only | current | Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.3.5.1.1.12 | ColumncaSwitchIfAggrInErrors | read-only | current | Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.3.5.1.1.13 | ColumncaSwitchIfAggrOutErrors | read-only | current | Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.3.5.1.1.14 | ColumncaSwitchIfAggrInDiscards | read-only | current | Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.3.5.1.1.15 | ColumncaSwitchIfAggrOutDiscards | read-only | current | Like object of ifVHCPacketGroup from RFC 2863. |
| 1.3.6.1.4.1.546.16.58.2.3.6 | NodecaSwitchCard | |||
| 1.3.6.1.4.1.546.16.58.2.3.6.1 | TablecaSwitchCardTable | not-accessible | current | caCSwitchCard table. |
| 1.3.6.1.4.1.546.16.58.2.3.6.1.1 | RowcaSwitchCardEntry | not-accessible | current | The table entry. |
| 1.3.6.1.4.1.546.16.58.2.3.6.1.1.1 | ColumncaSwitchCardUcsManagerId | read-only | current | UCS Manager id |
| 1.3.6.1.4.1.546.16.58.2.3.6.1.1.2 | ColumncaSwitchCardIndex | read-only | current | Switch card index |
| 1.3.6.1.4.1.546.16.58.2.3.6.1.1.3 | ColumncaSwitchCardSwitchIndex | read-only | current | Switch id |
| 1.3.6.1.4.1.546.16.58.2.3.6.1.1.4 | ColumncaSwitchCardSlotId | read-only | current | Switch card slot id |
| 1.3.6.1.4.1.546.16.58.2.3.6.1.1.5 | ColumncaSwitchCardName | read-only | current | Switch card name |
| 1.3.6.1.4.1.546.16.58.2.3.6.1.1.6 | ColumncaSwitchCardSerial | read-only | current | Switch card serial |
| 1.3.6.1.4.1.546.16.58.2.3.6.1.1.7 | ColumncaSwitchCardModel | read-only | current | Switch card model |
| 1.3.6.1.4.1.546.16.58.2.3.6.1.1.8 | ColumncaSwitchCardVendor | read-only | current | Switch card vendor |
| 1.3.6.1.4.1.546.16.58.2.3.6.1.1.9 | ColumncaSwitchCardRevision | read-only | current | Switch card revision |
| 1.3.6.1.4.1.546.16.58.2.3.6.1.1.10 | ColumncaSwitchCardNumOfPorts | read-only | current | Number of ports for this fixed/expanded module |
| 1.3.6.1.4.1.546.16.58.2.3.6.1.1.11 | ColumncaSwitchCardProductName | read-only | current | Switch card product name only valid for FC |
| 1.3.6.1.4.1.546.16.58.2.3.6.1.1.12 | ColumncaSwitchCardOperState | read-only | current | Switch card operating state |
| 1.3.6.1.4.1.546.16.58.2.3.6.1.1.13 | ColumncaSwitchCardOperability | read-only | current | Switch card operability |
| 1.3.6.1.4.1.546.16.58.2.3.6.1.1.14 | ColumncaSwitchCardState | read-only | current | Switch card state |
| 1.3.6.1.4.1.546.16.58.2.3.6.1.1.15 | ColumncaSwitchCardDn | read-only | current | Switch card DN |
| 1.3.6.1.4.1.546.16.58.2.3.6.1.1.16 | ColumncaSwitchCardDescription | read-only | current | Switch card Descrption |
| 1.3.6.1.4.1.546.16.58.2.3.6.1.1.17 | ColumncaSwitchCardPid | read-only | current | Switch card Pid |
| 1.3.6.1.4.1.546.16.58.2.3.6.1.1.18 | ColumncaSwitchCardFullyQualifiedDn | read-only | current | Switch card fully qualified DN |
| 1.3.6.1.4.1.546.16.58.4 | NodecaRemoteConfiguration | |||
| 1.3.6.1.4.1.546.16.58.4.1 | TablecaUcsRemoteConfigTable | not-accessible | current | caUcsRemoteConfig table. |
| 1.3.6.1.4.1.546.16.58.4.1.1 | RowcaUcsRemoteConfigEntry | not-accessible | current | The table entry. |
| 1.3.6.1.4.1.546.16.58.4.1.1.1 | ColumncaUcsRemoteConfigId | read-write | current | UCS Remote Configuration id |
| 1.3.6.1.4.1.546.16.58.4.1.1.2 | ColumncaUcsRemoteConfigManagerName | read-write | current | Name of the UCS Manager. |
| 1.3.6.1.4.1.546.16.58.4.1.1.3 | ColumncaUcsRemoteConfigUserName | read-write | current | Remote Config Name of the UCS Manager User Name. |
| 1.3.6.1.4.1.546.16.58.4.1.1.4 | ColumncaUcsRemoteConfigPassword | read-write | current | Remote Config Name of the UCS Manager User Password. |
| 1.3.6.1.4.1.546.16.58.4.1.1.5 | ColumncaUcsRemoteConfigPort | read-write | current | Remote Config Name of the UCS Manager Port. |
| 1.3.6.1.4.1.546.16.58.4.1.1.6 | ColumncaUcsRemoteConfigProtocol | read-write | current | Remote Config Name of the UCS Manager Protocol. |
| 1.3.6.1.4.1.546.16.58.4.1.1.7 | ColumncaUcsRemoteConfigRowStatus | read-write | current | Remote Config Name of the UCS Manager RowStatus. |
| 1.3.6.1.4.1.546.16.58.4.1.1.8 | ColumncaUcsRemoteConfigDataCacheStatus | read-write | current | Data cache status |
Type Definitions
| Name | Syntax | Status | Description |
|---|---|---|---|
| Float | Integer32 | current | This data type represents a Float. 9456 represents 94.56%... |
| Uint64 | Counter64 | current | This data type represents an unsigned 64 bit Limited to use in OBJECT-TYPE where the ACCESS clause is 'read-only' or 'accessible-for-notify'. |