ESSENTIAL-ODS-ESS2000-HIPPI-SWITCH-MIB
64 objects
No module-level DESCRIPTION found.
Imported Objects
| RFC-1212 | OBJECT-TYPE |
| RFC-1215 | TRAP-TYPE |
| RFC1155-SMI | enterprises Gauge |
| RFC1213-MIB | DisplayString |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.2159 | NodeessentialCommunications | |||
| 1.3.6.1.4.1.2159.1 | NodeecRoot | |||
| 1.3.6.1.4.1.2159.1.3 | NodeecProducts | |||
| 1.3.6.1.4.1.2159.1.3.2 | Nodeess2000MIB | |||
| 1.3.6.1.4.1.2159.1.3.2.1 | Nodeswitch | |||
| 1.3.6.1.4.1.2159.1.3.2.1.1 | ScalarswitchDescription | read-only | mandatory | Returns the description, vendor, and version numbers of the switch. |
| 1.3.6.1.4.1.2159.1.3.2.1.2 | ScalarswitchNumOfPorts | read-only | mandatory | The number of slots in this switch. (Max number of media access cards). |
| 1.3.6.1.4.1.2159.1.3.2.1.3 | ScalarswitchSensors | read-only | mandatory | This value returns the status of the temperature and power supply sensors. From least to most significant byte the values are power supply 1-3 with the most si… |
| 1.3.6.1.4.1.2159.1.3.2.2 | NodeswitchControlCard | |||
| 1.3.6.1.4.1.2159.1.3.2.2.1 | ScalarsccDescription | read-only | mandatory | The model, vendor, and version number of the switch control card. |
| 1.3.6.1.4.1.2159.1.3.2.2.2 | ScalarsccDateTime | read-write | mandatory | The date/time in the real time clock. Format: yyyymmddhhmmss |
| 1.3.6.1.4.1.2159.1.3.2.2.3 | ScalarsccAdminStatus | read-write | mandatory | The desired state of the switch. 1 indicates switch is up. 2 will make the switch reset. |
| 1.3.6.1.4.1.2159.1.3.2.2.4 | ScalarsccOperStatus | read-only | mandatory | The current state of the switch. 1 indicates the switch is up. 2 indicates the switch is resetting. SNMP operations can not occur when the switch is resetting.… |
| 1.3.6.1.4.1.2159.1.3.2.3 | NodemediaInterfaceCards | |||
| 1.3.6.1.4.1.2159.1.3.2.3.1 | TablebackPlaneTable | not-accessible | mandatory | This table represent all of the slots in a HIPPI switch. None of the rows can be added to or deleted by the user. |
| 1.3.6.1.4.1.2159.1.3.2.3.1.1 | RowbackPlaneEntry | not-accessible | mandatory | A row in the table describing one slot in the switch backplane. |
| 1.3.6.1.4.1.2159.1.3.2.3.1.1.1 | ColumnbackPlaneIndex | not-accessible | mandatory | The table index for this slot on the backplane. |
| 1.3.6.1.4.1.2159.1.3.2.3.1.1.2 | ColumnbackPlaneNumber | read-only | mandatory | The slot number as seen printed on the switch (backPlaneIndex + 1) |
| 1.3.6.1.4.1.2159.1.3.2.3.1.1.3 | ColumnbackPlaneCard | read-only | mandatory | The type of MIC present in this slot of the backplane on the switch 0 No MIC 1 Unknown MIC 2 Parallel MIC 3 Serial MIC |
| 1.3.6.1.4.1.2159.1.3.2.3.1.1.4 | ColumnmICPowerUpInitError | read-only | mandatory | 1 if error detected by MIC on start-up, else 0. |
| 1.3.6.1.4.1.2159.1.3.2.3.1.1.5 | ColumnmICHippiParityBurstError | read-only | mandatory | Type of parity error. 0 None 1 XDeMux (Transmitting) 2 XMux (Receiving) |
| 1.3.6.1.4.1.2159.1.3.2.3.1.1.6 | ColumnmICLinkReady | read-only | mandatory | Valid the SMIC only. 1 if link ready asserted, else 0. |
| 1.3.6.1.4.1.2159.1.3.2.3.1.1.7 | ColumnmICSourceInterconnect | read-only | mandatory | Source interconnect is valid for the PMIC only. 1 if interconnect is true else 0 |
| 1.3.6.1.4.1.2159.1.3.2.3.1.1.8 | ColumnmICSourceRequest | read-only | mandatory | 1 if source request is asserted else 0. |
| 1.3.6.1.4.1.2159.1.3.2.3.1.1.9 | ColumnmICSourceConnect | read-only | mandatory | 1 if source connect is asserted else 0. |
| 1.3.6.1.4.1.2159.1.3.2.3.1.1.10 | ColumnmICSourceLastConnectAttempt | read-only | mandatory | 0 if no last connect attempt. 1 if last source request was successful or no last connect. 2 Connection underway. 3 if last connect was rejected downstream. |
| 1.3.6.1.4.1.2159.1.3.2.3.1.1.11 | ColumnmICDestinationInterconnect | read-only | mandatory | 1 if destination interconnect is asserted else 0. |
| 1.3.6.1.4.1.2159.1.3.2.3.1.1.12 | ColumnmICDestinationRequest | read-only | mandatory | 1 if destination request is asserted else 0. |
| 1.3.6.1.4.1.2159.1.3.2.3.1.1.13 | ColumnmICDestinationConnect | read-only | mandatory | 1 if destination connect is asserted else 0. |
| 1.3.6.1.4.1.2159.1.3.2.3.1.1.14 | ColumnmICByteCounterOverflow | read-only | mandatory | The number of times the byte counter has over-flowed. |
| 1.3.6.1.4.1.2159.1.3.2.3.1.1.15 | ColumnmICNumberOfBytes | read-only | mandatory | The number of bytes that have passed through the MIC. |
| 1.3.6.1.4.1.2159.1.3.2.3.1.1.16 | ColumnmICNumberOfPackets | read-only | mandatory | The number of times packets has been asserted. |
| 1.3.6.1.4.1.2159.1.3.2.3.1.1.17 | ColumnmICConnectsSuccessful | read-only | mandatory | The number of times this MIC has connected since reset. |
| 1.3.6.1.4.1.2159.1.3.2.4 | NodesourceRoutes | |||
| 1.3.6.1.4.1.2159.1.3.2.4.1 | TablesrcRouteTable | not-accessible | mandatory | This table holds all of the source routes for this switch. FORMAT: OutputPort InputPortList Status. Output port is 0 to 31 Input port is 0 to 31 List is NUMBER… |
| 1.3.6.1.4.1.2159.1.3.2.4.1.1 | RowsrcRouteEntry | not-accessible | mandatory | One row in the source route table. |
| 1.3.6.1.4.1.2159.1.3.2.4.1.1.1 | ColumnsrcIndex | read-only | mandatory | The row number for this row of the table. |
| 1.3.6.1.4.1.2159.1.3.2.4.1.1.2 | ColumnsrcRouteInPortAccess | read-only | mandatory | FORMAT: Shows the input port access for 1 output port. Each instance is the output port number. Each 32 bit hex value displays the input port access for 32 por… |
| 1.3.6.1.4.1.2159.1.3.2.4.1.1.3 | ColumnsrcRouteOutPortAccess | read-only | mandatory | FORMAT: Shows the output port access for 1 input port. Each instance is the input port number. Each 32 bit hex value displays the output port access for 32 por… |
| 1.3.6.1.4.1.2159.1.3.2.4.2 | ScalarsrcRouteWrite | read-write | mandatory | Setting this variable alters source routes. FORMAT: OutputPortList InputPortList Status. Output port is 0 to 31 Input port is 0 to 31 Status is 0 (disabled) or… |
| 1.3.6.1.4.1.2159.1.3.2.4.3 | ScalarsrcSaveRestore | read-write | mandatory | This will save or restore all of the source routes. Writting a 0 is a no operation. Writting a 1 saves all source routes on the switch. Writting a 2 restores a… |
| 1.3.6.1.4.1.2159.1.3.2.5 | NodelogicalAddressRoutes | |||
| 1.3.6.1.4.1.2159.1.3.2.5.1 | TabledestRouteTable | not-accessible | mandatory | This table holds all of destination routes (logical address routes) for this switch. FORMAT: LogicalAddress InputPortList Huntgroup. LogicalAddress is 0 to 409… |
| 1.3.6.1.4.1.2159.1.3.2.5.1.1 | RowdestRouteEntry | not-accessible | mandatory | A row in the destination route table. |
| 1.3.6.1.4.1.2159.1.3.2.5.1.1.1 | ColumndestIndex | read-only | mandatory | The index for this row of the table. |
| 1.3.6.1.4.1.2159.1.3.2.5.1.1.2 | ColumndestRoute | read-only | mandatory | One Destination Route. FORMAT: LogicalAddress InputPortList Huntgroup. LogicalAddress is 0 to 4095. Input port is 0 to 31. Huntgroup is 0 to 31. List is NUMBER… |
| 1.3.6.1.4.1.2159.1.3.2.5.2 | ScalardestRouteWrite | read-write | mandatory | Setting this variable will alter the desitination routes. FORMAT: LogicalAddressList Huntgroup InputPortList. LogicalAddress is 0 to 4095. Huntgroup is 0 to 31… |
| 1.3.6.1.4.1.2159.1.3.2.5.3 | TablepathRouteTable | not-accessible | mandatory | This table holds all of pathway routes for this switch. FORMAT: PathwayAddressList InputPortList outputPort PathwaAddress is 0 to 4095. Input port is 0 to 31 o… |
| 1.3.6.1.4.1.2159.1.3.2.5.3.1 | RowpathRouteEntry | not-accessible | mandatory | A row in the pathway route table. |
| 1.3.6.1.4.1.2159.1.3.2.5.3.1.1 | ColumnpathIndex | read-only | mandatory | The index for this row of the table. |
| 1.3.6.1.4.1.2159.1.3.2.5.3.1.2 | ColumnpathRoute | read-only | mandatory | One pathway logical address route. FORMAT: LogicalAddress InputPortList outputPort. LogicalAddress is 0 to 4095. Input port is 0 to 31. outputPort is 0 to 31. … |
| 1.3.6.1.4.1.2159.1.3.2.5.4 | ScalarpathRouteWrite | read-write | mandatory | Setting this variable will alter the pathway logical routes. FORMAT: LogicalAddressList Huntgroup InputPortList. LogicalAddress is 0 to 4095. Huntgroup is 0 to… |
| 1.3.6.1.4.1.2159.1.3.2.5.5 | ScalarroutesSaveRestore | read-write | mandatory | This saves and restores the route information. 0 is a no operation. 1 saves all destination routes on the switch. 2 restores all destination routes on the swit… |
| 1.3.6.1.4.1.2159.1.3.2.5.6 | ScalarrouteDisable | read-write | mandatory | Setting this variable will disable logical address routes. FORMAT: LogicalAddressList InputPortList. LogicalAddress is 0 to 4095 (0x0 to 0xfff). Input port is … |
| 1.3.6.1.4.1.2159.1.3.2.6 | NodehuntGroups | |||
| 1.3.6.1.4.1.2159.1.3.2.6.1 | TablehGTable | not-accessible | mandatory | This table holds all of the huntgroups for this switch. FORMAT: Huntgroup ( OutportList ) Huntgroup is 0 to 31. OutportList is an orderd list of output ports i… |
| 1.3.6.1.4.1.2159.1.3.2.6.1.1 | RowhGEntry | not-accessible | mandatory | A row in the huntgroup table. |
| 1.3.6.1.4.1.2159.1.3.2.6.1.1.1 | Columnhg | read-only | mandatory | The huntgroup number. |
| 1.3.6.1.4.1.2159.1.3.2.6.1.1.2 | ColumnhgList | read-only | mandatory | The definition of one Huntgroup. FORMAT: Huntgroup ( OutportList ) Huntgroup is 0 to 31. OutportList is an orderd list of output ports in Huntgroup. |
| 1.3.6.1.4.1.2159.1.3.2.6.2 | ScalarhgWrite | read-write | mandatory | Setting this variable will alter the huntgroup table by setting every huntgroup in list to include outPortList. FORMAT: HuntgroupList OutportList Huntgroup is … |
| 1.3.6.1.4.1.2159.1.3.2.6.3 | ScalarhgSaveRestore | read-write | mandatory | This saves and restores the hunt groups. 0 is a no operation. 1 saves all hunt group information on the switch. 2 restores all hunt group information on the sw… |
| 1.3.6.1.4.1.2159.1.3.2.7 | NodeswitchEvents | |||
| 1.3.6.1.4.1.2159.1.3.2.7.1 | NodeswitchSensorWarning | This warns that switch sensor(s) are changing status. One 32 bit hex values is returned and is ASCII encoded as follows: abcd where each character is a byte (8… | ||
| 1.3.6.1.4.1.2159.1.6 | NodeecExperimental |