ETERNUS-OR30-SV-MIB
29 objects
No module-level DESCRIPTION found.
Imported Objects
| RFC-1212 | OBJECT-TYPE |
| RFC-1215 | TRAP-TYPE |
| RFC1155-SMI | enterprises |
| RFC1213-MIB | DisplayString |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.211 | Nodefujitsu | |||
| 1.3.6.1.4.1.211.1 | Nodeproduct | |||
| 1.3.6.1.4.1.211.1.21 | Nodestorage | |||
| 1.3.6.1.4.1.211.1.21.1 | Nodensp | |||
| 1.3.6.1.4.1.211.1.21.1.30 | Nodeeternusorj | |||
| 1.3.6.1.4.1.211.1.21.1.30.1 | Nodessp | |||
| 1.3.6.1.4.1.211.1.21.1.30.1.1 | ScalarsspMachineId | read-only | mandatory | This value indicates the identification number of this system. |
| 1.3.6.1.4.1.211.1.21.1.30.7 | ScalartrapItemId | read-only | mandatory | This object is used to store the identification number of parts for which maintenance is necessary when trap is transmitted. |
| 1.3.6.1.4.1.211.1.21.1.30.8 | ScalartrapSensorInfo | read-only | mandatory | This object is used to store detail information of sensor when trap is transmitted. |
| 1.3.6.1.4.1.211.1.21.1.30.9 | ScalartrapMaintenanceInfo | read-only | mandatory | This object is used to store detail information of maintenance when trap is transmitted. |
| 1.3.6.1.4.1.211.1.21.1.30.10 | ScalartrapWarningInfo | read-only | mandatory | This object is used to store detail messages when trap is transmitted. |
| 1.3.6.1.4.1.211.1.21.1.30.11 | ScalartrapMessage | read-only | mandatory | This object is used to store detail information of warning when trap is transmitted. |
| 1.3.6.1.4.1.211.4 | Nodeapplication | |||
| 1.3.6.1.4.1.211.4.1 | NodeaplNetwork | |||
| 1.3.6.1.4.1.211.4.1.1 | NodeaplNetDevice | |||
| 1.3.6.1.4.1.211.4.1.1.126 | NodeaplNetStorage | |||
| 1.3.6.1.4.1.211.4.1.1.126.1 | NodeaplNetNsp | |||
| 1.3.6.1.4.1.211.4.1.1.126.1.30 | NodeaplNetEternusorj | |||
| 1.3.6.1.4.1.211.4.1.1.126.1.30.0 | NodeetOrjConfigChange | A configChange trap signifies that the sending protocol entity recognizes the change in configuration information. | ||
| 1.3.6.1.4.1.211.4.1.1.126.1.30.1 | NodeetOrjFirmChange | A firmChange trap signifies that the exchange of the firmware was executed. | ||
| 1.3.6.1.4.1.211.4.1.1.126.1.30.2 | NodeetOrjItemFault | A itemFault trap signifies that device was failed. | ||
| 1.3.6.1.4.1.211.4.1.1.126.1.30.3 | NodeetOrjBatteryExpiration | A batteryExpiration trap signifies that the exchange time of the battery comes. | ||
| 1.3.6.1.4.1.211.4.1.1.126.1.30.4 | NodeetOrjRebuildNotStart | A rebuildNotStart trap signifies that not to be able to begin to execute the rebuild because there is no spare disk. This trap is not supported. | ||
| 1.3.6.1.4.1.211.4.1.1.126.1.30.5 | NodeetOrjPartBroken | A partBroken trap signifies that device was partially Broken. | ||
| 1.3.6.1.4.1.211.4.1.1.126.1.30.6 | NodeetOrjSensorStatusChange | A sensorStatusChange trap signifies that environment sensor status changes. | ||
| 1.3.6.1.4.1.211.4.1.1.126.1.30.7 | NodeetOrjMaintenanceInfo | A maintenanceInfo trap signifies that maintenance information. | ||
| 1.3.6.1.4.1.211.4.1.1.126.1.30.22 | NodeetOrjItemFaultToNormal | A itemFaultToNormal trap signifies that the device state has changed to normal after sending itemFault trap. | ||
| 1.3.6.1.4.1.211.4.1.1.126.1.30.25 | NodeetOrjPartBrokenToNormal | A partBrokenToNormal trap signifies that the device state has changed to normal after sending PartBroken trap. | ||
| 1.3.6.1.4.1.211.4.1.1.126.1.30.26 | NodeetOrjSensorStatusChangeToNormal | A sensorStatusChangeToNormal trap signifies that the error or warning state detected by the environment sensor has returned to normal after sending SensorStatu… |