FC-MIB
140 objects
No module-level DESCRIPTION found.
Imported Objects
| RFC-1212 | OBJECT-TYPE |
| RFC-1215 | TRAP-TYPE |
| RFC1155-SMI | enterprises IpAddress |
| RFC1213-MIB | DisplayString |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.635 | Nodefastcomm | |||
| 1.3.6.1.4.1.635.1 | Nodeproducts | |||
| 1.3.6.1.4.1.635.1.2 | NodeframeRelay | |||
| 1.3.6.1.4.1.635.1.2.1 | NodefsFrad | |||
| 1.3.6.1.4.1.635.1.3 | NodesnmpAgent | |||
| 1.3.6.1.4.1.635.1.3.1 | ScalarsnmpMibVersion | read-only | mandatory | Version of the Fastcomm MIB |
| 1.3.6.1.4.1.635.1.3.2 | ScalarsnmpAgentIpAddr | read-write | mandatory | The frad's IP address. |
| 1.3.6.1.4.1.635.1.3.3 | ScalarsnmpAgentName | read-write | mandatory | The frad's name. |
| 1.3.6.1.4.1.635.1.3.4 | ScalarsnmpAgentGetCommunity | read-write | mandatory | Configurable community string with Read access rights. |
| 1.3.6.1.4.1.635.1.3.5 | ScalarsnmpAgentSetCommunity | read-write | mandatory | Configurable community string with write access rights. |
| 1.3.6.1.4.1.635.1.3.6 | ScalarsnmpAgentDefaultTrapIpAddr | read-write | mandatory | The default IP address of where to send TRAPs. |
| 1.3.6.1.4.1.635.1.3.7 | TablesnmpAgentTrapSendTable | not-accessible | mandatory | Each row contains the IP address of the SNMP manager for traps. |
| 1.3.6.1.4.1.635.1.3.7.1 | RowsnmpAgentTrapTableEntry | not-accessible | mandatory | |
| 1.3.6.1.4.1.635.1.3.7.1.1 | ColumntrapTableIndex | read-only | mandatory | |
| 1.3.6.1.4.1.635.1.3.7.1.2 | ColumntrapSendIPAddress | read-write | mandatory | |
| 1.3.6.1.4.1.635.1.3.7.1.3 | ColumntrapTableStatus | read-write | mandatory | |
| 1.3.6.1.4.1.635.1.3.8 | ScalarsnmpAgentTrapMessageDesc | read-only | mandatory | |
| 1.3.6.1.4.1.635.1.3.9 | TablesnmpTrapDefineTable | not-accessible | mandatory | |
| 1.3.6.1.4.1.635.1.3.9.1 | RowsnmpTrapDefineTableEntry | not-accessible | mandatory | |
| 1.3.6.1.4.1.635.1.3.9.1.1 | ColumntrapDefIndex | read-only | mandatory | |
| 1.3.6.1.4.1.635.1.3.9.1.2 | ColumntrapDefDesc | read-write | mandatory | |
| 1.3.6.1.4.1.635.1.3.9.1.3 | ColumntrapDefOid | read-write | mandatory | |
| 1.3.6.1.4.1.635.1.3.9.1.4 | ColumntrapDefTrapType | read-write | mandatory | |
| 1.3.6.1.4.1.635.1.3.9.1.5 | ColumntrapDefTriggerType | read-write | mandatory | |
| 1.3.6.1.4.1.635.1.3.9.1.6 | ColumntrapDefSimpleTrigValue | read-write | mandatory | |
| 1.3.6.1.4.1.635.1.3.9.1.7 | ColumntrapDefSimpleTrigCond | read-write | mandatory | |
| 1.3.6.1.4.1.635.1.3.9.1.8 | ColumntrapDefRangeValueHigh | read-write | mandatory | |
| 1.3.6.1.4.1.635.1.3.9.1.9 | ColumntrapDefRangeValueLow | read-write | mandatory | |
| 1.3.6.1.4.1.635.1.3.9.1.10 | ColumntrapDefTimeTrigValue | read-write | mandatory | |
| 1.3.6.1.4.1.635.1.3.9.1.11 | ColumntrapDefTimeDuration | read-write | mandatory | |
| 1.3.6.1.4.1.635.1.3.9.1.12 | ColumntrapDefRelativeOccur | read-write | mandatory | |
| 1.3.6.1.4.1.635.1.3.9.1.13 | ColumntrapDefRelativeOID | read-write | mandatory | |
| 1.3.6.1.4.1.635.1.3.9.1.14 | ColumntrapDefRelativeRefOccur | read-write | mandatory | |
| 1.3.6.1.4.1.635.1.3.9.1.15 | ColumntrapDefReTrigger | read-write | mandatory | |
| 1.3.6.1.4.1.635.1.3.9.1.16 | ColumntrapDefTrigPri | read-write | mandatory | |
| 1.3.6.1.4.1.635.1.3.9.1.17 | ColumntrapDefStatus | read-write | mandatory | |
| 1.3.6.1.4.1.635.1.4 | NodefcQuick | |||
| 1.3.6.1.4.1.635.1.4.1 | Nodequick2 | |||
| 1.3.6.1.4.1.635.2 | Noderegistration | |||
| 1.3.6.1.4.1.635.2.1 | NodefcFradReg | |||
| 1.3.6.1.4.1.635.2.1.1 | Nodefastcomm-F9100-SN-NI | |||
| 1.3.6.1.4.1.635.2.1.2 | Nodefastcomm-F9100-SN-NE | |||
| 1.3.6.1.4.1.635.2.1.3 | Nodefastcomm-F9100-DN-NI | |||
| 1.3.6.1.4.1.635.2.1.4 | Nodefastcomm-F9100-DN-NE | |||
| 1.3.6.1.4.1.635.2.1.5 | Nodefastcomm-F9100-TN-NE | |||
| 1.3.6.1.4.1.635.2.1.6 | Nodefastcomm-F9100-EN-NE | |||
| 1.3.6.1.4.1.635.2.1.11 | Nodefastcomm-F9100-SQ-NI | |||
| 1.3.6.1.4.1.635.2.1.12 | Nodefastcomm-F9100-SQ-NL | |||
| 1.3.6.1.4.1.635.2.1.13 | Nodefastcomm-F9100-DQ-NI | |||
| 1.3.6.1.4.1.635.2.1.14 | Nodefastcomm-F9100-DQ-NL | |||
| 1.3.6.1.4.1.635.2.1.15 | Nodefastcomm-F9100-SM-NI | |||
| 1.3.6.1.4.1.635.2.1.16 | Nodefastcomm-F9100-DM-NI | |||
| 1.3.6.1.4.1.635.2.1.21 | Nodefastcomm-F9200-SR-NI | |||
| 1.3.6.1.4.1.635.2.1.22 | Nodefastcomm-F9200-SR-NL | |||
| 1.3.6.1.4.1.635.2.1.23 | Nodefastcomm-F9200-DR-NI | |||
| 1.3.6.1.4.1.635.2.1.24 | Nodefastcomm-F9200-DR-NL | |||
| 1.3.6.1.4.1.635.2.1.25 | Nodefastcomm-F9200-SS-NI | |||
| 1.3.6.1.4.1.635.2.1.26 | Nodefastcomm-F9200-SS-NE | |||
| 1.3.6.1.4.1.635.2.1.27 | Nodefastcomm-F9200-DS-NI | |||
| 1.3.6.1.4.1.635.2.1.28 | Nodefastcomm-F9200-DS-NE | |||
| 1.3.6.1.4.1.635.2.1.30 | Nodefastcomm-F9200-SN-NI | |||
| 1.3.6.1.4.1.635.2.1.31 | Nodefastcomm-F9200-SN-NE | |||
| 1.3.6.1.4.1.635.2.1.32 | Nodefastcomm-F9200-DN-NI | |||
| 1.3.6.1.4.1.635.2.1.33 | Nodefastcomm-F9200-DN-NE | |||
| 1.3.6.1.4.1.635.2.1.41 | Nodefastcomm-F9100-SW-NI | |||
| 1.3.6.1.4.1.635.2.1.42 | Nodefastcomm-F9100-SW-NL | |||
| 1.3.6.1.4.1.635.2.1.43 | Nodefastcomm-F9100-DW-NI | |||
| 1.3.6.1.4.1.635.2.1.44 | Nodefastcomm-F9100-DW-NL | |||
| 1.3.6.1.4.1.635.2.1.45 | Nodefastcomm-F9100-SV-NI | |||
| 1.3.6.1.4.1.635.2.1.46 | Nodefastcomm-F9100-SV-NE | |||
| 1.3.6.1.4.1.635.2.1.47 | Nodefastcomm-F9100-DV-NI | |||
| 1.3.6.1.4.1.635.2.1.48 | Nodefastcomm-F9100-DV-NE | |||
| 1.3.6.1.4.1.635.2.1.50 | Nodefastcomm-F9100-SN-NW | |||
| 1.3.6.1.4.1.635.2.1.51 | Nodefastcomm-F9100-DN-NW | |||
| 1.3.6.1.4.1.635.2.1.52 | Nodefastcomm-F9200-SN-NW | |||
| 1.3.6.1.4.1.635.2.1.53 | Nodefastcomm-F9200-DN-NW | |||
| 1.3.6.1.4.1.635.2.1.60 | Nodefastcomm-F9200-TN-NI | |||
| 1.3.6.1.4.1.635.2.1.61 | Nodefastcomm-F9200-TN-NE | |||
| 1.3.6.1.4.1.635.2.1.62 | Nodefastcomm-F9200-TS-NI | |||
| 1.3.6.1.4.1.635.2.1.63 | Nodefastcomm-F9200-TS-NE | |||
| 1.3.6.1.4.1.635.2.1.64 | Nodefastcomm-F9200-TR-NI | |||
| 1.3.6.1.4.1.635.2.1.65 | Nodefastcomm-F9200-TR-NL | |||
| 1.3.6.1.4.1.635.2.1.66 | Nodefastcomm-F9200-TN-NW | |||
| 1.3.6.1.4.1.635.2.1.67 | Nodefastcomm-F9200-TM-NI | |||
| 1.3.6.1.4.1.635.2.1.68 | Nodefastcomm-F9200-TM-NL | |||
| 1.3.6.1.4.1.635.2.1.70 | Nodefastcomm-F9200-EN-NI | |||
| 1.3.6.1.4.1.635.2.1.71 | Nodefastcomm-F9200-EN-NE | |||
| 1.3.6.1.4.1.635.2.1.72 | Nodefastcomm-F9200-ES-NI | |||
| 1.3.6.1.4.1.635.2.1.73 | Nodefastcomm-F9200-ES-NE | |||
| 1.3.6.1.4.1.635.2.1.74 | Nodefastcomm-F9200-ER-NI | |||
| 1.3.6.1.4.1.635.2.1.75 | Nodefastcomm-F9200-ER-NL | |||
| 1.3.6.1.4.1.635.2.1.76 | Nodefastcomm-F9200-EN-NW | |||
| 1.3.6.1.4.1.635.2.1.77 | Nodefastcomm-F9200-EM-NI | |||
| 1.3.6.1.4.1.635.2.1.78 | Nodefastcomm-F9200-EM-NL | |||
| 1.3.6.1.4.1.635.2.1.80 | Nodefastcomm-F9200-SM-NI | |||
| 1.3.6.1.4.1.635.2.1.81 | Nodefastcomm-F9200-SM-NL | |||
| 1.3.6.1.4.1.635.2.1.82 | Nodefastcomm-F9200-DM-NI | |||
| 1.3.6.1.4.1.635.2.1.83 | Nodefastcomm-F9200-DM-NL | |||
| 1.3.6.1.4.1.635.2.1.84 | Nodefastcomm-F9900-GS | |||
| 1.3.6.1.4.1.635.2.2 | NodecdQuickReg | |||
| 1.3.6.1.4.1.635.2.2.1 | Nodefastcomm-F9500-S1 | |||
| 1.3.6.1.4.1.635.2.2.2 | Nodefastcomm-F9500-S3 | |||
| 1.3.6.1.4.1.635.2.2.3 | Nodefastcomm-F9500-S5 | |||
| 1.3.6.1.4.1.635.2.2.4 | Nodefastcomm-F9500-D1 | |||
| 1.3.6.1.4.1.635.2.2.5 | Nodefastcomm-F9500-D3 | |||
| 1.3.6.1.4.1.635.2.2.6 | Nodefastcomm-F9500-D5 | |||
| 1.3.6.1.4.1.635.2.3 | NodefcFrad433Reg | |||
| 1.3.6.1.4.1.635.2.3.1 | Nodefastcomm-F9100-MO-NN | |||
| 1.3.6.1.4.1.635.2.3.2 | Nodefastcomm-F9100-MO-NS | |||
| 1.3.6.1.4.1.635.2.3.3 | Nodefastcomm-F9100-MO-NX | |||
| 1.3.6.1.4.1.635.2.3.4 | Nodefastcomm-F9100-TO-KN | |||
| 1.3.6.1.4.1.635.2.3.5 | Nodefastcomm-F9100-TO-KS | |||
| 1.3.6.1.4.1.635.2.3.6 | Nodefastcomm-F9100-TO-KX | |||
| 1.3.6.1.4.1.635.2.3.7 | Nodefastcomm-F9200-ET-HN | |||
| 1.3.6.1.4.1.635.2.3.8 | Nodefastcomm-F9200-ET-HS | |||
| 1.3.6.1.4.1.635.2.3.9 | Nodefastcomm-F9200-ET-HX | |||
| 1.3.6.1.4.1.635.2.3.10 | Nodefastcomm-F9200-IS-DS | |||
| 1.3.6.1.4.1.635.2.3.11 | Nodefastcomm-F9200-IS-DX | |||
| 1.3.6.1.4.1.635.2.3.12 | Nodefastcomm-F9200-ALC | |||
| 1.3.6.1.4.1.635.2.3.13 | Nodefastcomm-F9200-INET | |||
| 1.3.6.1.4.1.635.2.3.14 | Nodefastcomm-SY1-DM-NI | |||
| 1.3.6.1.4.1.635.2.3.15 | Nodefastcomm-SY1-DN-NI | |||
| 1.3.6.1.4.1.635.2.3.16 | Nodefastcomm-SY1-DQ-NI | |||
| 1.3.6.1.4.1.635.2.3.17 | Nodefastcomm-SY1-DV-NI | |||
| 1.3.6.1.4.1.635.2.3.18 | Nodefastcomm-SY1-DW-NI | |||
| 1.3.6.1.4.1.635.2.3.19 | Nodefastcomm-SY1-SM-NI | |||
| 1.3.6.1.4.1.635.2.3.20 | Nodefastcomm-SY1-SV-NI | |||
| 1.3.6.1.4.1.635.2.3.21 | Nodefastcomm-SY1-SW-NI | |||
| 1.3.6.1.4.1.635.2.3.22 | Nodefastcomm-SY2-DR-NI | |||
| 1.3.6.1.4.1.635.2.3.23 | Nodefastcomm-GTEDRNL | |||
| 1.3.6.1.4.1.635.2.3.24 | Nodefastcomm-NETLDR | |||
| 1.3.6.1.4.1.635.2.3.25 | Nodefastcomm-NNOSNMP | |||
| 1.3.6.1.4.1.635.2.3.26 | Nodefastcomm-NOPPPNA | |||
| 1.3.6.1.4.1.635.2.3.27 | Nodefastcomm-NOPPPNB | |||
| 1.3.6.1.4.1.635.2.3.28 | Nodefastcomm-NOX25NA | |||
| 1.3.6.1.4.1.635.2.3.29 | Nodefastcomm-NOX25NB | |||
| 1.3.6.1.4.1.635.2.3.30 | Nodefastcomm-NTNONEA | |||
| 1.3.6.1.4.1.635.2.3.31 | Nodefastcomm-NTNONEB | |||
| 1.3.6.1.4.1.635.2.3.40 | Nodefastcomm-PRODUCTS | |||
| 1.3.6.1.4.1.635.3 | Nodetemporary |