FNET-OPTIVIEW-GENERIC-MIB
21 objects
No module-level DESCRIPTION found.
Imported Objects
| FNET-GLOBAL-REG | fnetOptiViewGeneric |
| RFC-1212 | OBJECT-TYPE |
| RFC-1215 | TRAP-TYPE |
| RFC1213-MIB | DisplayString |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.1226.2.1.1 | NodeovProbDupIp | The SNMP trap that is generated when a duplicate IP is detected and generates an event that is configured for sending SNMP traps. | ||
| 1.3.6.1.4.1.1226.2.1.1 | NodeovStdTraps | |||
| 1.3.6.1.4.1.1226.2.1.1.1 | ScalarovTrapAgentSysName | not-accessible | mandatory | The System Group name or best name of the agent that generated the trap. |
| 1.3.6.1.4.1.1226.2.1.1.2 | ScalarovTrapSeverity | not-accessible | mandatory | Alarm severity information delivered with the trap. Values are critical, major, minor, warning and informational. |
| 1.3.6.1.4.1.1226.2.1.1.3 | ScalarovTrapStatus | not-accessible | mandatory | Status of the problem being reported. Values are discovered and resolved. |
| 1.3.6.1.4.1.1226.2.1.1.4 | ScalarovTrapDescription | not-accessible | mandatory | The alarm description. Probably the same string as what is shown in the problem log. |
| 1.3.6.1.4.1.1226.2.1.1.5 | ScalarovTrapOffenderName | not-accessible | mandatory | The best name (MAC, IP, DNS or SNMP) of the host that the alarm message is associated to. |
| 1.3.6.1.4.1.1226.2.1.1.6 | ScalarovTrapOffenderNetAddr | not-accessible | mandatory | The network address (IP, IPX, NETBIOS DOMAIN) of the host that the alarm message is associated to. |
| 1.3.6.1.4.1.1226.2.1.1.7 | ScalarovTrapOffenderPhyAddr | not-accessible | mandatory | The MAC address of the host that the alarm message is associated to. |
| 1.3.6.1.4.1.1226.2.1.1.8 | ScalarovTrapOffenderSubId | not-accessible | optional | A secondary key to identify the problem instance. This is used when more than one problem of the SAME type can occur on the SAME offender. For example, some pr… |
| 1.3.6.1.4.1.1226.2.1.2 | NodeprobBadMask | Incorrect subnet mask. | ||
| 1.3.6.1.4.1.1226.2.1.3 | NodeovProbBadDefRouter | Default router not responding. | ||
| 1.3.6.1.4.1.1226.2.1.4 | NodeprobLoneIp | Lone ranger IP subnet. | ||
| 1.3.6.1.4.1.1226.2.1.5 | NodeprobLoneNbDomain | Lone ranger NetBIOS domain. | ||
| 1.3.6.1.4.1.1226.2.1.6 | NodeprobLoneIpxNet | Lone ranger IPX network. | ||
| 1.3.6.1.4.1.1226.2.1.7 | NodeprobLoneIpxType | Lone ranger IPX encaps for a network. | ||
| 1.3.6.1.4.1.1226.2.1.8 | NodeprobKeyDevNoResp | Key Device not responding. | ||
| 1.3.6.1.4.1.1226.2.1.9 | NodeprobReboot | ThisOptiview has powered on or rebooted. (ovTrapSeverity = inform) | ||
| 1.3.6.1.4.1.1226.2.1.10 | NodeprobRerunTest | A user has cleared historical data and started a new test. (ovTrapSeverity = inform) |
Type Definitions
| Name | Syntax | Status | Description |
|---|---|---|---|
| OvTrapSeverity | INTEGER { inform(1), warning(2), minor(3), major(4), critical(5) } | ||
| OvTrapStatus | INTEGER { discovered(1), resolved(2) } |