File-Transfer-MIB
74 objects
No module-level DESCRIPTION found.
Imported Objects
| RFC-1212 | OBJECT-TYPE |
| RFC-1215 | TRAP-TYPE |
| RFC1155-SMI | enterprises |
| RFC1213-MIB | DisplayString |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.231 | Nodesni | |||
| 1.3.6.1.4.1.231.2 | NodesniProductMibs | |||
| 1.3.6.1.4.1.231.2.18 | NodesniFT | |||
| 1.3.6.1.4.1.231.2.18.1 | NodesniFTStartandStop | |||
| 1.3.6.1.4.1.231.2.18.1.1 | ScalarftStartandStop | read-write | mandatory | Object is supported in FT-BS2000 and FT-SINIX: Reading: Status of FT STARTED or NOT STARTED; writing: START or TERMINATE Filetransfer |
| 1.3.6.1.4.1.231.2.18.1.2 | ScalarftStartandStopFTAM | read-write | mandatory | Object is supported only in FT-SINIX: Reading: Status of FTAM - on or off; writing: START or TERMINATE FTAM |
| 1.3.6.1.4.1.231.2.18.2 | NodesniFTSysParam | |||
| 1.3.6.1.4.1.231.2.18.2.1 | ScalarftSysparVersion | read-only | mandatory | Object is supported in FT-BS2000 and FT-SINIX: Type and version of FT-system e.g. FT-BS2000 V5.2A20 |
| 1.3.6.1.4.1.231.2.18.2.2 | ScalarftSysparTransportUnitSize | read-write | mandatory | Object is supported in FT-BS2000 and FT-SINIX: Maximum size of transport unit (in Bytes) |
| 1.3.6.1.4.1.231.2.18.2.3 | ScalarftSysparTaskLimit | read-write | mandatory | Object is supported only in FT-BS2000: Maximum number of tasks that can be reserved simultaneously for the execution of the FT requests |
| 1.3.6.1.4.1.231.2.18.2.4 | ScalarftSysparConnectionLimit | read-write | mandatory | Object is supported only in FT-BS2000: Maximum number of transport connections that can be reserved for the execution of FT requests |
| 1.3.6.1.4.1.231.2.18.2.5 | ScalarftSysparRequestWaitLevel | read-write | mandatory | Object is supported only in FT-BS2000: Number of waiting requests that must exist before a parallel connection to that remote system is created |
| 1.3.6.1.4.1.231.2.18.2.6 | ScalarftSysparPartnerCheck | read-write | mandatory | Object is supported only in FT-BS2000: Modification/Display of the extended authentication check |
| 1.3.6.1.4.1.231.2.18.2.7 | ScalarftSysparMaxOSP | read-write | mandatory | Object is supported only in FT-SINIX: Maximum number of requests issued locally (outbound) that can be processed simultaneously |
| 1.3.6.1.4.1.231.2.18.2.8 | ScalarftSysparMaxISP | read-write | mandatory | Object is supported only in FT-SINIX: Maximum number of requests issued remotely (inbound) that can be processed simultaneously |
| 1.3.6.1.4.1.231.2.18.2.9 | ScalarftSysparProcessorName | read-write | mandatory | Object is supported only in FT-SINIX: Processor name assigned to target system |
| 1.3.6.1.4.1.231.2.18.2.10 | ScalarftSysparStationName | read-write | mandatory | Object is supported only in FT-SINIX: Station name assigned to target system |
| 1.3.6.1.4.1.231.2.18.2.11 | ScalarftSysparCode | read-write | mandatory | Object is supported only in FT-SINIX: eXtended Host Code Support (XHCS); possible values: ISO8859-i (i = 1,2,5,6,7,9) |
| 1.3.6.1.4.1.231.2.18.2.12 | ScalarftSysparMaxInboundReqs | read-write | mandatory | Object is supported in FT-BS2000 and FT-SINIX (FTOS-only): Maximum number of inbound requests per partner system |
| 1.3.6.1.4.1.231.2.18.2.13 | ScalarftSysparMaxLifeTime | read-write | mandatory | Object is supported in FT-SINIX (FTOS-only) and FT-BS2000: Maximum lifetime (in days) for requests in the request queue (max. 400 days) BS2000: 0 is the value … |
| 1.3.6.1.4.1.231.2.18.3 | NodesniFTEncryptKey | |||
| 1.3.6.1.4.1.231.2.18.3.1 | ScalarftEncryptKey | read-write | mandatory | Object is supported in FT-BS2000 and FT-SINIX: Ability to create a new code for encryption |
| 1.3.6.1.4.1.231.2.18.4 | NodesniFTStatistics | |||
| 1.3.6.1.4.1.231.2.18.4.1 | ScalarftStatSuspend | read-only | mandatory | Object is supported only in FT-BS2000: Number of requests that are currently in SUSPEND status |
| 1.3.6.1.4.1.231.2.18.4.2 | ScalarftStatLocked | read-only | mandatory | Object is supp. in FT-BS2000 and FT-SINIX (FTOS-only): Number of requests that are currently in LOCKED status |
| 1.3.6.1.4.1.231.2.18.4.3 | ScalarftStatWait | read-only | mandatory | Object is supported in FT-BS2000 and FT-SINIX: Number of requests that are currently in WAIT status |
| 1.3.6.1.4.1.231.2.18.4.4 | ScalarftStatActive | read-only | mandatory | Object is supported in FT-BS2000 and FT-SINIX: Number of requests that are currently in ACTIVE status |
| 1.3.6.1.4.1.231.2.18.4.5 | ScalarftStatCanceled | read-only | mandatory | Object is supported in FT-BS2000 and FT-SINIX: Number of reqs that are currently in CANCELED status |
| 1.3.6.1.4.1.231.2.18.4.6 | ScalarftStatFinished | read-only | mandatory | Object is supp. in FT-BS2000 and FT-SINIX (FTOS-only): Number of reqs that are currently in FINISHED status |
| 1.3.6.1.4.1.231.2.18.4.7 | ScalarftStatHold | read-only | mandatory | Object is supported in FT-BS2000 and FT-SINIX: Number of requests that are currently in HOLD status |
| 1.3.6.1.4.1.231.2.18.4.8 | ScalarftStatLocalReqs | read-only | mandatory | Object is supported in FT-BS2000 and FT-SINIX: Number of async. requests issued in the local system, but not yet executed |
| 1.3.6.1.4.1.231.2.18.4.9 | ScalarftStatRemoteReqs | read-only | mandatory | Object is supported in FT-BS2000 and FT-SINIX: Number of requests issued in the remote system, but not yet executed |
| 1.3.6.1.4.1.231.2.18.5 | NodesniFTDiagnostics | |||
| 1.3.6.1.4.1.231.2.18.5.1 | ScalarftDiagStatus | read-write | mandatory | Object is supported in FT-BS2000 and FT-SINIX: Switches FT function on or off; abbreviations are: 1.pos=ftnea, 2.pos=ftam, 3.pos=session s: standard; n: none; … |
| 1.3.6.1.4.1.231.2.18.6 | NodesniFTTraps | |||
| 1.3.6.1.4.1.231.2.18.6.1 | NodeftStopTrap | Sending a TRAP, if FT has exited/aborted (FT-SINIX and FT-BS2000) | ||
| 1.3.6.1.4.1.231.2.18.6.2 | NodeftMaxRequestTrap | Sending a TRAP, if the maximum number of FT requests is reached (only FT-SINIX) | ||
| 1.3.6.1.4.1.231.2.18.6.3 | NodeftErrorLimitTrap | Sending a TRAP, if the error limit is reached (concerning restarts - only FT-SINIX) | ||
| 1.3.6.1.4.1.231.2.18.6.4 | NodeftPartnerStateTrap | Sending a TRAP, if the Partner changed state (only FT-BS2000) | ||
| 1.3.6.1.4.1.231.2.18.6.5 | NodeftPartnerUnreachableTrap | Maybe Partner ist unreachable (only FT-BS2000) | ||
| 1.3.6.1.4.1.231.2.18.6.6 | NodeftStartTrap | Sending a TRAP, if FT has been started (only FT-BS2000) | ||
| 1.3.6.1.4.1.231.2.18.6.7 | NodeftRequestQueueUpperLimitTrap | at least 85 percent of Request file full (only FT-BS2000) | ||
| 1.3.6.1.4.1.231.2.18.6.8 | NodeftRequestQueueLowerLimitTrap | at least 20 percent of Request queue unoccupied (only FT-BS2000) | ||
| 1.3.6.1.4.1.231.2.18.6.9 | NodeftRequestSuccessfulTrap | Ft-Request was finished successfully (only FT-BS2000) | ||
| 1.3.6.1.4.1.231.2.18.6.10 | NodeftRequestErrorTrap | FT-Request finished with error (only FT-BS2000) | ||
| 1.3.6.1.4.1.231.2.18.6.11 | NodeftSubsystemStartTrap | Sending a TRAP, if Subsystem FT is started (only FT-BS2000) | ||
| 1.3.6.1.4.1.231.2.18.6.12 | NodeftSubsystemStopTrap | Sending a TRAP, if Subsystem FT is stopped (only FT-BS2000) | ||
| 1.3.6.1.4.1.231.2.18.7 | NodesniFTPollInterval | |||
| 1.3.6.1.4.1.231.2.18.7.1 | ScalarftPollInterval | read-write | mandatory | Object is supported only in FT-SINIX. The poll interval is the time in minutes between poll actions for verifying whether FT has been stopped, in order to send… |
| 1.3.6.1.4.1.231.2.18.8 | NodesniFTPartners | |||
| 1.3.6.1.4.1.231.2.18.8.1 | TableftPartnerTable | not-accessible | mandatory | Table of FT or FTAM-Partners supported in FT-BS2000 |
| 1.3.6.1.4.1.231.2.18.8.1.1 | RowftPartnerEntry | not-accessible | mandatory | Entry describes one FT-(FTAM-)Partner |
| 1.3.6.1.4.1.231.2.18.8.1.1.1 | ColumnftPartnerName | read-only | mandatory | Object is supported in FT-BS2000: Name of FT-Partner |
| 1.3.6.1.4.1.231.2.18.8.1.1.2 | ColumnftPartnerType | read-only | mandatory | Object is supported in FT-BS2000: Partner to be reached with openFT / FTAM - Protocol |
| 1.3.6.1.4.1.231.2.18.8.1.1.3 | ColumnftPartnerState | read-write | mandatory | Object is supported in FT-BS2000: Status of FT-Partner READ: Status ACT - AINACT, WRITE: Status ACT, DEACT, ADEAC |
| 1.3.6.1.4.1.231.2.18.8.1.1.4 | ColumnftPartnerNetworkAddr | read-only | mandatory | Object is supported in FT-BS2000: Layer 3 Address of Partner |
| 1.3.6.1.4.1.231.2.18.8.1.1.5 | ColumnftPartnerTransportSel | read-only | mandatory | Object is supported in FT-BS2000: Layer 4 Address of Partner |
| 1.3.6.1.4.1.231.2.18.8.1.1.6 | ColumnftPartnerSessionSel | read-only | mandatory | Object is supported in FT-BS2000: Layer 5 Address of Partner |
| 1.3.6.1.4.1.231.2.18.8.1.1.7 | ColumnftPartnerPresentationSel | read-only | mandatory | Object is supported in FT-BS2000: Layer 6 Address of Partner |
| 1.3.6.1.4.1.231.2.18.9 | NodesniFTTrapData | |||
| 1.3.6.1.4.1.231.2.18.9.1 | ScalarftRequestID | not-accessible | mandatory | Transfer ID of FT-Request (only FT-BS2000) |
| 1.3.6.1.4.1.231.2.18.9.2 | ScalarftRequestInitiator | not-accessible | mandatory | Initiator of FT-Request (only FT-BS2000) |
| 1.3.6.1.4.1.231.2.18.9.3 | ScalarftRequestPartnerName | not-accessible | mandatory | Partner of FT-Request (only FT-BS2000) |
| 1.3.6.1.4.1.231.2.18.9.4 | ScalarftRequestUserID | not-accessible | mandatory | UserID of FT-Request (only FT-BS2000) |
| 1.3.6.1.4.1.231.2.18.9.5 | ScalarftRequestFileName | not-accessible | mandatory | name of transferred File (only FT-BS2000) |
| 1.3.6.1.4.1.231.2.18.9.6 | ScalarftRequestError | not-accessible | mandatory | Error in Request (only FT-BS2000) |
| 1.3.6.1.4.1.231.2.18.10 | NodesniFTTrapSwitches | |||
| 1.3.6.1.4.1.231.2.18.10.1 | ScalarftTrapsSubsystemState | read-write | mandatory | Object is supported in FT-BS2000 only: Switch on/off sending of the traps ftSubsystemStartTrap and ftSubsystemStopTrap |
| 1.3.6.1.4.1.231.2.18.10.2 | ScalarftTrapsFTState | read-write | mandatory | Object is supported in FT-BS2000 only: Switch on/off sending of the traps ftStopTrap and ftStartTrap |
| 1.3.6.1.4.1.231.2.18.10.3 | ScalarftTrapsPartState | read-write | mandatory | Object is supported in FT-BS2000 only: Switch on/off sending of the trap ftPartnerStateTrap |
| 1.3.6.1.4.1.231.2.18.10.4 | ScalarftTrapsPartnerUnreachable | read-write | mandatory | Object is supported in FT-BS2000 only: Switch on/off sending of the trap ftPartnerUnreachableTrap |
| 1.3.6.1.4.1.231.2.18.10.5 | ScalarftTrapsRequestQueueState | read-write | mandatory | Object is supported in FT-BS2000 only: Switch on/off sending of the traps ftRequestQueueLowerLimitTrap and ftRequestQueueUpperLimitTrap |
| 1.3.6.1.4.1.231.2.18.10.6 | ScalarftTrapsTransSucc | read-write | mandatory | Object is supported in FT-BS2000 only: Switch on/off sending of the trap ftRequestSuccessfulTrap |
| 1.3.6.1.4.1.231.2.18.10.7 | ScalarftTrapsTransFail | read-write | mandatory | Object is supported in FT-BS2000 only: Switch on/off sending of the trap ftRequestErrorTrap |