MIB Viewer

GBOND-ATM-MIB

19 objects
The objects in this MIB module are used to manage the multi-pair bonded xDSL Interfaces using ATM inverse multiplexing, defined in ITU-T recommendation G.998.1 (G.Bond/ATM). This MIB module MUST be used in conjunction with GBOND-MIB module, common to all G.Bond technologies. The following references are used throughout this MIB module: [WT-159] refers to: DSL Forum Technical Report: 'Management Framework for xDSL Bonding', January 2007. Naming Conventions: BCE - Bonding Channel Entity CO - Central Office CPE - Customer Premises Equipment GBS - Generic Bonding Sublayer SNR - Signal to Noise Ratio Copyright (C) The Internet Society (2007). This version of this MIB module is part of RFC XXXX; see the RFC itself for full legal notices.
Imported Objects
GBOND-MIB-- RFC 2863 gBondMIB
IF-MIB-- RFC 2580 ifIndex InterfaceIndex
SNMPv2-CONF-- RFC 2579 MODULE-COMPLIANCE NOTIFICATION-GROUP OBJECT-GROUP
SNMPv2-SMICounter32 MODULE-IDENTITY NOTIFICATION-TYPE OBJECT-TYPE TimeTicks Unsigned32
SNMPv2-TC-- RFC 2578 TEXTUAL-CONVENTION TruthValue
OIDNameAccessStatusDescription
1.3.6.1.2.1.211.1IdentitygBondAtmMIBThe objects in this MIB module are used to manage the multi-pair bonded xDSL Interfaces using ATM inverse multiplexing, defined in ITU-T recommendation G.998.1…
1.3.6.1.2.1.211.1.1NodegBondAtmObjects
1.3.6.1.2.1.211.1.1.1NodegBondAtmPort
1.3.6.1.2.1.211.1.1.1.1TablegBondAtmPortConfTablenot-accessiblecurrentTable for Configuration of G.Bond ATM ports. Entries in this table MUST be maintained in a persistent manner
1.3.6.1.2.1.211.1.1.1.1.1RowgBondAtmPortConfEntrynot-accessiblecurrentAn entry in the G.Bond ATM Port Configuration table. Each entry represents an G.Bond ATM port indexed by the ifIndex. Additional configuration parameters are a…
1.3.6.1.2.1.211.1.1.1.1.1.1ColumngBondAtmUpMaxDataRateread-writecurrentThe maximum net upstream data rate a bonding group is allowed to achieve to carry an ATM stream.If set to '9999999', this parameter is ignored.
1.3.6.1.2.1.211.1.1.1.1.1.2ColumngBondAtmDownMaxDataRateread-writecurrentThe maximum net downstream data rate a bonding group is allowed to achieve to carry an ATM stream.If set to '9999999', this parameter is ignored.
1.3.6.1.2.1.211.1.1.1.1.1.3ColumngBondAtmUpDiffDelayTolerenceread-writecurrentThe maximum upstream differential delay among member links in a bonding group.
1.3.6.1.2.1.211.1.1.1.1.1.4ColumngBondAtmDownDiffDelayTolerenceread-writecurrentThe maximum downstream differential delay among member links in a bonding group.
1.3.6.1.2.1.211.1.1.1.2TablegBondAtmPortStatusTablenot-accessiblecurrentThis table provides overall status information of G.Bond ATM ports, complementing the generic status information from the ifTable of IF-MIB and gBondFltStatus …
1.3.6.1.2.1.211.1.1.1.2.1RowgBondAtmPortStatusEntrynot-accessiblecurrentAn entry in the G.Bond ATM port Status table. Each entry represents a G.Bond ATM port indexed by the ifIndex. Note that an G.Bond GBS port runs on top of a sin…
1.3.6.1.2.1.211.1.1.1.2.1.1ColumngBondAtmShowTimeread-onlycurrentThe accumulated time when a bonding group is in normal operation.
1.3.6.1.2.1.211.1.1.1.2.1.2ColumngBondAtmUpRxCellLossCountread-onlycurrentThe total number of cells that are lost at aggregation output in the upstream direction from a bonding group for the accumulation interval.
1.3.6.1.2.1.211.1.1.1.2.1.3ColumngBondAtmDownRxCellLossCountread-onlycurrentThe total number of cells that are lost at aggregation output in the downstream direction from a bonding group for the accumulation interval.
1.3.6.1.2.1.211.1.2NodegBondAtmConformance
1.3.6.1.2.1.211.1.2.1NodegBondAtmGroups
1.3.6.1.2.1.211.1.2.1.1GroupgBondAtmBasicGroupcurrentA collection of objects representing management information for G.Bond ATM ports.
1.3.6.1.2.1.211.1.2.2NodegBondAtmCompliances
1.3.6.1.2.1.211.1.2.2.1CompliancegBondAtmCompliancecurrentThe compliance statement for G.Bond ATM interfaces. Compliance with the following external compliance statements is REQUIRED: MIB Module Compliance Statement I…