GDCSCM-MIB
60 objects
No module-level DESCRIPTION found.
Imported Objects
| GDCMACRO-MIB | SCinstance |
| RFC-1212 | OBJECT-TYPE |
| RFC-1215 | TRAP-TYPE |
| RFC1155-SMI | BEGIN IMPORTS enterprises Gauge IpAddress |
| RFC1213-MIB | DisplayString |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.498 | Nodegdc | |||
| 1.3.6.1.4.1.498.3 | Nodesc | |||
| 1.3.6.1.4.1.498.3.6 | NodescmSystem | |||
| 1.3.6.1.4.1.498.3.6.1 | NodescmAlarmTrap | This is the Alarm Trap. This trap is sent whenever a network element detects a change in its alarm information. | ||
| 1.3.6.1.4.1.498.3.6.1 | NodescmVersion | |||
| 1.3.6.1.4.1.498.3.6.1.1 | ScalarscmMIBVersion | read-only | mandatory | The version number of the MIB, to allow products to know which MIB is being supported. The version number will be x.yzT where x is a major revision (1-9), y is… |
| 1.3.6.1.4.1.498.3.6.1.2 | ScalarscmBootVersion | read-only | mandatory | The version number of the Boot Software, to allow products to know which Boot Software is being supported. The version number will be x.yzT where x is a major … |
| 1.3.6.1.4.1.498.3.6.1.3 | ScalarscmApplVersion | read-only | mandatory | The version number of the Application Software, to allow products to know which Software is being supported. The version number will be x.yzT where x is a majo… |
| 1.3.6.1.4.1.498.3.6.2 | NodescmExpressPollTrap | This is the Express Poll Trap. It will be used to indicate a state change in a slot in the shelf. | ||
| 1.3.6.1.4.1.498.3.6.2 | NodescmMaster | |||
| 1.3.6.1.4.1.498.3.6.2.1 | ScalarscmMasterTimeout | read-write | mandatory | The Management bus timeout defined as the time between the last character being transmitted to the Network Element and the first character being received. This… |
| 1.3.6.1.4.1.498.3.6.2.2 | ScalarscmAlarmScan | read-write | mandatory | This is used to turn on and off the alarm scan feature to the Network Elements connected off of this SCM. If the alarm scan is turned off no Network Elements w… |
| 1.3.6.1.4.1.498.3.6.2.3 | ScalarscmTime | read-write | obsolete | This is used to read or set the time of the real-time clock in the SCM. The format of the time will be hh:mm:ss. Where hh is the hour (01-24) in 24 hour format… |
| 1.3.6.1.4.1.498.3.6.2.4 | ScalarscmDate | read-write | obsolete | This is used to read or set the date of the real-time clock in the SCM. The format of the date will be mm-dd-yy. Where mm is month (01-12), dd is the day (01-3… |
| 1.3.6.1.4.1.498.3.6.2.5 | ScalarscmRedundant | read-only | mandatory | This is used to read the current state of a SCM |
| 1.3.6.1.4.1.498.3.6.2.6 | ScalarscmShelfNumber | read-only | mandatory | This indicates the number of shelves in the system. If it is a one shelf system, then a maximum of 16 Network Elements (including any SCM's). If it is a two sh… |
| 1.3.6.1.4.1.498.3.6.2.7 | ScalarscmReset | read-write | mandatory | This is used to reset the SCM card in the shelf. The SCM will respond to the command and then perform the reset. During the time the SCM resets, the SCM will n… |
| 1.3.6.1.4.1.498.3.6.2.8 | ScalarscmPowerAvail | read-only | mandatory | This is used to determine the total amount of power available to the shelves. |
| 1.3.6.1.4.1.498.3.6.2.9 | ScalarscmDefaultConfig | read-write | mandatory | This is used to allow the NonVolatile Configuration to be set to a factory default state. The SCM will perform a reset to make the default configuration take a… |
| 1.3.6.1.4.1.498.3.6.2.10 | ScalarscmPowerConsum | read-only | mandatory | This is used to determine the amount of power consumed by all the managed network elements in the shelves managed by this SCM. |
| 1.3.6.1.4.1.498.3.6.2.11 | ScalarscmCannedConfig | read-only | mandatory | This reads the dip switches and reports the current canned configuration setting. |
| 1.3.6.1.4.1.498.3.6.2.12 | ScalarscmSetNetworkElementRealTime | read-write | mandatory | Number of seconds from midnight Dec 31, 1969. A set of this object will be broadcasted to every network element in the shelf. A get of this object will always … |
| 1.3.6.1.4.1.498.3.6.2.13 | ScalarscmDownLoadCode | read-write | mandatory | This object determines if TFTP (Trivial File Transfer Protocol) code downloading to the SCM or any NEs is permitted. When management sets disable(2) any attemp… |
| 1.3.6.1.4.1.498.3.6.2.14 | ScalarscmOperatingMode | read-write | mandatory | This object determines the operating mode of an SCM as it pertains to the management buss. Active - indicates the SCM is to possess full control of the shelf a… |
| 1.3.6.1.4.1.498.3.6.2.15 | ScalarscmAliveTrapInterval | read-write | mandatory | This object is used to set the time period, represented in minutes, in which the SCM will send an SNMP TRAP to the manager to indicate that it is alive. No tra… |
| 1.3.6.1.4.1.498.3.6.2.16 | ScalarscmRedundantTimeOut | read-write | mandatory | This object is used to set the time period, represented in seconds, in which the redundant SCM will wait after not receiving express polls from the primary SCM… |
| 1.3.6.1.4.1.498.3.6.2.17 | ScalarscmTelnet | read-write | mandatory | This object determines if telnet to the SCM is permitted. When management sets disable(2) all attempts to telnet to the SCM will be rejected. The factory defau… |
| 1.3.6.1.4.1.498.3.6.2.18 | ScalarscmTextAlarmTraps | read-write | mandatory | This object changes the format of alarm traps from the managed network elements. If this object is set to disable then the SCM sends cmnAlarmStatusTrap traps. … |
| 1.3.6.1.4.1.498.3.6.3 | NodescmNode | |||
| 1.3.6.1.4.1.498.3.6.3 | NodescmPowerSupplyTrap | This is the Power Supply Trap. It will be used to indicate a change in the amount of power available to the shelf. This change will occur when a power supply c… | ||
| 1.3.6.1.4.1.498.3.6.3.2 | TablescmNodeTable | not-accessible | mandatory | A table that contains information about the nodes in the system. The SCM node is a special node in the table. The SCM itself adds the node to the table and it … |
| 1.3.6.1.4.1.498.3.6.3.2.1 | RowscmNodeEntry | not-accessible | mandatory | A list of information for each node in the system. To create an entry, must give the type field. |
| 1.3.6.1.4.1.498.3.6.3.2.1.1 | ColumnscmNodeIndex | read-only | mandatory | The value indicates the node number for which this entry contains management information. The Node Index is based off of the IFindex in MIB-II. The Node Index … |
| 1.3.6.1.4.1.498.3.6.3.2.1.2 | ColumnscmNodeType | read-write | mandatory | The value indicates the type of node located at the Node index. |
| 1.3.6.1.4.1.498.3.6.3.2.1.3 | ColumnscmNodeConfigCs | read-only | mandatory | The value indicates the configuration checksum of the node. It is not a required value when adding an entry to a table. A default value of 0(zero) will be used… |
| 1.3.6.1.4.1.498.3.6.3.2.1.4 | ColumnscmNodeStatus | read-write | mandatory | The status of the entry. If read and the entry exists, valid(1) will always be returned. Invalid entries will be removed from the table. |
| 1.3.6.1.4.1.498.3.6.3.2.1.5 | ColumnscmNodeAlarmScan | read-write | mandatory | This is used to turn on and off the alarm scan feature for a particular Network Element connected off of this SCM. If the alarm scan is turned off the Network … |
| 1.3.6.1.4.1.498.3.6.3.2.1.6 | ColumnscmNodeLevel | read-write | mandatory | The value indicates the level that the node exists at. Nodes that are located in the shelf are usually defined as level 1. The level is used to determine the t… |
| 1.3.6.1.4.1.498.3.6.3.2.1.7 | ColumnscmNodeConfigChecksumStatus | read-only | mandatory | The value indicates whether the checksum in the NE matches that in the table the last time the information was received from a NE. The NE will send this inform… |
| 1.3.6.1.4.1.498.3.6.3.2.1.8 | ColumnscmNodeCurrentAlarms | read-only | mandatory | Reads the alarm information current in the network element. The number of bytes in the alarm data is dependent on the type of network element that is being add… |
| 1.3.6.1.4.1.498.3.6.3.2.1.9 | ColumnscmNodeSerialNumber | read-write | mandatory | This is used to get the serial number of the network element. This is also used to set the address of the unit by it's serial number in the case of remote unit… |
| 1.3.6.1.4.1.498.3.6.3.2.1.10 | ColumnscmNodeAdminStatus | read-write | mandatory | This is used to set the desired state of the network element. |
| 1.3.6.1.4.1.498.3.6.3.2.1.11 | ColumnscmNodeOperStatus | read-only | mandatory | The current operational statue of the network element. |
| 1.3.6.1.4.1.498.3.6.4 | NodescmAliveTrap | This is the SCM Alive Trap. It is used to notify the manager every N minutes that it is still alive. | ||
| 1.3.6.1.4.1.498.3.6.4 | NodescmShelf | |||
| 1.3.6.1.4.1.498.3.6.4.1 | TablescmSlotTable | not-accessible | mandatory | A table that contains information about the state of the Network Elements in the shelf. |
| 1.3.6.1.4.1.498.3.6.4.1.1 | RowscmSlotEntry | not-accessible | mandatory | A list of information for each Network Element in the shelf. |
| 1.3.6.1.4.1.498.3.6.4.1.1.1 | ColumnscmSlotNumber | read-only | mandatory | The value indicates the slot from which to read the current state. |
| 1.3.6.1.4.1.498.3.6.4.1.1.2 | ColumnscmSlotState | read-only | mandatory | The state of the Network Element in the shelf. Active means that all commands to and from the Network Element have had correct responses with no communication … |
| 1.3.6.1.4.1.498.3.6.5 | NodescmAlmTrap | |||
| 1.3.6.1.4.1.498.3.6.5 | NodescmConfigChksumTrap | This is the configuration checksum change trap. When the configuration checksum of a network element changes then the SCM sends this trap to notify the manager… | ||
| 1.3.6.1.4.1.498.3.6.6 | NodescmAlarmTextTrap | This trap is sent when an alarm is received from a network element and scmTextAlarmTraps is set to enable and the network element supports text-style traps. Th… | ||
| 1.3.6.1.4.1.498.3.6.6 | NodescmRedundancy | |||
| 1.3.6.1.4.1.498.3.6.6.2 | TablescmRedundancyTable | not-accessible | mandatory | A table that contains information about the SCM's in the system as they pertain to redundancy. |
| 1.3.6.1.4.1.498.3.6.6.2.1 | RowscmRedundancyEntry | not-accessible | mandatory | A list of information for each SCM in the shelf as it pertains to redundancy. |
| 1.3.6.1.4.1.498.3.6.6.2.1.1 | ColumnscmRedundancyIndex | read-only | mandatory | The value indicates the addressing/indexing method of accessing the objects in this table. The SCinstance represents the shelf's Slot, Line, Drop and interface… |
| 1.3.6.1.4.1.498.3.6.6.2.1.2 | ColumnscmEtherIPAddress | read-only | mandatory | This object is used to obtain the Ethernet IP Address of the SCM in ###.###.###.### format. |
| 1.3.6.1.4.1.498.3.6.6.2.1.3 | ColumnscmPPPIPAddress | read-only | mandatory | This object is used to obtain the PPP IP Address of the SCM in ###.###.###.### format. |
| 1.3.6.1.4.1.498.3.6.6.2.1.4 | ColumnscmRedundancySwitch | read-only | mandatory | This is used to read the current state of the redundant switch on a SCM. |
| 1.3.6.1.4.1.498.3.6.7 | ScalarscmAlarmText | read-only | mandatory | The variable associated with scmAlarmTextTrap. A get will always return a null string. |