GWMTA-MIB
70 objects
No module-level DESCRIPTION found.
Imported Objects
| RFC-1212 | OBJECT-TYPE |
| RFC-1215 | TRAP-TYPE |
| RFC1155-SMI | Counter enterprises Gauge TimeTicks |
| RFC1213-MIB | DisplayString |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.23 | Nodenovell | |||
| 1.3.6.1.4.1.23.2 | NodemibDoc | |||
| 1.3.6.1.4.1.23.2.37 | Nodegwmta | |||
| 1.3.6.1.4.1.23.2.37.1 | Nodemta | |||
| 1.3.6.1.4.1.23.2.37.1.1 | TablemtaTable | not-accessible | mandatory | A table of MTA objects |
| 1.3.6.1.4.1.23.2.37.1.1.1 | RowmtaEntry | not-accessible | mandatory | An entry in the MTA Table |
| 1.3.6.1.4.1.23.2.37.1.1.1.1 | ColumnmtaIndex | read-write | mandatory | Index into the MTA table |
| 1.3.6.1.4.1.23.2.37.1.1.1.2 | ColumnmtaDomainName | read-only | mandatory | The Domain for which this MTA operates. |
| 1.3.6.1.4.1.23.2.37.1.1.1.3 | ColumnmtaTotalDomains | read-only | mandatory | Number of Domains serviced by this MTA. |
| 1.3.6.1.4.1.23.2.37.1.1.1.4 | ColumnmtaClosedDomains | read-only | mandatory | Number of closed Domains serviced by this MTA. |
| 1.3.6.1.4.1.23.2.37.1.1.1.5 | ColumnmtaTotalPostOffices | read-only | mandatory | Number of Post Offices serviced by this MTA. |
| 1.3.6.1.4.1.23.2.37.1.1.1.6 | ColumnmtaClosedPostOffices | read-only | mandatory | Number of closed Post Offices serviced by this MTA. |
| 1.3.6.1.4.1.23.2.37.1.1.1.7 | ColumnmtaTotalGateways | read-only | mandatory | Number of Gateways serviced by this MTA. |
| 1.3.6.1.4.1.23.2.37.1.1.1.8 | ColumnmtaClosedGateways | read-only | mandatory | Number of closed Gateways serviced by this MTA. |
| 1.3.6.1.4.1.23.2.37.1.1.1.9 | ColumnmtaRoutedMsgs | read-only | mandatory | Number of messages routed since startup by this MTA. |
| 1.3.6.1.4.1.23.2.37.1.1.1.10 | ColumnmtaTenMinuteRoutedMsgs | read-only | mandatory | Number of messages routed in the past 10 minutes by this MTA. |
| 1.3.6.1.4.1.23.2.37.1.1.1.11 | ColumnmtaUndeliverableMsgs | read-only | mandatory | Number of messages undeliverable since startup by this MTA. |
| 1.3.6.1.4.1.23.2.37.1.1.1.12 | ColumnmtaTenMinuteUndeliverableMsgs | read-only | mandatory | Number of messages undeliverable in the past 10 minutes by this MTA. |
| 1.3.6.1.4.1.23.2.37.1.1.1.13 | ColumnmtaErrorMsgs | read-only | mandatory | Number of messages found in error since startup by this MTA. |
| 1.3.6.1.4.1.23.2.37.1.1.1.14 | ColumnmtaTenMinuteErrorMsgs | read-only | mandatory | Number of messages found in error in the past 10 minutes by this MTA. |
| 1.3.6.1.4.1.23.2.37.1.1.1.15 | ColumnmtaResiliencyState | read-only | mandatory | Resiliency State of this MTA. |
| 1.3.6.1.4.1.23.2.37.1.1.1.16 | ColumnmtaUptime | read-only | mandatory | Uptime of this MTA. |
| 1.3.6.1.4.1.23.2.37.1.1.1.17 | ColumnmtaLogLevel | read-write | mandatory | MTA Log Level: Normal, Verbose |
| 1.3.6.1.4.1.23.2.37.1.1.1.18 | ColumnmtaFileLogging | read-write | mandatory | MTA Disk Logging enabled: Yes or No |
| 1.3.6.1.4.1.23.2.37.1.1.1.19 | ColumnmtaMaxLogFileAge | read-write | mandatory | Maximum age for MTA log files. |
| 1.3.6.1.4.1.23.2.37.1.1.1.20 | ColumnmtaMaxLogFileSpace | read-write | mandatory | Maximum disk space for MTA log files. |
| 1.3.6.1.4.1.23.2.37.1.1.1.21 | ColumnmtaCurrentLogFile | read-only | mandatory | MTA current log file name. |
| 1.3.6.1.4.1.23.2.37.1.1.1.22 | ColumnmtaRestart | read-write | mandatory | MTA Restart: Yes or No. |
| 1.3.6.1.4.1.23.2.37.1.1.1.23 | ColumnmtaGUID | read-only | mandatory | Message Transfer Agent globally unique identifier. |
| 1.3.6.1.4.1.23.2.37.1.1.1.24 | ColumnmtaOS | read-only | mandatory | Operating System name and version |
| 1.3.6.1.4.1.23.2.37.1.1.1.25 | ColumnmtaVersion | read-only | mandatory | Version and date this agent. |
| 1.3.6.1.4.1.23.2.37.1.1.1.26 | ColumnmtaAdmThreadStatus | read-only | mandatory | Admin thread status: Running, Suspended, Unknown. |
| 1.3.6.1.4.1.23.2.37.1.1.1.27 | ColumnmtaAdmCompletedMsgs | read-only | mandatory | Number of Admin messages processed since startup by this MTA. |
| 1.3.6.1.4.1.23.2.37.1.1.1.28 | ColumnmtaAdmErrorMsgs | read-only | mandatory | Number of Admin message errors since startup by this MTA. |
| 1.3.6.1.4.1.23.2.37.1.1.1.29 | ColumnmtaAdmInQueueMsgs | read-only | mandatory | Number of Admin messages waiting to be processed. |
| 1.3.6.1.4.1.23.2.37.1.1.1.30 | ColumnmtaAdmDBStatus | read-only | mandatory | Domain database status: Normal, DB Error, Unknown. |
| 1.3.6.1.4.1.23.2.37.1.1.1.31 | ColumnmtaAdmDBSortLang | read-only | mandatory | Domain database sort language. |
| 1.3.6.1.4.1.23.2.37.1.1.1.32 | ColumnmtaAdmDBRecoverCnt | read-only | mandatory | Number of DB recoveries performed since startup by this MTA. |
| 1.3.6.1.4.1.23.2.37.1.1.1.33 | ColumnmtaDN | read-only | mandatory | Distinguished Name of MTA agent. |
| 1.3.6.1.4.1.23.2.37.1.1.1.34 | ColumnmtaLocalQCount | read-only | mandatory | Number of messages in Local post office and gateways queues. |
| 1.3.6.1.4.1.23.2.37.1.1.1.35 | ColumnmtaLocalQSize | read-only | mandatory | Size of all messages in local post offices and gateways queues.(KB) |
| 1.3.6.1.4.1.23.2.37.1.1.1.36 | ColumnmtaOtherQCount | read-only | mandatory | Number of messages in other domains queues. |
| 1.3.6.1.4.1.23.2.37.1.1.1.37 | ColumnmtaOtherQSize | read-only | mandatory | Size of all messages in other domain queues.(KB) |
| 1.3.6.1.4.1.23.2.37.1.1.1.38 | ColumnmtaINetQCount | read-only | mandatory | Number of messages in internet queues. |
| 1.3.6.1.4.1.23.2.37.1.1.1.39 | ColumnmtaINetQSize | read-only | mandatory | Size of all messages in internet queues.(KB) |
| 1.3.6.1.4.1.23.2.37.1.1.1.40 | ColumnmtaADAQCount | read-only | mandatory | Number of messages in admin queues. |
| 1.3.6.1.4.1.23.2.37.1.1.1.41 | ColumnmtaADAQSize | read-only | mandatory | Size of all messages in admin queues.(KB) |
| 1.3.6.1.4.1.23.2.37.1.1.1.42 | ColumnmtaOldestQMsg | read-only | mandatory | Date stamp of oldest message in any of the queues. |
| 1.3.6.1.4.1.23.2.37.1.1.1.43 | ColumnmtaOldestQDestname | read-only | mandatory | Facility/domain name of oldest message. |
| 1.3.6.1.4.1.23.2.37.1.1.1.44 | ColumnmtaOldestADAQMsg | read-only | mandatory | Date stamp of oldest message in ADA queues. |
| 1.3.6.1.4.1.23.2.37.1.1.1.45 | ColumnmtaAvailDiskSpace | read-only | mandatory | Amount of disk space available. |
| 1.3.6.1.4.1.23.2.37.1.1.1.46 | ColumnmtaHTTPPort | read-write | mandatory | HTTP port used by the agent |
| 1.3.6.1.4.1.23.2.37.1.1.1.47 | ColumnmtaAdmDBStatusNumber | read-write | mandatory | Numeric Domain database status |
| 1.3.6.1.4.1.23.2.37.1.1.1.48 | ColumnmtaRouterQCount | read-only | mandatory | Number of messages in the routing queue. |
| 1.3.6.1.4.1.23.2.37.2 | NodemtaTrapInfo | |||
| 1.3.6.1.4.1.23.2.37.2.1 | ScalarmtaTrapTime | not-accessible | mandatory | The time the trap occurred. Seconds since Jan 1, 1970 (GMT) |
| 1.3.6.1.4.1.23.2.37.2.2 | ScalarmtaServerName | not-accessible | mandatory | The logical MTA name |
| 1.3.6.1.4.1.23.2.37.2.3 | ScalarmtaTrapDomainName | not-accessible | mandatory | The Domain for which this MTA operates. |
| 1.3.6.1.4.1.23.2.37.2.4 | ScalarmtaFacilityName | not-accessible | mandatory | A Domain/PostOffice or Gateway name. |
| 1.3.6.1.4.1.23.2.37.2.5 | ScalarmtaFacilityLink | not-accessible | mandatory | A Domain/PostOffice or Gateway path. |
| 1.3.6.1.4.1.23.2.37.2.6 | ScalarmtaClosureReason | not-accessible | mandatory | Reason for facility closure. |
| 1.3.6.1.4.1.23.2.37.3 | NodemtaTraps | |||
| 1.3.6.1.4.1.23.2.37.3.1 | NodemtaStartupTrap | MTA started. | ||
| 1.3.6.1.4.1.23.2.37.3.2 | NodemtaShutdownTrap | MTA shut down. | ||
| 1.3.6.1.4.1.23.2.37.3.3 | NodemtaRestartTrap | MTA restart initiated. | ||
| 1.3.6.1.4.1.23.2.37.3.4 | NodemtaConfigurationLoadedTrap | MTA configuration loaded. | ||
| 1.3.6.1.4.1.23.2.37.3.5 | NodemtaFacilityClosedTrap | MTA facility closed. | ||
| 1.3.6.1.4.1.23.2.37.3.6 | NodemtaFacilityOpenedTrap | MTA facility opened. | ||
| 1.3.6.1.4.1.23.2.37.3.7 | NodemtaBackupOnlineTrap | Backup MTA went online. | ||
| 1.3.6.1.4.1.23.2.37.3.8 | NodemtaBackupStandbyTrap | Backup MTA went standby. |