GWPOA-MIB
48 objects
No module-level DESCRIPTION found.
Imported Objects
| RFC-1212 | OBJECT-TYPE |
| RFC-1215 | TRAP-TYPE |
| RFC1155-SMI | Counter enterprises Gauge TimeTicks |
| RFC1213-MIB | DisplayString |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.23 | Nodenovell | |||
| 1.3.6.1.4.1.23.2 | NodemibDoc | |||
| 1.3.6.1.4.1.23.2.38 | Nodegwpoa | |||
| 1.3.6.1.4.1.23.2.38.1 | Nodepoa | |||
| 1.3.6.1.4.1.23.2.38.1.1 | TablepoaTable | not-accessible | mandatory | A table of POA objects |
| 1.3.6.1.4.1.23.2.38.1.1.1 | RowpoaEntry | not-accessible | mandatory | An entry in the POA Table |
| 1.3.6.1.4.1.23.2.38.1.1.1.1 | ColumnpoaIndex | read-write | mandatory | Index into the POA table |
| 1.3.6.1.4.1.23.2.38.1.1.1.2 | ColumnpoaPostOfficeName | read-only | mandatory | The name of the Post Office this Agent is serving. |
| 1.3.6.1.4.1.23.2.38.1.1.1.3 | ColumnpoaTotalMsgs | read-only | mandatory | The number of total messages processed. |
| 1.3.6.1.4.1.23.2.38.1.1.1.4 | ColumnpoaProblemMsgs | read-only | mandatory | The number of problem messages. |
| 1.3.6.1.4.1.23.2.38.1.1.1.5 | ColumnpoaStatuses | read-only | mandatory | The number of completed status messages. |
| 1.3.6.1.4.1.23.2.38.1.1.1.6 | ColumnpoaDeliveredUsers | read-only | mandatory | The number of users receiving messages. |
| 1.3.6.1.4.1.23.2.38.1.1.1.7 | ColumnpoaExecutedRules | read-only | mandatory | The number of rules executed. |
| 1.3.6.1.4.1.23.2.38.1.1.1.8 | ColumnpoaUndeliverableMsgs | read-only | mandatory | The number of users not delivered to. |
| 1.3.6.1.4.1.23.2.38.1.1.1.9 | ColumnpoaPriorityQueues | read-only | mandatory | The number of priority messages waiting to be processed. |
| 1.3.6.1.4.1.23.2.38.1.1.1.10 | ColumnpoaNormalQueues | read-only | mandatory | The number of normal messages waiting to be processed. |
| 1.3.6.1.4.1.23.2.38.1.1.1.11 | ColumnpoaUptime | read-only | mandatory | Uptime of the Post Office Agent. |
| 1.3.6.1.4.1.23.2.38.1.1.1.12 | ColumnpoaCurrentLogFile | read-only | mandatory | Current log file. |
| 1.3.6.1.4.1.23.2.38.1.1.1.13 | ColumnpoaLogLevel | read-write | mandatory | Post Office Agent Log Level: Normal, Verbose |
| 1.3.6.1.4.1.23.2.38.1.1.1.14 | ColumnpoaFileLogging | read-write | mandatory | Post Office Agent disk logging: YES or NO |
| 1.3.6.1.4.1.23.2.38.1.1.1.15 | ColumnpoaMaxLogFileAge | read-write | mandatory | Maximum age for Post Office Agent log files. |
| 1.3.6.1.4.1.23.2.38.1.1.1.16 | ColumnpoaMaxLogDiskSpace | read-write | mandatory | Maximum disk space for Post Office Agent log files. |
| 1.3.6.1.4.1.23.2.38.1.1.1.17 | ColumnpoaCSRequests | read-only | mandatory | The number of Client/Server requests |
| 1.3.6.1.4.1.23.2.38.1.1.1.18 | ColumnpoaCSRequestsPending | read-only | mandatory | The number of Client/Server requests pending |
| 1.3.6.1.4.1.23.2.38.1.1.1.19 | ColumnpoaCSUserTimeouts | read-only | mandatory | The number of users that timed out |
| 1.3.6.1.4.1.23.2.38.1.1.1.20 | ColumnpoaCSFileQueues | read-only | mandatory | The number of messages in the queues |
| 1.3.6.1.4.1.23.2.38.1.1.1.21 | ColumnpoaCSUsersConnected | read-only | mandatory | The number of connected User Session |
| 1.3.6.1.4.1.23.2.38.1.1.1.22 | ColumnpoaGUID | read-only | mandatory | Post Office Agent globally unique identifier. |
| 1.3.6.1.4.1.23.2.38.1.1.1.23 | ColumnpoaOS | read-only | mandatory | Operating System name and version |
| 1.3.6.1.4.1.23.2.38.1.1.1.24 | ColumnpoaVersion | read-only | mandatory | Version and date this agent. |
| 1.3.6.1.4.1.23.2.38.1.1.1.25 | ColumnpoaAdmThreadStatus | read-only | mandatory | Admin thread status: Running, Suspended, Unknown. |
| 1.3.6.1.4.1.23.2.38.1.1.1.26 | ColumnpoaAdmCompletedMsgs | read-only | mandatory | Number of Admin messages processed since startup by this POA. |
| 1.3.6.1.4.1.23.2.38.1.1.1.27 | ColumnpoaAdmErrorMsgs | read-only | mandatory | Number of Admin message errors since startup by this POA. |
| 1.3.6.1.4.1.23.2.38.1.1.1.28 | ColumnpoaAdmInQueueMsgs | read-only | mandatory | Number of Admin messages waiting to be processed. |
| 1.3.6.1.4.1.23.2.38.1.1.1.29 | ColumnpoaAdmDBStatus | read-only | mandatory | Post Office database status: Normal, DB Error, Unknown. |
| 1.3.6.1.4.1.23.2.38.1.1.1.30 | ColumnpoaAdmDBSortLang | read-only | mandatory | Post Office database sort language. |
| 1.3.6.1.4.1.23.2.38.1.1.1.31 | ColumnpoaAdmDBRecoverCnt | read-only | mandatory | Number of DB recoveries performed since startup by this POA. |
| 1.3.6.1.4.1.23.2.38.1.1.1.32 | ColumnpoaDN | read-only | mandatory | Distinguished Name of POA agent. |
| 1.3.6.1.4.1.23.2.38.1.1.1.33 | ColumnpoaAvailDiskSpace | read-only | mandatory | Number of MB of disk space available. |
| 1.3.6.1.4.1.23.2.38.1.1.1.34 | ColumnpoaHTTPPort | read-write | mandatory | HTTP used: 0 or port number |
| 1.3.6.1.4.1.23.2.38.1.1.1.35 | ColumnpoaAdmDBStatusNumber | read-write | mandatory | Numeric Post Office database status |
| 1.3.6.1.4.1.23.2.38.1.1.1.36 | ColumnpoaMTPStatus | read-write | mandatory | Status of the message transfer protocol |
| 1.3.6.1.4.1.23.2.38.1.1.1.37 | ColumnpoaUptimeInSeconds | read-only | mandatory | Uptime of the Post Office Agent in seconds |
| 1.3.6.1.4.1.23.2.38.2 | NodepoaTrapInfo | |||
| 1.3.6.1.4.1.23.2.38.2.1 | ScalarpoaTrapTime | not-accessible | mandatory | The time the trap occurred. Seconds since Jan 1, 1970 (GMT) |
| 1.3.6.1.4.1.23.2.38.3 | NodepoaTraps | |||
| 1.3.6.1.4.1.23.2.38.3.1 | NodepoaStartTrap | GroupWise Post Office Agent (POA) has started. | ||
| 1.3.6.1.4.1.23.2.38.3.2 | NodepoaShutdownTrap | GroupWise Post Office Agent (POA) has shut down. |