GWSMTPMIB
74 objects
No module-level DESCRIPTION found.
Imported Objects
| RFC-1212 | OBJECT-TYPE |
| RFC-1215 | TRAP-TYPE |
| RFC1155-SMI | Counter enterprises Gauge TimeTicks |
| RFC1213-MIB | DisplayString |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.23 | Nodenovell | |||
| 1.3.6.1.4.1.23.2 | Nodegateways | |||
| 1.3.6.1.4.1.23.2.51 | Nodegwsmtp | |||
| 1.3.6.1.4.1.23.2.51.1 | NodegwsmtpInfo | |||
| 1.3.6.1.4.1.23.2.51.1.1 | ScalargwsmtpGatewayName | read-only | mandatory | The GroupWise SMTP Gateway name. |
| 1.3.6.1.4.1.23.2.51.1.2 | ScalargwsmtpTimeUp | read-only | mandatory | Uptime of the GroupWise SMTP Gateway. |
| 1.3.6.1.4.1.23.2.51.1.3 | ScalargwsmtpLinkGroupWise | read-only | mandatory | GroupWise SMTP Gateway Link: UP or DOWN |
| 1.3.6.1.4.1.23.2.51.1.4 | ScalargwsmtpLinkFrgn | read-only | mandatory | GroupWise SMTP Gateway Foreign Link: UP or DOWN |
| 1.3.6.1.4.1.23.2.51.1.5 | ScalargwsmtpStatBytesOut | read-only | mandatory | The number of message bytes sent to GroupWise SMTP. |
| 1.3.6.1.4.1.23.2.51.1.6 | ScalargwsmtpStatBytesIn | read-only | mandatory | The number of message bytes received from GroupWise SMTP. |
| 1.3.6.1.4.1.23.2.51.1.7 | ScalargwsmtpStatMsgsOut | read-only | mandatory | The number of messages sent to GroupWise SMTP. |
| 1.3.6.1.4.1.23.2.51.1.8 | ScalargwsmtpStatMsgsIn | read-only | mandatory | The number of messages received from SMTP. |
| 1.3.6.1.4.1.23.2.51.1.9 | ScalargwsmtpStatStatusesOut | read-only | mandatory | The number of statuses sent to SMTP. |
| 1.3.6.1.4.1.23.2.51.1.10 | ScalargwsmtpStatStatusesIn | read-only | mandatory | The number of statuses received from SMTP. |
| 1.3.6.1.4.1.23.2.51.1.11 | ScalargwsmtpStatErrorsOut | read-only | mandatory | The number of failed transfers to SMTP. |
| 1.3.6.1.4.1.23.2.51.1.12 | ScalargwsmtpStatErrorsIn | read-only | mandatory | The number of failed transfers from SMTP. |
| 1.3.6.1.4.1.23.2.51.1.13 | ScalargwsmtpStatTimeReset | read-only | mandatory | Time since statistics were reset on SMTP Gateway. |
| 1.3.6.1.4.1.23.2.51.1.14 | ScalargwsmtpQueueWpcsout | read-only | mandatory | The number of messages to be processed by SMTP (WPCSOUT). |
| 1.3.6.1.4.1.23.2.51.1.15 | ScalargwsmtpQueueWpcsin | read-only | mandatory | The number of messages to be processed by GroupWise Message Server (WPCSIN). |
| 1.3.6.1.4.1.23.2.51.1.16 | ScalargwsmtpQueueGwhold | read-only | mandatory | The number messages holding for later processing by SMTP (GWHOLD). |
| 1.3.6.1.4.1.23.2.51.1.17 | ScalargwsmtpQueueGwprob | read-only | mandatory | The number messages in SMTP's problem directory (GWPROB). |
| 1.3.6.1.4.1.23.2.51.1.18 | ScalargwsmtpStatInterval | read-only | mandatory | Statistics interval for the GroupWise SMTP Gateway. |
| 1.3.6.1.4.1.23.2.51.1.19 | ScalargwsmtpStatIntervalMsgsOut | read-only | mandatory | The number of messages sent to GroupWise SMTP in statistics interval. |
| 1.3.6.1.4.1.23.2.51.1.20 | ScalargwsmtpStatIntervalMsgsIn | read-only | mandatory | The number of messages received from SMTP in statistics interval. |
| 1.3.6.1.4.1.23.2.51.1.21 | ScalargwsmtpStatIntervalStatusesOut | read-only | mandatory | The number of statuses sent to SMTP in statistics interval. |
| 1.3.6.1.4.1.23.2.51.1.22 | ScalargwsmtpStatIntervalStatusesIn | read-only | mandatory | The number of statuses received from SMTP in statistics interval. |
| 1.3.6.1.4.1.23.2.51.1.23 | ScalargwsmtpStatIntervalErrorsOut | read-only | mandatory | The number of failed transfers to SMTP in statistics interval. |
| 1.3.6.1.4.1.23.2.51.1.24 | ScalargwsmtpStatIntervalErrorsIn | read-only | mandatory | The number of failed transfers from SMTP in statistics interval. |
| 1.3.6.1.4.1.23.2.51.1.25 | ScalargwsmtpQThresholdCheckInterval | read-write | mandatory | The number of minutes between directory scans or directory threshold traps for SMTP. |
| 1.3.6.1.4.1.23.2.51.1.26 | ScalargwsmtpQThresholdWpcsout | read-write | mandatory | The number of messages waiting for SMTP gateway before firing threshold trap (WPCSOUT). |
| 1.3.6.1.4.1.23.2.51.1.27 | ScalargwsmtpQThresholdWpcsin | read-write | mandatory | The number of messages waiting for Message Server from SMTP before firing threshold trap (WPCSIN). |
| 1.3.6.1.4.1.23.2.51.1.28 | ScalargwsmtpQThresholdGwhold | read-write | mandatory | The number of defered messages waiting for SMTP gateway before firing threshold trap (GWHOLD). |
| 1.3.6.1.4.1.23.2.51.1.29 | ScalargwsmtpQThresholdGwprob | read-write | mandatory | The number of problem messages SMTP gateway moved before firing threshold trap (GWPROB). |
| 1.3.6.1.4.1.23.2.51.1.30 | ScalargwsmtpThresholdMsgSizeIn | read-write | mandatory | The max size of an incoming message the SMTP gateway can process before firing threshold trap. |
| 1.3.6.1.4.1.23.2.51.1.31 | ScalargwsmtpThresholdMsgSizeOut | read-write | mandatory | The max size of an outgoing message the SMTP gateway can process before firing threshold trap. |
| 1.3.6.1.4.1.23.2.51.1.32 | ScalargwsmtpActionResetStats | write-only | mandatory | Reset the SMTP gateway statistics. |
| 1.3.6.1.4.1.23.2.51.1.33 | ScalargwsmtpActionRestartGateway | write-only | mandatory | Restart the SMTP gateway. |
| 1.3.6.1.4.1.23.2.51.1.48 | ScalargwsmtpdThreadsAvailSend | read-only | mandatory | The number of SMTP Daemon send threads available. |
| 1.3.6.1.4.1.23.2.51.1.49 | ScalargwsmtpdThreadsAvailReceive | read-only | mandatory | The number of SMTP Daemon receive threads available. |
| 1.3.6.1.4.1.23.2.51.1.50 | ScalargwsmtpdThreadsActiveSend | read-only | mandatory | The number of SMTP Daemon send threads active. |
| 1.3.6.1.4.1.23.2.51.1.51 | ScalargwsmtpdThreadsActiveReceive | read-only | mandatory | The number of SMTP Daemon receive threads active. |
| 1.3.6.1.4.1.23.2.51.1.52 | ScalargwsmtpdErrorsMXLookup | read-only | mandatory | The number of SMTP Daemon DNS MX lookup errors. |
| 1.3.6.1.4.1.23.2.51.1.53 | ScalargwsmtpdErrorsHostsUnknown | read-only | mandatory | The number of SMTP Daemon unknown destination hosts. |
| 1.3.6.1.4.1.23.2.51.1.54 | ScalargwsmtpdErrorsHostsDown | read-only | mandatory | The number of SMTP Daemon TCP/IP connect errors. |
| 1.3.6.1.4.1.23.2.51.1.55 | ScalargwsmtpdErrorsTCPRead | read-only | mandatory | The number of SMTP Daemon TCP/IP read errors. |
| 1.3.6.1.4.1.23.2.51.1.56 | ScalargwsmtpdErrorsTCPWrite | read-only | mandatory | The number of SMTP Daemon TCP/IP write errors. |
| 1.3.6.1.4.1.23.2.51.1.57 | ScalargwsmtpdMessagesIn | read-only | mandatory | The number of SMTP Daemon messages received. |
| 1.3.6.1.4.1.23.2.51.1.58 | ScalargwsmtpdMessagesOut | read-only | mandatory | The number of SMTP Daemon messages sent. |
| 1.3.6.1.4.1.23.2.51.1.59 | ScalargwsmtpQThresholdSend | read-write | mandatory | The number of send messages SMTP gateway can queue to daemon before firing threshold trap (SEND). |
| 1.3.6.1.4.1.23.2.51.1.60 | ScalargwsmtpQThresholdReceive | read-write | mandatory | The number of messages queued by daemon for SMTP gateway before firing threshold trap (RECEIVE). |
| 1.3.6.1.4.1.23.2.51.1.61 | ScalargwsmtpQThresholdDefer | read-write | mandatory | The number of messages to have daemon retry sending for SMTP gateway before firing threshold trap (DEFER). |
| 1.3.6.1.4.1.23.2.51.1.62 | ScalargwsmtpQueueSend | read-only | mandatory | The number of messages queued to daemon for SMTP gateway (SEND). |
| 1.3.6.1.4.1.23.2.51.1.63 | ScalargwsmtpQueueReceive | read-only | mandatory | The number of messages queued to SMTP gateway from daemon (RECEIVE). |
| 1.3.6.1.4.1.23.2.51.1.64 | ScalargwsmtpQueueDefer | read-only | mandatory | The number of messages queued to retry for daemon on SMTP gateway (DEFER). |
| 1.3.6.1.4.1.23.2.51.2 | NodegwsmtpTrapInfo | |||
| 1.3.6.1.4.1.23.2.51.2.1 | ScalargwsmtpTrapTime | not-accessible | mandatory | The time the trap occurred. Seconds since Jan 1, 1970 (GMT) |
| 1.3.6.1.4.1.23.2.51.2.2 | ScalargwsmtpTrapDomainName | not-accessible | mandatory | The Domain for which this gateway operates. |
| 1.3.6.1.4.1.23.2.51.3 | NodegwsmtpTraps | |||
| 1.3.6.1.4.1.23.2.51.3.1 | NodegwsmtpStartTrap | GroupWise SMTP Gateway start. | ||
| 1.3.6.1.4.1.23.2.51.3.2 | NodegwsmtpStopTrap | GroupWise SMTP Gateway stop. | ||
| 1.3.6.1.4.1.23.2.51.3.3 | NodegwsmtpRestartTrap | GroupWise SMTP Gateway restart. | ||
| 1.3.6.1.4.1.23.2.51.3.4 | NodegwsmtpGroupWiseLinkTrap | GroupWise Link lost by GroupWise SMTP Gateway | ||
| 1.3.6.1.4.1.23.2.51.3.6 | NodegwsmtpMovedToProbTrap | Problem message moved to GWPROB directory for SMTP gateway | ||
| 1.3.6.1.4.1.23.2.51.3.7 | NodegwsmtpWpcsoutThreshTrap | Threshold for messages to be processed by SMTP gateway has been exceeded (WPCSOUT) | ||
| 1.3.6.1.4.1.23.2.51.3.8 | NodegwsmtpWpcsinThreshTrap | The threshold for processed messages by SMTP gateway has been exceeded (WPCSIN) | ||
| 1.3.6.1.4.1.23.2.51.3.9 | NodegwsmtpGwholdThreshTrap | The threshold for defered messages in hold area for SMTP gateway has been exceeded (GWHOLD) | ||
| 1.3.6.1.4.1.23.2.51.3.10 | NodegwsmtpGwprobThreshTrap | The threshold for problem messages in problem area for SMTP gateway has been exceeded (GWPROB) | ||
| 1.3.6.1.4.1.23.2.51.3.11 | NodegwsmtpInSizeThreshTrap | The threshold for a incomming message for SMTP gateway has been exceeded | ||
| 1.3.6.1.4.1.23.2.51.3.12 | NodegwsmtpOutSizeThreshTrap | The threshold for a outgoing message for SMTP gateway has been exceeded | ||
| 1.3.6.1.4.1.23.2.51.3.32 | NodegwsmtpReadErrorTrap | TCP/IP read error on GroupWise SMTP Gateway daemon | ||
| 1.3.6.1.4.1.23.2.51.3.33 | NodegwsmtpWriteErrorTrap | TCP/IP write error on GroupWise SMTP Gateway daemon | ||
| 1.3.6.1.4.1.23.2.51.3.34 | NodegwsmtpSendThreshTrap | The threshold for messages in daemon send area for SMTP gateway has been exceeded (SEND) | ||
| 1.3.6.1.4.1.23.2.51.3.35 | NodegwsmtpReceiveThreshTrap | The threshold for messages in daemon receive area for SMTP gateway has been exceeded (RECEIVE) | ||
| 1.3.6.1.4.1.23.2.51.3.36 | NodegwsmtpDeferThreshTrap | The threshold for messages in daemon defer area for SMTP gateway has been exceeded (DEFER) |