HITRON-RG-VSS-MIB
28 objects
MIB module for Vendor Specific Service
Imported Objects
| HITRON-RG-MIB | -- RFC4001 hitronRg |
| INET-ADDRESS-MIB | -- RFC2579 InetAddressType InetAddress InetAddressPrefixLength InetPortNumber InetVersion |
| SNMPv2-SMI | Counter32 enterprises Integer32 IpAddress MODULE-IDENTITY NOTIFICATION-TYPE OBJECT-TYPE Unsigned32 |
| SNMPv2-TC | -- RFC2578 DisplayString DateAndTime MacAddress RowStatus TimeStamp TruthValue |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.8595.20.254 | IdentityhitronRgVss | MIB module for Vendor Specific Service | ||
| 1.3.6.1.4.1.8595.20.254.1 | NodehitronVMBServiceCtrl | |||
| 1.3.6.1.4.1.8595.20.254.1.1 | ScalarhitronVMBServiceEnable | read-write | current | Indicates whether VMB service is enabled. |
| 1.3.6.1.4.1.8595.20.254.1.2 | NodehitronVMBServiceAccount | |||
| 1.3.6.1.4.1.8595.20.254.1.2.1 | ScalarhitronVMBServiceAccountName | read-write | current | The account user name. |
| 1.3.6.1.4.1.8595.20.254.1.2.2 | ScalarhitronVMBServiceAccountPassword | read-write | current | The account password. |
| 1.3.6.1.4.1.8595.20.254.1.3 | NodehitronVMBServiceRadius | |||
| 1.3.6.1.4.1.8595.20.254.1.3.1 | ScalarhitronVMBServiceRadiusRetry | read-write | current | Retry limit for the radius server. |
| 1.3.6.1.4.1.8595.20.254.1.3.2 | ScalarhitronVMBServiceRadiusTimeout | read-write | current | Timeout to try next radius server. |
| 1.3.6.1.4.1.8595.20.254.1.3.3 | ScalarhitronVMBServiceRadiusActiveIndex | read-write | current | The active Radius Server's Index. |
| 1.3.6.1.4.1.8595.20.254.1.3.4 | ScalarhitronVMBServiceRadiusNasIdentifier | read-write | current | NAS-Identifier Attribute. |
| 1.3.6.1.4.1.8595.20.254.1.3.5 | ScalarhitronVMBServiceRadiusInterface | read-write | current | This object controls which interface is used for the Radius. |
| 1.3.6.1.4.1.8595.20.254.1.3.6 | TablehitronVMBServiceRadiusTable | not-accessible | current | A table used to configure settings related to the Radius Server info. |
| 1.3.6.1.4.1.8595.20.254.1.3.6.1 | RowhitronVMBServiceRadiusEntry | not-accessible | current | Configuration parameters for an individual Radius Server. |
| 1.3.6.1.4.1.8595.20.254.1.3.6.1.1 | ColumnhitronVMBServiceRadiusIndex | not-accessible | current | The VMB Radius Index. |
| 1.3.6.1.4.1.8595.20.254.1.3.6.1.2 | ColumnhitronVMBServiceRadiusAuthServerIPAddrType | read-write | current | The type of Radius Authentication Server IP. |
| 1.3.6.1.4.1.8595.20.254.1.3.6.1.3 | ColumnhitronVMBServiceRadiusAuthServerIPAddr | read-write | current | The IP Address of Radius Authentication Server. |
| 1.3.6.1.4.1.8595.20.254.1.3.6.1.4 | ColumnhitronVMBServiceRadiusAuthServerPort | read-write | current | The UDP Port used to communicate with the RADIUS Authentication Server. |
| 1.3.6.1.4.1.8595.20.254.1.3.6.1.5 | ColumnhitronVMBServiceRadiusAuthSecret | read-write | current | The KEY used to authorize with the RADIUS Authentication Server. |
| 1.3.6.1.4.1.8595.20.254.1.3.6.1.6 | ColumnhitronVMBServiceRadiusAcctServerIPAddrType | read-write | current | The type of Radius Accounting Server IP. |
| 1.3.6.1.4.1.8595.20.254.1.3.6.1.7 | ColumnhitronVMBServiceRadiusAcctServerIPAddr | read-write | current | The IP Address of Radius Accounting Server. |
| 1.3.6.1.4.1.8595.20.254.1.3.6.1.8 | ColumnhitronVMBServiceRadiusAcctServerPort | read-write | current | The UDP Port used to communicate with the RADIUS Accounting Server. |
| 1.3.6.1.4.1.8595.20.254.1.3.6.1.9 | ColumnhitronVMBServiceRadiusAcctSecret | read-write | current | The KEY used to authorize with the RADIUS Accounting server. |
| 1.3.6.1.4.1.8595.20.254.1.4 | ScalarhitronVMBServiceManagementDscp | read-write | current | This object defines the DSCP values used for marking the management traffic (ICMP, ARP, DHCP etc). |
| 1.3.6.1.4.1.8595.20.254.2 | NodehitronVFESServiceCtrl | |||
| 1.3.6.1.4.1.8595.20.254.2.1 | ScalarhitronVFESServiceWanDhcpOption12 | read-write | current | Enable/Disable to replace a hostname in DHCP Option 12 (in CMR IP Address). |
| 1.3.6.1.4.1.8595.20.254.99 | NodehitronRgVendorSpecificServiceCommit | |||
| 1.3.6.1.4.1.8595.20.254.99.1 | ScalarhitronRgVendorSpecificServiceCommitAll | read-write | current | Commit all VMB settings. |