MIB Viewer

HITRON-SIP-MIB

145 objects
Hitron MIB for runtime management of SIP device.
Imported Objects
HITRON-EMTA-MGMT-MIB MISSING-- eMTAType --
IF-MIBifIndex
INET-ADDRESS-MIBInetAddress InetAddressType InetPortNumber
PKTC-EXCENTIS-SIG-MIB-- PktcCodecType --
SNMP-FRAMEWORK-MIBSnmpAdminString
SNMPv2-CONFMODULE-COMPLIANCE NOTIFICATION-GROUP OBJECT-GROUP
SNMPv2-SMIenterprises IpAddress MODULE-IDENTITY NOTIFICATION-TYPE OBJECT-TYPE Unsigned32
SNMPv2-TCDateAndTime RowStatus TEXTUAL-CONVENTION TruthValue
OIDNameAccessStatusDescription
1.3.6.1.4.1.8595NodehitronMib
1.3.6.1.4.1.8595.3653NodeeMTAType
1.3.6.1.4.1.8595.3653.8IdentityhtSiptoHitron MIB for runtime management of SIP device.
1.3.6.1.4.1.8595.3653.8.1NodehtSipDevice
1.3.6.1.4.1.8595.3653.8.1.1ScalarhtSipDeviceConfigLocalSignalingPortread-writecurrenthtSipDeviceConfigLocalSignalingPort: SIP signaling port the device will use. The value of '0' is a reserved value which tells the SIP stack to use the default …
1.3.6.1.4.1.8595.3653.8.1.2ScalarhtSipDeviceConfigLocalSignalingTransportread-writecurrentSIP signaling transport for the device. Value is a bit-field with 3 defined bits used: one for UDP, one for TCP and one for TLS. If not set, is signalingTransp…
1.3.6.1.4.1.8595.3653.8.1.3ScalarhtSipDeviceConfigStunServerIdread-writecurrentThe STUN server where STUN messages are directed
1.3.6.1.4.1.8595.3653.8.1.4ScalarhtSipDeviceConfigStunServerPortread-writecurrentThe port number for STUN server messages. The value of '0' is a reserved value which tells the SIP stack to use the default port. When setting the value '0' fu…
1.3.6.1.4.1.8595.3653.8.1.5ScalarhtSipDeviceConfigRegistrationExpiryread-writecurrentThe preferred time-to-live advertized for registration
1.3.6.1.4.1.8595.3653.8.1.6ScalarhtSipDeviceConfigDTMFRelayPayloadTyperead-writecurrentThe preferred RTP payload type to be advertized for NTE (RFC 2833) events reporting. This value will be used when negotiation for media takes place during call…
1.3.6.1.4.1.8595.3653.8.1.7ScalarhtSipDeviceConfigHookFlashRelayread-writecurrentHook Flash Relay: This MIB controls how and if hook flash events are to be reported (via SIP signaling) to the peer during a call: hookFlash_ignored - hook fla…
1.3.6.1.4.1.8595.3653.8.1.8ScalarhtSipDeviceConfigURIStarEscapeEnabledread-writecurrentThis MIB controls the escaping of the star ('*') character from a SIP URI. When enabled (true), the star character will be escaped with the '%2a' sequence in t…
1.3.6.1.4.1.8595.3653.8.1.9ScalarhtSipDeviceConfigDNSSRVLookUpDisabledread-writecurrentThis MIB controls the usage of DNS SRV requests for SIP server location. When enabled (true), the SIP application will not make usage of DNS SRV lookup. Note t…
1.3.6.1.4.1.8595.3653.8.1.10ScalarhtSipDeviceConfigNatWanIdread-writecurrentThose are the address used by the stack when it is setup behind a NAT
1.3.6.1.4.1.8595.3653.8.1.11ScalarhtSipDeviceConfigNatWanPortread-writecurrentThe port number for sending to the NAT. The value of '0' is a reserved value which tells the SIP stack to use the default port. When setting the value '0' furt…
1.3.6.1.4.1.8595.3653.8.1.12ScalarhtSipDeviceConfigNatKeepAliveMsgTyperead-writecurrentcontrols whether or not NAT keep alive messages are needed to be sent by the MTA and if so what kind. Value is enum with the following values: 0 (default): no …
1.3.6.1.4.1.8595.3653.8.1.13ScalarhtSipDeviceConfigNatKeepAliveTOread-writecurrentTime out for NAT keep alive messages when feature is enabled
1.3.6.1.4.1.8595.3653.8.1.14ScalarhtSipDeviceConfigNatKeepAliveFqdnread-writecurrentFQDN (or dotted IP address) of the destination for the NAT keep alive message
1.3.6.1.4.1.8595.3653.8.1.15ScalarhtSipDeviceConfigDebugLogIdread-writecurrentThe destination address for debug messages
1.3.6.1.4.1.8595.3653.8.1.16ScalarhtSipDeviceConfigDebugLogPortread-writecurrentThe port number for debug messages. The value of '0' is a reserved value which tells the SIP stack to use the default port. When setting the value '0' furtherm…
1.3.6.1.4.1.8595.3653.8.1.17ScalarhtSipDeviceConfigSessionExpiryread-writecurrentThe SIP session expiry timer. See draft-ietf-sip-session-timer-08 for more detail.
1.3.6.1.4.1.8595.3653.8.1.18ScalarhtSipDeviceConfigSessionMinimumread-writecurrentCorresponds to MIN-SE SIP header. Refer to draft-ietf-sip-session-timer-08.
1.3.6.1.4.1.8595.3653.8.1.19ScalarhtSipDeviceConfigUserAgentHdrCtrlread-writecurrentcontrols the content of the SIP User-Agent header field as seen in SIP messaging. Value is enum with two defined values: 0 for full mode, in such mode the User…
1.3.6.1.4.1.8595.3653.8.1.20ScalarhtSipDeviceConfigUserAgentHdrread-writecurrentDefines the user defined User-Agent string as mentioned in htSipDeviceConfigUserAgentHdrCtrl.
1.3.6.1.4.1.8595.3653.8.1.21ScalarhtSipDeviceConfigServerHdrread-writecurrentDefines the content of the 'Server' SIP header.
1.3.6.1.4.1.8595.3653.8.1.22ScalarhtSipDeviceConfigAcceptLanguageHdrread-writecurrentDefines the content of the 'Accept-Language' SIP header
1.3.6.1.4.1.8595.3653.8.1.23ScalarhtSipDeviceConfigProxyReqHdrread-writecurrentDefines the content of the 'Proxy-Require' SIP header
1.3.6.1.4.1.8595.3653.8.1.24ScalarhtSipDeviceConfigDisplayLocalFqdnread-writecurrentWhen true, the endpoint will use its local FQDN in the SIP contact field, otherwise it will use its IP address.
1.3.6.1.4.1.8595.3653.8.1.25ScalarhtSipDeviceConfigSuppServiceDurTOread-writecurrentThe time out (in millisecond) for duration of the supplementary service for the feature completion_on_busy. Upon expiration of this timer the feature will be c…
1.3.6.1.4.1.8595.3653.8.1.26ScalarhtSipDeviceConfigSuppServiceApplyTOread-writecurrentThe time out (in millisecond) for when to apply the supplementary service for the feature completion_on_busy. This timer determines the waiting period before a…
1.3.6.1.4.1.8595.3653.8.1.27ScalarhtSipDeviceConfigSuppServiceProgTOread-writecurrentThe time out (in millisecond) for progress of the supplementary service
1.3.6.1.4.1.8595.3653.8.1.28ScalarhtSipDeviceConfigWarmLineTOread-writecurrentThe time out (in millisecond) for the warm line feature.
1.3.6.1.4.1.8595.3653.8.1.29ScalarhtSipDeviceConfigReregistrationThresholdread-writecurrentThe re-registration threshold used for re-registering prior to registration expiry
1.3.6.1.4.1.8595.3653.8.1.30NodehtSipDeviceTimers
1.3.6.1.4.1.8595.3653.8.1.30.1ScalarhtSipDeviceTimerT1read-writecurrentT1 from RFC 3261. Round Trip Time estimate in milliseconds.
1.3.6.1.4.1.8595.3653.8.1.30.2ScalarhtSipDeviceTimerT2read-writecurrentT2 from RFC 3261. The maximum retransmit interval for non-INVITE requests and INVITE
1.3.6.1.4.1.8595.3653.8.1.30.3ScalarhtSipDeviceTimerT4read-writecurrentT4 from RFC 3261. Maximum duration in milliseconds that a message will remain on the network.
1.3.6.1.4.1.8595.3653.8.1.30.4ScalarhtSipDeviceTimerBread-writecurrentB from RFC 3261. INVITE transaction timeout timer. The timer is expressed in terms of multiples of the value of T1
1.3.6.1.4.1.8595.3653.8.1.30.5ScalarhtSipDeviceTimerFread-writecurrentF from RFC 3261. non-INVITE transaction timeout timer. The timer is expressed in terms of multiples of the value of T1
1.3.6.1.4.1.8595.3653.8.1.30.6ScalarhtSipDeviceTimerHread-writecurrentH from RFC 3261. Wait time for ACK receipt. The timer is expressed in terms of multiples of the value of T1
1.3.6.1.4.1.8595.3653.8.1.30.7ScalarhtSipDeviceTimerDread-writecurrentD from RFC 3261. Wait time in milli seconds for response retransmits. Defaults to 3000 for UDP, 0 for TCP
1.3.6.1.4.1.8595.3653.8.1.30.8ScalarhtSipDeviceTimerJread-writecurrentJ from RFC 3261. Wait time for non-INVITE request retransmits. The timer is expressed in terms of multiples of the value of T1
1.3.6.1.4.1.8595.3653.8.1.31ScalarhtSipDeviceConfigTlsPortread-writecurrentThe TLS port number that will be used for SIP communication. The value of '0' is a reserved value which tells the SIP stack to use the default port. When setti…
1.3.6.1.4.1.8595.3653.8.1.32ScalarhtSipDeviceConfigStatusread-onlycurrentThis MIB reports the current state of the SIP application. notReady(1) - the SIP application is not ready to provide service. ready(2) - the SIP application is…
1.3.6.1.4.1.8595.3653.8.1.33ScalarhtSipDeviceConfigRprSupportread-writecurrentThis element is used to control the usage of the reliability of provisional responses feature of SIP by the device. Refer to RFC 3262 for a definition of PRACK…
1.3.6.1.4.1.8595.3653.8.1.34ScalarhtSipDeviceConfigToTagMatchingEnabledread-writecurrentThis object can be used to disable the to-tag matching process when matching responses to SIP requests. IMPORTANT : This variable MUST NOT be used to be RFC 32…
1.3.6.1.4.1.8595.3653.8.1.35ScalarhtSipDeviceConfigURIPoundEscapeEnabledread-writecurrentThis MIB controls the escaping of the pound ('#') character from a SIP URI. When enabled (true), the pound character will be escaped with the '%23' sequence in…
1.3.6.1.4.1.8595.3653.8.1.36ScalarhtSipDeviceConfigSetSdpAllCapsEnabledread-writecurrentThis object can be used to determine whether to advertise all media capabilities at once within an initial INVITE for a call. Advertising all media capabilitie…
1.3.6.1.4.1.8595.3653.8.1.50ScalarhtSipDeviceControlread-writecurrentControls the sip device and lines working status. Value is enum with the following values: 0 : disable the sip device, no line can be in service 1 : only allow…
1.3.6.1.4.1.8595.3653.8.1.51ScalarhtSipDeviceConfigCallSigDSCPread-writecurrentThe SIP signaling DSCP value
1.3.6.1.4.1.8595.3653.8.1.52ScalarhtSipDeviceConfigMediaStreamDSCPread-writecurrentThe RTP media stream DSCP value
1.3.6.1.4.1.8595.3653.8.1.53ScalarhtSipDeviceConfigDtmfToneRelayRFC2833Supportread-onlycurrentThis object contains the value which controls the usage of the RFC2833 DTMF Relay. Setting this object to 'true(1)' causes the MTA to use the DTMF Tone Relay a…
1.3.6.1.4.1.8595.3653.8.1.54ScalarhtSipDeviceConfigeEcanTailLengthread-writecurrentThis object specifies the echo cancellation tail length. If the echo cancellation tail length is changed through SNMP, then those changes take effect starting …
1.3.6.1.4.1.8595.3653.8.1.55ScalarhtSipDeviceConfigeCountryCoderead-writecurrentRestricts the telepnony profile set based on country requirements. Set country specific telephone line parameters. Note: Equivalent of VSIF 118. This object ca…
1.3.6.1.4.1.8595.3653.8.1.56ScalarhtSipDeviceConfigeDigitMapTermdigitread-writecurrentDial Map Terminate Digit for tcid 0/1. Value is enum with the following values: 0 (default): don't use Terminate Digit, 1 : use '#' to be the Terminate Digit, …
1.3.6.1.4.1.8595.3653.8.1.57ScalarhtSipDeviceConfigExpireHeaderCtrlread-writecurrentControl carry/non-carry of Expire Header in SIP message. True: Carry Expire Header. False: Not carry Expire Header
1.3.6.1.4.1.8595.3653.8.1.58ScalarhtSipDeviceConfigProvRespread-writecurrentSIP Prov Responses. Value is enum with the following values: 0 : SIP Prov Responses - with SDP (183), 1 : SIP Prov Responses - without SDP(180), 2 : SIP Prov R…
1.3.6.1.4.1.8595.3653.8.1.59ScalarhtSipDeviceConfigPersistentCallWaitBeepread-writecurrentThis MIB controls the Call waiting feature with offnet numbers has persistant call waiting beep or not. When enabled (true), call waiting beep persists through…
1.3.6.1.4.1.8595.3653.8.1.100ScalarhtSipDeviceConfigeRouteHeaderread-writecurrentThis MIB controls Sip Route Header. Value is enum with the following values: 1 : Disable SIP Route Header, 2 : Enable SIP Route Header
1.3.6.1.4.1.8595.3653.8.1.101ScalarhtSipDeviceConfigeDisableAuthHeaderread-writecurrentThis MIB controls Sip authentication header. Value is enum with the following values: 1 : Disable SIP authentication header, 2 : Enable SIP authentication head…
1.3.6.1.4.1.8595.3653.8.1.102ScalarhtSipDeviceConfigeCallForwardSubread-writecurrentThis MIB controls Sip callForward Subscription Method.
1.3.6.1.4.1.8595.3653.8.1.103ScalarhtSipDeviceConfigeMwiSubread-writecurrentThis MIB controls SIP mwi Subscription Method.
1.3.6.1.4.1.8595.3653.8.1.104ScalarhtSipDeviceConfigeDisableRegSubread-writecurrentThis MIB controls SIP registration Subscription Method.
1.3.6.1.4.1.8595.3653.8.2NodehtSipEndPnt
1.3.6.1.4.1.8595.3653.8.2.1TablehtSipEndPntConfigRegistrarTablenot-accessiblecurrentThis table contains SIP Registrar items that are configurable per endpoint
1.3.6.1.4.1.8595.3653.8.2.1.1RowhtSipEndPntConfigRegistrarEntrynot-accessiblecurrentEach entry contains SIP Registrart objects for the particular endpoint indexed by the corresponding ifIndex.
1.3.6.1.4.1.8595.3653.8.2.1.1.1ColumnhtSipEndPntConfigRegistrarIdread-writecurrentSIP registrar: this can be a FQDN or an IP address (in string format). If not set, default is '0.0.0.0'
1.3.6.1.4.1.8595.3653.8.2.1.1.2ColumnhtSipEndPntConfigRegistrarSigPortread-writecurrentSIP registrar port: this is the port number used for signaling to the registration server. The value of '0' is a reserved value which tells the SIP stack to us…
1.3.6.1.4.1.8595.3653.8.2.1.1.3ColumnhtSipEndPntConfigRegistrarRetryTimeoutread-writecurrentThe preferred time-to-live advertized for registration
1.3.6.1.4.1.8595.3653.8.2.1.1.4ColumnhtSipEndPntConfigRegistrarStatusread-onlycurrentThis object contains the current status of the endpoint with the registrar in htSipEndPntConfigRegistrarId
1.3.6.1.4.1.8595.3653.8.2.2TablehtSipEndPntConfigProxyTablenot-accessiblecurrentThis table contains SIP Proxy items that are configurable per endpoint
1.3.6.1.4.1.8595.3653.8.2.2.1RowhtSipEndPntConfigProxyEntrynot-accessiblecurrentEach entry contains SIP Proxy objects for the particular endpoint indexed by the corresponding ifIndex.
1.3.6.1.4.1.8595.3653.8.2.2.1.1ColumnhtSipEndPntConfigProxyIdread-writecurrentSIP Proxy Id: this can be a FQDN or an IP address (in string format). If not set, default is '0.0.0.0'
1.3.6.1.4.1.8595.3653.8.2.2.1.2ColumnhtSipEndPntConfigProxySigPortread-writecurrentSIP proxy port: this is the port number used for signaling to the proxy. The value of '0' is a reserved value which tells the SIP stack to use the default port…
1.3.6.1.4.1.8595.3653.8.2.3TablehtSipEndPntConfigUserTablenot-accessiblecurrentThis table contains SIP User items that are configurable per endpoint
1.3.6.1.4.1.8595.3653.8.2.3.1RowhtSipEndPntConfigUserEntrynot-accessiblecurrentEach entry contains SIP User objects for the particular endpoint indexed by the corresponding ifIndex.
1.3.6.1.4.1.8595.3653.8.2.3.1.1ColumnhtSipEndPntConfigUserIdread-writecurrentUnique identifier for the endpoint/user. Defaults to an empty string if not set.
1.3.6.1.4.1.8595.3653.8.2.3.1.2ColumnhtSipEndPntConfigUserNameread-writecurrentThis is the name used for display. Defaults to an empty string if not set.
1.3.6.1.4.1.8595.3653.8.2.3.1.3ColumnhtSipEndPntConfigUserPasswordread-writecurrentThis is the password associated with this user for authentication. Defaults to an empty string if not set.
1.3.6.1.4.1.8595.3653.8.2.3.1.4ColumnhtSipEndPntConfigUserAuthNameread-writecurrentThis is the name to be used for authentication if different from the User ID. Defaults to an empty string if not set.
1.3.6.1.4.1.8595.3653.8.2.3.1.5ColumnhtSipEndPntConfigUserDigitMapread-writecurrentThe digit map associated with the endpoint, used for outgoing call dialing
1.3.6.1.4.1.8595.3653.8.2.3.1.6ColumnhtSipEndPntConfigUserPinread-writecurrentA user defined PIN number that can be used for activating certain features.
1.3.6.1.4.1.8595.3653.8.2.3.1.7ColumnhtSipEndPntConfigUserCallBarringDigitMapread-writecurrentA digit map that is used in conjunction with the call barring feature (see htSipCallFeatureTable). When the feature is enabled and this digit map is used, all …
1.3.6.1.4.1.8595.3653.8.2.3.1.8ColumnhtSipEndPntConfigUserPacketPeriodread-writecurrentThe preferred packetization period in milliseconds to be used for media exchange. This is the preferred value advertized when negotiating media during call est…
1.3.6.1.4.1.8595.3653.8.2.3.1.9ColumnhtSipEndPntConfigUserVADModeread-writecurrentThe preferred voice activity detection mode to be used for media exchange. This is the preferred value advertized when negotiating media during call establishm…
1.3.6.1.4.1.8595.3653.8.2.3.1.10ColumnhtSipEndPntConfigUserUseCodecTableread-writecurrentThe indicator of whether to use the list of preferred codecs, provided in the htSipEndPntConfigCodecTable, exclusively when negotiating codecs. True indicates …
1.3.6.1.4.1.8595.3653.8.2.3.1.11ColumnhtSipEndPntConfigUserDataModeread-writecurrentThe preferred mode for data exchange.
1.3.6.1.4.1.8595.3653.8.2.3.1.12ColumnhtSipEndPntConfigUserEcanEnabledread-writecurrentFlag set to true(1) if echo cancellation should be enabled by default for audio call, false(2) otherwise.
1.3.6.1.4.1.8595.3653.8.2.3.1.13ColumnhtSipEndPntConfigUserIpDialingEnabledread-writecurrentFlag set to true(1) if dialing by IP address should be enabled by default for the endpoint, false(2) otherwise.
1.3.6.1.4.1.8595.3653.8.2.3.1.14ColumnhtSipEndPntConfigUserEuroEnabledread-writecurrentFlag set to userEuro(1) if Euro features (on hook flash) should be enabled by default for the endpoint, userNa(2) otherwise.
1.3.6.1.4.1.8595.3653.8.2.3.1.15ColumnhtSipEndPntConfigUserCLIDEnabledread-writecurrentFlag set to true(1) if CLID (caller line identification) should be enabled by default for the endpoint, false(2) otherwise.
1.3.6.1.4.1.8595.3653.8.2.3.1.16ColumnhtSipEndPntConfigUserVoiceMailURIread-writecurrentThe URI for the voice mail server associated with this endpoint.
1.3.6.1.4.1.8595.3653.8.2.3.1.17ColumnhtSipEndPntConfigUserCSAURIread-writecurrentURI of the call statistics agent, which is where call statistics collected by the endpoint are reported
1.3.6.1.4.1.8595.3653.8.2.3.1.18ColumnhtSipEndPntConfigUserSubscribeMsgWaitPkgread-writecurrentUsually the message waiting event packets would be automatically generated and sent by SIP server. But some SIP server might not have such function. This OID i…
1.3.6.1.4.1.8595.3653.8.2.3.1.19ColumnhtSipEndPntConfigUserCustomRingbackOnNetread-writecurrentWhen set, on-net calls (calls which are received without SDP information in the 180 response to SIP INVITE) use a custom ringback tone.
1.3.6.1.4.1.8595.3653.8.2.3.1.20ColumnhtSipEndPntConfigUserDfltWarmLineread-writecurrentString containing a default E.164 or URI to be used as warm line number.
1.3.6.1.4.1.8595.3653.8.2.3.1.21ColumnhtSipEndPntConfigUserDfltForwardread-writecurrentString containing a default E.164 or URI to be used as forward to number.
1.3.6.1.4.1.8595.3653.8.2.3.1.22ColumnhtSipEndPntConfigUserVmwiCtrlread-writecurrentThis OID is used to control the on/off of MWI action when receiving the message waiting attribute in the SIP messasge. If it's true, MTA should generate the st…
1.3.6.1.4.1.8595.3653.8.2.3.1.23ColumnhtSipEndPntConfigUserCNGModeread-writecurrentThe preferred comfort noise generation mode to be used during media exchange. If noCng value is chosen the endpoint will not generate comfort noise to the remo…
1.3.6.1.4.1.8595.3653.8.2.3.1.24ColumnhtSipEndPntConfigUserHoldMethodread-writecurrentThe method that will be used for sending SIP INVITE packet for holding remote party. Set to holdMethod_header_plus_attribute(0) to use the SDP Content (C) SIP …
1.3.6.1.4.1.8595.3653.8.2.3.1.25ColumnhtSipEndPntConfigUserGoodProxyEnabledread-writecurrentWhen true, the end point will accept packets originating from a known SIP proxy only. If the packets originate from an unknown SIP Proxy they are not processed.
1.3.6.1.4.1.8595.3653.8.2.3.1.26ColumnhtSipEndPntConfigUserAddToWhiteListread-writecurrentWhen true, the endpoint's location (IP address) will be added to the white list each endpoint maintains. Enable this if htSipEndPntConfigUserGoodProxyEnabled i…
1.3.6.1.4.1.8595.3653.8.2.3.1.27ColumnhtSipEndPntConfigUserLocalHoldReminderread-writecurrentControls the hold-reminder feature. Hold reminder is a local tone being played to the user when there are calls on hold other than the current active call.
1.3.6.1.4.1.8595.3653.8.2.3.1.28ColumnhtSipEndPntConfigUserPreferredVBDCodecread-writecurrentThis MIB is used to set the preferred voice band data codec to be used during media communication. If the value of 'NonePreferred' is selected, the voice band …
1.3.6.1.4.1.8595.3653.8.2.3.1.50ColumnhtSipEndPntConfigUserCriticalDigitTimerread-onlycurrentCritical digit timer T for dial pattern like xxxxT, provisionable per line, in seconds
1.3.6.1.4.1.8595.3653.8.2.3.1.51ColumnhtSipEndPntConfigUserPartialDigitTimerread-onlycurrentPartial digit timer for dial string, provisionable per line, in seconds
1.3.6.1.4.1.8595.3653.8.2.3.1.52ColumnhtSipEndPntConfigUserMinHookFlashread-writecurrentThe minimum duration for a hookflash detection
1.3.6.1.4.1.8595.3653.8.2.3.1.53ColumnhtSipEndPntConfigUserMaxHookFlashread-writecurrentThe maximum duration for a hookflash detection
1.3.6.1.4.1.8595.3653.8.2.3.1.54ColumnhtSipEndPntConfigUserDfltFwdOnCLIDread-onlycurrentString containing a default E.164 or URI to be used as forward to number.
1.3.6.1.4.1.8595.3653.8.2.3.1.55ColumnhtSipEndPntConfigUserOffhookDetectTimerread-writecurrentControl the offhook detect timer, in milliseconds. The value must large than the value of htSipEndPntConfigUserMinHookFlash.
1.3.6.1.4.1.8595.3653.8.2.3.1.56ColumnhtSipEndPntConfigUserVoiceTelRxLevelread-writecurrentAdjustments to the overall gain in the DSP channels,Allows adjustment of the digital gain from -14dB to +14dB in 1dB steps. RX digital gain(Direction is from p…
1.3.6.1.4.1.8595.3653.8.2.3.1.57ColumnhtSipEndPntConfigUserVoiceTelTxLevelread-writecurrentAdjustments to the overall gain in the DSP channels,Allows adjustment of the digital gain from -14dB to +14dB in 1dB steps. TX digital gain(Direction is from t…
1.3.6.1.4.1.8595.3653.8.2.3.1.58ColumnhtSipEndPntUserInforHiddenread-writecurrentThis oid controls if these 4 oids should be hidden when query : htSipEndPntConfigUserId,htSipEndPntConfigUserName, htSipEndPntConfigUserPassword and htSipEndPn…
1.3.6.1.4.1.8595.3653.8.2.4TablehtSipEndPntConfigOutboundProxyTablenot-accessiblecurrentThis table contains SIP Outbound Proxy items that are configurable per endpoint
1.3.6.1.4.1.8595.3653.8.2.4.1RowhtSipEndPntConfigOutboundProxyEntrynot-accessiblecurrentEach entry contains SIP Outbound Proxy objects for the particular endpoint indexed by the corresponding ifIndex.
1.3.6.1.4.1.8595.3653.8.2.4.1.1ColumnhtSipEndPntConfigOutboundProxyIdread-writecurrentSIP Outbound Proxy Id: this can be a FQDN or an IP address (in string format). If not set, default is '0.0.0.0'
1.3.6.1.4.1.8595.3653.8.2.4.1.2ColumnhtSipEndPntConfigOutboundProxySigPortread-writecurrentSIP Outbound proxy port: this is the port number used for signaling to the outbound proxy. The value of '0' is a reserved value which tells the SIP stack to us…
1.3.6.1.4.1.8595.3653.8.2.5TablehtSipEndPntConfigCodecTablenot-accessiblecurrentThis table contains a list of preferred codecs for each endpoint
1.3.6.1.4.1.8595.3653.8.2.5.1RowhtSipEndPntConfigCodecEntrynot-accessiblecurrentEach entry contains the preferred codec list for each ifIndex.
1.3.6.1.4.1.8595.3653.8.2.5.1.1ColumnhtSipEndPntConfigCodecRanknot-accessiblecurrentIndex for specifying the rank of a given codec for the endpoint. For example, a value of 1 means most preferred.
1.3.6.1.4.1.8595.3653.8.2.5.1.2ColumnhtSipEndPntConfigCodecTyperead-writecurrentThe codec to be used.
1.3.6.1.4.1.8595.3653.8.2.6TablehtSipEndPntConfigSignalingProtocolTablenot-accessiblecurrentThis table contains configuration for signaling protocol for each endpoint
1.3.6.1.4.1.8595.3653.8.2.6.1RowhtSipEndPntConfigSignalingProtocolEntrynot-accessiblecurrentEach entry contains the configuration of signaling protocol for each ifIndex.
1.3.6.1.4.1.8595.3653.8.2.6.1.1ColumnhtSipEndPntConfigLocolBatteryReverseread-writecurrentLocol battery reverse.
1.3.6.1.4.1.8595.3653.8.2.6.1.2ColumnhtSipEndPntConfigRemoteBatteryReverseread-writecurrentRemote battery reverse.
1.3.6.1.4.1.8595.3653.8.2.6.1.3ColumnhtSipEndPntConfigRingBatteryReverseread-writecurrentRing battery reverse.
1.3.6.1.4.1.8595.3653.8.3NodehtSipCallFeatures
1.3.6.1.4.1.8595.3653.8.3.1TablehtSipCallFeatureTablenot-accessiblecurrentThis table contains Call features (features) that are configurable
1.3.6.1.4.1.8595.3653.8.3.1.1RowhtSipCallFeatureEntrynot-accessiblecurrentEach entry contains the configuration for a particular call feature The index is the call feature Id.
1.3.6.1.4.1.8595.3653.8.3.1.1.1ColumnhtSipCallFeatureIdnot-accessiblecurrentId for the call feature being configured. See textual convention defining HtSipCallFeaturesType
1.3.6.1.4.1.8595.3653.8.3.1.1.2ColumnhtSipCallFeatureEnabledread-writecurrentThis object indicates whether the given feature can enabled via use of the VSC.
1.3.6.1.4.1.8595.3653.8.3.1.1.3ColumnhtSipCallFeatureEnableVSCread-writecurrentVertical Service Code (VSC) for enabling the call feature. To successfully SET this object the value MUST contain a * followed by numbers (0-9), otherwise an '…
1.3.6.1.4.1.8595.3653.8.3.1.1.4ColumnhtSipCallFeatureDisableVSCread-writecurrentVertical Service Code (VSC) for disabling the call feature. If there is no seperate code for disabling a feature, then this object will be an empty string. To …
1.3.6.1.4.1.8595.3653.8.3.1.1.5ColumnhtSipCallFeatureLocalread-writecurrentThis object indicates whether the feature is handled locally or by the network. A value of true indicates the feature is handled locally, false indicates the n…
1.3.6.1.4.1.8595.3653.8.3.1.1.6ColumnhtSipCallFeatureDescrTextread-writecurrentHuman readable textual description of the call feature.
1.3.6.1.4.1.8595.3653.8.3.1.1.7ColumnhtSipCallFeatureAutoActivateread-writecurrentThis object indicates whether the feature will be automatically active for the user. True means feature is active, false means feature will not be activated
1.3.6.1.4.1.8595.3653.8.4NodehtSipObjects
1.3.6.1.4.1.8595.3653.8.5NodehtSipConformance
1.3.6.1.4.1.8595.3653.8.5.1NodehtSipCompliances
1.3.6.1.4.1.8595.3653.8.5.1.1CompliancehtSipCompliancecurrentThis compliance statement applies to MTA implementations that support Hitron SIP MIB requirements. It is left to manufacturers to determine whether to support …
1.3.6.1.4.1.8595.3653.8.5.2NodehtSipGroups
1.3.6.1.4.1.8595.3653.8.5.2.1GrouphtSipObjectGroupcurrentThis group defines a collection of the MIB objects to meet the customers requirements in SIP functionality for the MTA which is complementary to the 'standard'…
1.3.6.1.4.1.8595.3653.8.100ScalarhtSipApplySettingsread-writecurrentIf set to true(1), then all settings from this MIB will be applied to the hardware for on-the-fly reconfiguration. Always returns false(2) when read.
Type Definitions
NameSyntaxStatusDescription
HtSipCallFeatureTypeINTEGER { clidbBock (1), clidbBockOnce (2), clidUnblockOnce (3), anonymousCallReject (4), forwardingToNumber (5), forwardingPermanent (6), forwardingNoAnswer (7), forwardingBusy (8), autoRedial (9), lastCallReturn (10), callWaiting (11), callWaitingOnce (12), callHold (13), threeWay (14), callTransfer (15), pstnIntegration (16), distinctiveRing (17), completionOnBusy (18), dataRecord (19), warmLine (20), doNotDisturb (21), outgoingBarring (22), speedDialling (23), incomingHandling (24), networkPrivacy (25) }currentThis textual convention defines various SIP call features that MAY be supported. The description for each enumeration is listed below: Enumeration Description clid_block CLID blocking clid_block_once CLID blocking once …
PktcCodecTypeINTEGER { other (1), unknown (2), g729 (3), reserved (4), g729E (5), pcmu (6), g726at32 (7), g728 (8), pcma (9), g726at16 (10), g726at24 (11), g726at40 (12), ilbc (13), bv16 (14) }currentThis textual convention defines various types of codecs that MAY be supported. The description for each enumeration is listed below: Enumeration Description other a defined codec not in the enumeration unknown a codec n…