HUNTER-CREEK-MIB
76 objects
No module-level DESCRIPTION found.
Imported Objects
| INET-ADDRESS-MIB | -- RFC 3413 InetAddressIPv6 InetAddressIPv4 |
| SNMP-FRAMEWORK-MIB | -- RFC 2580 SnmpAdminString |
| SNMP-TARGET-MIB | -- RFC 3411 SnmpTagList |
| SNMPv2-CONF | MODULE-COMPLIANCE NOTIFICATION-GROUP OBJECT-GROUP |
| SNMPv2-SMI | -- RFC 2579 IpAddress Counter32 enterprises Integer32 MODULE-IDENTITY NOTIFICATION-TYPE OBJECT-TYPE Unsigned32 |
| SNMPv2-TC | -- RFC 4001 TEXTUAL-CONVENTION -- RFC 2578 TEXTUAL-CONVENTION -- TimeStamp DateAndTime DisplayString MacAddress RowStatus StorageType TruthValue |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.343 | Nodeintel | |||
| 1.3.6.1.4.1.343.1 | Nodeequipment | |||
| 1.3.6.1.4.1.343.1.400 | NodecableModem | |||
| 1.3.6.1.4.1.343.1.400.128 | NodehunterCreek | |||
| 1.3.6.1.4.1.343.1.400.128.1 | NodehunterCreekApplication | |||
| 1.3.6.1.4.1.343.1.400.128.1.1 | ScalarhunterCreekApplicationState | read-write | current | State of application |
| 1.3.6.1.4.1.343.1.400.128.1.2 | ScalarhunterCreekRedirectUrl | read-write | current | Redirect URL |
| 1.3.6.1.4.1.343.1.400.128.1.3 | ScalarhunterCreekScoreRedThreshold | read-write | current | URL score red threshold |
| 1.3.6.1.4.1.343.1.400.128.1.4 | ScalarhunterCreekScoreGreenThreshold | read-write | current | URL score green threshold |
| 1.3.6.1.4.1.343.1.400.128.1.5 | ScalarhunterCreekWebState | read-write | current | State of application |
| 1.3.6.1.4.1.343.1.400.128.1.6 | ScalarhunterCreekURLListOnceTimeout | read-write | current | Time to live of 'once' urls in Allow/Block Lists |
| 1.3.6.1.4.1.343.1.400.128.1.7 | ScalarhunterCreekURLListForeverTimeout | read-write | current | Time to live of 'forever' urls in Allow/Block Lists |
| 1.3.6.1.4.1.343.1.400.128.1.8 | ScalarhunterCreekHashRedirectTimeout | read-write | current | Yellow-site redirects time to live |
| 1.3.6.1.4.1.343.1.400.128.1.9 | ScalarhunterCreekRedThresholdAction | read-write | current | What to do with red sites |
| 1.3.6.1.4.1.343.1.400.128.1.10 | ScalarhunterCreekSALoggerState | read-write | current | State of logging queries to McAfee |
| 1.3.6.1.4.1.343.1.400.128.1.11 | ScalarhunterCreekSessionExpire | read-write | current | Session time to live |
| 1.3.6.1.4.1.343.1.400.128.1.12 | ScalarhunterCreekErrorRedirectUrl | read-write | current | Redirect URL for errors with McAfee connection |
| 1.3.6.1.4.1.343.1.400.128.2 | NodehunterCreekCache | |||
| 1.3.6.1.4.1.343.1.400.128.2.1 | ScalarhunterCreekUrlCacheSize | read-write | current | Size of Cache in kilobytes |
| 1.3.6.1.4.1.343.1.400.128.2.2 | ScalarhunterCreekUrlCacheExpireTime | read-write | current | Nume of sec to keep the URL in cache |
| 1.3.6.1.4.1.343.1.400.128.3 | NodehunterCreekhunterCreekURLLists | |||
| 1.3.6.1.4.1.343.1.400.128.3.1 | TablehunterCreekUrlBlackListTable | not-accessible | current | Black List Table |
| 1.3.6.1.4.1.343.1.400.128.3.1.1 | RowhunterCreekUrlBlackListEntry | not-accessible | current | Black List Entry |
| 1.3.6.1.4.1.343.1.400.128.3.1.1.1 | ColumnhunterCreekUrlBlackListEntryID | not-accessible | current | Table index |
| 1.3.6.1.4.1.343.1.400.128.3.1.1.2 | ColumnhunterCreekUrlBlackListUrlString | read-create | current | Actuall URL |
| 1.3.6.1.4.1.343.1.400.128.3.1.1.3 | ColumnhunterCreekUrlBlackListType | read-create | current | Type of storing URL |
| 1.3.6.1.4.1.343.1.400.128.3.1.1.4 | ColumnhunterCreekUrlBlackListTimestamp | read-create | current | Time when URL will be forgotten |
| 1.3.6.1.4.1.343.1.400.128.3.1.1.5 | ColumnhunterCreekUrlBlackListRowStatus | read-create | current | RowStatus |
| 1.3.6.1.4.1.343.1.400.128.3.2 | TablehunterCreekUrlWhiteListTable | not-accessible | current | White List Table |
| 1.3.6.1.4.1.343.1.400.128.3.2.1 | RowhunterCreekUrlWhiteListEntry | not-accessible | current | White List Entry |
| 1.3.6.1.4.1.343.1.400.128.3.2.1.1 | ColumnhunterCreekUrlWhiteListEntryID | not-accessible | current | Table index |
| 1.3.6.1.4.1.343.1.400.128.3.2.1.2 | ColumnhunterCreekUrlWhiteListUrlString | read-create | current | Actuall URL |
| 1.3.6.1.4.1.343.1.400.128.3.2.1.3 | ColumnhunterCreekUrlWhiteListType | read-create | current | Type of storing URL |
| 1.3.6.1.4.1.343.1.400.128.3.2.1.4 | ColumnhunterCreekUrlWhiteListTimestamp | read-create | current | Time when URL will be forgotten |
| 1.3.6.1.4.1.343.1.400.128.3.2.1.5 | ColumnhunterCreekUrlWhiteListRowStatus | read-create | current | RowStatus |
| 1.3.6.1.4.1.343.1.400.128.4 | NodehunterCreekhunterCreekConnectivity | |||
| 1.3.6.1.4.1.343.1.400.128.4.1 | NodehunterCreekProxyInformation | |||
| 1.3.6.1.4.1.343.1.400.128.4.1.1 | ScalarhunterCreekProxyAddress | read-write | current | Proxy address |
| 1.3.6.1.4.1.343.1.400.128.4.1.2 | ScalarhunterCreekProxyPort | read-write | current | Proxy port |
| 1.3.6.1.4.1.343.1.400.128.4.2 | NodehunterCreekMcAfeeServerInfo | |||
| 1.3.6.1.4.1.343.1.400.128.4.2.1 | ScalarhunterCreekMcAfeeServerAddress | read-write | current | IP address of McAfee server |
| 1.3.6.1.4.1.343.1.400.128.4.2.2 | ScalarhunterCreekMcAfeeServerPort | read-write | current | McAfee Server Port |
| 1.3.6.1.4.1.343.1.400.128.4.2.3 | ScalarhunterCreekMcafeeClientId | read-write | current | Client Id for McAfee service |
| 1.3.6.1.4.1.343.1.400.128.4.2.4 | ScalarhunterCreekMcAfeeClientKey | read-write | current | Client Key for McAfee service |
| 1.3.6.1.4.1.343.1.400.128.4.2.5 | ScalarhunterCreekMcafeeServerConnPoolSize | read-write | current | Size of presetup McAfee server connections pool |
| 1.3.6.1.4.1.343.1.400.128.5 | TablehunterCreekClientDevice | not-accessible | current | Client device table |
| 1.3.6.1.4.1.343.1.400.128.5.1 | RowhunterCreekClientDeviceEntry | not-accessible | current | Exception device entry |
| 1.3.6.1.4.1.343.1.400.128.5.1.1 | ColumnhunterCreekClientDeviceEntryID | not-accessible | current | Table index |
| 1.3.6.1.4.1.343.1.400.128.5.1.2 | ColumnhunterCreekClientDeviceMac | read-create | current | MAC address |
| 1.3.6.1.4.1.343.1.400.128.5.1.3 | ColumnhunterCreekClientDeviceException | read-create | current | Device does not honor Allowed/Blocked lists |
| 1.3.6.1.4.1.343.1.400.128.5.1.4 | ColumnhunterCreekClientDeviceOptIn | read-create | current | Device user has been accepted agreement |
| 1.3.6.1.4.1.343.1.400.128.5.1.5 | ColumnhunterCreekClientDeviceRowStatus | read-create | current | RowStatus |
| 1.3.6.1.4.1.343.1.400.128.6 | TablehunterCreekInterceptRuleTable | not-accessible | current | Intercept rules table |
| 1.3.6.1.4.1.343.1.400.128.6.1 | RowhunterCreekInterceptRuleEntry | not-accessible | current | Intercept rule entry |
| 1.3.6.1.4.1.343.1.400.128.6.1.1 | ColumnhunterCreekInterceptRuleEntryID | not-accessible | current | Table index |
| 1.3.6.1.4.1.343.1.400.128.6.1.2 | ColumnhunterCreekInterceptRuleInterface | read-create | current | Interface name |
| 1.3.6.1.4.1.343.1.400.128.6.1.3 | ColumnhunterCreekInterceptRulePort | read-create | current | Port number |
| 1.3.6.1.4.1.343.1.400.128.6.1.4 | ColumnhunterCreekInterceptRuleTransportProto | read-create | current | Transport protocol |
| 1.3.6.1.4.1.343.1.400.128.6.1.5 | ColumnhunterCreekInterceptRuleInspect | read-create | current | Packet inspection mode |
| 1.3.6.1.4.1.343.1.400.128.6.1.6 | ColumnhunterCreekInterceptRuleProtocol | read-create | current | Protocol |
| 1.3.6.1.4.1.343.1.400.128.6.1.7 | ColumnhunterCreekInterceptRuleRowStatus | read-create | current | RowStatus |
| 1.3.6.1.4.1.343.1.400.128.7 | NodehunterCreekSALoggerSettings | |||
| 1.3.6.1.4.1.343.1.400.128.7.1 | ScalarhunterCreekLoggerStateRedSites | read-write | current | State of logger for Red sites |
| 1.3.6.1.4.1.343.1.400.128.7.2 | ScalarhunterCreekLoggerStateYellowSites | read-write | current | State of logger for Yellow sites |
| 1.3.6.1.4.1.343.1.400.128.7.3 | ScalarhunterCreekLoggerStateGreenSites | read-write | current | State of logger for Green sites |
| 1.3.6.1.4.1.343.1.400.128.7.4 | ScalarhunterCreekLoggerSize | read-only | current | Size of logger file |
| 1.3.6.1.4.1.343.1.400.128.8 | TablehunterCreekSALoggerTable | not-accessible | current | Logger messages |
| 1.3.6.1.4.1.343.1.400.128.8.1 | RowhunterCreekSALoggerEntry | not-accessible | current | Logger message entry |
| 1.3.6.1.4.1.343.1.400.128.8.1.1 | ColumnhunterCreekSALoggerEntryID | not-accessible | current | Table index |
| 1.3.6.1.4.1.343.1.400.128.8.1.2 | ColumnhunterCreekSALoggerUrl | read-create | current | Url |
| 1.3.6.1.4.1.343.1.400.128.8.1.3 | ColumnhunterCreekSALoggerScore | read-create | current | Score of url |
| 1.3.6.1.4.1.343.1.400.128.8.1.4 | ColumnhunterCreekSALoggerTimestamp | read-create | current | Timestamp |
| 1.3.6.1.4.1.343.1.400.128.8.1.5 | ColumnhunterCreekSALoggerRowStatus | read-create | current | RowStatus |
Type Definitions
| Name | Syntax | Status | Description |
|---|---|---|---|
| BooleanEnum | INTEGER { false(1),true(2) } | current | Represents a boolean value. |
| EnableEnum | INTEGER { enable(1),disable(2) } | current | Represents a enable value. |
| ThresholdEnum | INTEGER { minimal(1), unverified(2), medium(3), high(4) } | current | Represents a threshold value |