HiplexAF-MIB
82 objects
No module-level DESCRIPTION found.
Imported Objects
| RFC-1212 | OBJECT-TYPE |
| RFC-1215 | TRAP-TYPE |
| RFC1155-SMI | enterprises |
| RFC1213-MIB | DisplayString |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.231 | Nodesni | |||
| 1.3.6.1.4.1.231.2 | NodesniProductMibs | |||
| 1.3.6.1.4.1.231.2.35 | NodesniHiplexAF | |||
| 1.3.6.1.4.1.231.2.35.1 | NodehiplexAFObjects | |||
| 1.3.6.1.4.1.231.2.35.1.1 | NodehiplexAFGlobalData | |||
| 1.3.6.1.4.1.231.2.35.1.1.1 | ScalarhiplexAFVersion | read-only | mandatory | Version of Hiplex AF agent |
| 1.3.6.1.4.1.231.2.35.1.1.2 | ScalarhiplexAFSPVSUserid | read-only | mandatory | User-Id of Hiplex AF (usually TSOS) |
| 1.3.6.1.4.1.231.2.35.1.1.3 | ScalarhiplexAFSPVSCatid | read-write | mandatory | Catalog-Id of Shared Pubset containing Jobvariables and Files of Hiplex AF |
| 1.3.6.1.4.1.231.2.35.1.1.4 | ScalarhiplexAFState | read-write | mandatory | State of Hiplex AF: started: at least one main procedure has been started on one host stopped: Hiplex AF is stopped. No Hiplex AF procedure is running on any h… |
| 1.3.6.1.4.1.231.2.35.1.1.5 | ScalarhiplexAFTermHost | read-only | mandatory | BCAM Name of the system where termination request for Hiplex AF was started. |
| 1.3.6.1.4.1.231.2.35.1.2 | NodehiplexAFHostInfo | |||
| 1.3.6.1.4.1.231.2.35.1.2.1 | ScalarhiplexAFHostTabNum | read-only | mandatory | number of Hosts in the availability cluster |
| 1.3.6.1.4.1.231.2.35.1.2.2 | TablehiplexAFHostTable | not-accessible | mandatory | The table of host in the availability cluster |
| 1.3.6.1.4.1.231.2.35.1.2.2.1 | RowhiplexAFHostEntry | not-accessible | mandatory | entry for each host |
| 1.3.6.1.4.1.231.2.35.1.2.2.1.1 | ColumnhiplexAFHostName | read-only | mandatory | BCAM Name of the system |
| 1.3.6.1.4.1.231.2.35.1.2.2.1.2 | ColumnhiplexAFHostEventId | read-only | mandatory | Request Indicator for the main procedure |
| 1.3.6.1.4.1.231.2.35.1.2.2.1.3 | ColumnhiplexAFHostStateInd | read-write | mandatory | State of the main procedure. Indicator for partitipation of the host. State may only be set to working if it is terminated. |
| 1.3.6.1.4.1.231.2.35.1.2.2.1.4 | ColumnhiplexAFHostOperatorRole | read-write | mandatory | Value of parameter Operator-Role of START-XAF command |
| 1.3.6.1.4.1.231.2.35.1.2.2.1.5 | ColumnhiplexAFHostHomeCatid | read-only | mandatory | Home Catalog Id of the system |
| 1.3.6.1.4.1.231.2.35.1.2.2.1.6 | ColumnhiplexAFHostSystemId | read-only | mandatory | SystemId of the system according to the output of the SHOW-SHARED-PUBSET-command |
| 1.3.6.1.4.1.231.2.35.1.2.2.1.7 | ColumnhiplexAFHostBS2Version | read-only | mandatory | Version of BS2000 on the system according to the output of the SHOW-SHARED-PUBSET-command |
| 1.3.6.1.4.1.231.2.35.1.2.2.1.8 | ColumnhiplexAFHostImcatInd | read-only | mandatory | Sharer State of the host, according to the output of the SHOW-SHARED-PUBSET-command |
| 1.3.6.1.4.1.231.2.35.1.2.2.1.9 | ColumnhiplexAFHostMasterSlaveInd | read-only | mandatory | Sharer type of the host |
| 1.3.6.1.4.1.231.2.35.1.2.2.1.10 | ColumnhiplexAFHostSnmpAgentStateInd | read-write | mandatory | State of the SNMP-Subagent. State may be set to not-working if it is working. |
| 1.3.6.1.4.1.231.2.35.1.3 | NodehiplexAFSWUInfo | |||
| 1.3.6.1.4.1.231.2.35.1.3.1 | ScalarhiplexAFSWUTabNum | read-only | mandatory | number of Switch Units in the availability cluster |
| 1.3.6.1.4.1.231.2.35.1.3.2 | TablehiplexAFSWUTable | not-accessible | mandatory | The table of host in the availability cluster |
| 1.3.6.1.4.1.231.2.35.1.3.2.1 | RowhiplexAFSWUEntry | not-accessible | mandatory | entry for each host |
| 1.3.6.1.4.1.231.2.35.1.3.2.1.1 | ColumnhiplexAFSWUName | read-only | mandatory | Name of the switch unit |
| 1.3.6.1.4.1.231.2.35.1.3.2.1.2 | ColumnhiplexAFSWUCreaTime | read-only | mandatory | Creation Time of Switch Unit (configuration file) |
| 1.3.6.1.4.1.231.2.35.1.3.2.1.3 | ColumnhiplexAFSWUWorkSystem | read-write | mandatory | BCAM Name of the system which presently is work system for this switch unit. Changing the value of this object will start a switch procedure. |
| 1.3.6.1.4.1.231.2.35.1.3.2.1.4 | ColumnhiplexAFSWUVirtHost | read-only | mandatory | BCAM Name of the virtual host of the switch unit |
| 1.3.6.1.4.1.231.2.35.1.3.2.1.5 | ColumnhiplexAFSWUVirtHostAct | read-only | mandatory | Name of the procedure for activating the routes to the virtual host |
| 1.3.6.1.4.1.231.2.35.1.3.2.1.6 | ColumnhiplexAFSWUVirtHostDeact | read-only | mandatory | Name of the procedure for deactivating the routes to the virtual host |
| 1.3.6.1.4.1.231.2.35.1.3.2.1.7 | ColumnhiplexAFSWUFEPNumber | read-only | mandatory | Number of front end processors |
| 1.3.6.1.4.1.231.2.35.1.3.2.1.8 | ColumnhiplexAFSWUPubsetNumber | read-only | mandatory | Number of non-shared pubsets used by applications of the switch unit |
| 1.3.6.1.4.1.231.2.35.1.3.2.1.9 | ColumnhiplexAFSWUApplicationNumber | read-only | mandatory | Number of applications contained in this switch unit |
| 1.3.6.1.4.1.231.2.35.1.4 | NodehiplexAFSWUHostParamInfo | |||
| 1.3.6.1.4.1.231.2.35.1.4.1 | TablehiplexAFSWUHostParamTable | not-accessible | mandatory | The table of host specific Parameters of Switch Units |
| 1.3.6.1.4.1.231.2.35.1.4.1.1 | RowhiplexAFSWUHostParamEntry | not-accessible | mandatory | entry for each host |
| 1.3.6.1.4.1.231.2.35.1.4.1.1.1 | ColumnhiplexAFSWUHostParamEventId | read-only | mandatory | Last action of the switch unit on the system |
| 1.3.6.1.4.1.231.2.35.1.4.1.1.2 | ColumnhiplexAFSWUHostParamStateInd | read-write | mandatory | State of the Switch Unit. Value terminated may be changed to work or standby |
| 1.3.6.1.4.1.231.2.35.1.4.1.1.3 | ColumnhiplexAFSWUHostParamPriority | read-write | mandatory | Priority of the host in case of an automatic switch |
| 1.3.6.1.4.1.231.2.35.1.4.1.1.4 | ColumnhiplexAFSWUHostParamOperatorRole | read-write | mandatory | Value of parameter Operator-Role of START-SWITCH-UNIT command |
| 1.3.6.1.4.1.231.2.35.1.5 | NodehiplexAFSWUHostFEPInfo | |||
| 1.3.6.1.4.1.231.2.35.1.5.1 | ScalarhiplexAFSWUHostFEPTabNum | read-only | mandatory | number of FEP Entries |
| 1.3.6.1.4.1.231.2.35.1.5.2 | TablehiplexAFSWUHostFEPTable | not-accessible | mandatory | The table of parameters of switch units concerning front end processors |
| 1.3.6.1.4.1.231.2.35.1.5.2.1 | RowhiplexAFSWUHostFEPEntry | not-accessible | mandatory | Entry describing a relation between a switch units and front end processor |
| 1.3.6.1.4.1.231.2.35.1.5.2.1.1 | ColumnhiplexAFSWUHostFEPIndex | read-only | mandatory | Index of Front End Processor |
| 1.3.6.1.4.1.231.2.35.1.5.2.1.2 | ColumnhiplexAFSWUHostFEPName | read-write | mandatory | BCAM Name of Front End Processor |
| 1.3.6.1.4.1.231.2.35.1.5.2.1.3 | ColumnhiplexAFSWUHostFEPPortnumber | read-write | mandatory | Number of Port used for the System |
| 1.3.6.1.4.1.231.2.35.1.6 | NodehiplexAFSWUVolumeInfo | |||
| 1.3.6.1.4.1.231.2.35.1.6.1 | ScalarhiplexAFSWUVolumeTabNum | read-only | mandatory | number of data volumes |
| 1.3.6.1.4.1.231.2.35.1.6.2 | TablehiplexAFSWUVolumeTable | not-accessible | mandatory | Table of data volumes |
| 1.3.6.1.4.1.231.2.35.1.6.2.1 | RowhiplexAFSWUVolumeEntry | not-accessible | mandatory | Entry for each data volume |
| 1.3.6.1.4.1.231.2.35.1.6.2.1.1 | ColumnhiplexAFSWUVolumeName | read-only | mandatory | Name of Data Volume |
| 1.3.6.1.4.1.231.2.35.1.6.2.1.2 | ColumnhiplexAFSWUVolumeTypeName | read-only | mandatory | Name of Data Volumetype |
| 1.3.6.1.4.1.231.2.35.1.6.2.1.3 | ColumnhiplexAFSWUVolumeType | read-only | mandatory | Type of data volume |
| 1.3.6.1.4.1.231.2.35.1.6.2.1.4 | ColumnhiplexAFSWUVolumeImportProc | read-only | mandatory | Name of procedure importing data volume |
| 1.3.6.1.4.1.231.2.35.1.6.2.1.5 | ColumnhiplexAFSWUVolumeExportProc | read-only | mandatory | Name of procedure exporting data volume |
| 1.3.6.1.4.1.231.2.35.1.7 | NodehiplexAFSWUApplicationInfo | |||
| 1.3.6.1.4.1.231.2.35.1.7.1 | ScalarhiplexAFSWUApplicationTabNum | read-only | mandatory | Number of applications |
| 1.3.6.1.4.1.231.2.35.1.7.2 | TablehiplexAFSWUApplicationTable | not-accessible | mandatory | Table of applications |
| 1.3.6.1.4.1.231.2.35.1.7.2.1 | RowhiplexAFSWUApplicationEntry | not-accessible | mandatory | entry for each application |
| 1.3.6.1.4.1.231.2.35.1.7.2.1.1 | ColumnhiplexAFSWUApplicationMonJVName | read-only | mandatory | Name of jobvariable monitoring application |
| 1.3.6.1.4.1.231.2.35.1.7.2.1.2 | ColumnhiplexAFSWUApplicationType | read-only | mandatory | Application type |
| 1.3.6.1.4.1.231.2.35.1.7.2.1.3 | ColumnhiplexAFSWUApplicationStartProc | read-only | mandatory | Procedure used to start the application |
| 1.3.6.1.4.1.231.2.35.1.7.2.1.4 | ColumnhiplexAFSWUApplicationStopProc | read-only | mandatory | Procedure used to stop the application |
| 1.3.6.1.4.1.231.2.35.1.8 | NodehiplexAFPubsetVolumeInfo | |||
| 1.3.6.1.4.1.231.2.35.1.20 | TablehiplexAFTrapFilterTable | not-accessible | mandatory | This double-indexed table is a matrix containing an indicator for each pair (host1,host2). A HIPLEX-AF subagent residing on host1 will send traps concerning ev… |
| 1.3.6.1.4.1.231.2.35.1.20.1 | RowhiplexAFTrapFilterEntry | not-accessible | mandatory | Entry for each pair (host1,host2) |
| 1.3.6.1.4.1.231.2.35.1.20.1.1 | ColumnhiplexAFTrapFilterHost1Name | read-only | mandatory | BCAM Name of the system where HIPLEX-AF subagent is running |
| 1.3.6.1.4.1.231.2.35.1.20.1.2 | ColumnhiplexAFTrapFilterHost2Name | read-only | mandatory | BCAM Name of the system in the HIPLEX-AF cluster. |
| 1.3.6.1.4.1.231.2.35.1.20.1.3 | ColumnhiplexAFTrapFilterTrapSendInd | read-write | mandatory | yes: traps will be sent. no: no traps will be sent. |
| 1.3.6.1.4.1.231.2.35.2 | NodehiplexAFTraps | |||
| 1.3.6.1.4.1.231.2.35.2.301 | NodehiplexAFStart | Hiplex AF main procedure has been started. | ||
| 1.3.6.1.4.1.231.2.35.2.302 | NodehiplexAFSWUStart | Switch unit procedure has been started. | ||
| 1.3.6.1.4.1.231.2.35.2.303 | NodehiplexAFStop | Termination of Hiplex AF has been started. | ||
| 1.3.6.1.4.1.231.2.35.2.304 | NodehiplexAFCrash | A system has been terminated abnormally. | ||
| 1.3.6.1.4.1.231.2.35.2.305 | NodehiplexAFSWUAppStop | The applications of a switch unit will be stopped. | ||
| 1.3.6.1.4.1.231.2.35.2.306 | NodehiplexAFSWUAppStart | The applications of a switch unit will be started. | ||
| 1.3.6.1.4.1.231.2.35.2.307 | NodehiplexAFSWUStop | Switch unit procedure has been stopped. |