INTELCORPORATIONSERVERHEALTHMAPPER-MIB
53 objects
No module-level DESCRIPTION found.
Imported Objects
| RFC-1212 | OBJECT-TYPE |
| RFC1155-SMI | enterprises |
| RFC1213-MIB | DisplayString |
| SNMPv2-SMI | NOTIFICATION-TYPE |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.343 | Nodeintel | |||
| 1.3.6.1.4.1.343.2 | Nodeproducts | |||
| 1.3.6.1.4.1.343.2.10 | Nodeserver-management | |||
| 1.3.6.1.4.1.343.2.10.7 | NodedmtfGroups | |||
| 1.3.6.1.4.1.343.2.10.7.12 | TabletServerHealthContributionTable | not-accessible | mandatory | The groups that may contribute to the decision of the server health |
| 1.3.6.1.4.1.343.2.10.7.12.1 | RoweServerHealthContributionTable | not-accessible | mandatory | |
| 1.3.6.1.4.1.343.2.10.7.12.1.1 | Columna2ContributionTableIndex | read-only | mandatory | The index to identify each entry in the Server Health Contributi n table |
| 1.3.6.1.4.1.343.2.10.7.12.1.2 | Columna2Component | read-only | mandatory | the contributing component name |
| 1.3.6.1.4.1.343.2.10.7.12.1.3 | Columna2Group | read-only | mandatory | The class name of the group that may contribute to the decision of the server health |
| 1.3.6.1.4.1.343.2.10.7.12.1.4 | Columna2StatusStore | read-only | mandatory | The flag to indicate where the health status attribute is stored. The health status for the instance of this group can be stored in one of the following groups… |
| 1.3.6.1.4.1.343.2.10.7.12.1.5 | Columna2LocalIndexAttributeIdToStoreGroup | read-only | mandatory | The id of the contributing group's attribute that stores the instance of the Operational State group table or the Error Control Group table. This instance stor… |
| 1.3.6.1.4.1.343.2.10.7.12.1.6 | Columna2HealthAttributeId | read-only | mandatory | The id of the attribute to check for health. This attribute locates in the group that is indicated in the Status Store attribute. If this is a local attribute,… |
| 1.3.6.1.4.1.343.2.10.7.12.1.7 | Columna2Contribution | read-write | mandatory | Is this group going to contribute to the decision of the server health? 1 for Yes, 0 for No |
| 1.3.6.1.4.1.343.2.10.7.12.1.8 | Columna2UpdateThroughPolling | read-write | mandatory | This attribute is a boolean indicating if the Server Health Agent should update the health status of this group through polling in addition to DMI indication. … |
| 1.3.6.1.4.1.343.2.10.7.13 | TabletServerHealthFilterTable | not-accessible | mandatory | the (component, group) that will not contribute to the server health. |
| 1.3.6.1.4.1.343.2.10.7.13.1 | RoweServerHealthFilterTable | not-accessible | mandatory | |
| 1.3.6.1.4.1.343.2.10.7.13.1.1 | Columna3FilterTableIndex | read-only | mandatory | The index to identify each entry in the Server Health Filter table |
| 1.3.6.1.4.1.343.2.10.7.13.1.2 | Columna3Component | read-only | mandatory | the filter's component name |
| 1.3.6.1.4.1.343.2.10.7.13.1.3 | Columna3Group | read-only | mandatory | the filter's group class string. If the value is *, all groups of this component will be filtered. |
| 1.3.6.1.4.1.343.2.10.7.14 | TabletServerHealthStatus | not-accessible | mandatory | Status of server wellness. |
| 1.3.6.1.4.1.343.2.10.7.14.0 | NodetServerHealthStatusTraps | |||
| 1.3.6.1.4.1.343.2.10.7.14.0.4 | Notificationnotification1ForServerHealthStatus | current | Server OK | |
| 1.3.6.1.4.1.343.2.10.7.14.0.8 | Notificationnotification2ForServerHealthStatus | current | Server Non-Critical | |
| 1.3.6.1.4.1.343.2.10.7.14.0.16 | Notificationnotification3ForServerHealthStatus | current | Server Critical | |
| 1.3.6.1.4.1.343.2.10.7.14.0.32 | Notificationnotification4ForServerHealthStatus | current | Server Non-Recoverable | |
| 1.3.6.1.4.1.343.2.10.7.14.0.48 | Notificationnotification5ForServerHealthStatus | current | Server Health Detail Changed | |
| 1.3.6.1.4.1.343.2.10.7.14.0.64 | Notificationnotification6ForServerHealthStatus | current | Server Health Detail Refresh | |
| 1.3.6.1.4.1.343.2.10.7.14.1 | RoweServerHealthStatus | not-accessible | mandatory | |
| 1.3.6.1.4.1.343.2.10.7.14.1.1 | Columna4Status | read-only | mandatory | This attribute indicates whether the server is healthy or not. Its type is an enumeration. For application which doesn't support DMI enumeration type, it can u… |
| 1.3.6.1.4.1.343.2.10.7.14.1.2 | Columna4StatusInInteger | read-only | mandatory | This attribute indicates whether the server is healthy or not. Since this instrumentation needs to support LDSM DCA which doesn't support enum type, the attrib… |
| 1.3.6.1.4.1.343.2.10.7.14.1.3 | Columna4PollInterval | read-write | mandatory | This attribute is the Server Health Agent's polling interval of those CI group's status when the Update Through Polling attribute in the Server Health Contribu… |
| 1.3.6.1.4.1.343.2.10.7.15 | TabletServerHealthDetail | not-accessible | mandatory | the health detail of server. This group consists of a table of row with information on the associated unhealthy group, instance, associated attribute, and stat… |
| 1.3.6.1.4.1.343.2.10.7.15.1 | RoweServerHealthDetail | not-accessible | mandatory | |
| 1.3.6.1.4.1.343.2.10.7.15.1.1 | Columna6HealthInstanceIndex | read-only | mandatory | The index to identify each entry in the Server Health Detail table |
| 1.3.6.1.4.1.343.2.10.7.15.1.2 | Columna6Component | read-only | mandatory | The name of the unhealthy component that is associated |
| 1.3.6.1.4.1.343.2.10.7.15.1.3 | Columna6Group | read-only | mandatory | The class name of the unhealthy group that is associated |
| 1.3.6.1.4.1.343.2.10.7.15.1.4 | Columna6InstancePath | read-only | mandatory | The path to uniquely identifies the unhealthy instance that cause the error. The format for non scalar group is: componentID|groupID|attribu eID1=attributeValu… |
| 1.3.6.1.4.1.343.2.10.7.15.1.5 | Columna6LastEventType | read-only | mandatory | The type of last event that causes the unhealthy condition. The attribute type value zero means UNKONWN |
| 1.3.6.1.4.1.343.2.10.7.15.1.6 | Columna6Status | read-only | mandatory | This attribute indicates the status of this unhealthy instance. |
| 1.3.6.1.4.1.343.2.10.7.100 | TabletEventGenerationForServerHealthStatus | not-accessible | mandatory | |
| 1.3.6.1.4.1.343.2.10.7.100.1 | RoweEventGenerationForServerHealthStatus | not-accessible | mandatory | |
| 1.3.6.1.4.1.343.2.10.7.100.1.1 | Columna5EventType | read-only | mandatory | The type of event that has occurred. |
| 1.3.6.1.4.1.343.2.10.7.100.1.2 | Columna5EventSeverity | read-only | mandatory | The severity of this event. |
| 1.3.6.1.4.1.343.2.10.7.100.1.3 | Columna5IsEventState-based | read-only | mandatory | The value of this attributedetermines whether the Event being reportedis a state-based Event or not. If the valueof this attribute is TRUE then the Event issta… |
| 1.3.6.1.4.1.343.2.10.7.100.1.4 | Columna5EventStateKey | read-only | mandatory | A unique, single integer key into the EventState group if this is a state-based Event.If this is not a state-based Event then thisthis attribute's value is not… |
| 1.3.6.1.4.1.343.2.10.7.100.1.5 | Columna5AssociatedGroup | read-only | mandatory | The class name of the group that is associatedwith the events defined in this EventGeneration group. |
| 1.3.6.1.4.1.343.2.10.7.100.1.6 | Columna5EventSystem | read-only | mandatory | The major functional aspect of the productcausing the fault. |
| 1.3.6.1.4.1.343.2.10.7.100.1.7 | Columna5EventSubsystem | read-only | mandatory | The minor functional aspect of the productcausing the fault. |
| 1.3.6.1.4.1.343.2.10.7.100.1.9 | Columna5IsInstanceDataPresent | read-only | mandatory | Indicates whether the second event block containsinstance-specif c data. |
| 1.3.6.1.4.1.343.2.10.7.100.1.10 | Columna5EventMessage | read-only | mandatory | Auxillary information releated to the eventThis text contains the name of the Probe |
Type Definitions
| Name | Syntax | Status | Description |
|---|---|---|---|
| DmiComponentIndex | INTEGER | ||
| DmiDateX | OCTET STRING (SIZE (28)) | ||
| DmiInteger | INTEGER |