ITOUCH-TRAP-MIB
22 objects
No module-level DESCRIPTION found.
Imported Objects
| ITOUCH-CHARACTER-MIB | basicContactClosureOrScanPointName basicContactClosureOrScanPointValue basicPowerStatusFuseA basicPowerStatusFuseB basicPowerSupplyStatusA basicPowerSupplyStatusB |
| ITOUCH-MIB | iTouch |
| RFC-1215 | TRAP-TYPE |
| RFC1213-MIB | sysObjectID |
| RFC1317-MIB | rs232InSigState rs232OutSigState |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.2.1.1.2.9 | NoderesourceLacks | Indication that the system incremented the corresponding value of resLacks. The variable is resType FROM ITOUCH-SYSTEM-MIB. | ||
| 1.3.6.1.2.1.1.2.12 | NoderepeaterRedundancy | A new path becomes active within a redundancy group. The variables are repeaterRedundancyGroupGroupIndex, repeaterRedundancyGroupOperPath FROM ITOUCH-REPEATER-… | ||
| 1.3.6.1.2.1.1.2.14 | NodeaccessViolated | Access violation by connected system with Ethernet address not allowed by repeaterPortAccessTable and repeaterPortAccessAction. The variable is repeaterPortInd… | ||
| 1.3.6.1.2.1.1.2.15 | NodeportIntegrityLoss | This port has lost link integrity. The variables are repeaterPortIndex, repeaterPortGroupIndex FROM ITOUCH-REPEATER-MIB. | ||
| 1.3.6.1.2.1.1.2.17 | NodeiTouchRmonAlarm | The SNMP trap that is generated when xRmonTrapType is set to iTouchFormat(2). These traps, like the RMON standardFormat(1) traps, occur when an alarm variable … | ||
| 1.3.6.1.2.1.1.2.18 | NodememoryCardSlotChange | Indication that the card has been added or removed. The deviceIndex from ITOUCH-BOOT-SERVER-MIB may be included as a variable in the trap. | ||
| 1.3.6.1.2.1.1.2.19 | Nodelb2ChassisCardSlotChange | Indication that the card has been added or removed. The variable is slotIndex FROM ITOUCH-CHASSIS-MIB. | ||
| 1.3.6.1.2.1.1.2.20 | NodecircuitDialTime | Indication that a dialed circuit has reached a threshhold for the maximum number of minutes that a dialed call may remain active. The variable is ifIndex FROM … | ||
| 1.3.6.1.2.1.1.2.21 | NodecircuitPerDialTime | Indication that a dialed circuit has reached a threshhold for the maximum number of minutes that a circuit may be active with dialed calls within a given perio… | ||
| 1.3.6.1.2.1.1.2.22 | NodecircuitPerDialAttempt | Indication that a dialed circuit has reached a threshhold for the maximum number of dial attempts that a circuit may make for a given period. The variable is i… | ||
| 1.3.6.1.2.1.1.2.23 | NodefddiPcmStatusChange | A fddi port status has changed. The variable is fddimibPORTPCMState FROM FDDI-SMT73-MIB. | ||
| 1.3.6.1.2.1.1.2.26 | NodefddiSMTCFStateFailure | A fddi station detects that the link is disabled or broken. The variable is fddimibSMTCFState FROM FDDI-SMT73-MIB. | ||
| 1.3.6.1.2.1.1.2.28 | NodesysLoginAuthenticationFailed | Indicates when and where a user attempted and failed to access the system. The variables are sysLoginAuthFailureTrapType, sysLoginAuthTrapIdentity FROM ITOUCH-… | ||
| 1.3.6.1.2.1.1.2.29 | NodesensorThresholdExceeded | Indication that the temperature or humidity exceeded a threshhold and the value of the currrent temperature or humidity. Either the basicTemperatureValue or ba… | ||
| 1.3.6.1.2.1.1.2.30 | NodecontactClosureChange | Indication that the contact closure transitioned to open or closed. | ||
| 1.3.6.1.2.1.1.2.31 | NodepowerAlarmFuseA | Indicates that a fuse from bank A tripped its breaker, or that it went operational. However, it is unlikely that a trap would be issued when the fuse starts wo… | ||
| 1.3.6.1.2.1.1.2.32 | NodepowerAlarmFuseB | Indicates that a fuse from bank B tripped its breaker, or that it went operational. However, it is unlikely that a trap would be issued when the fuse starts wo… | ||
| 1.3.6.1.2.1.1.2.33 | NodepowerAlarmSupplyA | Indicates that power supply A lost or regained power. However, it is unlikely that a trap would be issued when the power comes on. | ||
| 1.3.6.1.2.1.1.2.34 | NodepowerAlarmSupplyB | Indicates that power supply B lost or regained power. However, it is unlikely that a trap would be issued when the power comes on. | ||
| 1.3.6.1.2.1.1.2.35 | NodeportInputSignalChanged | Indicates that an input signal on a port has transitioned to the state indicated in the variable rs232InSigState. | ||
| 1.3.6.1.2.1.1.2.36 | NodeportOutputSignalChanged | Indicates that an output signal on a port has transitioned to the state indicated in the variable rs232OutSigState. | ||
| 1.3.6.1.4.1.33.48 | NodexTrap |