LANART-MIB
31 objects
No module-level DESCRIPTION found.
Imported Objects
| RFC-1212 | OBJECT-TYPE |
| RFC-1215 | TRAP-TYPE |
| RFC1155-SMI | -- Counter -- enterprises Counter DisplayString -- enterprises Gauge IpAddress NetworkAddress TimeTicks |
| RFC1213-MIB | DisplayString |
| SNMP-REPEATER-MIB | rptrPortOperStatus |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.712 | Nodelanart | |||
| 1.3.6.1.4.1.712.1 | NodelaMib1 | |||
| 1.3.6.1.4.1.712.1 | NodelaPortStatus | The laPortStatus trap conveys a change in status of a particular port. This trap is sent for a given port when either of the following status variables change … | ||
| 1.3.6.1.4.1.712.1.1 | NodelaProducts | |||
| 1.3.6.1.4.1.712.1.1.1 | NodelaTpHub | |||
| 1.3.6.1.4.1.712.1.1.1.1 | NodelaTpHub1 | |||
| 1.3.6.1.4.1.712.1.1.1.1.12 | Nodeetm120x | |||
| 1.3.6.1.4.1.712.1.1.1.1.16 | Nodeetm160x | |||
| 1.3.6.1.4.1.712.1.1.1.1.24 | Nodeetm240x | |||
| 1.3.6.1.4.1.712.1.1.1.2 | NodelaTpHub2 | |||
| 1.3.6.1.4.1.712.1.1.1.2.12 | Nodeete120x | |||
| 1.3.6.1.4.1.712.1.1.1.2.16 | Nodeete160x | |||
| 1.3.6.1.4.1.712.1.1.1.2.24 | Nodeete240x | |||
| 1.3.6.1.4.1.712.1.1.1.3 | NodelaTpHub3 | |||
| 1.3.6.1.4.1.712.1.1.1.3.0 | NodebbAui | |||
| 1.3.6.1.4.1.712.1.1.1.3.1 | NodebbAuiTp | |||
| 1.3.6.1.4.1.712.1.1.1.3.2 | NodebbAuiBnc | |||
| 1.3.6.1.4.1.712.1.1.1.3.3 | NodebbAuiTpBnc | |||
| 1.3.6.1.4.1.712.1.1.1.3.4 | NodebbAui10BASE-FL | |||
| 1.3.6.1.4.1.712.1.2 | NodelaHubMib | |||
| 1.3.6.1.4.1.712.1.2.1 | NodelaSys | |||
| 1.3.6.1.4.1.712.1.2.1.1 | ScalarlaSysConfig | read-write | mandatory | Setting this object to save(1) will save all configuration variables to non-volatile memory. Setting this object to load(2) will configure the hub according to… |
| 1.3.6.1.4.1.712.1.2.1.2 | ScalarlaJoystick | read-write | mandatory | Setting this object to disabled(2) prevents use of the four-position switch on the front panel. Resetting this object to enabled(1) allows use of the switch. |
| 1.3.6.1.4.1.712.1.2.1.3 | ScalarlaLinkAlert | read-write | mandatory | Setting this object enables or disables the LinkALERT feature of the backbone 10BASE-T or 10BASE-FL port. A return value of not-applicable indicates that none … |
| 1.3.6.1.4.1.712.1.2.2 | NodelaTpPort | |||
| 1.3.6.1.4.1.712.1.2.2.1 | TablelaTpPortTable | not-accessible | mandatory | Table of descriptive and status information about the ports. |
| 1.3.6.1.4.1.712.1.2.2.1.1 | RowlaTpPortEntry | not-accessible | mandatory | An entry in the table, containing information about a single port. |
| 1.3.6.1.4.1.712.1.2.2.1.1.1 | ColumnlaTpPortGroupIndex | read-only | mandatory | This object identifies the group containing the port for which this entry contains information. |
| 1.3.6.1.4.1.712.1.2.2.1.1.2 | ColumnlaTpPortIndex | read-only | mandatory | This object identifies the port within the group for which this entry contains information. |
| 1.3.6.1.4.1.712.1.2.2.1.1.3 | ColumnlaTpLinkTest | read-write | mandatory | Setting this object to disabled(2) disables the link test feature. This may be useful for interoperation with pre-10BASE-T equipment. Setting this object to en… |
| 1.3.6.1.4.1.712.1.2.2.1.1.4 | ColumnlaTpAutoPolarity | read-write | mandatory | Setting this object to disabled(2) disables the auto polarity test for this port. Setting this object to enabled(1) enables the feature. A return value of corr… |