LIEBERT-MICRO-UPS-MIB
42 objects
No module-level DESCRIPTION found.
Imported Objects
| RFC-1212 | OBJECT-TYPE |
| RFC-1215 | TRAP-TYPE |
| RFC1155-SMI | enterprises Gauge TimeTicks |
| RFC1213-MIB | DisplayString sysUpTime |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.476 | Nodeemerson | |||
| 1.3.6.1.4.1.476.1 | NodeliebertCorp | |||
| 1.3.6.1.4.1.476.1.1 | NodeliebertUps | |||
| 1.3.6.1.4.1.476.1.1.1 | NodeluExtensions | |||
| 1.3.6.1.4.1.476.1.1.1.1 | NodeluCore | |||
| 1.3.6.1.4.1.476.1.1.1.1.1 | NodelcUpsIdent | |||
| 1.3.6.1.4.1.476.1.1.1.1.1.1 | ScalarlcUpsIdentManufacturer | read-only | optional | The UPS manufacturer. |
| 1.3.6.1.4.1.476.1.1.1.1.1.2 | ScalarlcUpsIdentModel | read-write | optional | The UPS Model designation. |
| 1.3.6.1.4.1.476.1.1.1.1.1.3 | ScalarlcUpsIdentSoftwareVersion | read-only | optional | The UPS SNMP Agent software version. |
| 1.3.6.1.4.1.476.1.1.1.1.1.4 | ScalarlcUpsIdentSpecific | read-only | optional | A reference to MIB definitions specific to the particular UPS being managed. This object is used to locate the product-specific MIB for this device. If this in… |
| 1.3.6.1.4.1.476.1.1.1.1.6 | NodelcUpsAlarm | |||
| 1.3.6.1.4.1.476.1.1.1.1.6.1 | ScalarlcUpsAlarms | read-only | optional | The current number of alarm conditions. |
| 1.3.6.1.4.1.476.1.1.1.1.6.2 | TablelcUpsAlarmTable | not-accessible | optional | |
| 1.3.6.1.4.1.476.1.1.1.1.6.2.1 | RowlcUpsAlarmEntry | not-accessible | optional | |
| 1.3.6.1.4.1.476.1.1.1.1.6.2.1.1 | ColumnlcUpsAlarmId | read-only | optional | A unique identifier for an alarm condition. This value must remain constant between agent initializations. |
| 1.3.6.1.4.1.476.1.1.1.1.6.2.1.2 | ColumnlcUpsAlarmDescr | read-only | optional | A reference to an alarm description object. The object referenced should not be accessible, but rather be used to provide a unique description of the alarm con… |
| 1.3.6.1.4.1.476.1.1.1.1.6.2.1.3 | ColumnlcUpsAlarmTime | read-only | optional | The value of sysUpTime when the alarm condition occured. |
| 1.3.6.1.4.1.476.1.1.1.1.6.3 | NodelcUpsAlarmConditions | |||
| 1.3.6.1.4.1.476.1.1.1.1.6.3.1 | NodelcUpsAlarmLowBatteryWarning | |||
| 1.3.6.1.4.1.476.1.1.1.1.6.3.10 | NodelcUpsAlarmOnBattery | |||
| 1.3.6.1.4.1.476.1.1.1.1.6.3.11 | NodelcUpsAlarmStopNoticeIssued | |||
| 1.3.6.1.4.1.476.1.1.1.1.8 | NodelcUpsControl | |||
| 1.3.6.1.4.1.476.1.1.1.1.8.5 | ScalarlcUpsControlUnixShutdownDelay | read-write | optional | Setting this object causes the agent to instruct the UPS to perform a UNIX Shutdown in the indicated number of seconds. The agent counts down the number of sec… |
| 1.3.6.1.4.1.476.1.1.1.1.8.6 | ScalarlcUpsControlUnixShutdownTrapDelay | read-write | optional | When 'lcUpsControlUnixShutdownDelay' reaches a value less than or equal to this object's value, an lcUpsUnixShutdownWarningTrap will be produced and this objec… |
| 1.3.6.1.4.1.476.1.1.1.1.8.7 | ScalarlcUpsControlCancelCommands | read-write | optional | Setting this variable to 'cancel' will cause the agent to issue instructions to the UPS to cancel all outstanding commands, such as lcUpsControlOutputOff, lcUp… |
| 1.3.6.1.4.1.476.1.1.1.1.8.8 | ScalarlcUpsControlRebootAgentDelay | read-write | optional | Setting this object causes the agent to reboot after the indicated number of seconds have expired. The value will count down until the event takes place. The c… |
| 1.3.6.1.4.1.476.1.1.1.1.9 | NodelcUpsNominal | |||
| 1.3.6.1.4.1.476.1.1.1.1.9.1 | ScalarlcUpsNominalOutputVoltage | read-write | optional | The nominal output voltage. (Unit of measure: volt) |
| 1.3.6.1.4.1.476.1.1.1.1.9.2 | ScalarlcUpsNominalInputVoltage | read-write | optional | The nominal input voltage. (Unit of measure: volt) |
| 1.3.6.1.4.1.476.1.1.1.1.9.3 | ScalarlcUpsNominalOutputVA | read-write | optional | The nominal Volt-Amp rating. |
| 1.3.6.1.4.1.476.1.1.1.1.9.4 | ScalarlcUpsNominalOutputWatts | read-write | optional | The nominal power rating. (Unit of measure: watt) |
| 1.3.6.1.4.1.476.1.1.1.1.9.5 | ScalarlcUpsNominalOutputFreq | read-write | optional | The nominal output frequency. (Unit of measure: Hertz) |
| 1.3.6.1.4.1.476.1.1.1.1.9.6 | ScalarlcUpsNominalInputFreq | read-write | optional | The nominal input frequency. (Unit of measure: Hertz) |
| 1.3.6.1.4.1.476.1.1.1.1.11 | NodelcUpsTraps | |||
| 1.3.6.1.4.1.476.1.1.1.1.11.3 | NodelcUpsOnBatteryTrap | An lcUpsOnBatteryTrap signifies that the UPS is currently on Battery Power. | ||
| 1.3.6.1.4.1.476.1.1.1.1.11.4 | NodelcUpsLowBatteryWarningTrap | An lcUpsLowBatteryWarningTrap signifies that the UPS has entered a Low Battery state. | ||
| 1.3.6.1.4.1.476.1.1.1.1.11.11 | NodelcUpsAlarmTrap | An Alarm condition has occurred and is being reported in the lcUpsAlarmTable. | ||
| 1.3.6.1.4.1.476.1.1.1.1.11.16 | NodelcUpsUnixShutdownTrap | An lcUpsUnixShutodwnTrap is sent 2 seconds before the UPS is scheduled to perform a Unix Shutdown. | ||
| 1.3.6.1.4.1.476.1.1.1.1.11.17 | NodelcUpsUnixShutdownWarningTrap | An lcUpsUnixShutdownWarningTrap is sent when the lcUpsControlUnixShudownDelay reaches the value of lcUpsControlUnixShutdownTrapDelay. | ||
| 1.3.6.1.4.1.476.1.1.1.6 | NodeluExternal | |||
| 1.3.6.1.4.1.476.1.1.2 | NodeluExperimental | |||
| 1.3.6.1.4.1.476.1.1.3 | NodeluPrivate |