MCAFEE-MWG-MIB
82 objects
McAfee Web Gateway 7.5 MIB definitions
Imported Objects
| MCAFEE-SMI | mcafeeGATEWAY |
| RFC-1212 | OBJECT-TYPE |
| RFC-1215 | TRAP-TYPE |
| RFC1155-SMI | enterprises |
| RFC1213-MIB | DisplayString PhysAddress |
| SNMPv2-SMI | Counter32 Counter64 Gauge32 Integer32 IpAddress mib-2 MODULE-IDENTITY NOTIFICATION-TYPE Unsigned32 |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.1230.2.7 | Identitymwg | McAfee Web Gateway 7.5 MIB definitions | ||
| 1.3.6.1.4.1.1230.2.7.1 | NodemwgInfo | |||
| 1.3.6.1.4.1.1230.2.7.1.1 | ScalarkProductName | read-write | current | Product name |
| 1.3.6.1.4.1.1230.2.7.1.2 | ScalarkCompanyName | read-only | current | Company holding the copyright on this product |
| 1.3.6.1.4.1.1230.2.7.1.3 | ScalarkProductVersion | read-only | current | String representation of the product version |
| 1.3.6.1.4.1.1230.2.7.1.4 | ScalarkMajorVersion | read-only | current | Major version number |
| 1.3.6.1.4.1.1230.2.7.1.5 | ScalarkMinorVersion | read-only | current | Minor version number |
| 1.3.6.1.4.1.1230.2.7.1.6 | ScalarkMicroVersion | read-only | current | Micro version number |
| 1.3.6.1.4.1.1230.2.7.1.7 | ScalarkHotfixVersion | read-only | current | Hotfix version number |
| 1.3.6.1.4.1.1230.2.7.1.8 | ScalarkCustomVersion | read-only | current | Custom version number |
| 1.3.6.1.4.1.1230.2.7.1.9 | ScalarkRevision | read-only | current | SVN revision number |
| 1.3.6.1.4.1.1230.2.7.1.10 | ScalarkBuildNumber | read-only | current | BUILD number |
| 1.3.6.1.4.1.1230.2.7.1.20 | NodemwgEngineVersions | |||
| 1.3.6.1.4.1.1230.2.7.1.20.1 | ScalarpAMEngineVersion | read-only | current | Version of the McAfee Anti-Malware Engine for Gateway |
| 1.3.6.1.4.1.1230.2.7.1.20.2 | ScalarpAMSignatureVersion | read-only | current | Version of the McAfee Anti-Malware Signature File (obsolete) |
| 1.3.6.1.4.1.1230.2.7.1.20.3 | ScalarpMFEEngineVersion | read-only | current | Version of the McAfee Anti-Malware Engine |
| 1.3.6.1.4.1.1230.2.7.1.20.4 | ScalarpMFEDATVersion | read-only | current | Version of the McAfee DATs |
| 1.3.6.1.4.1.1230.2.7.1.20.5 | ScalarpAMProactiveVersion | read-only | current | Version of the ProActive database |
| 1.3.6.1.4.1.1230.2.7.1.20.6 | ScalarpTSDBVersion | read-only | current | Version of McAfee TrustedSource |
| 1.3.6.1.4.1.1230.2.7.2 | NodemwgStatistics | |||
| 1.3.6.1.4.1.1230.2.7.2.1 | NodemwgContent | |||
| 1.3.6.1.4.1.1230.2.7.2.1.1 | ScalarstBadReputation | read-only | obsolete | This statistic value is obsolete and should no longer be used |
| 1.3.6.1.4.1.1230.2.7.2.1.2 | ScalarstMalwareDetected | read-only | current | Number of infections detected by the McAfee Gateway Antimalware Engine |
| 1.3.6.1.4.1.1230.2.7.2.1.3 | ScalarstConnectionsLegitimate | read-only | current | Number of connections that not have been blocked |
| 1.3.6.1.4.1.1230.2.7.2.1.4 | ScalarstBlockedByAntiMalware | read-only | current | Number of connections blocked by Anti-Malware |
| 1.3.6.1.4.1.1230.2.7.2.1.5 | ScalarstConnectionsBlocked | read-only | current | Number of blocked connections |
| 1.3.6.1.4.1.1230.2.7.2.1.6 | ScalarstBlockedByMediaFilter | read-only | current | Number of connections that have been blocked by the Media-Type filter |
| 1.3.6.1.4.1.1230.2.7.2.1.7 | ScalarstBlockedByURLFilter | read-only | current | Number of connection that have been blocked by the URL filter |
| 1.3.6.1.4.1.1230.2.7.2.1.8 | ScalarstMimeType | read-only | current | Number of media types detected by the Media Type filter |
| 1.3.6.1.4.1.1230.2.7.2.1.9 | ScalarstCategories | read-only | current | Number of categories detected by the URL filter |
| 1.3.6.1.4.1.1230.2.7.2.1.10 | TablestCategoriesTable | not-accessible | current | A table containing the categories detected by the URL filter |
| 1.3.6.1.4.1.1230.2.7.2.1.10.1 | RowstCategoriesEntry | not-accessible | current | An entry containing information about a categorys name and counter. |
| 1.3.6.1.4.1.1230.2.7.2.1.10.1.1 | ColumnstCategoryName | read-only | current | Name of the category |
| 1.3.6.1.4.1.1230.2.7.2.1.10.1.2 | ColumnstCategoryCount | read-only | current | Number of times the URL filter detected this category |
| 1.3.6.1.4.1.1230.2.7.2.2 | NodemwgHttp | |||
| 1.3.6.1.4.1.1230.2.7.2.2.1 | ScalarstHttpRequests | read-only | current | Number of HTTP requests |
| 1.3.6.1.4.1.1230.2.7.2.2.2 | ScalarstHttpTraffic | read-only | current | Number of bytes tranferred between proxy and server(s) using the HTTP protocol |
| 1.3.6.1.4.1.1230.2.7.2.2.3 | ScalarstHttpBytesFromClient | read-only | current | Number of bytes transferred from client to proxy using the HTTP protocol |
| 1.3.6.1.4.1.1230.2.7.2.2.4 | ScalarstHttpBytesFromServer | read-only | current | Number of bytes transferred from server to proxy using the HTTP protocol |
| 1.3.6.1.4.1.1230.2.7.2.2.5 | ScalarstHttpBytesToClient | read-only | current | Number of bytes transferred from proxy to client(s) using the HTTP protocol |
| 1.3.6.1.4.1.1230.2.7.2.2.6 | ScalarstHttpBytesToServer | read-only | current | Number of bytes transferred from proxy to server(s) using the HTTP protocol |
| 1.3.6.1.4.1.1230.2.7.2.3 | NodemwgHttps | |||
| 1.3.6.1.4.1.1230.2.7.2.3.1 | ScalarstHttpsRequests | read-only | current | Number of HTTPS requests |
| 1.3.6.1.4.1.1230.2.7.2.3.2 | ScalarstHttpsTraffic | read-only | current | Number of bytes tranferred between proxy and server(s) using the HTTPS protocol |
| 1.3.6.1.4.1.1230.2.7.2.3.3 | ScalarstHttpsBytesFromClient | read-only | current | Number of bytes tranferred from client(s) to proxy using the HTTPS protocol |
| 1.3.6.1.4.1.1230.2.7.2.3.4 | ScalarstHttpsBytesFromServer | read-only | current | Number of bytes tranferred from server(s) to proxy using the HTTPS protocol |
| 1.3.6.1.4.1.1230.2.7.2.3.5 | ScalarstHttpsBytesToClient | read-only | current | Number of bytes tranferred from proxy to client(s) and proxy using the HTTPS protocol |
| 1.3.6.1.4.1.1230.2.7.2.3.6 | ScalarstHttpsBytesToServer | read-only | current | Number of bytes tranferred from proxy to server(s) and proxy using the HTTPS protocol |
| 1.3.6.1.4.1.1230.2.7.2.4 | NodemwgFTP | |||
| 1.3.6.1.4.1.1230.2.7.2.4.1 | ScalarstFtpTraffic | read-only | current | Number of bytes transmitted between proxy and server(s) using the FTP protocol |
| 1.3.6.1.4.1.1230.2.7.2.4.2 | ScalarstFtpBytesFromClient | read-only | current | Number of bytes tranferred from proxy to client(s) using the FTP protocol |
| 1.3.6.1.4.1.1230.2.7.2.4.3 | ScalarstFtpBytesFromServer | read-only | current | Number of bytes tranferred from server(s) to proxy using the FTP protocol |
| 1.3.6.1.4.1.1230.2.7.2.4.4 | ScalarstFtpBytesToClient | read-only | current | Number of bytes tranferred from proxy to client(s) using the FTP protocol |
| 1.3.6.1.4.1.1230.2.7.2.4.5 | ScalarstFtpBytesToServer | read-only | current | Number of bytes tranferred from proxy to server(s) using the FTP protocol |
| 1.3.6.1.4.1.1230.2.7.2.5 | NodemwgMiscellaneous | |||
| 1.3.6.1.4.1.1230.2.7.2.5.1 | ScalarstCPULoad | read-only | current | Current overall CPU usage in percent |
| 1.3.6.1.4.1.1230.2.7.2.5.2 | ScalarstClientCount | read-only | current | Currently connected clients |
| 1.3.6.1.4.1.1230.2.7.2.5.3 | ScalarstConnectedSockets | read-only | current | Number of open network sockets in use by the proxy |
| 1.3.6.1.4.1.1230.2.7.2.5.4 | ScalarstCPULoadRaw | read-only | current | Load value 1 minute average |
| 1.3.6.1.4.1.1230.2.7.2.5.5 | ScalarstCPUIOWait | read-only | current | I/O wait value in percent |
| 1.3.6.1.4.1.1230.2.7.2.5.6 | ScalarstResolveHostViaDNS | read-only | current | Time to resolve DNS in ms |
| 1.3.6.1.4.1.1230.2.7.2.5.7 | ScalarstTimeConsumedByRuleEngine | read-only | current | Average time used by the rule engine in ms |
| 1.3.6.1.4.1.1230.2.7.2.5.8 | ScalarstTimeForTransaction | read-only | current | Average time for transaction in ms |
| 1.3.6.1.4.1.1230.2.7.2.5.9 | ScalarstHandleConnectToServer | read-only | current | Connect to Server |
| 1.3.6.1.4.1.1230.2.7.2.5.10 | ScalarstFirstSentFirstReceivedClient | read-only | current | First byte received from client until first byte sent back |
| 1.3.6.1.4.1.1230.2.7.2.5.11 | ScalarstLastSentLastReceivedClient | read-only | current | Last byte received from client until last byte sent back |
| 1.3.6.1.4.1.1230.2.7.2.5.12 | ScalarstFirstSentFirstReceivedServer | read-only | current | First byte sent to server until first byte received |
| 1.3.6.1.4.1.1230.2.7.2.5.13 | ScalarstLastSentLastReceivedServer | read-only | current | Last byte sent to server until last byte received |
| 1.3.6.1.4.1.1230.2.7.2.5.14 | ScalarstLastSentFirstReceivedServer | read-only | current | Last byte sent to server until first byte received |
| 1.3.6.1.4.1.1230.2.7.2.5.15 | ScalarstMemConsumed | read-only | current | Virtual memory consumption of the main processes divided by RAM + half of SWAP space. Projected to 0-100. |
| 1.3.6.1.4.1.1230.2.7.4 | NodemwgTraps | |||
| 1.3.6.1.4.1.1230.2.7.4.1 | NotificationtrSystem | current | Traps that are generated by a system event | |
| 1.3.6.1.4.1.1230.2.7.4.2 | NotificationtrApplication | current | Traps that are generated by an application system event | |
| 1.3.6.1.4.1.1230.2.7.4.3 | NotificationtrUser | current | User defined trap that indicates an event connected to a client IP | |
| 1.3.6.1.4.1.1230.2.7.4.10 | NodemwgTrapVariables | |||
| 1.3.6.1.4.1.1230.2.7.4.10.1 | ScalarnotifyOrigin | read-only | current | Origin from where the notification has been send |
| 1.3.6.1.4.1.1230.2.7.4.10.2 | ScalarnotifyOriginName | read-only | current | Name of the origin of the trap |
| 1.3.6.1.4.1.1230.2.7.4.10.3 | ScalarnotifySeverity | read-only | current | Severity of this notification |
| 1.3.6.1.4.1.1230.2.7.4.10.4 | ScalarnotifyReason | read-only | current | Code to identify the notification |
| 1.3.6.1.4.1.1230.2.7.4.10.5 | ScalarnotifyReasonString | read-only | current | Human readable string for the notification |
| 1.3.6.1.4.1.1230.2.7.4.10.6 | ScalarnotifyAffectedHost | read-only | current | Additional information if a remote host was involved in this message |
| 1.3.6.1.4.1.1230.2.7.4.10.7 | ScalarnotifyAdditional | read-only | current | Additional information string |