MIB-Dell-10900
30 objects
No module-level DESCRIPTION found.
Imported Objects
| RFC-1212 | OBJECT-TYPE |
| RFC-1215 | TRAP-TYPE |
| RFC1155-SMI | enterprises IpAddress |
| RFC1213-MIB | DisplayString |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.674 | Nodedell | |||
| 1.3.6.1.4.1.674.10900 | NodeitAssistant | |||
| 1.3.6.1.4.1.674.10900.1 | NodeitAssistantTrap | |||
| 1.3.6.1.4.1.674.10900.1.1 | ScalaritaAlertMessage | read-only | mandatory | Message in the alert. |
| 1.3.6.1.4.1.674.10900.1.2 | ScalaritaAlertNode | read-only | mandatory | Name of the node where alert originated. |
| 1.3.6.1.4.1.674.10900.1.3 | ScalaritaAlertSeverity | read-only | mandatory | Original severity of the alert. |
| 1.3.6.1.4.1.674.10900.1.4 | ScalaritaAlertCounterName | read-only | mandatory | Name of the counter for which alert is generated. |
| 1.3.6.1.4.1.674.10900.1.5 | ScalaritaAlertThresholdOperator | read-only | mandatory | Name of the threshold operator. |
| 1.3.6.1.4.1.674.10900.1.6 | ScalaritaAlertThresholdValue | read-only | mandatory | Threshold value. |
| 1.3.6.1.4.1.674.10900.1.7 | ScalaritaAlertThresholdCount | read-only | mandatory | Threshold count. |
| 1.3.6.1.4.1.674.10900.1.8 | ScalaritaAlertTaskName | read-only | mandatory | Threshold count. |
| 1.3.6.1.4.1.674.10900.1.1000 | NodeitaAlertSystemUp | System up message from IT Assistant. Sent when IT Assistant detects a node has come online. | ||
| 1.3.6.1.4.1.674.10900.1.1001 | NodeitaAlertSystemDown | System down message from IT Assistant. Sent when IT Assistant detects a node has gone offline. | ||
| 1.3.6.1.4.1.674.10900.1.2000 | NodeitaAlertForwardedAlert | Forwarded alert from IT Assistant. The event may have originated from an SNMP trap, DMI indication, or CIM indication. | ||
| 1.3.6.1.4.1.674.10900.1.3001 | NodeitaAlertSystemMonitoringCriticalAlert | System monitoring alert from IT Assistant. Sent when a node's system monitoring counters has exceeded user defined critical threshold. | ||
| 1.3.6.1.4.1.674.10900.1.3002 | NodeitaAlertSystemMonitoringWarningAlert | System monitoring alert from IT Assistant. Sent when a node's system monitoring counters has exceeded user defined warning threshold. | ||
| 1.3.6.1.4.1.674.10900.1.3003 | NodeitaAlertCPUMonitoringCriticalAlert | CPU monitoring alert from IT Assistant. Sent when a node's CPU utilization has exceeded user defined critical threshold. | ||
| 1.3.6.1.4.1.674.10900.1.3004 | NodeitaAlertCPUMonitoringWarningAlert | CPU monitoring alert from IT Assistant. Sent when a node's CPU utilization has exceeded user defined warning threshold. | ||
| 1.3.6.1.4.1.674.10900.1.3005 | NodeitaAlertMemoryMonitoringCriticalAlert | Memory monitoring alert from IT Assistant. Sent when a node's memory utilization has exceeded user defined critical threshold. | ||
| 1.3.6.1.4.1.674.10900.1.3006 | NodeitaAlertMemoryMonitoringWarningAlert | Memory monitoring alert from IT Assistant. Sent when a node's memory utilization has exceeded user defined warning threshold. | ||
| 1.3.6.1.4.1.674.10900.1.3007 | NodeitaAlertNetworkMonitoringCriticalAlert | Network monitoring alert from IT Assistant. Sent when a node's NIC utilization has exceeded user defined critical threshold. | ||
| 1.3.6.1.4.1.674.10900.1.3008 | NodeitaAlertNetworkMonitoringWarningAlert | Network monitoring alert from IT Assistant. Sent when a node's NIC utilization has exceeded user defined warning threshold. | ||
| 1.3.6.1.4.1.674.10900.1.3009 | NodeitaAlertPhysicalDiskMonitoringCriticalAlert | Physical disk monitoring alert from IT Assistant. Sent when a node's physical disk utilization has exceeded user defined critical threshold. | ||
| 1.3.6.1.4.1.674.10900.1.3010 | NodeitaAlertPhysicalDiskMonitoringWarningAlert | Physical disk monitoring alert from IT Assistant. Sent when a node's Physical disk utilization has exceeded user defined warning threshold. | ||
| 1.3.6.1.4.1.674.10900.1.3011 | NodeitaAlertLogicalDiskMonitoringCriticalAlert | Logical disk monitoring alert from IT Assistant. Sent when a node's logical disk utilization has exceeded user defined critical threshold. | ||
| 1.3.6.1.4.1.674.10900.1.3012 | NodeitaAlertLogicalDiskMonitoringWarningAlert | Logical disk monitoring alert from IT Assistant. Sent when a node's Logical disk utilization has exceeded user defined warning threshold. | ||
| 1.3.6.1.4.1.674.10900.1.3015 | NodeitaPowerManagementCriticalAlert | Power Management alert from IT Assistant. Sent when a node's power consumption has exceeded user defined critical threshold. | ||
| 1.3.6.1.4.1.674.10900.1.3016 | NodeitaPowerManagementWarningAlert | Power Management alert from IT Assistant. Sent when a node's power consumption has exceeded user defined warning threshold. | ||
| 1.3.6.1.4.1.674.10900.1.3017 | NodeitaPowerManagementGroupWarningAlert | Power Management alert from IT Assistant. Sent when aggregate power consumption has exceeded user defined warning threshold. | ||
| 1.3.6.1.4.1.674.10900.1.3018 | NodeitaPowerManagementGroupCriticalAlert | Power Management alert from IT Assistant. Sent when aggregate power consumption has exceeded user defined critical threshold. |