MISSION-CRITICAL-MIB
61 objects
No module-level DESCRIPTION found.
Imported Objects
| RFC-1212 | OBJECT-TYPE |
| RFC-1213 MISSING | -- DisplayString -- |
| RFC-1215 | TRAP-TYPE |
| RFC1155-SMI | Counter enterprises TimeTicks |
| SNMPv2-TC | DisplayString |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.2349 | NodemissionCritical | |||
| 1.3.6.1.4.1.2349.1 | NodemcsCompanyInfo | |||
| 1.3.6.1.4.1.2349.1.1 | ScalarownershipDetails | read-only | mandatory | Details of the company providing this MIB |
| 1.3.6.1.4.1.2349.1.2 | ScalarcontactDetails | read-only | mandatory | Contact responsible for maintaining this MIB |
| 1.3.6.1.4.1.2349.2 | NodemcsSoftware | |||
| 1.3.6.1.4.1.2349.2.1 | NodeeemProductInfo | |||
| 1.3.6.1.4.1.2349.2.1.1 | NodeeemService | |||
| 1.3.6.1.4.1.2349.2.1.1.1 | Scalarversion | read-only | mandatory | The version of the EEM Agent running |
| 1.3.6.1.4.1.2349.2.1.1.2 | ScalarprimaryServer | read-only | mandatory | The Primary Server for this EEM Agent |
| 1.3.6.1.4.1.2349.2.1.1.3 | ScalarserviceState | read-only | mandatory | State of the service. Running is 1, stopped is 2 |
| 1.3.6.1.4.1.2349.2.1.1.4 | ScalarserviceUpTime | read-only | mandatory | No. of milliseconds since the service was started |
| 1.3.6.1.4.1.2349.2.1.1.5 | ScalarredTrapCount | read-only | deprecated | The number of red alert traps sent since the service was started |
| 1.3.6.1.4.1.2349.2.1.1.6 | ScalarorangeTrapCount | read-only | deprecated | The number of orange alert traps sent since the service was started |
| 1.3.6.1.4.1.2349.2.1.1.7 | ScalaramberTrapCount | read-only | deprecated | The number of yellow alert traps sent since the service was started |
| 1.3.6.1.4.1.2349.2.1.1.8 | ScalarblueTrapCount | read-only | deprecated | The number of blue alert traps sent since the service was started |
| 1.3.6.1.4.1.2349.2.1.1.9 | ScalargreenTrapCount | read-only | deprecated | The number of Green Alert Traps since the service was started |
| 1.3.6.1.4.1.2349.2.1.2 | NodeeemLastTrap | |||
| 1.3.6.1.4.1.2349.2.1.2 | NodeserviceGoingDown | The SeNTry EEM Sender service is stopping. | ||
| 1.3.6.1.4.1.2349.2.1.2.1 | ScalartrapTime | read-only | deprecated | Time of the last trap sent |
| 1.3.6.1.4.1.2349.2.1.2.2 | ScalaralertLevel | read-only | mandatory | Alert level of the last trap sent. red=1, orange=2, yellow=3, blue=4, green=5 |
| 1.3.6.1.4.1.2349.2.1.2.3 | ScalarlogType | read-only | mandatory | Log type generating the last trap sent. system=1,application=2,security=3 (fill in others here) EEM=99 |
| 1.3.6.1.4.1.2349.2.1.2.4 | Scalarserver | read-only | mandatory | Server generating the last trap sent |
| 1.3.6.1.4.1.2349.2.1.2.5 | Scalarsource | read-only | mandatory | Source generating the last trap sent |
| 1.3.6.1.4.1.2349.2.1.2.6 | Scalaruser | read-only | mandatory | User generating the last trap sent |
| 1.3.6.1.4.1.2349.2.1.2.7 | ScalareventID | read-only | mandatory | Event ID of the last trap sent |
| 1.3.6.1.4.1.2349.2.1.2.8 | Scalardescription | read-only | mandatory | Text description of the last trap sent |
| 1.3.6.1.4.1.2349.2.1.2.9 | ScalargenericTrapNumber | read-only | mandatory | The generic trap number of the last trap sent |
| 1.3.6.1.4.1.2349.2.1.2.10 | ScalarspecificTrapNumber | read-only | mandatory | The user specific trap number of the last trap sent |
| 1.3.6.1.4.1.2349.2.1.3 | NodeserviceComingUp | The SeNTry EEM Sender service is starting. | ||
| 1.3.6.1.4.1.2349.2.1.4 | NodegathererServiceGoingDown | The SeNTry EEM Gatherer service is stopping. | ||
| 1.3.6.1.4.1.2349.2.1.5 | NodegathererServiceComingUp | The SeNTry EEM Gatherer service is starting. | ||
| 1.3.6.1.4.1.2349.2.1.100 | NodeeemRedAlert | A SeNTry EEM red alert has been generated. | ||
| 1.3.6.1.4.1.2349.2.1.200 | NodeeemOrangeAlert | A SeNTry EEM orange alert has been generated. | ||
| 1.3.6.1.4.1.2349.2.1.300 | NodeeemYellowAlert | A SeNTry EEM yellow alert has been generated. | ||
| 1.3.6.1.4.1.2349.2.1.400 | NodeeemBlueAlert | A SeNTry EEM blue alert has been generated. | ||
| 1.3.6.1.4.1.2349.2.1.500 | NodeeemGreenAlert | A SeNTry EEM green alert has been generated. | ||
| 1.3.6.1.4.1.2349.2.2 | NodeomProductInfo | |||
| 1.3.6.1.4.1.2349.2.2.1 | NodeomService | |||
| 1.3.6.1.4.1.2349.2.2.2 | NodeomLastTrap | |||
| 1.3.6.1.4.1.2349.2.2.2.1 | ScalaromTrapTime | read-only | deprecated | Time of the last trap sent. |
| 1.3.6.1.4.1.2349.2.2.2.2 | ScalaromAlertLevel | read-only | mandatory | Alert level of the last trap sent. |
| 1.3.6.1.4.1.2349.2.2.2.3 | ScalaromAlertLevelName | read-only | mandatory | A textual description of the alert level for the last trap sent. |
| 1.3.6.1.4.1.2349.2.2.2.4 | ScalaromServer | read-only | mandatory | Server generating the last trap sent. |
| 1.3.6.1.4.1.2349.2.2.2.5 | ScalaromSource | read-only | mandatory | Source generating the last trap sent. |
| 1.3.6.1.4.1.2349.2.2.2.6 | ScalaromOwner | read-only | mandatory | User generating the last trap sent. |
| 1.3.6.1.4.1.2349.2.2.2.7 | ScalaromDescription | read-only | mandatory | Text description of the last trap sent. |
| 1.3.6.1.4.1.2349.2.2.2.8 | ScalaromCustomField1 | read-only | mandatory | Custom Field 1 defined by user |
| 1.3.6.1.4.1.2349.2.2.2.9 | ScalaromCustomField2 | read-only | mandatory | Custom Field 2 defined by user |
| 1.3.6.1.4.1.2349.2.2.2.10 | ScalaromCustomField3 | read-only | mandatory | Custom Field 3 defined by user |
| 1.3.6.1.4.1.2349.2.2.2.11 | ScalaromCustomField4 | read-only | mandatory | Custom Field 4 defined by user |
| 1.3.6.1.4.1.2349.2.2.2.12 | ScalaromCustomField5 | read-only | mandatory | Custom Field 5 defined by user |
| 1.3.6.1.4.1.2349.2.2.2.13 | ScalaromAlertURL | read-only | mandatory | URL used to view alert details |
| 1.3.6.1.4.1.2349.2.2.2.14 | ScalaromGenericTrapNumber | read-only | mandatory | The generic trap number of the last trap sent. |
| 1.3.6.1.4.1.2349.2.2.2.15 | ScalaromSpecificTrapNumber | read-only | mandatory | The user specific trap number of the last trap sent |
| 1.3.6.1.4.1.2349.2.2.10 | NodeomBlueAlert | A OnePoint Operations Manager Blue Alert has been generated. | ||
| 1.3.6.1.4.1.2349.2.2.20 | NodeomGreenAlert | A OnePoint Operations Manager Green Alert has been generated. | ||
| 1.3.6.1.4.1.2349.2.2.30 | NodeomYellowAlert | A OnePoint Operations Manager Yellow Alert has been generated. | ||
| 1.3.6.1.4.1.2349.2.2.40 | NodeomOrangeAlert | A OnePoint Operations Manager Orange Alert has been generated. | ||
| 1.3.6.1.4.1.2349.2.2.50 | NodeomRedCriticalErrorAlert | A OnePoint Operations Manager Critical Error Alert has been generated. | ||
| 1.3.6.1.4.1.2349.2.2.60 | NodeomRedSecurityBreachAlert | A OnePoint Operations Manager Security Breach Alert has been generated. | ||
| 1.3.6.1.4.1.2349.2.2.70 | NodeomRedServiceUnavailableAlert | A OnePoint Operations Manager Service Unavailable Alert has been generated. |