MSCR-MIB
44 objects
No module-level DESCRIPTION found.
Imported Objects
| RFC-1212 | OBJECT-TYPE |
| RFC-1215 | TRAP-TYPE |
| RFC1155-SMI | enterprises |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.629 | Nodenbase | |||
| 1.3.6.1.4.1.629.1 | NodenbSwitchG1 | |||
| 1.3.6.1.4.1.629.1.50 | NodenbSwitchG1Il | |||
| 1.3.6.1.4.1.629.1.50.1 | NodenbMacScr | |||
| 1.3.6.1.4.1.629.1.50.1.1 | NodenbMacScrRun | |||
| 1.3.6.1.4.1.629.1.50.1.1 | NodeunresolvedMAC | The SNMP trap that is generated when the Port receives frame with source address not included in this port's MAC security table. | ||
| 1.3.6.1.4.1.629.1.50.1.1.1 | ScalarnbMacScrRunSecurityLevel | read-write | mandatory | MAC security Level |
| 1.3.6.1.4.1.629.1.50.1.1.2 | ScalarnbMacScrRunSaveMS | read-write | mandatory | MAC security address learning: 'manual' - user updates the MAC security table manually; 'save' - user wants 'to freeze' current learned addresses as runtime MA… |
| 1.3.6.1.4.1.629.1.50.1.1.3 | ScalarnbMacScrRunClearMS | read-write | mandatory | MAC security address clearing: 'running' - the MAC security table acts as is; 'clear' - user wants 'to clear' all security addresses from runtime MAC security … |
| 1.3.6.1.4.1.629.1.50.1.1.4 | TablenbMacScrRunPortsTable | not-accessible | mandatory | A table that contains MAC security Ports configuration. |
| 1.3.6.1.4.1.629.1.50.1.1.4.1 | RownbMacScrRunPortsEntry | not-accessible | mandatory | The entry describes MAC security Port Configuration. |
| 1.3.6.1.4.1.629.1.50.1.1.4.1.1 | ColumnnbMacScrRunPort | read-only | mandatory | Number of port to be managed. |
| 1.3.6.1.4.1.629.1.50.1.1.4.1.2 | ColumnnbMacScrRunPortScrStatus | read-write | mandatory | The MAC security status of the port. If port's status is 'disable', it works as regular port. If port's status is 'enable' and [nbMacScrRunSecurityLevel] is no… |
| 1.3.6.1.4.1.629.1.50.1.1.4.1.3 | ColumnnbMacScrRunPortSaveMS | read-write | mandatory | MAC security address learning: 'manual' - user updates the MAC security table manually; 'save' - user wants 'to freeze' current learned addresses for port [nbM… |
| 1.3.6.1.4.1.629.1.50.1.1.4.1.4 | ColumnnbMacScrRunPortClearMS | read-write | mandatory | MAC security address clearing: 'running' - the MAC security table acts as is; 'clear' - user wants 'to clear' all security addresses for port [nbMacScrRunPort]… |
| 1.3.6.1.4.1.629.1.50.1.1.4.1.5 | ColumnnbMacScrRunPortLockingMAC | read-only | mandatory | Last MAC address which locked this Port (prohibited access). In this case Agent will Disable this Port and will send 'unresolvedMAC' TRAP. To improve this situ… |
| 1.3.6.1.4.1.629.1.50.1.1.5 | TablenbMacScrRunMsTable | not-accessible | mandatory | A table that contains information about MAC addresses for ports which the user has entered. This information is used by the MAC security mechanism in determini… |
| 1.3.6.1.4.1.629.1.50.1.1.5.1 | RownbMacScrRunMsEntry | not-accessible | mandatory | Information about a specific MAC security address. While the MAC table is implemented as a hash table, for 'next' and 'get' operations the index is [nbMacScrRu… |
| 1.3.6.1.4.1.629.1.50.1.1.5.1.1 | ColumnnbMacScrRunMsIndex | read-only | mandatory | Index of the entry. |
| 1.3.6.1.4.1.629.1.50.1.1.5.1.2 | ColumnnbMacScrRunMsAddress | read-write | mandatory | MAC address which will be learned. |
| 1.3.6.1.4.1.629.1.50.1.1.5.1.3 | ColumnnbMacScrRunMsPort | read-write | mandatory | Port of the entry. '0' value indicates that the MAC address of the entry applies to all device ports and not to particular one. |
| 1.3.6.1.4.1.629.1.50.1.1.5.1.4 | ColumnnbMacScrRunMsState | read-write | mandatory | State of the entry: Only 'valid' entries participate in the MAC security process. The new entry is created when PDU with [nbMacScrRunMsState]='valid'(1), [nbMa… |
| 1.3.6.1.4.1.629.1.50.1.1.6 | ScalarnbMacScrRunMsMaxNum | read-only | mandatory | MAX possible quantity of entries in the MAC Security Running Table. |
| 1.3.6.1.4.1.629.1.50.1.1.7 | ScalarnbMacScrRunTableSize | read-only | mandatory | Real quantity of entries in the MAC Security Running Table. |
| 1.3.6.1.4.1.629.1.50.1.2 | NodenbMacScrPerm | |||
| 1.3.6.1.4.1.629.1.50.1.2.1 | ScalarnbMacScrPermSecurityLevel | read-write | mandatory | MAC security Level |
| 1.3.6.1.4.1.629.1.50.1.2.2 | ScalarnbMacScrPermSaveMS | read-write | mandatory | MAC security address learning: 'manual' - user updates the MAC security table manually; 'save' - user wants 'to freeze' current learned addresses as permanent … |
| 1.3.6.1.4.1.629.1.50.1.2.3 | ScalarnbMacScrPermClearMS | read-write | mandatory | MAC security address clearing: 'running' - the MAC security table acts as is; 'clear' - user wants 'to clear' all security addresses from permanent MAC securit… |
| 1.3.6.1.4.1.629.1.50.1.2.4 | TablenbMacScrPermPortsTable | not-accessible | mandatory | A table that contains MAC security Ports configuration. |
| 1.3.6.1.4.1.629.1.50.1.2.4.1 | RownbMacScrPermPortsEntry | not-accessible | mandatory | The entry describes MAC security Port Configuration. |
| 1.3.6.1.4.1.629.1.50.1.2.4.1.1 | ColumnnbMacScrPermPort | read-only | mandatory | Number of port to be managed. |
| 1.3.6.1.4.1.629.1.50.1.2.4.1.2 | ColumnnbMacScrPermPortScrStatus | read-write | mandatory | The MAC security status of the port. If port's status is 'disable', it works as regular port. If port's status is 'enable' and [nbMacScrPermSecurityLevel] is n… |
| 1.3.6.1.4.1.629.1.50.1.2.4.1.3 | ColumnnbMacScrPermPortSaveMS | read-write | mandatory | MAC security address learning: 'manual' - user updates the MAC security table manually; 'save' - user wants 'to freeze' current learned addresses for port [nbM… |
| 1.3.6.1.4.1.629.1.50.1.2.4.1.4 | ColumnnbMacScrPermPortClearMS | read-write | mandatory | MAC security address clearing: 'running' - the MAC security table acts as is; 'clear' - user wants 'to clear' all security addresses for port [nbMacScrPermPort… |
| 1.3.6.1.4.1.629.1.50.1.2.5 | TablenbMacScrPermMsTable | not-accessible | mandatory | A table that contains information about MAC addresses for ports which the user has entered. This information is used by the MAC security mechanism in determini… |
| 1.3.6.1.4.1.629.1.50.1.2.5.1 | RownbMacScrPermMsEntry | not-accessible | mandatory | Information about a specific MAC security address. While the MAC table is implemented as a hash table, for 'next' and 'get' operations the index is [nbMacScrPe… |
| 1.3.6.1.4.1.629.1.50.1.2.5.1.1 | ColumnnbMacScrPermMsIndex | read-only | mandatory | Index of the entry. |
| 1.3.6.1.4.1.629.1.50.1.2.5.1.2 | ColumnnbMacScrPermMsAddress | read-write | mandatory | MAC address which will be learned. |
| 1.3.6.1.4.1.629.1.50.1.2.5.1.3 | ColumnnbMacScrPermMsPort | read-write | mandatory | Port of the entry. '0' value indicates that the MAC address of the entry applies to all device ports and not to particular one. |
| 1.3.6.1.4.1.629.1.50.1.2.5.1.4 | ColumnnbMacScrPermMsState | read-write | mandatory | State of the entry: Only 'valid' entries participate in the MAC security process. The new entry is created when PDU with [nbMacScrPermMsState]='valid'(1), [nbM… |
| 1.3.6.1.4.1.629.1.50.1.2.6 | ScalarnbMacScrPermMsMaxNum | read-only | mandatory | MAX possible quantity of entries in the MAC Security Permanent Table. |
| 1.3.6.1.4.1.629.1.50.1.2.7 | ScalarnbMacScrPermTableSize | read-only | mandatory | Real quantity of entries in the MAC Security Permanent Table. |
| 1.3.6.1.4.1.629.1.50.1.2.8 | ScalarnbMacScrPermLoadMS | read-write | mandatory | MAC security address loading: 'manual' - user updates the MAC security table manually; 'load' - user wants 'to load' permanent MAC security table from the DRAM… |
Type Definitions
| Name | Syntax | Status | Description |
|---|---|---|---|
| MacAddress | OCTET STRING(SIZE(6)) |