MULTIPLE-BRIDGE-MIB
33 objects
No module-level DESCRIPTION found.
Imported Objects
| RFC-1212 | OBJECT-TYPE |
| RFC-1215 | TRAP-TYPE |
| RFC1155-SMI | Counter enterprises NetworkAddress TimeTicks |
| RFC1213-MIB | mib-2 |
| SNMPv2-TC | DisplayString |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.207 | Nodeati | |||
| 1.3.6.1.4.1.207.8 | Nodemibobjs | |||
| 1.3.6.1.4.1.207.8.3 | NodeatiSwitchObjs | |||
| 1.3.6.1.4.1.207.8.3.1 | NodeatiSystemConfig | |||
| 1.3.6.1.4.1.207.8.3.1.1 | ScalaratiSysSerialno | read-only | mandatory | Serial number. |
| 1.3.6.1.4.1.207.8.3.1.2 | ScalaratiSysTftpIPAddress | read-write | mandatory | TFTP Server IP address. |
| 1.3.6.1.4.1.207.8.3.1.3 | ScalaratiSysTftpFilename | read-write | mandatory | TFTP file name. |
| 1.3.6.1.4.1.207.8.3.1.4 | ScalaratiSysPowerupCount | read-only | mandatory | Powerup Count. |
| 1.3.6.1.4.1.207.8.3.1.5 | ScalaratiSysBrcastCutoffRate | read-write | mandatory | Broadcast Cutoff Rate. (0..100000) |
| 1.3.6.1.4.1.207.8.3.1.6 | ScalaratiSysGatewayIPAddress | read-write | mandatory | Gateway IP address. |
| 1.3.6.1.4.1.207.8.3.2 | TableatiPortTable | not-accessible | mandatory | The port setup table. |
| 1.3.6.1.4.1.207.8.3.2.1 | RowatiPortEntry | not-accessible | mandatory | The port setup entry. |
| 1.3.6.1.4.1.207.8.3.2.1.1 | ColumnatiPort | read-only | mandatory | A number from 1 to number of ports on the switch. |
| 1.3.6.1.4.1.207.8.3.2.1.2 | ColumnatiPortStatus | read-only | mandatory | Port status. |
| 1.3.6.1.4.1.207.8.3.2.1.3 | ColumnatiPortDuplexStatus | read-write | mandatory | Port duplex status. |
| 1.3.6.1.4.1.207.8.3.2.1.4 | ColumnatiPortForwardedFrames | read-only | mandatory | Number of frames received on this port and forwarded to another port on the system module for processing. |
| 1.3.6.1.4.1.207.8.3.2.1.5 | ColumnatiPortRcvdLocalFrames | read-only | mandatory | Number of frames received where the destination is on this port. |
| 1.3.6.1.4.1.207.8.3.3 | NodeatiSwitch | |||
| 1.3.6.1.4.1.207.8.3.3.1 | ScalaratiSwitchIPAddress | read-write | mandatory | Since bridges can now be accessed without an IP address, there needs to be a way to find out there addresses. |
| 1.3.6.1.4.1.207.8.3.3.2 | ScalaratiSwitchSubnetMask | read-write | mandatory | The switch's submask. |
| 1.3.6.1.4.1.207.8.3.3.3 | ScalaratiActiveAgingTime | read-write | mandatory | Active Aging Time. |
| 1.3.6.1.4.1.207.8.3.3.4 | ScalaratiPurgeAgingTime | read-write | mandatory | Purge Aging Time. |
| 1.3.6.1.4.1.207.8.3.3.5 | ScalaratiSwitchSTPStatus | read-write | mandatory | The switch's Spanning Tree status, enter ON or OFF. |
| 1.3.6.1.4.1.207.8.3.3.6 | NodeatiSwitchManager | |||
| 1.3.6.1.4.1.207.8.3.3.6.1 | ScalaratiSwitchTrapRcvr1 | read-write | mandatory | The 1th SNMP Trap Destination. |
| 1.3.6.1.4.1.207.8.3.3.6.2 | ScalaratiSwitchTrapRcvr2 | read-write | mandatory | The 2th SNMP Trap Destination. |
| 1.3.6.1.4.1.207.8.3.3.6.3 | ScalaratiSwitchTrapRcvr3 | read-write | mandatory | The 3th SNMP Trap Destination. |
| 1.3.6.1.4.1.207.8.3.3.6.4 | ScalaratiSwitchTrapRcvr4 | read-write | mandatory | The 4th SNMP Trap Destination. |
| 1.3.6.1.4.1.207.8.3.3.7 | ScalaratiSwitchPortMirroring | read-write | mandatory | The switch's Port Mirroring status, enter ENABLE or DISABLE. |
| 1.3.6.1.4.1.207.8.3.3.8 | ScalaratiSwitchMirroredPort | read-write | mandatory | The Port to be mirrored. |
Type Definitions
| Name | Syntax | Status | Description |
|---|---|---|---|
| BridgeId | OCTET STRING (SIZE (8)) | ||
| MacAddress | OCTET STRING (SIZE (6)) | ||
| Timeout | INTEGER |