NBFLT-MIB
22 objects
No module-level DESCRIPTION found.
Imported Objects
| NT-Reference-MIB | ngen |
| RFC-1212 | OBJECT-TYPE |
| RFC-1215 | TRAP-TYPE |
| RFC1155-SMI | Counter |
| SNMPv2-TC | DisplayString |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.562.3.8.1 | NodenGenBase | |||
| 1.3.6.1.4.1.562.3.8.1.5 | NodenbFltMngmt | |||
| 1.3.6.1.4.1.562.3.8.1.5.1 | NodenbFltSNMPAgent | |||
| 1.3.6.1.4.1.562.3.8.1.5.1.1 | NodenbFltSNMPAgentStatus | |||
| 1.3.6.1.4.1.562.3.8.1.5.1.1.1 | ScalarnbFltTrapOnAlarm | read-write | mandatory | Allows turning on or off forwarding of MAS alarms as traps. If this variable has the 'on' value, each alarm will be propagated as a trap. In case of the 'off' … |
| 1.3.6.1.4.1.562.3.8.1.5.1.1.2 | ScalarnbFltAgentRunningState | read-only | mandatory | Defines the current state of the interaction between the SNMP Agent and the MAS Fault Management system. If the MAS SNMP Agent is unable to register with the M… |
| 1.3.6.1.4.1.562.3.8.1.5.1.2 | NodenbFltAlarmTrapFormat | |||
| 1.3.6.1.4.1.562.3.8.1.5.1.2.1 | ScalarnbFltAlarmSymposiumTrapFormat | read-write | mandatory | Turns on or off generating traps in MAS format. |
| 1.3.6.1.4.1.562.3.8.1.5.1.2.2 | ScalarnbFltAlarmCybeleTrapFormat | read-write | mandatory | Turns on or off generating traps in Cybele format. |
| 1.3.6.1.4.1.562.3.8.1.5.2 | NodenbFltTrapObjects | |||
| 1.3.6.1.4.1.562.3.8.1.5.2.1 | NodenbFltAlarmTrapObjects | |||
| 1.3.6.1.4.1.562.3.8.1.5.2.1.1 | ScalarnbFltAlarmSequence | not-accessible | mandatory | This object defines the alarm sequence number |
| 1.3.6.1.4.1.562.3.8.1.5.2.1.2 | ScalarnbFltAlarmTimeStamp | not-accessible | mandatory | This object defines the time when alarm was raised |
| 1.3.6.1.4.1.562.3.8.1.5.2.1.3 | ScalarnbFltAlarmEventCode | not-accessible | mandatory | This object defines the MAS event code for the generated alarm. |
| 1.3.6.1.4.1.562.3.8.1.5.2.1.4 | ScalarnbFltAlarmEventType | not-accessible | mandatory | This object defines the type of the event. |
| 1.3.6.1.4.1.562.3.8.1.5.2.1.5 | ScalarnbFltAlarmEventSeverity | not-accessible | mandatory | This object defines the severity of the reported alarm. |
| 1.3.6.1.4.1.562.3.8.1.5.2.1.6 | ScalarnbFltAlarmTenantID | not-accessible | mandatory | This object defines the tenant ID |
| 1.3.6.1.4.1.562.3.8.1.5.2.1.7 | ScalarnbFltAlarmCustomerID | not-accessible | mandatory | This object defines the customer ID |
| 1.3.6.1.4.1.562.3.8.1.5.2.1.8 | ScalarnbFltAlarmOriginator | not-accessible | mandatory | This object describes the subsystem which raised the alarm. |
| 1.3.6.1.4.1.562.3.8.1.5.2.1.9 | ScalarnbFltAlarmDescription | not-accessible | mandatory | This object describes what happened in the system, which caused the alarm to occur. |
| 1.3.6.1.4.1.562.3.8.1.5.3 | NodenbFltTraps | |||
| 1.3.6.1.4.1.562.3.8.1.5.3.1 | NodenbSymposiumAlarmTrap | MAS Trap conveying information about raised alarm. |