NETCOM-MIB
55 objects
No module-level DESCRIPTION found.
Imported Objects
| RFC-1212 | OBJECT-TYPE |
| RFC-1215 | TRAP-TYPE |
| RFC1155-SMI | enterprises |
| RFC1213-MIB | DisplayString |
| SNMPv2-CONF | MODULE-COMPLIANCE OBJECT-GROUP |
| SNMPv2-TC | TEXTUAL-CONVENTION |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.3711 | Nodesinetica | |||
| 1.3.6.1.4.1.3711.7 | Nodenetcom | |||
| 1.3.6.1.4.1.3711.7.1 | Nodenetcom1 | |||
| 1.3.6.1.4.1.3711.7.1.1 | NodenetcomObjects | |||
| 1.3.6.1.4.1.3711.7.1.1.1 | NodenetcomEnvironment | |||
| 1.3.6.1.4.1.3711.7.1.1.1.1 | NodenetcomEnvHumidity | |||
| 1.3.6.1.4.1.3711.7.1.1.1.1.1 | ScalarnetcomEnvHumidityEnableMonitoring | read-write | mandatory | Setting to one enables monitoring of Humidity |
| 1.3.6.1.4.1.3711.7.1.1.1.1.2 | ScalarnetcomEnvCurrentHumidity | read-only | mandatory | The current humidity reading in 0.1% |
| 1.3.6.1.4.1.3711.7.1.1.1.1.3 | ScalarnetcomEnvHumidityLowerThreshold | read-write | mandatory | The Lower humidity threshold in 0.1% |
| 1.3.6.1.4.1.3711.7.1.1.1.1.4 | ScalarnetcomEnvHumidityUpperThreshold | read-write | mandatory | The Upper humidity threshold in 0.1% |
| 1.3.6.1.4.1.3711.7.1.1.1.1.5 | ScalarnetcomEnvHumidityCalibrationOffset | read-write | mandatory | Calibration offset in 0.1% |
| 1.3.6.1.4.1.3711.7.1.1.1.1.21 | NodenetcomLowHumidity | The NetCom-th unit is below the low humidity threshold. | ||
| 1.3.6.1.4.1.3711.7.1.1.1.1.22 | NodenetcomHighHumidity | The NetCom-th unit is above the high humidity threshold. | ||
| 1.3.6.1.4.1.3711.7.1.1.1.1.23 | NodenetcomHumidityReturnToNormal | The NetCom-th unit has returned to normal humidity | ||
| 1.3.6.1.4.1.3711.7.1.1.1.2 | NodenetcomEnvTemperature | |||
| 1.3.6.1.4.1.3711.7.1.1.1.2.1 | ScalarnetcomEnvTemperatureEnableMonitoring | read-write | mandatory | Setting to one enables monitoring of Temperature |
| 1.3.6.1.4.1.3711.7.1.1.1.2.2 | ScalarnetcomEnvCurrentTemperature | read-only | mandatory | The current temperature reading in 0.1% |
| 1.3.6.1.4.1.3711.7.1.1.1.2.3 | ScalarnetcomEnvTemperatureLowerThreshold | read-write | mandatory | The Lower temperature threshold in 0.1 degrees |
| 1.3.6.1.4.1.3711.7.1.1.1.2.4 | ScalarnetcomEnvTemperatureUpperThreshold | read-write | mandatory | The Upper temperature threshold in 0.1 degrees |
| 1.3.6.1.4.1.3711.7.1.1.1.2.5 | ScalarnetcomEnvTemperatureCalibrationOffset | read-write | mandatory | Calibration offset in 0.1 degrees |
| 1.3.6.1.4.1.3711.7.1.1.1.2.31 | NodenetcomLowTemperature | The NetCom-th unit is below the lower temperature threshold. | ||
| 1.3.6.1.4.1.3711.7.1.1.1.2.32 | NodenetcomHighTemperature | The NetCom-th unit is above the high temperature threshold. | ||
| 1.3.6.1.4.1.3711.7.1.1.1.2.33 | NodenetcomTemperatureReturnToNormal | The NetCom-th unit has returned to normal temperature | ||
| 1.3.6.1.4.1.3711.7.1.1.2 | NodenetcomContact | |||
| 1.3.6.1.4.1.3711.7.1.1.2.1 | NodenetcomContact1NonNormal | The NetCom has detected a non-normal state on contact 1 | ||
| 1.3.6.1.4.1.3711.7.1.1.2.1 | ScalarnetcomContactEnable | read-write | mandatory | Setting to one enables monitoring of contacts |
| 1.3.6.1.4.1.3711.7.1.1.2.2 | NodenetcomContact2NonNormal | The NetCom has detected a non-normal state on contact 2 | ||
| 1.3.6.1.4.1.3711.7.1.1.2.2 | NodenetcomContactNormalStates | |||
| 1.3.6.1.4.1.3711.7.1.1.2.2.1 | ScalarnetcomContact1NormalState | read-write | mandatory | Set to 0 for normally open condition, 1 for normally closed |
| 1.3.6.1.4.1.3711.7.1.1.2.2.2 | ScalarnetcomContact2NormalState | read-write | mandatory | Set to 0 for normally open condition, 1 for normally closed |
| 1.3.6.1.4.1.3711.7.1.1.2.2.3 | ScalarnetcomContact3NormalState | read-write | mandatory | Set to 0 for normally open condition, 1 for normally closed |
| 1.3.6.1.4.1.3711.7.1.1.2.2.4 | ScalarnetcomContact4NormalState | read-write | mandatory | Set to 0 for normally open condition, 1 for normally closed |
| 1.3.6.1.4.1.3711.7.1.1.2.2.5 | ScalarnetcomContact5NormalState | read-write | mandatory | Set to 0 for normally open condition, 1 for normally closed |
| 1.3.6.1.4.1.3711.7.1.1.2.2.6 | ScalarnetcomContact6NormalState | read-write | mandatory | Set to 0 for normally open condition, 1 for normally closed |
| 1.3.6.1.4.1.3711.7.1.1.2.2.7 | ScalarnetcomContact7NormalState | read-write | mandatory | Set to 0 for normally open condition, 1 for normally closed |
| 1.3.6.1.4.1.3711.7.1.1.2.3 | NodenetcomContact3NonNormal | The NetCom has detected a non-normal state on contact 3 | ||
| 1.3.6.1.4.1.3711.7.1.1.2.3 | NodenetcomContactCurrentStates | |||
| 1.3.6.1.4.1.3711.7.1.1.2.3.1 | ScalarnetcomContact1CurrentState | read-only | mandatory | The current state of the contact |
| 1.3.6.1.4.1.3711.7.1.1.2.3.2 | ScalarnetcomContact2CurrentState | read-only | mandatory | The current state of the contact |
| 1.3.6.1.4.1.3711.7.1.1.2.3.3 | ScalarnetcomContact3CurrentState | read-only | mandatory | The current state of the contact |
| 1.3.6.1.4.1.3711.7.1.1.2.3.4 | ScalarnetcomContact4CurrentState | read-only | mandatory | The current state of the contact |
| 1.3.6.1.4.1.3711.7.1.1.2.3.5 | ScalarnetcomContact5CurrentState | read-only | mandatory | The current state of the contact |
| 1.3.6.1.4.1.3711.7.1.1.2.3.6 | ScalarnetcomContact6CurrentState | read-only | mandatory | The current state of the contact |
| 1.3.6.1.4.1.3711.7.1.1.2.3.7 | ScalarnetcomContact7CurrentState | read-only | mandatory | The current state of the contact |
| 1.3.6.1.4.1.3711.7.1.1.2.4 | NodenetcomContact4NonNormal | The NetCom has detected a non-normal state on contact 4 | ||
| 1.3.6.1.4.1.3711.7.1.1.2.5 | NodenetcomContact5NonNormal | The NetCom has detected a non-normal state on contact 5 | ||
| 1.3.6.1.4.1.3711.7.1.1.2.6 | NodenetcomContact6NonNormal | The NetCom has detected a non-normal state on contact 6 | ||
| 1.3.6.1.4.1.3711.7.1.1.2.7 | NodenetcomContact7NonNormal | The NetCom has detected a non-normal state on contact 7 | ||
| 1.3.6.1.4.1.3711.7.1.1.2.11 | NodenetcomContact1ReturnToNormal | The NetCom has detected a return to normal state on contact 1 | ||
| 1.3.6.1.4.1.3711.7.1.1.2.12 | NodenetcomContact2ReturnToNormal | The NetCom has detected a return to normal state on contact 2 | ||
| 1.3.6.1.4.1.3711.7.1.1.2.13 | NodenetcomContact3ReturnToNormal | The NetCom has detected a return to normal state on contact 3 | ||
| 1.3.6.1.4.1.3711.7.1.1.2.14 | NodenetcomContact4ReturnToNormal | The NetCom has detected a return to normal state on contact 4 | ||
| 1.3.6.1.4.1.3711.7.1.1.2.15 | NodenetcomContact5ReturnToNormal | The NetCom has detected a return to normal state on contact 5 | ||
| 1.3.6.1.4.1.3711.7.1.1.2.16 | NodenetcomContact6ReturnToNormal | The NetCom has detected a return to normal state on contact 6 | ||
| 1.3.6.1.4.1.3711.7.1.1.2.17 | NodenetcomContact7ReturnToNormal | The NetCom has detected a return to normal state on contact 7 |