NETREALITY-MIB
86 objects
No module-level DESCRIPTION found.
Imported Objects
| RFC-1212 | -- MODULE-IDENTITY OBJECT-TYPE |
| RFC-1215 | TRAP-TYPE |
| RFC1155-SMI | Counter enterprises IpAddress |
| RFC1213-MIB | DisplayString |
| RFC1315-MIB | DLCI Index |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.2382 | Nodenetreality | |||
| 1.3.6.1.4.1.2382.1 | NodenrGeneral | |||
| 1.3.6.1.4.1.2382.1 | NodenrShortResources | A trap indicating shortage of agent resources. | ||
| 1.3.6.1.4.1.2382.1.1 | NodenrManagers | |||
| 1.3.6.1.4.1.2382.1.1.1 | TablenrTrapHostsTable | not-accessible | mandatory | A list of trap_hosts entries. |
| 1.3.6.1.4.1.2382.1.1.1.1 | RownrTrapHostsEntry | not-accessible | mandatory | A trap-receiving host entry, containing trap-host objects for a particular host. |
| 1.3.6.1.4.1.2382.1.1.1.1.1 | ColumnnrTrapIPaddress | read-write | mandatory | The ip address of the host to be sent all traps |
| 1.3.6.1.4.1.2382.1.1.1.1.2 | ColumnnrTrapPort | read-write | mandatory | UDP port number for receiving agent traps. port=0 will delete all entry |
| 1.3.6.1.4.1.2382.1.2 | NodenrSystem | |||
| 1.3.6.1.4.1.2382.1.2.1 | ScalarnrSysReset | read-write | mandatory | Setting the value of this attribute to ON is interpreted as a reset command for the system. |
| 1.3.6.1.4.1.2382.1.2.2 | ScalarnrSysSetDefaults | read-write | mandatory | Setting the value of this attribute to Start will cause the system to set the persitent parameters to the factory default values. These values will become acti… |
| 1.3.6.1.4.1.2382.1.2.3 | ScalarnrSysTrapCounter | read-only | mandatory | This attribute counts the total number of traps generated by the device, since initialization. |
| 1.3.6.1.4.1.2382.1.2.4 | ScalarnrSysEventReset | read-write | mandatory | This attribute reinitiate the Alaram/Events group as if the agent was restarted. The management raises this flag in case the management restart or in case it l… |
| 1.3.6.1.4.1.2382.1.2.5 | ScalarnrSysSerial | read-only | mandatory | Box's hardware serial number, for example: WW298090218 |
| 1.3.6.1.4.1.2382.1.3 | NodenrTrapInfo | |||
| 1.3.6.1.4.1.2382.1.3.1 | ScalarnrTrapRSType | read-only | mandatory | This attribute identifies the resource type |
| 1.3.6.1.4.1.2382.2 | NodenrDiagnosticFailure | A trap indicating resource failure | ||
| 1.3.6.1.4.1.2382.2 | NodenrProducts | |||
| 1.3.6.1.4.1.2382.2.1 | NodenrWanwise | |||
| 1.3.6.1.4.1.2382.3 | NodenrDLCIRemove | A trap indicating DLCI remove. The varibles specifies it's interface and DLCI number | ||
| 1.3.6.1.4.1.2382.3 | NodenrFr | |||
| 1.3.6.1.4.1.2382.3.1 | NodenrInterface | |||
| 1.3.6.1.4.1.2382.3.1.1 | TablenrIfTable | not-accessible | mandatory | |
| 1.3.6.1.4.1.2382.3.1.1.1 | RownrIfEntry | not-accessible | mandatory | |
| 1.3.6.1.4.1.2382.3.1.1.1.1 | ColumnnrIfIndex | read-only | mandatory | Such as the interface index in MIB2 |
| 1.3.6.1.4.1.2382.3.1.1.1.2 | ColumnnrIfInUtilization | read-only | mandatory | It contains the In utilization calculated every 1 minute as Delta(In Octets) * 8 * 100 / (ifspeed * 60) |
| 1.3.6.1.4.1.2382.3.1.1.1.3 | ColumnnrIfOutUtilization | read-only | mandatory | It contains the Out utilization calculated every 1 minute as Delat(nrOutLastOctets) * 8 * 100 / (ifspeed * 60) |
| 1.3.6.1.4.1.2382.3.1.1.1.4 | ColumnnrIfInErrRatio | read-only | mandatory | It contains the In Error packet percentage calculated every 60 seconds as follows: Bad Packets * 100 / (Good Packets + Bad Packets) |
| 1.3.6.1.4.1.2382.3.1.1.1.5 | ColumnnrIfOutErrRatio | read-only | mandatory | It contains the Out Error packet percentage calculated every 60 seconds as follows: Bad Packets * 100 / (Good Packets + Bad Packets) |
| 1.3.6.1.4.1.2382.3.1.1.1.6 | ColumnnrIfPhysConnType | read-only | mandatory | Type of physical cable/line |
| 1.3.6.1.4.1.2382.3.1.1.1.7 | ColumnnrIfType | read-only | mandatory | Mib2 ifType detaled. |
| 1.3.6.1.4.1.2382.3.1.1.1.8 | ColumnnrIfOperMode | read-only | mandatory | Operational mode for current interface |
| 1.3.6.1.4.1.2382.3.1.1.1.9 | ColumnnrIfGroupNm | read-only | mandatory | Group number to which current interface belongs. |
| 1.3.6.1.4.1.2382.3.2 | NodenrFrame-relay | |||
| 1.3.6.1.4.1.2382.3.2.2 | TablenrFrCircuitTable | not-accessible | mandatory | The 1315 Circuit Table extension |
| 1.3.6.1.4.1.2382.3.2.2.1 | RownrFrCircuitEntry | not-accessible | mandatory | extension varibles for a sinngle DLCI |
| 1.3.6.1.4.1.2382.3.2.2.1.1 | ColumnnrFrCircuitIfIndex | read-only | mandatory | Such as 1315 circuit table - the interface index |
| 1.3.6.1.4.1.2382.3.2.2.1.2 | ColumnnrFrCircuitDlci | read-only | mandatory | Such as 1315 circuit table - the dlci number |
| 1.3.6.1.4.1.2382.3.2.2.1.3 | ColumnnrFrCircuitInCIRUtilization | read-only | mandatory | Delta in * 100 / CIR * 60 |
| 1.3.6.1.4.1.2382.3.2.2.1.4 | ColumnnrFrCircuitOutCIRUtilization | read-only | mandatory | Delta out octets * 100 / CIR * 60 |
| 1.3.6.1.4.1.2382.3.2.2.1.5 | ColumnnrFrCircuitInDiscard | read-only | mandatory | The total number of in octets not counted by the higher layers |
| 1.3.6.1.4.1.2382.3.2.2.1.6 | ColumnnrFrCircuitOutDiscard | read-only | mandatory | The total number of out octets not counted by the higher layers |
| 1.3.6.1.4.1.2382.3.2.2.1.7 | ColumnnrFrCircuitEchoAddress | read-write | mandatory | The ip address of the host to be sent response time measurement packets |
| 1.3.6.1.4.1.2382.3.2.2.1.8 | ColumnnrFrCircuitEchoProto | read-write | mandatory | Protocol for reponse time measurements |
| 1.3.6.1.4.1.2382.3.2.2.1.9 | ColumnnrFrCircuitEchoStatus | read-write | mandatory | Operational status of reponse time measurements |
| 1.3.6.1.4.1.2382.3.2.2.1.10 | ColumnnrFrCircuitLastResponseTime | read-only | mandatory | Last response time measurement result (in msec). Value = 0 means the measurement failure |
| 1.3.6.1.4.1.2382.3.3 | NodenrRmon | |||
| 1.3.6.1.4.1.2382.3.3.1 | NodenrNlMatrix | |||
| 1.3.6.1.4.1.2382.3.3.1.1 | TablenrNlMatrixTable | not-accessible | mandatory | The RMON2 nl Matrix |
| 1.3.6.1.4.1.2382.3.3.1.1.1 | RownrNlMatrixEntry | not-accessible | mandatory | |
| 1.3.6.1.4.1.2382.3.3.1.1.1.1 | ColumnnrNlMatrixifNumber | read-only | mandatory | The interface number |
| 1.3.6.1.4.1.2382.3.3.1.1.1.2 | ColumnnrNlMatrixDlciNumber | read-only | mandatory | The DLCI number (if+DLCI uniquely identifies the data source) This is a simpler form of the RMON2 standard which uses the data source OID |
| 1.3.6.1.4.1.2382.3.3.1.1.1.3 | ColumnnrNlMatrixProtocol | read-only | mandatory | The value of the protocol directory local index |
| 1.3.6.1.4.1.2382.3.3.1.1.1.4 | ColumnnrNlMatrixAddress1 | read-only | mandatory | The NL address of one of the conversation parties |
| 1.3.6.1.4.1.2382.3.3.1.1.1.5 | ColumnnrNlMatrixAddress2 | read-only | mandatory | The NL address of the other (than address1) conversation party |
| 1.3.6.1.4.1.2382.3.3.1.1.1.6 | ColumnnrNl1to2UfromCIR | read-only | mandatory | The total number of send and receive octets / CIR. In case of No CIR is exists - use a default CIR which is ifspeed/no. of DLCI per line |
| 1.3.6.1.4.1.2382.3.3.2 | NodenrNlHost | |||
| 1.3.6.1.4.1.2382.3.3.2.1 | TablenrNlHostTable | not-accessible | mandatory | The RMON2 nl Matrix |
| 1.3.6.1.4.1.2382.3.3.2.1.1 | RownrNlHostEntry | not-accessible | mandatory | |
| 1.3.6.1.4.1.2382.3.3.2.1.1.1 | ColumnnrNlHostifNumber | read-only | mandatory | The line interface number |
| 1.3.6.1.4.1.2382.3.3.2.1.1.2 | ColumnnrNlHostDlciNumber | read-only | mandatory | The DLCI number (if+DLCI uniquely identifies the data source) This is a simpler form of the RMON2 standard which uses the data source OID |
| 1.3.6.1.4.1.2382.3.3.2.1.1.3 | ColumnnrNlHostProtocol | read-only | mandatory | The value of the protocol directory local index |
| 1.3.6.1.4.1.2382.3.3.2.1.1.4 | ColumnnrNlHostAddress | read-only | mandatory | The NL address of one of the conversation parties |
| 1.3.6.1.4.1.2382.3.3.2.1.1.5 | ColumnnrNlHostUtilization | read-only | mandatory | The total number of send and receive octets for a specific Host out of the CIR. In case of No CIR is exists - use a default CIR which is ifspeed/no. of DLCI pe… |
| 1.3.6.1.4.1.2382.3.4 | NodenrBulk | |||
| 1.3.6.1.4.1.2382.3.4.1 | NodenrtCtrl | |||
| 1.3.6.1.4.1.2382.3.4.1.1 | ScalarnrtCtrlLtermInterval | read-write | mandatory | The periodical time the agent is freezing a long term statistics When any time periods are changed all previous buckets are purged and collection restarts |
| 1.3.6.1.4.1.2382.3.4.1.2 | ScalarnrtCtrlLtermBucketsGrant | read-only | mandatory | |
| 1.3.6.1.4.1.2382.3.4.1.3 | ScalarnrtCtrlLtermLast | read-only | mandatory | The index of the last long term Bucket. |
| 1.3.6.1.4.1.2382.3.4.1.4 | ScalarnrtCtrlLtermTime | read-only | mandatory | The agent's sysuptime - when the last long term bucket was collected |
| 1.3.6.1.4.1.2382.3.4.1.5 | ScalarnrtCtrlStermInterval | read-write | mandatory | |
| 1.3.6.1.4.1.2382.3.4.1.6 | ScalarnrtCtrlStermBucketsGrant | read-only | mandatory | |
| 1.3.6.1.4.1.2382.3.4.1.7 | ScalarnrtCtrlStermLast | read-only | mandatory | The index of the last short term Bucket. |
| 1.3.6.1.4.1.2382.3.4.1.8 | ScalarnrtCtrlStermTime | read-only | mandatory | The agent's sysuptime - when the last short term bucket was collected |
| 1.3.6.1.4.1.2382.3.4.2 | NodenrShortTermData | |||
| 1.3.6.1.4.1.2382.3.4.2.1 | TablenrShortTermDataTable | not-accessible | mandatory | |
| 1.3.6.1.4.1.2382.3.4.2.1.1 | RownrShortTermDataEntry | not-accessible | mandatory | |
| 1.3.6.1.4.1.2382.3.4.2.1.1.1 | ColumnnrShortTermBucketIndex | read-only | mandatory | The bucket index is a sequential index without repetition (1/2min * 2**32)... |
| 1.3.6.1.4.1.2382.3.4.2.1.1.2 | ColumnnrShortTermDataIndex | read-only | mandatory | The data index is a sequential index starts at 1 for every bucket |
| 1.3.6.1.4.1.2382.3.4.2.1.1.3 | ColumnnrShortTermDataData | read-only | mandatory | |
| 1.3.6.1.4.1.2382.3.4.3 | NodenrLongTermData | |||
| 1.3.6.1.4.1.2382.3.4.3.1 | TablenrLongTermDataTable | not-accessible | mandatory | |
| 1.3.6.1.4.1.2382.3.4.3.1.1 | RownrLongTermDataEntry | not-accessible | mandatory | |
| 1.3.6.1.4.1.2382.3.4.3.1.1.1 | ColumnnrLongTermBucketIndex | read-only | mandatory | The bucket index is a sequential index without repetition (1/2min * 2**32)... |
| 1.3.6.1.4.1.2382.3.4.3.1.1.2 | ColumnnrLongTermDataIndex | read-only | mandatory | The data index is a sequential index starts at 1 for every bucket |
| 1.3.6.1.4.1.2382.3.4.3.1.1.3 | ColumnnrLongTermDataData | read-only | mandatory |