NETWORTH-FASTPIPES-MIB
60 objects
No module-level DESCRIPTION found.
Imported Objects
| RFC-1212 | OBJECT-TYPE |
| RFC-1215 | TRAP-TYPE |
| RFC1155-SMI | enterprises IpAddress |
| RFC1213-MIB | DisplayString |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.215 | Nodenetworth | |||
| 1.3.6.1.4.1.215.1 | NodenetworthProducts | |||
| 1.3.6.1.4.1.215.1.2 | NodenetworthInternetworking | |||
| 1.3.6.1.4.1.215.1.2.2 | NodenwFastPipes | |||
| 1.3.6.1.4.1.215.1.2.2.1 | ScalarnwfpProductType | read-only | mandatory | The switch product type based on whether the switch is modular or nonmodular, has one of four uplinks or none, and has routing or not. The product types are: M… |
| 1.3.6.1.4.1.215.1.2.2.2 | ScalarnwfpReset | read-write | mandatory | Setting this object to reset(2) will cause the FastPipes to perform a hardware reset within approximately 5 seconds. Setting this object to reset-and-erase-con… |
| 1.3.6.1.4.1.215.1.2.2.3 | ScalarnwfpCurrentSoftwareVersion | read-only | mandatory | The version of software currently running on the switch. The version is specified in ASCII format |
| 1.3.6.1.4.1.215.1.2.2.4 | ScalarnwfpFutureSoftwareVersion | read-write | mandatory | The version of software the switch will run after the next reset. If this variable is different than nwfpCurrentSoftwareVersion, the switch will request a down… |
| 1.3.6.1.4.1.215.1.2.2.5 | ScalarnwfpTFTPServerIPAddress | read-write | mandatory | The IP address of the TFTP Server to which the FastPipes will send its next TFTP request. |
| 1.3.6.1.4.1.215.1.2.2.6 | ScalarnwfpCurrentUplinkSoftwareVers | read-only | mandatory | The version of software currently running on the switch's Uplink Card. The version is an ASCI string of the form. |
| 1.3.6.1.4.1.215.1.2.2.7 | ScalarnwfpFutureUplinkSoftwareVers | read-write | mandatory | The version of software the switch's Uplink Card will run after the next reset. If this variable is different than nwfpCurrentUplinkSoftwareVers, the switch wi… |
| 1.3.6.1.4.1.215.1.2.2.8 | ScalarnwfpLastFailureReason | read-only | mandatory | The last error that caused a switch failure. A value of zero (0) indicates that there has not been a switch failure since the nvram was last erased. A non-zero… |
| 1.3.6.1.4.1.215.1.2.2.9 | ScalarnwfpEEPROMVersion | read-only | mandatory | The hardware EEPROM version. The string 'unknown' is returned if the value is not known. |
| 1.3.6.1.4.1.215.1.2.2.10 | ScalarnwfpManufactureDate | read-only | mandatory | The hardware manufacture date. The string 'unknown' is returned if the value is not known. |
| 1.3.6.1.4.1.215.1.2.2.11 | ScalarnwfpAuthErrIPaddress | read-only | mandatory | The IP address of the device that sent the SNMP packet that caused an authentication error trap to be issued by the switch. |
| 1.3.6.1.4.1.215.1.2.2.12 | ScalarnwfpRAMsize | read-only | mandatory | The size of RAM. |
| 1.3.6.1.4.1.215.1.2.2.13 | TablenwfpEthernetTable | not-accessible | mandatory | A table of ethernet-port-specific information for the FastPipes. This table augments the Ethernet RFC1398 MIB. |
| 1.3.6.1.4.1.215.1.2.2.13.1 | RownwfpEthernetEntry | not-accessible | mandatory | A list of information for every ethernet interface. |
| 1.3.6.1.4.1.215.1.2.2.13.1.1 | ColumnnwfpIfIndex | read-only | mandatory | Ethernet interface number that corresponds to the ifIndex value in mib-2. |
| 1.3.6.1.4.1.215.1.2.2.13.1.2 | ColumnnwfpBOOTPrequestFlag | read-write | mandatory | This flag determines whether this ethernet interface will send a BOOTP request. When booting, the FastPipes will broadcast a BOOTP request from the lowest ethe… |
| 1.3.6.1.4.1.215.1.2.2.18 | ScalarnwfpBOOTPServerIPAddress | read-only | mandatory | The IP address of the BOOTP Server that responded to the FastPipes's BOOTP request. |
| 1.3.6.1.4.1.215.1.2.2.19 | ScalarnwfpBOOTPEthernetIF | read-only | mandatory | The Ethernet interface number that successfully completed the BOOTP interaction. |
| 1.3.6.1.4.1.215.1.2.2.20 | ScalarnwfpUplinkSoftwarePath | read-write | mandatory | The path to the switch software file. Following this path will reveal the actual version of the file. |
| 1.3.6.1.4.1.215.1.2.2.21 | ScalarnwfpSerialNumber | read-only | mandatory | The hardware serial number. |
| 1.3.6.1.4.1.215.1.2.2.22 | ScalarnwfpConfiguration | read-only | mandatory | This object returns the type of base module that is being queried. |
| 1.3.6.1.4.1.215.1.2.2.23 | ScalarnwfpUpLinkEEPROMVersion | read-only | mandatory | The uplink EEPROM version. The string 'unknown' is returned if the value is not known. |
| 1.3.6.1.4.1.215.1.2.2.24 | ScalarnwfpUpLinkManufactureDate | read-only | mandatory | The uplink manufacture date. The string 'unknown' is returned if the value is not known. |
| 1.3.6.1.4.1.215.1.2.2.25 | ScalarnwfpUpLinkSerialNumber | read-only | mandatory | The uplink serial number. |
| 1.3.6.1.4.1.215.1.2.2.26 | ScalarnwfpUpLinkConfiguration | read-only | mandatory | This object returns the type of HSSP (Uplink) module that is in the base unit. |
| 1.3.6.1.4.1.215.1.2.2.27 | ScalarnwfpSoftwarePath | read-write | mandatory | The path to the switch software file. Following this path will reveal the actual version of the file. |
| 1.3.6.1.4.1.215.1.2.2.28 | ScalarnwfpCurrentBooterSoftwareVersion | read-only | mandatory | The version of Booter software currently running on the switch. The version is an ASCII string. |
| 1.3.6.1.4.1.215.1.2.2.29 | ScalarnwfpFutureBooterSoftwareVersion | read-write | mandatory | The version of Booter software the switch will run after the next reset. If this variable is different than nwfpCurrentSoftwareVersion, the switch will request… |
| 1.3.6.1.4.1.215.1.2.2.30 | ScalarnwfpBooterSoftwarePath | read-write | mandatory | The path to the Booter software file. Following this path will reveal the actual version of the file. |
| 1.3.6.1.4.1.215.1.2.2.31 | ScalarnwfpSaveConfig | read-write | mandatory | This object allows the user to permanently save configuration parameters into the NVRAM of a managed device. It can only be written with save-all(2). Writing t… |
| 1.3.6.1.4.1.215.1.2.2.32 | ScalarnwfpFddiIPFrag | read-write | mandatory | When on(2), the FastPipes FDDI Uplink will perform IP fragmentation. When off(1), IP fragmentation is not done and FDDI frames containing IP information that e… |
| 1.3.6.1.4.1.215.1.2.2.33 | ScalarnwfpFddiToEthIPTrans | read-write | mandatory | This attribute defines how FDDI frames containing IP packets get translated into Ethernet frames. When automatic(3) mode is selected, then FDDI frames are tran… |
| 1.3.6.1.4.1.215.1.2.2.34 | ScalarnwfpFddiSNAPToEthIPXTrans | read-write | mandatory | This attribute defines how incoming FDDI SNAP frames containing IPX information are translated into ethernet frames. When ethernet-ii(1) mode is selected, then… |
| 1.3.6.1.4.1.215.1.2.2.35 | ScalarnwfpFddi8022ToEthIPXTrans | read-write | mandatory | This attribute defines how incoming FDDI 802.2 frames containing IPX information are translated into ethernet frames. When the 802-3-Raw(1) mode is selected, t… |
| 1.3.6.1.4.1.215.1.2.2.36 | ScalarnwfpFddiLocTrafFiltering | read-write | mandatory | Defines whether or not traffic local to the FDDI network the FastPipes is connected to is filtered or not (i.e not forwarded to the FastPipes switch process). … |
| 1.3.6.1.4.1.215.1.2.2.37 | ScalarnwfpSpanningTreeEnable | read-write | mandatory | When set to enable(1), the FastPipes will run the Spanning Tree Protocol (STP). When set to disable(2), the FastPipes will not run STP. Default value is enable… |
| 1.3.6.1.4.1.215.1.2.2.38 | ScalarnwfpTpFdbMaxSize | read-only | mandatory | Gives the maximum number of entries that the forwarding data base may have |
| 1.3.6.1.4.1.215.1.2.2.39 | ScalarnwfpTpFdbNbEntriesUsed | read-only | mandatory | Gives the number of entries currently existing in the forwarding data base. |
| 1.3.6.1.4.1.215.1.2.2.40 | ScalarnwfpEthIPX8023ToFddiTrans | read-write | mandatory | When set to ieee8022(2), an LLC header is added to the FDDI frame, between the MAC header and the IPX header. When set to ethernet-802-3-RAW(1), 802.3 raw pack… |
| 1.3.6.1.4.1.215.1.2.2.41 | ScalarnwfpPowerSupplyNumber | read-only | mandatory | The number of system power supplies installed (regardless of their current state) in the FastPipe product. |
| 1.3.6.1.4.1.215.1.2.2.42 | TablenwfpPowerSupplyTable | not-accessible | mandatory | A table of system power supply specific information for the FastPipes. |
| 1.3.6.1.4.1.215.1.2.2.42.1 | RownwfpPowerSupplyEntry | not-accessible | mandatory | A list of information for every power supply installed |
| 1.3.6.1.4.1.215.1.2.2.42.1.1 | ColumnnwfpPowerSupplyIndex | read-only | mandatory | A unique value for each power supply. |
| 1.3.6.1.4.1.215.1.2.2.42.1.2 | ColumnnwfpPowerSupplyStatus | read-only | mandatory | The status of the power supply. The value good(1) is returned if the power supply identified by nwfpPowerSupplyIndex is running properly. The value bad(2) is r… |
| 1.3.6.1.4.1.215.1.2.2.43 | ScalarnwfpFanNumber | read-only | mandatory | The number of system fans installed (regardless of their current state) in the FastPipe product. |
| 1.3.6.1.4.1.215.1.2.2.44 | TablenwfpFanTable | not-accessible | mandatory | A table of system fan specific information for the FastPipes. |
| 1.3.6.1.4.1.215.1.2.2.44.1 | RownwfpFanEntry | not-accessible | mandatory | A list of information for every fans installed |
| 1.3.6.1.4.1.215.1.2.2.44.1.1 | ColumnnwfpFanIndex | read-only | mandatory | A unique value for each fan. Its value ranges between 1 and the value of nwfpFanNumber. |
| 1.3.6.1.4.1.215.1.2.2.44.1.2 | ColumnnwfpFanStatus | read-only | mandatory | The status of the system fan. The value good(1) is returned if the fan identified by nwfpFanIndex is running properly. The value bad(2) is returned if the fan … |
| 1.3.6.1.4.1.215.1.2.2.45 | ScalarnwfpMonitorPort | read-write | mandatory | The index value of a port which will receive all traffic from the ports specified in the nwfpMonitorSource bitmask. Acceptable values are 1 to Max port number. |
| 1.3.6.1.4.1.215.1.2.2.46 | ScalarnwfpMonitorSource | read-write | mandatory | A bitmask of the port numbers to monitor. This bitmask (which must not include the port number used for nwfpMonitorPort) specifies which ports are to be monito… |
| 1.3.6.1.4.1.215.1.2.2.47 | ScalarnwfpMonitorPortStatus | read-write | mandatory | Status value of RMON monitoring. When set to disabled the port specified in nwfpMonitorPort will not receive monitored data. When set to enabled the port will … |
| 1.3.6.1.4.1.215.11 | NodenwfpPowerSupplyDown | A nwfpPowerSupplyDown trap signifies that a system power supply has stopped running. This trap will only be generated when the system power supply changes its … | ||
| 1.3.6.1.4.1.215.12 | NodenwfpPowerSupplyUp | A nwfpPowerSupplyUp trap signifies that a system power supply is up and running. This trap will only be generated when the system power supply changes its oper… | ||
| 1.3.6.1.4.1.215.13 | NodenwfpfanDown | A nwfpfanDown trap signifies that a system fan has stopped running. This trap will only be generated when the system fan changes its operational state from up … | ||
| 1.3.6.1.4.1.215.14 | NodenwfpfanUp | A nwfpfanUp trap signifies that a system fan is up and running. This trap will only be generated when the system fan changes its operational state from down to… |