NLS-BBNIDENT-MIB
72 objects
No module-level DESCRIPTION found.
Imported Objects
| RFC-1212 | OBJECT-TYPE |
| RFC1213-MIB | DisplayString |
| RFC1271-MIB | -- EntryStatus |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.1166 | Nodegi | |||
| 1.3.6.1.4.1.1166.1 | Nodegiproducts | |||
| 1.3.6.1.4.1.1166.1.1 | Nodeacc4000d | |||
| 1.3.6.1.4.1.1166.1.2 | Nodeanicd | |||
| 1.3.6.1.4.1.1166.1.4 | Nodeitem1000 | |||
| 1.3.6.1.4.1.1166.1.5 | Nodeirt1000 | |||
| 1.3.6.1.4.1.1166.1.6 | Nodenc1500 | |||
| 1.3.6.1.4.1.1166.1.7 | Nodeom1000 | |||
| 1.3.6.1.4.1.1166.1.8 | Nodeim1000 | |||
| 1.3.6.1.4.1.1166.1.9 | Nodemps | |||
| 1.3.6.1.4.1.1166.1.10 | Noderpd1000 | |||
| 1.3.6.1.4.1.1166.1.11 | NodeacpStatus | |||
| 1.3.6.1.4.1.1166.1.18 | NodesurfBbnh | |||
| 1.3.6.1.4.1.1166.1.19 | Nodesb2100 | |||
| 1.3.6.1.4.1.1166.1.20 | Nodesb2100D | |||
| 1.3.6.1.4.1.1166.1.21 | Nodesb2000 | |||
| 1.3.6.1.4.1.1166.1.30 | NodesaDANIS | |||
| 1.3.6.1.4.1.1166.1.40 | Nodehdd2000 | |||
| 1.3.6.1.4.1.1166.1.50 | Nodemerlin | |||
| 1.3.6.1.4.1.1166.1.99 | NodenetSentry | |||
| 1.3.6.1.4.1.1166.1.200 | Nodebti | |||
| 1.3.6.1.4.1.1166.1.201 | NoderfModMIB | |||
| 1.3.6.1.4.1.1166.1.202 | NodebtiIntMIB | |||
| 1.3.6.1.4.1.1166.1.300 | Nodedct5000 | |||
| 1.3.6.1.4.1.1166.1.450 | NodemotoIPNSprodID | |||
| 1.3.6.1.4.1.1166.3 | Nodegiproxies | |||
| 1.3.6.1.4.1.1166.4 | Nodegicommon | |||
| 1.3.6.1.4.1.1166.4.1 | Nodeidentity | |||
| 1.3.6.1.4.1.1166.4.2 | Nodestate | |||
| 1.3.6.1.4.1.1166.4.3 | Nodetraps | |||
| 1.3.6.1.4.1.1166.4.4 | Nodelogs | |||
| 1.3.6.1.4.1.1166.5 | Nodenlsbbn | |||
| 1.3.6.1.4.1.1166.5.1 | NodebbnIdent | |||
| 1.3.6.1.4.1.1166.5.1.1 | ScalaridentSerialNumber | read-only | mandatory | This contains the serial number of the unit. There is no specification of the internal format of the serial number. The serial number is entered into either pe… |
| 1.3.6.1.4.1.1166.5.1.2 | ScalaridentChassisNumber | read-only | mandatory | This contains the chassis number of the unit. This is applicable only to a limited number of products, currently, only the ITEM-1000. For products for which th… |
| 1.3.6.1.4.1.1166.5.1.3 | ScalaridentIfIndex | read-only | mandatory | This contains the IfIndex of the OAM&P port. |
| 1.3.6.1.4.1.1166.5.1.4 | ScalaridentHardwareVersion | read-only | mandatory | This contains a display string that defines the hardware version of this particular unit. There is no specification of the internal format of the hardware vers… |
| 1.3.6.1.4.1.1166.5.1.5 | ScalaridentHardwareFeatures | read-only | mandatory | This contains a display string that defines the features of this particular unit. There is no specification of the internal format of the hardware features. Th… |
| 1.3.6.1.4.1.1166.5.1.6 | ScalaridentInventoryCode | read-write | mandatory | This contains a display string that defines the inventory code for this unit. Once an inventory code has been set, it should be kept in non-volatile memory. Th… |
| 1.3.6.1.4.1.1166.5.1.7 | ScalaridentSoftwareVersion | read-only | mandatory | This contains a display string that defines the current version of the software for this unit. The format of the software version is a fully qualified director… |
| 1.3.6.1.4.1.1166.5.1.8 | ScalaridentLocationArea | read-write | mandatory | This is different from the MIB II sysLocation variable as it contains only the location area and does not describe the precise location. This contains a displa… |
| 1.3.6.1.4.1.1166.5.1.9 | ScalaridentLocationRack | read-write | mandatory | This contains a display string that defines the rack in which the unit is installed. Location is defined by a set of three objects: 'Area', 'Rack', and 'Shelf'… |
| 1.3.6.1.4.1.1166.5.1.10 | ScalaridentLocationShelf | read-write | mandatory | This contains a display string that defines the shelf in which the unit is installed. Location is defined by a set of three objects: 'Area', 'Rack', and 'Shelf… |
| 1.3.6.1.4.1.1166.5.1.11 | ScalaridentMIBVersion | read-only | mandatory | The version number of thsi MIB. |
| 1.3.6.1.4.1.1166.5.1.12 | ScalaridentAgentVersion | read-only | mandatory | The version number of the Agent. |
| 1.3.6.1.4.1.1166.5.1.13 | ScalaridentCommand | read-write | mandatory | This is the command to be executed by the resource managed by the agent. The value unspecified is always returned on SNMP Get/GetNext while the resource is run… |
| 1.3.6.1.4.1.1166.5.1.14 | TableidentIfExtensionTable | not-accessible | mandatory | This table contains extensions to the MIB II ifTable which contains the definitions of all interfaces. An ifTable entry may be a board or just a port on a boar… |
| 1.3.6.1.4.1.1166.5.1.14.1 | RowidentIfExtensionEntry | not-accessible | mandatory | An entry (conceptual row) in the Board Table. |
| 1.3.6.1.4.1.1166.5.1.14.1.1 | ColumnidentIfExtensionIndex | read-only | mandatory | Same value as ifIndex of MIB II for the same board. |
| 1.3.6.1.4.1.1166.5.1.14.1.2 | ColumnidentIfSerialNumber | read-only | mandatory | This contains the serial number of the board. There is no specification of the internal format of the serial number. The serial number is entered into either p… |
| 1.3.6.1.4.1.1166.5.1.14.1.3 | ColumnidentIfHardwareVersion | read-only | mandatory | This contains a display string that defines the version of this particular board. There is no specification of the internal format of the hardware version. The… |
| 1.3.6.1.4.1.1166.5.1.14.1.4 | ColumnidentIfHardwareFeatures | read-only | mandatory | This contains a display string that defines the features of this particular board. There is no specification of the internal format of the hardware features. T… |
| 1.3.6.1.4.1.1166.5.1.14.1.5 | ColumnidentIfInventoryCode | read-write | mandatory | This contains a display string that defines the inventory code for this board. This is an optional value; if there is no inventory code, The unit will respond … |
| 1.3.6.1.4.1.1166.5.1.14.1.6 | ColumnidentIfFirmwareVersion1 | read-only | mandatory | Within a product, there may be several identifiers of such firmware, boot proms, kernel versions, flash versions, etc. This field (and the 3 that follow) are u… |
| 1.3.6.1.4.1.1166.5.1.14.1.7 | ColumnidentIfFirmwareVersion2 | read-only | mandatory | Firmware related identification field # 2. |
| 1.3.6.1.4.1.1166.5.1.14.1.8 | ColumnidentIfFirmwareVersion3 | read-only | mandatory | Firmware related identification field # 3. |
| 1.3.6.1.4.1.1166.5.1.14.1.9 | ColumnidentIfFirmwareVersion4 | read-only | mandatory | Firmware related identification field # 4 |
| 1.3.6.1.4.1.1166.5.1.14.1.10 | ColumnidentIfSlotId | read-write | mandatory | This variable identifies the board slot. |
| 1.3.6.1.4.1.1166.5.1.14.1.11 | ColumnidentIfCommand | read-write | mandatory | This is the command to be executed by the resource managed by the agent. The value unspecified(10 is always returned on SNMP Get/GetNext while the other values… |
| 1.3.6.1.4.1.1166.5.1.14.1.12 | ColumnidentIfAdministrativeState | read-write | mandatory | The current Adminsitrative state of the interface as defined in ISO/IEC 10164-2. |
| 1.3.6.1.4.1.1166.5.1.14.1.13 | ColumnidentIfOperationalState | read-only | mandatory | The current Operational state of the interface as defined in ISO/IEC 10164-2 |
| 1.3.6.1.4.1.1166.5.1.14.1.14 | ColumnidentIfAlarmStatus | read-write | mandatory | This object defines the Alarm status of the interface as defined in ISO/IEC 10164-2 and state-machine |
| 1.3.6.1.4.1.1166.5.1.14.1.15 | ColumnidentIfAvailabilityStatus | read-only | mandatory | This object controls the Availability status of the interface as defined in ISO/IEC 10164-2 and state-machine |
| 1.3.6.1.4.1.1166.5.1.14.1.16 | ColumnidentIfSpecific | read-only | mandatory | The object identifier of a board type specific extension to the ifTable if necessary. Otherwise, identIfSpecific is set to {0 0}. |
| 1.3.6.1.4.1.1166.5.1.14.1.17 | ColumnidentIfEntryStatus | read-write | mandatory | This object is used to create, delete or modify a row in this table. To create a a new network element, this object is initially set to 'createRequest'. After … |
| 1.3.6.1.4.1.1166.5.1.15 | ScalaridentUnitModel | read-only | mandatory | This contains the model of the product. For example, the ITEM-1000 would contain 'ITEM1000'. |
| 1.3.6.1.4.1.1166.5.2 | NodebbnState | |||
| 1.3.6.1.4.1.1166.5.3 | NodebbnTraps | |||
| 1.3.6.1.4.1.1166.5.4 | NodebbnLogs | |||
| 1.3.6.1.4.1.1166.5.5 | Nodedns | |||
| 1.3.6.1.4.1.1166.6 | Nodemotproxies |
Type Definitions
| Name | Syntax | Status | Description |
|---|---|---|---|
| EntryStatus | INTEGER { valid(1), createRequest(2), underCreation(3), invalid(4) } |