NSCTRAP
33 objects
No module-level DESCRIPTION found.
Imported Objects
| RFC-1212 | OBJECT-TYPE |
| RFC-1215 | TRAP-TYPE |
| RFC1155-SMI | enterprises |
| RFC1213-MIB | DisplayString ifDescr ifIndex ifType |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.10 | Nodensc | |||
| 1.3.6.1.4.1.10.2 | NodenscMib | |||
| 1.3.6.1.4.1.10.2.2 | NodenscManagement | |||
| 1.3.6.1.4.1.10.2.2.4 | NodenscTraps | |||
| 1.3.6.1.4.1.10.2.2.4.1 | ScalarnscTrapsProtBindIndex | not-accessible | mandatory | The communication protocols whose bind state changes would cause traps to be generated. |
| 1.3.6.1.4.1.10.2.2.4.1 | NodeprotocolBound | A protocolBound trap is sent when a protocol is bound to an interface. | ||
| 1.3.6.1.4.1.10.2.2.4.2 | ScalarnscTrapsFddiSMTCFState | not-accessible | mandatory | The attachment configuration for the station or concentrator. The values are the same as those defined in the SMT group in RFC-1285. |
| 1.3.6.1.4.1.10.2.2.4.2 | NodeprotocolUnbound | A protocolBound trap is sent when a protocol is unbound from an interface. | ||
| 1.3.6.1.4.1.10.2.2.4.3 | ScalarnscTrapsDecNetAreaNbr | not-accessible | mandatory | |
| 1.3.6.1.4.1.10.2.2.4.3 | NodephysicalLinkUp | A physicalLinkUp trap is sent for devices that represent both a logical and physical device. The physicalLinkUp trap is sent when the physical device becomes a… | ||
| 1.3.6.1.4.1.10.2.2.4.4 | ScalarnscTrapsDecNetNodeNbr | not-accessible | mandatory | |
| 1.3.6.1.4.1.10.2.2.4.4 | NodephysicalLinkDown | A physicalLinkDown trap is sent for devices that represent both a logical and physical device. The physicalLinkDown trap is sent when the physical device becom… | ||
| 1.3.6.1.4.1.10.2.2.4.5 | NodefddiWrap | A FDDI wrap trap indicates that a FDDI ring is broken and the signal path wraps through a device and out the parallel fiber. The trap also occures when the wra… | ||
| 1.3.6.1.4.1.10.2.2.4.5 | ScalarnscTrapsDecNetCircuitName | not-accessible | mandatory | The name of a DECnet circuit. |
| 1.3.6.1.4.1.10.2.2.4.6 | ScalarnscTrapsDecNetEventReason | not-accessible | mandatory | The reason that causes the routing event to happen. Possible reasons are: SYNC_LOST (0), DATA_ERRORS (1), UNEXPECTED_PKT_TYPE (2), ROUTING_UPDATE_CHECKSUM_ERRO… |
| 1.3.6.1.4.1.10.2.2.4.6 | NodevcpActive | This trap indicates that a VCP physical link just came up. | ||
| 1.3.6.1.4.1.10.2.2.4.7 | ScalarnscTrapsDecNetReachStatus | not-accessible | mandatory | The reachable status of a node or area. |
| 1.3.6.1.4.1.10.2.2.4.7 | NodevcpInactive | This trap indicates that a VCP physical link just went down. | ||
| 1.3.6.1.4.1.10.2.2.4.8 | ScalarnscTrapsVcpPortName | not-accessible | mandatory | The name of the VCP port. |
| 1.3.6.1.4.1.10.2.2.4.8 | NodevcpReconfig | This trap indicates that a VCP physical link is reconfiguring. | ||
| 1.3.6.1.4.1.10.2.2.4.9 | ScalarnscTrapsVcpLogicalState | not-accessible | mandatory | The logical state of a VCP port. The possible states are ACTIVE, DOWN, DISABLED. |
| 1.3.6.1.4.1.10.2.2.4.9 | NodevcpBroken | This trap indicates that a VCP physical link lost connection with its remote end. | ||
| 1.3.6.1.4.1.10.2.2.4.10 | ScalarnscTrapsVcpPhysicalState | not-accessible | mandatory | The physical state of a VCP port. The possible states are Off, On, Broken_Cannot_IO, Broken_Purge, Broken_Reconfigure, Broken_Misconfigure. |
| 1.3.6.1.4.1.10.2.2.4.10 | NodevcpMisconfigured | This trap indicates that a VCP physical link has detected different configuration on the remote end. | ||
| 1.3.6.1.4.1.10.2.2.4.407 | NodedecNetCircDownFault | This trap shows that a fault has brought down the indicated DECnet circuit. | ||
| 1.3.6.1.4.1.10.2.2.4.408 | NodedecNetCircDown | This trap indicates that the named DECnet circuit is down. (This trap is not supported.) | ||
| 1.3.6.1.4.1.10.2.2.4.410 | NodedecNetCircUp | This trap indicates that a DECnet circuit has become enabled. | ||
| 1.3.6.1.4.1.10.2.2.4.414 | NodedecNetNodeReachChg | This trap reports a change in the nodes that can be reached. (This trap is not supported.) | ||
| 1.3.6.1.4.1.10.2.2.4.415 | NodedecNetAdjUp | This trap indicates that a DECnet adjacent node just has come up. | ||
| 1.3.6.1.4.1.10.2.2.4.416 | NodedecNetAdjRejected | This trap indicates that an adjacent node has been rejected of communication, or become inactive. The reason could be either the numbers of broadcast (non)rout… | ||
| 1.3.6.1.4.1.10.2.2.4.417 | NodedecNetAreaReachChg | This trap reports a change in the areas that can be reached. (This trap is not supported.) | ||
| 1.3.6.1.4.1.10.2.2.4.418 | NodedecNetAdjDown | This trap indicates that a adjacent node has come down or lost. | ||
| 1.3.6.1.4.1.10.2.2.4.422 | NodedecNetDesignatedRouter | This trap reports a change in the designated router. |